Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Multimídia só funciona com o carro ligado

Multimídia só funciona com o carro ligado 30 Ago 2013 10:29 #201583

bom dia amigos, recentemente instalei uma central multimídia marca MIDI-6302 do corolla, acontece que o gps não funciona, fica mandando verificar o cartão que não existe, o problema é que ele veio sem a antena do gps, pode ser por isso?? outra coisa o instalador me falou que a central multimídia só funciona com a chave toda virada naquele estágio de antes de dar a partida, se a chave estiver desligada por completo ela nem liga, é assim mesmo que funciona?? isso é normal?? obrigado a todos.
  • glaucoluizsilva
  • Iniciante
  • glaucoluizsilva's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/08/2013
    Ult. Visita: 11/02/2014
O administrador desabilitou o acesso público de escrita.

Multimídia só funciona com o carro ligado 30 Ago 2013 10:43 #201584

Glauco, bom dia,

Se veio sem antena do GPS não vai funcionar mesmo. A mensagem, no entanto (verificar o cartão), está estranha.

Quanto a não funcionar com a chave desligada: pode ser que sua central tenha um fio ligado ao "pos-chave" que indica à central que a chave está ligada. Isso serve de proteção contra a descarga da bateria, garantindo que sempore que você desligar o carro, a central desligará junto. Outros rádios têm proteção diferente: no meu, se ligar o rádio com a chave desligada, ele funciona durante uma hora e desliga sozinho (pode ser reiniciado depois se desejado).

Nesses casos da proteção "forçada" (a central não funciona com a chave desligada), é possível pedir que o instalador desligue este fio de proteção da central ao pós-chave e reconecte-o diretamente aos 12V, sem passar pelo pós-chave. Assim, a central "pensará" que a ignição está sempre ligada. Mas atenção: caberá a você a missão de garantir que nunca esquecerá a central ligada, sob risco de descarregar completamente a bateria do carro.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: glaucoluizsilva

Multimídia só funciona com o carro ligado 30 Ago 2013 10:52 #201586

BrunoBL escreveu:
Glauco, caberá a você a missão de garantir que nunca esquecerá a central ligada[/b], sob risco de descarregar completamente a bateria do carro.

BBL

Esse procedimento é adotado e especificado pela fabricante nas maiorias dos aparelhos de carro :oks .

Font: Quando eu era técnico na garantias de Radio JVC se não estivesse ligado assim podia até perder a garantia do produto por alta tenção.

Se eu estiver errado favor me corrigir pois foi experiência própria.

Att.:
MC
  • machadocampista
  • Colaborador
  • Não hesite em repassar conhecimento.
  • machadocampista's Avatar
  • OFFLINE
  • Postagens: 1251
  • Agradecimentos: 554
  • Registro em: 31/10/2012
    Ult. Visita: 06/11/2016
Os ignorantes que acham que sabem tudo privam-se de um dos melhores prazeres da VIDA, que é APRENDER.
Se minha resposta foi útil a você, clique no botão 'agradecer'.
GPS FOSTON FS707DC:
Download: Menu 320x240 (3.5") 3 Navegadores
Download: Menu 480x272 (4.3" e 5.0") 3 Navegadores
Download: Menu 800x480 (7") 3 Navegadores
Clique Aqui ajudando a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: glaucoluizsilva

Multimídia só funciona com o carro ligado 30 Ago 2013 18:24 #201633

machadocampista,
se não estivesse ligado assim podia até perder a garantia

Faz sentido. Todo procedimento que visa a proteção (como no caso do fio sensor do pós-chave) deve em princípio ser seguido conforme a orientação do fabricante. É só quando queremos um resultado específico diferente do padronizado (no caso do exemplo, usar a central com o carro desligado) que por vezes "burlamos" essa proteções, e é bem possível mesmo que isso invalide a garantia, se o fabricante for exigente quanto às ligações seguindo à risca o manual. Outro exemplo é o sensor de freio de mão, que frequentemente é "bypassado" nas instalações para permitir que DVDs sejam vistos com o carro em movimento (nesse caso sou contra, por apresentar risco real de acidente).

Abraços, amigo

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 05/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: glaucoluizsilva

Multimídia só funciona com o carro ligado 30 Ago 2013 19:02 #201638

Glauco.
Como disse o Bruno, o GPS não funcionará sem a antena porém a falta da antena não leva a essa mensagem. A primeira vez que você liga a CM e seleciona a função GPS ela apresenta esse erro. Você precisa entrar no setup do GPS e informar qual é o caminho para o arquivo executável do Navegador. O nome do arquivo dependerá de seu navegador más sempre será com extensão .exe. Evidente que para isso o programa do navegador deverá estar gravado no cartão SD. No caso da minha CM, o caminho é: StorageCard/Igo/Igo8.exe. Atenção pois a maioria das CM tem dois slots para cartão SD. Um vem escrito GPS e o outro apenas SD. (veja o procedimento no manual da CM).
A falta da antena ocasionará que o GPS não encontrará os satélites devido à falta do sinal.
Quanto à CM somente ligar com a chave no primeiro estágio, é perfeitamente normal como já foi dito aqui pelos confrades. Eu não alteraria essa função.

Boa sorte e se ainda tiver dúvidas, avise.

FLPAZ
  • FLPAZ
  • Iniciante
  • FLPAZ's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 4
  • Registro em: 27/08/2013
    Ult. Visita: 11/06/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: glaucoluizsilva

Multimídia só funciona com o carro ligado 30 Ago 2013 21:04 #201645

muito obrigado amigo pela ajuda, o problema é que só achei um slot escrito sd, acho que o cara que me vendeu tirou o cartão do gps, só mais uma coisa minha central é da marca MIDI-6302 JAPAN, não tenho o manual então consegui achar algumas especificações na internet e me diz que ela tem tv digital embutida mais o instalador não achou lugar para ligar a antena, falou que vou ter que comprar um conversor para ter tv digital..
  • glaucoluizsilva
  • Iniciante
  • glaucoluizsilva's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/08/2013
    Ult. Visita: 11/02/2014
O administrador desabilitou o acesso público de escrita.

Multimídia só funciona com o carro ligado 30 Ago 2013 22:12 #201660

Glauco.
Essa CM é da Hilux e não do Corolla. A CM é a mesma apenas muda a máscara. Todas as CM que conheço com TV integrada tem o conector para a antena.
Com relação ao GPS, se vc. não tem o cartão com o navegador não vai funcionar a menos que exista na memória uma pasta acessível para o navegador. Em alguns equipamentos o programa do navegador pode ser carregado a partir do cartão SD ou da porta USB. Não sei a procedência da CM más o recomendável nesse caso é que contacte seu fornecedor para que ele lhe dê pelo menos acessoria na solução desses problemas ou procure uma segunda opinião com outro instalador.

Boa sorte.


FLPAZ
  • FLPAZ
  • Iniciante
  • FLPAZ's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 4
  • Registro em: 27/08/2013
    Ult. Visita: 11/06/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BrunoBL, glaucoluizsilva

Multimídia só funciona com o carro ligado 03 Set 2013 21:12 #202023

consegui recentemente com o antigo dono o cartão SD com o igo. o problema é que foi até o executavel e depois quando clico em navegador dá erro fatal?? oque faço agora?? outra coisa o cara me mandou a antena para a tv digital mais atras da cm não tem o conector para a antena, so ficou um plug com 10 furinhos, pode ser este o lugar??
  • glaucoluizsilva
  • Iniciante
  • glaucoluizsilva's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 20/08/2013
    Ult. Visita: 11/02/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.251 seconds