Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Arquivo de radares para iGo Primo World Brazil no iOS

Arquivo de radares para iGo Primo World Brazil no iOS 17 Ago 2016 21:25 #263463

Boas...
Tô com um problema referente ao arquivo de radares para o iGo Primo no iphone...
Tenho instalado no aparelho esse ipa que foi substituído pelo do iGo Navigation "que é horrível"... Enfim, o mapa HERE2016.Q1.fbl disponibilizado pelo colega sherlock em outro post, ficou show de bola. Mas quando coloco o arquivo txt na pasta speedcam e tento iniciar o aplicativo simplesmente ele fecha, me obrigando a remover o arquivo.. Ele tem um arquivo de radar de toda a europa NOME.spc.
Se alguém tiver uma resolução será bem vindo.
Obrigado..
photo_2016-08-17_21-22-29.jpg
  • Fswave
  • Iniciante
  • Fswave's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 14/07/2015
    Ult. Visita: 05/11/2016
O administrador desabilitou o acesso público de escrita.

Arquivo de radares para iGo Primo World Brazil no iOS 17 Ago 2016 21:45 #263464

Acho que isto está acontecendo porque ele não consegue converter o txt para speedcam.spdb ou melhor gravar no dispositivo o arquivo convertido. Isso acontece no KitKat se Vc coloca a pasta speedcam no SD, assim dividimos o conteúdo parte no SD interno e parte no SD externo e funciona Blz.

Agora, o porque disso não sei dizer, vamos aguardar quem possui um iphone para ver se tem a resposta.

Turnon...
  • Turnon
  • Usuário Platinum
  • Turnon's Avatar
  • OFFLINE
  • Postagens: 464
  • Agradecimentos: 914
  • Registro em: 18/07/2011
    Ult. Visita: 23/11/2016
Última Edição: 17 Ago 2016 21:49 por Turnon.
O administrador desabilitou o acesso público de escrita.

Arquivo de radares para iGo Primo World Brazil no iOS 17 Ago 2016 21:58 #263465

Pois é mas, como ele tem esse arquivo de radares da europa .scp e o .spud de atualização, penso que deveria ser um no caso do brasil também no formato .scp será?
Veja..
photo_2016-08-17_21-51-39.jpg
  • Fswave
  • Iniciante
  • Fswave's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 14/07/2015
    Ult. Visita: 05/11/2016
O administrador desabilitou o acesso público de escrita.

Arquivo de radares para iGo Primo World Brazil no iOS 18 Ago 2016 10:34 #263475

Fswave
Aqui no Brasil não usamos esse arquivo que e desatualizado, tente fazer um teste somente com um arquivo do Maparadar ou o bloco de notas do Fidelis, para ver se o problema continua, não esqueça de delatar o .spc mas faça uma copia antes.
  • Tenentebirula
  • Intermediário
  • Tenentebirula's Avatar
  • OFFLINE
  • Postagens: 95
  • Agradecimentos: 49
  • Registro em: 11/08/2015
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.

Arquivo de radares para iGo Primo World Brazil no iOS 18 Ago 2016 11:19 #263479

Essa imagem que você postou é da pasta Speedcam atual?
Se sim, apagando o arquivo *.spc da Europa e deixando o *.spud, o Primo carrega normal?

Sk

P.S.: Ok

:seta Para tentar solucionar o caso, você precisa fazer apenas uma coisa por vez, se fizer várias só vai complicar mais. A pasta \Speedcam a qual eu me referi é a que está dentro de \Content, como na imagem abaixo



Deixe dentro dela apenas o *.spud, reinicie o Primo e me diga se carregou normalmente. Só isso por enquanto...
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 18 Ago 2016 12:07 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Arquivo de radares para iGo Primo World Brazil no iOS 18 Ago 2016 11:58 #263483

Fswave escreveu:
Essa imagem é do arquivo original que vem. O Europa e o speedcam.
Vou apagar e colocar o txt do mapa radar para testar.
Então, apaguei os dois arquivos da pasta e coloquei o maparadar.txt e, nada... Nem aparece a pasta no menu about>content.
Detalhe que esse primo tem duas pastas content! Uma é na pasta do sistema e outra é em documentos.
Nessa documentos que está na raiz do programa eu deletei o arquivo speedcam.spud, aí quando iniciei o primo ele não leu o maparadar mas, criou outro .spud na pasta speed da raiz!
  • Fswave
  • Iniciante
  • Fswave's Avatar
  • OFFLINE
  • Postagens: 7
  • Agradecimentos: 1
  • Registro em: 14/07/2015
    Ult. Visita: 05/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.240 seconds