Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

TÓPICO: Skins diMka P.1.7.4 Padrão, TomSoft P.1.7.4 e GpsForum P.1.7.1 modificadas - Atualização 12/06/2017

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 13:15 #271661

Em temp:


Resolução 480x272 Navegador Enterprise.
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 13:17 #271662

Ivan,

vamos aos relatos!

Acabei de testar, mesmo antes de sua resposta, a skin Siver II que você citou e na resolução 800x480. Usei exatamente a versão postada no dia de ontem (links no primeiro post). Ela não apresentou problema algum, muito menos acusou falta de arquivo (e nem deveria, afinal o arquivo bmp está lá).

Sugestão: faça um backup de sua pasta "Save" (que fica na raiz da pasta Primo -- Infinity ou Ultimate). Depois apague aquela que está em seu cartão de memória. Sim, lamentavelmente você terá que reconfigurar tudo, mas testes são sempre assim.

Feito isso, selecione a skin diMka 1.7.4 Silver II (em modo diurno e noturno, só para teste mesmo) e reinicie seu navegador. Verifique se ainda acusa falta de arquivo ou apresenta travamento.

Não posso afirmar nada sobre o Ultimate, pois não sei exatamente o que está usando aí (já que o Rafael tem um tempão que não o disponibiliza mais), porém o Infinity contém skins diMka de versão anterior e a pasta Save apresentada já está com os "vícios" de tais skins. Deixo claro que isto não é um defeito, nem demérito, apenas uma observação.

Ocorre que modificações nos arquivos de configurações internos à skin podem exigir o apagamento da pasta Save, caso contrário, podem não funcionar como o esperado. Este é o caso do recurso Área de rodízio, de 24 ou de 32 pontos de alertas, entre outros. Este pode (insisto, pode) ser o problema que você está enfrentando aí. Por isso é necessário fazer os testes e verificar se o problema desaparece. E mais, tem que ser por eliminação, não dá para tentar muitas coisas de uma vez.

Faça o que lhe pedi e reporte o resultado, dando certo (pois ajudará outros) ou dando errado (aí nova solução será apresentada).


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 13:27 #271664

Xamanian


Enviei resultados de meus testes para você, ainda a pouco.

Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 13:32 #271665

Tonzap,

vou fazer alguns testes aqui, mas não acredito que o problema esteja nas skins GpsForum, mas em outro lugar (alguma configuração no sys, por exemplo).

Enquanto faço isso (irei deletar a save aqui e na resolução que informou), peço que verifique quais arquivos estão presentes em sua subpasta \save\profiles\01\userlists. Verifique o camera_setting114_1.txt (ou terminação diferente), abrindo-o com o bloco de notas. Observe que é este arquivo que contém, por exemplo, as informações dos bipes e distâncias dos pontos de alerta. O meu está assim:

Clique aqui! [ Click to expand ]


Se não tiver o arquivo, isto pode ser um sinal a ser investigado. Tendo o arquivo, troque o nome do bipe por aquele que você quiser e informe as distâncias que desejar (todas aqui estão como 700m) no arquivo, salvando-o depois e, por fim, entrando no Primo e verificando se tudo está ok. Se mesmo assim não aceitar este ajuste "manual" forçado, então pode ser problema na skin sim, no caso precisarei verificar com calma.

Só lhe peço mais um tempinho. ;)


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 14:15 #271666

No txt solicitado tenho as seguintes configurações:


0;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
2;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
4;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
3;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
1;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
6;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
7;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
8;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
9;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
10;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
11;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
12;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
13;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
14;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
15;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
16;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
17;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
18;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
19;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
20;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
21;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
22;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
23;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
24;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
25;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
26;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
27;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
28;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
29;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
30;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
31;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1
5;1;2;!passcam;1;1;1;0;!sectionbeepB;255;2;1;1;700;700;1;1

Na subpasta \save\profiles\01\userlists. tenho os seguintes arquivos:

camera_setting_languages_133
camera_setting_profile_114
camera_setting114_1
hotbuttons
user_poi_search_params

OBS - Todos txt

Segue meu sys.txt em seguida.

Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 14:16 #271667

Xamanian:


Meu sys.txt
Anexos:
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 14:19 #271668

Xamanian

Segue o sys.txt
Anexos:
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 14:25 #271669

Tonzap,

caro amigo, você realmente descobriu uma falha na GpsForum: ela não está salvando as configurações! Já estou começando a corrigir o problema aqui, mas isso demorará um pouco mais. Encontrando uma solução satisfatória, em breve disponibilizarei as skins corrigidas e avisarei aqui no tópico.

Peço desculpas a todos e agradeço ao amigo Tonzap pelo relato.


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 14:26 #271670

***
  • Ziko
  • Intermediário
  • Ziko's Avatar
  • OFFLINE
  • Postagens: 99
  • Agradecimentos: 125
  • Registro em: 04/12/2015
    Ult. Visita: 14/01/2018
Última Edição: 13 Dez 2017 10:30 por Ziko.
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 14:41 #271671

Xamanian


Segue o arquivo solicitado.


Como disse anteriormente, sou extremameente detalhista e verifico tudo nos mínimos detalhes.

Porém agora, achei pra sua cabeça. kkkkk

Tonzap
Anexos:
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 16:06 #271675

Tonzap,

foi o Zico que pediu que você desse uma olhada no arquivo igo9.ini e não eu. Mas dê uma olhada em meu post logo acima daquele do Zico: a skin está com problema e já estou olhando isso.


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 16:24 #271677

***
  • Ziko
  • Intermediário
  • Ziko's Avatar
  • OFFLINE
  • Postagens: 99
  • Agradecimentos: 125
  • Registro em: 04/12/2015
    Ult. Visita: 14/01/2018
Última Edição: 13 Dez 2017 10:29 por Ziko.
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 16:39 #271678

Xamanian e Ziko

Me desculpem, não havia percebido a mudança de amigo. Mas de qualquer forma, postei o arquivo.


Abraços aos dois.

Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 19/03/2017 20 Mar 2017 16:55 #271679

Tonzap, Zico e demais amigos,

havia um erro no arquivo customized.lua (\common\ui) e que não foi introduzido por mim, assim já estava. O mesmo já foi corrigido e em breve estarei disponibilizando as versões corrigidas. Ao que parece, as skins TomSoft sofrem do mesmo mal. Se for o caso, então serão igualmente corrigidas. Como eu disse, estas skins passaram por muitas mãos, de maneira que corrigir não é fácil, sempre sobra algo que não percebo e, por isso, é importante a ajuda dos demais usuários para que se tenha algo funcional, que será bom para todos no final.

Caso encerrado! Meus agradecimentos aos dois amigos mencionados pelos relatos.

Por fim, insisto: aqueles que têm usado estas skins, seja qual for, que relate problemas, não importando de qual tipo for. Só assim conseguiremos aperfeiçoar o trabalho e oferecer algo crível e confiável. Já disse antes, estou "pelejando" com 34 skins (para WinCE, pois são mais 24 para Android, mas só em 800x480) faz quase um ano e meio; é muita coisa a fazer para só uma pessoa, daí meus pedidos de ajudas através de comentários, críticas, sugestões, etc.


Abraços!
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BOCANNERA, Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 20 Mar 2017 17:39 #271680

Pessoal,

após relatos de alguns problemas feitos pelo amigo Tonzap, atualizei os links das skins GpsForum no primeiro tópico. Apenas estas, as demais parecem se comportar corretamente, ao menos em meus testes.

Insisto em um detalhe: as skins dos links atualizados (GpsForum) corrigem apenas os problemas mencionados. É natural, óbvio até, que outros ainda existam, porém só saberei sobre eles com relatos das pessoas ao fazerem testes.


[]'s

PS: caso surjam problemas, por exemplo, com links errados ou com as skins anteriores, peço que reportem também. ;)
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Milton, Luixx, BOCANNERA, pasquato, Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 21 Mar 2017 07:15 #271690

Xamanian

Parabéns, agora minhas configurações pessoais foram salvas na GPSForum postada ontem. Problema resolvido.

Apenas observei, por hora, que o 1º Botão acima do Menu Rápido da Direita na tela do Mapa continua configurado, porém não apresenta o ícone da função selecionada, porém ela está ativa.

Continuo em campo testando.

Obrigado do Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 21 Mar 2017 08:23 #271696

Tonzap,

o botão no canto direito superior no menu à direita tem duas funções: (a) abrir o menu rápido (onde ficam alguns atalhos) e (b) visualização de uma bússola. Nas Configurações da tela de navegação (ou tela de mapa) é possível habilitar, nas GpsForum, duas bússolas diferentes, um indicador de direção ou desabilitar as bússolas.

A Bússola 1 nas GpsForum é aquela com os quatros pontos cardeais e uma pequena seta ao centro; a Bússola 2 é aquela comum que conhecemos, nas cores vermelha e branca; já a indicação de direção é feita por letras que indicam norte, nordeste, etc. Quando se opta por desligar a bússola, aparece uma setinha no citado botão, indicando que ali se abre o menu rápido.

Ali, no botão superior do menu à direita, aparecem corretamente as bússolas ou a setinha, sem erro algum. Acho que você está falando que não aparece o ícone da Bússola 2 lá nas Configurações da tela de navegação, onde aparece somente o ícone da tal setinha, e não a própria bússola. Se for isso, realmente há um problema e que não é de fácil solução, mas continuarei tentando corrigir.

Veja se é isso que falei ou se entendi errado. Se erro, me explique novamente.


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 21 Mar 2017 10:01 #271698

Creio que não me expressei direito:

1- Eu desbilito bússolas. Não utilizo.

2- Em configurações/Configurações do Mapa/personalizar os botões do menu à direita eu habilito como 1º botão superior "Menu rápido/captura na simulação" e ou qualquer outro.
Ocorre que na tela do mapa não aparece nada, nenhu ícone, porém a função de mostrar o menu rápido funciona.
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian, Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 21 Mar 2017 10:23 #271699

Tonzap,

veja as figuras a seguir:







Note que todas elas são skins GpsForum e em 480x272. Os ícones aparecem no canto superior do menu à direita normalmente. Ontem eu apaguei a pasta Save para verificar aquele outro erro, já corrigido. Sim, usei skins de tipos diferentes também (Padrão e TomSoft), pois estava verificando se tinham aquele problema da GpsForum. Depois disso não voltei a apagar a citada pasta, não sei dizer se o carregamento de outras skins "liberaram" o recurso de modo que aqui tudo aparece como o esperado.

Para testes melhores precisarei de mais tempo, coisa que não terei hoje até o final da tarde, mas peço para você carregar outro tipo de skin, verificar se aparece corretamente e depois voltar para a GpsForum para ver se o problema desaparece. À noite, deletarei a Save e farei um teste para ver se é problema na skin. Logo mais lhe reporto os testes.


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 21 Mar 2017 13:20 #271703

Xamanian

Experimentou desligar em Configurações do Mapa, as bússolas e em seguida ver se na tela do napa o botão não fica em branco, sem ícones?
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 20/03/2017 21 Mar 2017 16:05 #271707

Tonzap,

realmente existe este problema, pude comprovar após deletar a pasta Save. Mas, como dito e mostrado em figuras anteriormente, estava funcionando corretamente, muito provavelmente por ter usado outro tipo de skin sem o mesmo problema.

Precisarei de mais tempo para resolver esta questão, antes preciso descobrir onde o mesmo está, pois não mexi nisso, estava do jeito que peguei o arquivo (não sei se é um problema "original" ou se o mesmo foi introduzidos pelas "várias mãos" que passaram pela GpsForum). Verei o que é possível fazer.

Obrigado por este relato, mas lhe peço para continuar fazendo testes e apontar falhas, só assim conseguiremos uma skin funcional. Mais uma vez me desculpo com todos por esta falha.


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Luixx, Thoth, Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 07:01 #271805

Pessoal,

os links das skins GpsForum e do arquivo de idiomas (lang) foram atualizados no primeiro post; apenas estes arquivos.

O lang tem sido rotineiramente atualizado em virtude das skins GpsForum e TomSoft, que são antigas e estavam com traduções/adaptações inadequadas e que poderiam não expressar bem o significado de algumas frases. Sugere-se fortemente o uso do mesmo.

As skins GpsForum sofreram correções na tentativa em apresentar uma solução para o problema relatado pelo amigo Tonzap posts acima. O outro problema relatado por ele já estava corrigido e assim permanece. Espera-se que o segundo relato de problema também tenha sido solucionado em definitivo.

Além destas correções, introduziu-se modificações para a escolha das bússolas. Antes, no menu Configurações da tela de navegação (tela de mapa), o ícone da segunda bússola (aquela comum, vermelha e branca) não aparecia, agora está ok. Além disso, é possível selecionar 5 combinações de bússolas (antes, três): bússola 1 (aquela características das skins GpsForum), bússola 2 (a comum), bússola 3 (apenas letras indicando a orientação cardeal), bússola 2 com direção (com seta vermelha indicando a direção do destino) e bússola 3 com direção (idem).

Nas skins em resolução 800x480 o número que aparece sobre o ícone de rotatória, indicando qual seguir, estava errado. Somente a nomeada Silver-Golden estava correta. Agora todas estão ok. Na resolução 480x272 não havia este problema, porém os arquivos da bússola linear, que aparecem no novo protetor de tela, estavam errados, mas já foram corrigidos.

Outras correções menores em arquivos bmp's e outros pequenos ajustes foram também introduzidos.

Solicita-se testes e relatos de erros e falhas. Motivo: só ontem foi possível analisar e corrigir as falhas, logo é possível que outras surjam e outras ainda tenham permanecido. Sim, esta skin é meio problemática (e vem de longe!). É isso. ;)


Bom domingo todos!
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: atlan, tonzap, JoãoBC, Enzo Jones, antoniokra, Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 08:53 #271806

Xamanian

Substitui as Skins GPSforum e o Lang disponibilizados hoje.

Nos testes que efetuei com a Skin GPSForum Capuccino, verifiquei que o problema que apresentei não foi resolvido.

Na tela do Mapa, continua não aparecendo os 2 tracinhos em formato de ponta de seta como já citei, quando em Configurações de Mapas se configura o Menú Rápido da Direita. No primeiro botão superior do Menu Rápido, fica sempre em branco, porém a função escolhida funciona.

OBS - Com Bússola desligada.


Infelizmente este caso continua.

Continuo em campo, testando as Skins.


Abraços do Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
Última Edição: 26 Mar 2017 08:55 por tonzap.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 09:11 #271807

Tonzap,

está funcionando sim, só que fiz uma escolha (que comento abaixo) que já sabia ser polêmica. Na dúvida, deixo um link aqui só para a GpsForum Cappuccino 480x272 para seus testes aí e comprovação do funcionamento informado.

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Eu preferi deixar aquela setinha transparente pelo fato da mesma aparecer sobrepondo o ícone da bússola no botão do Tipo de bússola em Configurações da tela de navegação. O arquivo acima retira a transparência e deixa como original, mas com as correções que já falei. Teste e veja se é isso que deseja. Se estiver ok, modifico todas e coloco novos ícones ainda hoje.


Abraços.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 11:27 #271817

Pessoal,

apesar do amigo Tonzap não ter dado um retorno ainda sobre a skin do post acima, resolvi atualizar os links das GpsForum (todas, nas duas resoluções) com as mesmas correções. Solicito novos testes.

Fiz poucas correções no lang, que também teve link igualmente atualizado.

Aproveitei para atualizar todos os links das TomSoft. O amigo Mauricioea relatou dois problemas: (a) desalinhamento da numeração das rotatórias (na primeira manobra) e (b) desalinhamento do botão sair quando se opta, por exemplo, em colocar um atalho para o mesmo no menu à direita. Tudo isso foi corrigido também.

Em suma: os arquivos atuais têm links diferentes daqueles postados pela manhã.


[]'s
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 12:58 #271819

Xamanian

Desculpe-me. Moro no Guarujá e no domingo por causa da praia o apartamento fica cheio.

Baixei agora e em seguida efetuei os testes. As citadas setas agora aparecem normalmente, estando as bússolas desativadas.

Obrigado. Continuo testando.

Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
Última Edição: 26 Mar 2017 13:46 por tonzap.
O administrador desabilitou o acesso público de escrita.

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 13:05 #271821

Mas que baita ENCRENCA que o Xamanian arrumou ao dar suporte para mais de 30 skins, rsrsrsrsrsrs
Brincadeira só pra descontrair.

Não uso muito o Primo mas, peguei uma só para verificar como que ficou, resolução 800x480 diMka WA P.1.7.4 - Lakota III, notei um erro na hora que vc vai cadastrar um radar manualmente. Quando clica num radar tipo, ex; lombada aparece na próxima tela outro tipo, e assim acontece com todos os alertas desta skin, na tela de navegação também não aparece o tipo certo e aparece cortado.
Não testei com as outras 30...

shot0001_2017-03-26.JPG


screen_03.jpeg
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • ONLINE
  • Postagens: 1398
  • Agradecimentos: 1185
  • Registro em: 09/11/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Xamanian

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 13:20 #271822

Amigo Cláudio,

obrigado pelos testes e pelo relato de falha.

O erro que você notou é típico de spr equivocado. Devo ter colado um spr de resolução diferente ou simplesmente não o atualizei depois de editar o bmp correspondente. Vou corrigir isso agora e depois "upar" as skins corrigidas. Muito obrigado!

Ah, não são 30 skins, são 34 (13 diMka Padrão, 11 TomSoft e 10 GpsForum)! Mas são 34 para cada resolução, de modo que, no total, são 68! :silly: :silly: :silly: :laugh: :laugh:

O que demandou mais tempo foi recriar os botões e painéis em várias cores diferentes e padronizar os ícones, onde um número enorme deles é tudo novo e diferente. Caso queira testar, veja que o visual do Music Player tem 4 cores também, de acordo com aquilo que mais combina com as demais cores das skins. No caso da GpsForum, também são quatro cores para o novo protetor de tela. Note que aquele aro sobre o qual aparece umas bolinhas girando quando não se tem sinal de satélites, o aro em torno do botão "Sair", etc. estão ou na cor prateada ou dourada, de acordo com as molduras dos demais botões. Mesma coisa com o ícone que aparece no botão inferior no menu à direita, em várias cores, para combinar com as skins. Tudo isso realmente deu muito trabalho.

Por outro lado, para ajustar os arquivos internos de configuração, apesar de ser trabalhoso, não é preciso fazer para cada skin. Basta tomar uma skin de cada resolução (duas) e de cada tipo (três) e modificar. As demais sempre recebem os mesmos arquivos (bem, em tese, pode ser que ao colar um arquivo uma skin fique de fora, daí o pedido de testes).


Grande abraço.


Edit: verificando os spr, notei todos speedwarn_xx.spr (nas Lakota, as demais ok) estão setados com Stripes = 82, mas o valor correto é 96 (pois o bmp "tripa" tem tamanho 3072). Vou corrigir isso agora, mas quem souber (seu caso, Cláudio) poderá fazer a correção e não ficar esperando os novos links.
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
Última Edição: 26 Mar 2017 13:28 por Xamanian.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: claudiotrg, Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 14:17 #271823

Pessoal,

após o relato feito pelo Cláudio, em relação a uma falha nas skins diMka Padrão Lakota, foram feitas as correções nestas skins. As demais sofreram pequenas correções também. Assim, os links no primeiro post foram atualizado para as diMka Padrão (todas, nas duas resoluções) também.

Assim sendo, cabe realçar que todos os links (skins e lang) do primeiro post foram atualizados no dia de hoje. Claro, erros e falhas continuarão existindo, mas a cada atualização os erros diminuem. Espero que continuem reportando os defeitos e falhas observados.


Agora preciso de um descanso. :laugh: :laugh:


[]'s
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1394
  • Agradecimentos: 2697
  • Registro em: 05/02/2013
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Ziko

Skins diMka P.1.7.4 Padrão, GpsForum e TomSoft P.1.7.1 modificadas - Atualização 26/03/2017 26 Mar 2017 14:55 #271826

Amigo Xamanian

Gostaria de apresentar uma pequena sugestão; a saber:

Diante de tantas atualizações de links com as atualizações das Skins, confesso que acabamos ficando confusos. Só hoje foram 3 atualizações.

Minha sugestão seria colocar ao lado nos nomes, DATAS E HORAS da Atualização. Ex GPSFORUM - 26/03/17 AS 17:00 Horas.

Um pequeno trabalho mas muito elucidador.

Obrigado.

Tonzap
  • tonzap
  • Colaborador
  • "Apontador T-500 The Best"
  • tonzap's Avatar
  • OFFLINE
  • Postagens: 657
  • Agradecimentos: 174
  • Registro em: 26/05/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: claudiotrg, Xamanian
Time to create page: 1.244 seconds