Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: IGO PRIMO ANDROID nao avisa radar se a velocidade está acima da permitida

IGO PRIMO ANDROID nao avisa radar se a velocidade está acima da permitida 02 Ago 2016 20:59 #262918

Boa noite,

Instalei a versão 9.6.29.427562 (basarsoft) do Igo Primo para Android em um Celular LG G3. Quando me aproximo dos radares o gps alerta com os bips intermitentes (tudo certo ate aqui), o problema é que quando estou acima do limite de velocidade da via ele avisa: "vc está acima do limite de velocidade" , e não dá mais o alerta com os bips. Já desabilitei a mensagem por voz e visual, mas mesmo assim o gps fica mudo (sem os bips) ao se aproximar dos radares, estando com velocidade acima da permitida. Minha necessidade é que ele avise os radares exatamente quando a velocidade estiver acima da permitida. Será que há alguma solução? Obrigado

O sys,txt está configurado da seguinte forma:

[device]
devtype_fallback_to_model=1

[android]
;fullscreen=1
;tablet=0
;has_physical_home_button=1
;select audio stream
; 0-STREAM_VOICE_CALL, 1-STREAM_SYSTEM, 2-STREAM_RING, 3-STREAM_MUSIC, 4-STREAM_ALARM, 5-STREAM_NOTIFICATION
;navigation_audio_stream=4
create_sdcard_dir=0

[interface]
;vga=1 ; for full HD
skin="ui_android"
capture_to_jpeg=1
extra_settings=1
save_checksum=0
maxzoom2d=6000000
;show_scroll_button=1
;show_glonass=1

[rawdisplay]
force_renderer="RENDER_MOYA"
;highres=1 ; for full HD
;driver="gdi"
driver="engine"
screen_xy="auto"

[gps]
location_net=1
location_gps=1
background_navigation=1

[map_update_checker]
enabled=0

[3d]
usepolyfarroads=0
; this is for resolution full HD:
;road_polytrack_switch_pixelwidth=2
;max_loading_time_immediate=100
;double_pixel_similarity_check=0

[poi]
;featured_provider="netlocalsearch.naviextras.google"
featured_provider="netlocalsearch.naviextras.nokia"

[poi.netlocalsearch.naviextras]
services="nokia,google"
;services="google"

[network]
available=1

[http]
enabled=1

;[tmc.src.http]
;enabled=1

[naviextras]
boot_service_address="zippy.naviextras.com...es/index/rest/2/boot"

[services]
software_download_location="www.igomaps.co.il/Jquery_Report.html"

[tmc-http]
enabled=1
start=1
servers.size=3
servers[0].url="zippy.naviextras.com...ng-igo-tmc-iphone/0/"
servers[1].url="zippy.naviextras.com...ng-igo-tmc-russia/0/"
servers[2].url="tmchttp0.naviextras....nng-igo-tmc-primo/0/"

[other]
demo_enabled=0

[debug]
imei="000000000000000"
skip_eula=0
screenshotsavecameraini=0
;screenshotfilename="/captures/image_%02d.jpg"
screenshotfilename="/android_linked_root/captures/image_%02d.jpg"
experimental_features=1
;double_pixel_mode=1

[feature]
back_exit=1
back_button=1
tmc_event_coloring=1
signpost_coloring=1

[sound]
csv_voice_enabled="1"

[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
has_secondary_root=0
;android_secondary_root_path="/mnt/sdcard/addons"

[warning]
speedcam_enabled=1
is_spoken=1
speedcam_continuous_approach_beep_when_tonal=1

; S P E E D C A M - C A T : 0
[speedcam_category:0]
overspeed_spoken_type=sound
overspeed_sound="speedcam_over_speed"
skin_first_sound="Fixed_Camera"
skin_speed_sound_delay=0
skin_repeat_sound="Fixed_Camera"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
use_road_speedlimit=0

; S P E E D C A M - C A T : 1
[speedcam_category:1]
overspeed_spoken_type=none
overspeed_sound="none"
skin_first_sound="Mobile_Camera"
skin_speed_sound_delay=120
skin_repeat_sound="Mobile_Camera"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
;use_road_speedlimit=0

; S P E E D C A M - C A T : 2
[speedcam_category:2]
overspeed_spoken_type=none
overspeed_sound="none"
skin_first_sound="Redlight_Camera"
skin_speed_sound_delay=140
skin_repeat_sound="Redlight_Camera"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
;use_road_speedlimit=0

; S P E E D C A M - C A T : 3
[speedcam_category:3]
overspeed_spoken_type=none
overspeed_sound="none"
skin_first_sound="Section_Start"
skin_speed_sound_delay=160
skin_repeat_sound="Section_Start"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
;use_road_speedlimit=0

.
.
.
.
  • idaelson
  • Iniciante
  • idaelson's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/08/2010
    Ult. Visita: 16/11/2016
O administrador desabilitou o acesso público de escrita.

IGO PRIMO ANDROID nao avisa radar se a velocidade está acima da permitida 07 Ago 2016 10:08 #263079

idaelson

geralmente, os beeps sem TTS precisam ser definidos nas configurações da Skin ou no sys.txt
se quiser experimentar o que eu uso no WinCE aí vai :

Clique aqui! [ Click to expand ]
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8100
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

IGO PRIMO ANDROID nao avisa radar se a velocidade está acima da permitida 08 Ago 2016 15:50 #263134

Sherlock, boa tarde. Agradeço sua boa vontade. Vou testar o seu sys.txt e depois posto aqui.

Já havia feito algumas alterações no arquivo sys que postei acima e deu certo.

Seguem as alterações:

[warning]
speedcam_enabled=1
is_spoken=0 <<<<<<<<<<<<<<<<<<============================= alterei de =1 para =0
speedcam_continuous_approach_beep_when_tonal=1

; S P E E D C A M - C A T : 0
[speedcam_category:0]
overspeed_spoken_type=sound
overspeed_sound="!alert3" <<<<<<<<<<<<<<=========== alterei de ="speedcam_over_speed" para ="!alert3"
skin_first_sound="Fixed_Camera"
skin_speed_sound_delay=1
skin_repeat_sound="Fixed_Camera"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
use_road_speedlimit=1

; S P E E D C A M - C A T : 1
[speedcam_category:1]
overspeed_spoken_type=sound <<<<<<<<<<<<<<<<<<<<<<============= alterei de =none para =sound
overspeed_sound="!alert3" <<<<<<<<<<<<<<<<<<<<<<============= alterei de ="none" para ="!alert3"
skin_first_sound="Mobile_Camera"
skin_speed_sound_delay=120
skin_repeat_sound="Mobile_Camera"
skin_repeat_distance=150
skin_off_sound="speedcam_off"
;use_road_speedlimit=1

.
.
.

fiz essa alteração até o último SPEEDCAM.
  • idaelson
  • Iniciante
  • idaelson's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/08/2010
    Ult. Visita: 16/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.410 seconds