Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android]

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 09 Nov 2015 07:52 #251400

Bom dia wojtek,
Olha eu instalei tanto na memória interna e também na memória externa(SD) e não abre das duas formas.
O novo firmware Android o 5.0.2 Lollipop faz alguns dias que eu isntalei, foi uma iinstação limpa ou seja que apaga tudo do telefone como um Hard reset.
Ontem lendo muito encontrei um tema que fala sobre esse problema, é que as vozes TTS, não são compatíveis com o Lillipop, tem que apagar tudo que for TTS da pasta igo/content/voice é então volta a funcionar.
Fiz um teste e realmente é assim, só que tem um problema OS RADARES NÃO SÃO AVISADO POR VOZ só é mostrado na tela, andei procurando vozes compatíveis encontrei vários links mas todos quebrado.
Testei hoje e funciona perfeitamente mas sem aviso de radar.
Alguém sabe onde posso encontrar as vozes de advertência (dos radares) que sejam compatíveis com a versão 5.xx Lollipop?
Obrigo e bom dia
  • Arismar
  • Iniciante
  • Arismar's Avatar
  • OFFLINE
  • Postagens: 43
  • Agradecimentos: 5
  • Registro em: 05/09/2012
    Ult. Visita: 16/01/2018
Última Edição: 09 Nov 2015 10:50 por Arismar. Razão: Correção do texto
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 13 Nov 2015 10:30 #251659

Será que ñao vai aparecer nehuma alma caritativa para dar uma luz ao cego?
Que tenham todos um bom dia
  • Arismar
  • Iniciante
  • Arismar's Avatar
  • OFFLINE
  • Postagens: 43
  • Agradecimentos: 5
  • Registro em: 05/09/2012
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 16 Nov 2015 20:40 #251824

parceiro tenho um zenfone 2 com estas resoluçoes coloque a pasta no sd nao abriu sera que tem que colocar na memoria interna vc teria uma sugestao instalar e funfar.....
  • xand31020
  • Iniciante
  • xand31020's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 05/11/2012
    Ult. Visita: 20/11/2015
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 17 Nov 2015 15:58 #251853

Mate Arismar,
Nada escrito sobre as configurações e da pele aplicada.
Se o programa funciona sem um problema, e instalados em conjunto com sys.txt - um radares de alerta deve trabalhar - desde que sejam incluídos nas definições Aviso!
Seja o que você tem ..

Regards wojpen

PS - você sabe Inglês? Se assim for - vai enviar uma descrição da configuração de notificação (infelizmente o meu Português - para - google Português - sorry :blush:
PS_2 - Talvez alguém dos colegas traduzir de Inglês para Português? :woohoo:

PS_3
Eu preparar uma versão universal para todos resolução, para instalação em:
1. A memória interna.
2. Memória SD
Para todas as versões do Android:
<4.4.2
> 4.4.2 - 4.4.4
> 4.4.4 - 5 ......

mas nem por um momento - eu testar a operação - estará pronto na próxima semana B)
  • wojtek
  • Usuário Prata
  • wojtek's Avatar
  • OFFLINE
  • Postagens: 113
  • Agradecimentos: 353
  • Registro em: 28/07/2015
    Ult. Visita: 04/01/2018
Última Edição: 17 Nov 2015 16:05 por wojtek.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: beharov, CLAUDIO L, 4467desouza

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 17 Nov 2015 17:26 #251854

Muchas gracias por el retorno Wojtek,
Ha sido de gran valia tu informacion, lastima que yo no hable ingles, solo algo en castellano (español) y el portugues
Si que funciona el soft, solo no me avisa los radares despues de actualizado a la version del Android (Lollipop), igual muchisimas gracias por retornarme.

Saudos y cuidate mucho por favor
Arismar
  • Arismar
  • Iniciante
  • Arismar's Avatar
  • OFFLINE
  • Postagens: 43
  • Agradecimentos: 5
  • Registro em: 05/09/2012
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 19 Nov 2015 05:08 #251901

Colega - ninguém se comprometeu assunto (realmente ninguém está interessado?) :duv :duv :duv
:evil: :woohoo:
Então aqui está o meu tema de tradução: :ohmy:
"Pasta de gravação no cartão SD e armazenamento de arquivos da câmera"

Nós vamos resolver esta limitação, mantendo a pasta de configuração (salvar) não está no iGO / salvar, e em qualquer outro lugar especificado por nós.
Útil para quem tem Android 4.4. * KitKat ou Android ou 5. *. * Lollipor sem ROOT Primo e deseja estabelecer um cartão de memória externa.
Por exemplo, Samsung Galaxy S4 em sys.txt adicionar entradas:
[pastas]
has_secondary_root = 1
android_secondary_root_path = "/ storage / sdcard0 / Primo"
data = "/ storage / sdcard0 / Primo"

armazenamento / sdcard0 - o caminho para o cartão de memória interna
Primo - uma pasta em seu cartão de memória interna, que irá salvar as configurações. Você pode mudar o nome para addons.

Radar adicionado manualmente (arquivo SpeedcamUpdates.spud) são salvas para o armazenamento / sdcard0 / Primo / content / SpeedCam.
Pronto speedcam.spdb arquivo imediatamente colocado no armazenamento de pasta / sdcard0 / Primo / content / SpeedCam, para não ter problemas com a sua criação dos arquivos .tht *.

Todas as pastas após a instalação e start-up criada automaticamente se tudo está escrito corretamente.

Prima definido para a memória interna e no cartão de memória, crie uma pasta addons / content / com mapas, poi, construções, paisagens (mapa pasta, poi, construção, dem com os respectivos arquivos neles) e escrever em sys.txt:
[pastas]
linked_root_list = "/ storage / extSDCard / iGO / storage / sdcard2 / iGO / sdcard2 / iGO / sdcard / external_sd / iGO / ext_card / iGO / mnt / _ExternalSD / iGO / mnt / EMMC / iGO / mnt / extern_sd / iGO / mnt / external_sd / iGO / mnt / exsdcard / iGO / mnt / ext_card / iGO / mnt / ext_sd / iGO / mnt / extsd / iGO / mnt / extSdCard / iGO / mnt / sdcard / _ExternalSD / iGO / mnt / sdcard / external_sd / iGO / mnt / sdcard / ExtStorages / iGO / mnt / sdcard / extStorages / sdcard / iGO / mnt / sdcard2 / iGO / storage / sdcard1 / iGO / storage / sdcard0 / iGO / storage / iGO / sdcard / sd / iGO / mnt / sdcard- ext / iGO / mnt / sdcard / sd / iGO / mnt / sd / iGO / mnt / sdcard / iGO / mnt / iGO / sdcard / iGO / storage / sdcard1 / iGO / mnt / sdcard1 / iGO "
has_secondary_root = 1
android_secondary_root_path = "/ Armazenamento / extSdCard / addons"

"/ Armazenamento / extSdCard / addons" - Caminho para a pasta addons em um cartão de memória externa. Ela pode variar dependendo do aparelho.
Atenção Global_cfg.zip arquivo e pelo menos um voto, a transferência deve ser em uma pasta iGO / contentna memória interna nas pastas apropriadas.
Os addons pasta somente os melhores cartões do lugar, poi, prédios e paisagens.

for more inf. look this: www.gpspoint.com.br/...comuns/198913#251902

regards wojtek (wojpen)
  • wojtek
  • Usuário Prata
  • wojtek's Avatar
  • OFFLINE
  • Postagens: 113
  • Agradecimentos: 353
  • Registro em: 28/07/2015
    Ult. Visita: 04/01/2018
Última Edição: 19 Nov 2015 05:32 por wojtek.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 30 Nov 2015 18:58 #252356

Boa tarde pessoal,

Instalei estepacote no meu fone ainda ñao esta tudo OK, quando abro o programa, ponho a rota e começo a navegar o programa se fecha, volto a abrir as vezes fica aberto mas a tela piscando tipo a cada 5 ou 10 segundos, alguem tem ideia do que pode ser?

Meu telefone é um da marca BQ
2GB Ram
16GB memoria
Processador quan...
Resolução 1200X720
Android 5.0.2
Karnel 3.10.49
LOLLIPOP
Alguem sobe o qte pode ser e como eu posso arrumr este problema?

Obrigado
  • Arismar
  • Iniciante
  • Arismar's Avatar
  • OFFLINE
  • Postagens: 43
  • Agradecimentos: 5
  • Registro em: 05/09/2012
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 07 Dez 2015 11:14 #252645

Olá a todos do Forum. Alguém poderia me dizer se para smartphones com resolução de 960x540 dá certo os arquivos do iGO configurados

para 800x480? E para smartphones com resoluções de 1920x1080 e 2560x1440 dá certo os arquivos do iGO configurados para

1280x720?
  • Leviramos
  • Iniciante
  • Leviramos's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 13/10/2014
    Ult. Visita: 12/06/2017
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 07 Dez 2015 13:09 #252654

Depende de muitos fatores, não dá para generalizar tanto assim, não é assim tão simples.

Leia o post do wojtek
  • OJuiz
  • Iniciante
  • OJuiz's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 3
  • Registro em: 07/12/2015
    Ult. Visita: 20/12/2017
Última Edição: 07 Dez 2015 13:17 por OJuiz.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: wojtek

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 08 Dez 2015 04:49 #252684

Leviramos escreveu:
Olá a todos do Forum. Alguém poderia me dizer se para smartphones com resolução de 960x540 dá certo os arquivos do iGO configurados

para 800x480? E para smartphones com resoluções de 1920x1080 e 2560x1440 dá certo os arquivos do iGO configurados para

1280x720?
Amigo
A resposta à sua pergunta - você vai encontrar aqui - www.gpspoint.com.br/...ndroid/198072#246572.
Leia o post completo!

Ojuiz - Thx
  • wojtek
  • Usuário Prata
  • wojtek's Avatar
  • OFFLINE
  • Postagens: 113
  • Agradecimentos: 353
  • Registro em: 28/07/2015
    Ult. Visita: 04/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 31 Dez 2015 08:21 #253402

fuciona no moto maxx? ele nao tem cartao.. so memoria interna
  • genivaldo herculano
  • Iniciante
  • genivaldo herculano's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 22/12/2015
    Ult. Visita: 12/04/2017
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 27 Jan 2016 20:38 #254472

link off "error link"
  • tmpprio
  • Usuário Platinum
  • tmpprio's Avatar
  • OFFLINE
  • Postagens: 207
  • Agradecimentos: 57
  • Registro em: 30/08/2011
    Ult. Visita: 02/07/2017
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 23 Jun 2016 10:45 #261045

ola amigo Wojtek, preciso com certa urgencia de um Igo para Galaxy S6 2560x1440, tenho tentado e ate o momento não consegui, você poderia me ajudar? muito Grato.
  • mafbueno
  • Usuário Prata
  • mafbueno's Avatar
  • OFFLINE
  • Postagens: 131
  • Agradecimentos: 28
  • Registro em: 01/06/2011
    Ult. Visita: 10/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 29 Jun 2016 03:25 #261312

Olá,
Colegas, esta versão já é bastante antiga, portanto - mas se você estiver interessado eu vou carregar - por favor info.

@mafbueno Amigo
Eu vou ajudar, mas fornecem mais informações:
1. Qual Android?


PS. Em caso de urgência - por favor escreva para PM
  • wojtek
  • Usuário Prata
  • wojtek's Avatar
  • OFFLINE
  • Postagens: 113
  • Agradecimentos: 353
  • Registro em: 28/07/2015
    Ult. Visita: 04/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 27 Dez 2016 22:15 #268604

Olá amigos.

Baixei a um tempinho esse maravilhoso trabalho e somente por esses tempos que consegui instalar e já estou usando e confesso que estou admiradora pela eficiência do Aplicativo.
Mas estou encontrando uns probleminhas chatos que estão me incomodando.

1 - Não está funcionando o TMC. Em todas as outras versões sempre funcionou de boa mas nessa não. Não fiz qualquer alteração no Sys.txt.

2 - Todas as alterações que faço dentro do navegador, nas configurações, quando saio do programa com a rota traçada, ou quando vou consultar o histórico, nada ele salva. Por exemplo: Se eu altero o zoom ele altera, mas quando fecho o navegador e volto ele está com o zoom antigo. Tudo ele salva altera até eu estar com o GPS ativo. Mas é só sair e voltar que tudo fica como antes

Ficarei muito agradecido se puderem me ajudar.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
Última Edição: 27 Dez 2016 22:16 por Naldo.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 28 Dez 2016 18:32 #268642

Olá, Naldo. O programa está tudo na memória interna? Muita vezes, há algo no arquivo sys.txt que "segura" alguma configuração, outro vezes, o cartão sd não está habilitado para gravação, o que fazendo com que as mudanças não sejam salvas.
  • JoãoBC
  • Usuário Platinum
  • Rio de Janeiro - Vitória
  • JoãoBC's Avatar
  • OFFLINE
  • Postagens: 1027
  • Agradecimentos: 754
  • Registro em: 07/12/2010
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 28 Dez 2016 19:59 #268651

Obrigado pelo retorno JoãoBC

Consegui resolver aqui os meus dois problemas.
Pegando o gancho aqui do nosso amigo JoãoBC, eu deletei a pasta save, sendo o navegador estando na memória interna. Daí veio como zerado. Fiz as pré-configurações e já testei alguma alteração. Saí e voltei e vi que a alteração estava ok. Ou seja, tudo bem até o momento. Daí eu saí novamente e apaguei a pasta save e coloquei novamente a save com minhas configurações, as que sempre uso. Daí e voltei e tudo certo. Fiz uma alteração e tudo certo. Aceitou. Tracei uma rota, saí e ao voltar perguntou se eu queria continuar ou não. Maravilha. Daí, INEXPLICAVELMENTE o TMC começou a funcionar. ALELUUUUIAAAA....

Agora sim, tudo perfeito.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
Última Edição: 28 Dez 2016 20:40 por Naldo.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 28 Dez 2016 21:28 #268656

Não está tão perfeito assim. TMC funciona quando quer. kk
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 28 Dez 2016 23:26 #268666

Há alguns séculos atrás, publiquei a dica para o TMC funcionar:
Toda vez que for usar o igo, ANTES de usar o programa, apague os arquivos

\iGO\save\tmc-http-stuff.sav
\iGO\save\tmc-http.sav
\iGO\save\traffficevents.txt

Além disso, vá até a pasta \iGO\save\profiles\01\ e edite o arquivo system.ini
dentro deste arquivo, localize a linha
tmcwaspresented="1"

e altere o "1" para "0", ou seja, deixe a linha
tmcwaspresented="0"

Salve (grave), saia do editor e inicialize o programa.
Lembrando que você deve ativar o GPS e o 3G/dados móveis ANTES de
"chamar" o IGO.

É trabalhoso, mas fácil, e funciona. Use o "es explorer" para localizar os arquivos e
o "jota text editor" para alterar o system.ini
  • JoãoBC
  • Usuário Platinum
  • Rio de Janeiro - Vitória
  • JoãoBC's Avatar
  • OFFLINE
  • Postagens: 1027
  • Agradecimentos: 754
  • Registro em: 07/12/2010
    Ult. Visita: 15/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jorgeultra

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 30 Dez 2016 05:21 #268703

JoaoBC.

Obrigado pela ajuda, amigo. Mas fiz exatamente o que vc sugeriu para melhorar o funcionamento do TMC que estava até que ficando bom e agora o navegador não abre nem a pau. Ao inicializar ele fala que não conseguiu localizar o mapa. Dou OK e ele vai para as pé-configurações, configuro e ele abre, mas só que sem o mapa, fica mostrando somente os Relevos.To tentando fazer de tudo aqui, voltei até minha pasta save anterior, reinstalei todo o IGO e nada. Outras vezes diz que não achou a pasta Global no Content. Cara, fiquei meio que desesperado agora porque vou a noite para o Rio de Janeiro e não gostaria de ir sem o meu navegador preditleto e com o TMC funcionando.

Vc João ou alguém aqui teria a solução para o meu caso?

Muito obrigado


O navegador agora só funciona atravez do cartão. No interno ele abre mas acusa sempre que não está localizando os mapas. Eu não alterei absolutamente nada. É o mesmo navegador do cartão, porém instalado na memória, porque nbo cartão o TMC funciona e percebi que o carrinho desliza melhor. No cartão dá altas travadas. Agora eu pergunto: Porque não acha os mapas se todos estão na pasta contente? O navegador não mostra nem o tomtom nem o here.

Help aí, pessoal......
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
Última Edição: 30 Dez 2016 07:30 por Naldo.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 05 Jan 2017 10:22 #268991

***
  • Ziko
  • Intermediário
  • Ziko's Avatar
  • OFFLINE
  • Postagens: 99
  • Agradecimentos: 125
  • Registro em: 04/12/2015
    Ult. Visita: 14/01/2018
Última Edição: 13 Dez 2017 09:22 por Ziko.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: jorgeultra

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 06 Jan 2017 13:52 #269093

Olá Kiko. Aqui o TMC agora está de boa. funciona perfeitamente, porém, inconfiável. kk. Mas isso é problema do serviço prestado mesmo e não do navegador. Muito obrigado por ajudar.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 06 Jan 2017 14:02 #269094

Bem, mesmo com todas as dificuldades, saí de minha cidade São Paulo/Capital para a Cidade maravilhosa Rio de Janeiro. Deparei-me com as seguintes dificuldades:

- Algumas vezes o navegador fechava sozinho

- Voz Loquendo parando sempre, tendo que reinciar o navegador para voltar. Eu ia alternando com a nuance.

- Muitas vezes a voz, tanto Gabriela como Raquel vinha beeemmmm lenta, tendo também que reiniciar o navegador várias vezes para voltar ao normal

- Algumas vezes o navegador abria muito pesado, se arrastando, onde o carrinho encontrava muita dificuldade para se locomover

- Já tentei contornar a situação da não localização do mapa de todas as formas. Mas o problema persiste. Eu consigo fazer ele funcionar com algumas "manobras" mas depois de um tempo, ao tentar abrir, o navegador na inicialização, me dá a mensagem que os MAPAS NÃO FORAM ENCONTRADOS". Daí hora fecha ou hora abre mesmo assim mas só aparece o carrinho com a tela verde com os POI's.

SE alguém poder me ajudar principalmente com o problema dos MAPAS eu agradeço.

Abraços a todos


NÃO RESOLVIDO,

Desde ontem à tarde o problema retornou. ELE NÃO ACHA OS MAPAS e fecha. Se eu fico por muito tempo sem usar o aparelho ou se reinicio o problema volta. Daí tenho que ficar tentando, e tentando, e tentando até ele sozinho entrar.

MEUS AMGOS.... ALGUMA LUZ POR FAVOR ??????
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
Última Edição: 08 Jan 2017 10:23 por Naldo.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 06 Jan 2017 22:53 #269121

Amigos.

Apesar de todos os sons estarem dentro do Data.zip no meu navegador só aparece um único som; o !passcam. Eu tive que começar as configurações do zero mesmo, não inserindo minha pasta SAVE que sempre uso para contornar o problema do MAPA. Até o momento, não tive problema com ele. Mas agora, não aparece nenhum tipo de som a não ser o !passcam.

Como contornar esse problema?


RESOLVIDO

Achei o arquivo na minha antiga pasta SAVE "user list" onde estão todos os nomes dos sons e coloquei na pasta save atual.
Tbm tem-se a opção (mais trabalhosa) de inserir um a um através do navegador.
  • Naldo
  • Usuário Prata
  • Naldo's Avatar
  • OFFLINE
  • Postagens: 138
  • Agradecimentos: 22
  • Registro em: 06/05/2010
    Ult. Visita: 23/06/2017
Última Edição: 06 Jan 2017 23:23 por Naldo.
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 29 Jan 2017 19:11 #270181

Galera, peço desculpas se esta é uma dúvida boba, mas já procurei por todos forum e não consegui achar, para baixar, o arquivo SVOX. Já fucei lá no tópico Idiomas e Voices, mas nada. Alguém pode me dar um link?
  • beneduzi
  • Usuário Platinum
  • beneduzi's Avatar
  • OFFLINE
  • Postagens: 200
  • Agradecimentos: 19
  • Registro em: 30/01/2012
    Ult. Visita: 03/01/2018
O administrador desabilitou o acesso público de escrita.

iGO Primo 2.4 "Fast_Ultimate_iGO 9.6.29.583618 Augusto 26, 2015" (wojpen mod_ver.2) [Android] 17 Jan 2018 13:22 #276065

O link não está funcionando
  • SOCIMIL
  • Iniciante
  • SOCIMIL's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 04/06/2010
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.811 seconds