Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Igo no moto g 2º geração

Igo no moto g 2º geração 07 Dez 2014 07:21 #234257

Pessoa é possível colocar o Igo no moto g 2º geração sem que ele fique travando, porque coloquei o here mais fica travando o tempo todo, portanto gostaria de saber se posso colocar o Igo e se melhorar a minha situação. desde já agradeço a todos. um forte abraço.
  • JOABESTRINDADE
  • Iniciante
  • JOABESTRINDADE's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 13/06/2013
    Ult. Visita: 10/12/2014
O administrador desabilitou o acesso público de escrita.

Igo no moto g 2º geração 10 Dez 2014 12:14 #234471

Peguei um Moto G 2ª Geração DTV Colors 5" XT 1069 16GB 3G Dual SIM Android 4.4.4, para especificar bem...

Como eu não gosto de afrescurar muito, gosto mais da versão limpa, peguei o iGO básico mais atual no android-zone.pw, tem duas versões:

iGO primo Basarsoft 2.4 9.6.29.431282 Android - 9 September 2014
iGO primo Israel 2.4 9.6.29.427562 Android - 28 August 2014

Instalei a duas, funcionaram a contento em termos de performance, mas com a pasta iGO de Israel, em landscape, o nome da rua fica sobre o carro. Então estou usando a pasta iGO da Basarsoft com app Israel para Kit Kat e está rodando quase perfeitamente.

Além deles, tem que colocar os mapas (map) e seus complementos (poi, building, phoneme), peguei os mais atuais da Tomtom e da Here, o terreno (dem), o lang e voice/tts pt-br, além dos UX para selecionar mapa e de falar preço de pedágio, ressaltando que deletei o UX para perguntar se queria deletar a rota toda vez que iniciava.

Some a isso o global_cfg.zip atual modificado encontrado aqui e os radares em maparadar.com.

Repassei por todas as configurações e configurei a contento.

Depois acertei o sys.txt a partir do que vem no Basarsoft, onde coloquei para rodar fullscreen, não full HD, e tive que colocar as opções:

[android]
; rodar fullscreen
fullscreen=1
; áudio pelo stream do sistema,
; pois com padrão (4-alarme) começa baixo e vai aumentando,
; o que não é bom para mim
navigation_audio_stream=1

[ map]
3dcarsizemin=5000 ; para resolver problema do carro sumindo no zoom

Só gostaria que o stream de mídia, que deixo tocando música, não ficasse mudo quando o iGO falasse! :(
Se resolver isso, aí sim fica perfeito! :D
  • PolegatoJr
  • Iniciante
  • PolegatoJr's Avatar
  • OFFLINE
  • Postagens: 14
  • Agradecimentos: 3
  • Registro em: 02/07/2011
    Ult. Visita: 14/10/2016
Última Edição: 10 Dez 2014 12:18 por PolegatoJr.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Nick Carolinux

  • Página:
  • 1
Time to create page: 0.263 seconds