Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Primo 2.0 travando nas informações de Transito

Primo 2.0 travando nas informações de Transito 08 Dez 2012 08:49 #181516

Saudações galera! Sou Vitor Campos, acabo de me registrar, mas confesso que antes já tirei muitas dúvidas aqui nesse fórum.
Bem, vamos ao que interessa:

Instalei o IGO PRIMO para Android no meu tablet Samsumg Galaxy G70 e também no tablet do meu amigo, um Samsumg Galaxy Tab. A navegação, vozes, 3d, radares, tudo legal, mas quando começa a receber as informações de transito o bicho trava totalmente até que fecha! Será que alguém aqui passa pelo mesmo problema ou ao menos sabe o que se passa? Já pesquisei em tudo que é canto da internet e não encontrei resposta.

Agradeço desde já a quem responder.
  • vitorcampos6
  • Iniciante
  • vitorcampos6's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 08/12/2012
    Ult. Visita: 26/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Primo 2.0 travando nas informações de Transito 11 Dez 2012 07:32 #181761

Bom dia Vitor

Já me aconteceu isso nas informações de trânsito do iPhone
Aparentemente o que ocorre é que o navegador fica "aguardando" o recebimento de um aviso de que a lista de eventos terminou e enquanto não recebe este aviso fica com o processo travado
Para isso não acontecer, dê uma olhada nos parâmetros de TMC-HTTP dos navegadores originais e veja se consegue identificar algum associado a Time-Out
É por aí o caminho ...

;)

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Primo 2.0 travando nas informações de Transito 11 Dez 2012 08:34 #181769

Bom dia a todos,

Tive esse problema logo que instalei o Primo no Smartphone Android e o que observei foi que carregava uma quantidade enorme de dados (cerca de 14000 eventos) e isso me parece sobrecarregava a memória do aparelho. De tempos para cá, observei que o problema desapareceu, carrega-se somente uma quantidade menor de eventos (cerca de 1700) e o navegador flui normalmente sem travamentos.

Não sei se tem algo relacionado, mas no sys que usava anteriormente tinha alguns parâmetros que não tem no sys atual:

[tmc-http]
start=1
enabled=1
servers.size=1
servers[0].url="zippy.naviextras.com...ng-igo-tmc-iphone/0/"
dt_dl_0=60.0
dl_dist_0_km=50.0

Caro Sherlock, teria algo a ver com o raio de abrangência em km na quantidade de dados recebidos ou nada a ver?

Agora, falando da validade dos dados recebidos, observo que na maioria das vezes estão muito desatualizados, indicando congestionamentos às 2:00h da manhã quando sei que aquelas vias indicadas estão totalmente desertas, alguém já observou isso?

Abs.
  • dovsky
  • Intermediário
  • dovsky's Avatar
  • OFFLINE
  • Postagens: 87
  • Agradecimentos: 22
  • Registro em: 15/10/2011
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.296 seconds