Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central multimidia TOYOTA HILUX SW4

Central multimidia TOYOTA HILUX SW4 02 Set 2011 18:41 #89878

Comprei uma TOYOTA HILUX SW4 e instalei uma central multimidia que me foi vendida na propria concessionaria. O GPS do aparelho veio com o iGo 8.3 instalado e eu queria instalar o iGo Amigo.
Copiei todos os arquivos do iGo Amigo que eu tenho no meu PC para um micro SD de 2GB e coloquei no aparelho. Redirecionei a procura pelo executavel para a pasta onde copiei o software mas quando inicio o navegador a tela fica toda distorcida e totalmente ilegivel. Acredito ser um problema de resolução.
Não sei a marca do aparelho e nem a resolução da tela, alguém pode me dar algumas dicas de como solucionar o problema?
  • leomiler
  • Iniciante
  • leomiler's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/09/2011
    Ult. Visita: 18/09/2016
Última Edição: 02 Set 2011 18:42 por leomiler.
O administrador desabilitou o acesso público de escrita.

Re: Central multimidia TOYOTA HILUX SW4 02 Set 2011 19:23 #89880

e aew leomiler...
seja bem vindo ao Forum...
bem...eu tbm nao conheço essa central multimidia que vc tem..+ é facil saber qual a resolução da tela do seu aparelho...
é só vc pegar o IGO 8.3 que estava instalado na central e colocar no pc e abrir...na raiz do navegador tem um arquivo chamado sys.txt...
la tem a resolução e as demais configurações...
de uma olhada no interface por ex o meu é assim um GPS de 7

[interface]
resolution_dir="400_240"
maxzoom2d=6000000
show_exit=1

[rawdisplay]
screen_x=800
screen_y=480
highres=1

aew e só vc copiar igual o 8.3 no Amigo...
espero ter ajudado e com relação a tela distorcida...faça um backup da pasta Save e apague o seu conteudo e tente iniciar...
dps post aqui seu resultado para que possamos te ajudar melhor...vlw
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Re: Central multimidia TOYOTA HILUX SW4 03 Set 2011 19:52 #90084

Caro alemao_ms,
Segui suas dicas e copiei os parametros do arquivos sys.txt original que veio com o aparelho. Vide abaixo os parametros do arquivo:
[interface]
skin="ui_igo8"
laneinfo_signpost_enabeled=1
vga=1
maxzoom2d=6900000
show_exit=1
show_tmc_eventlist=1

[rawdisplay]
screen_x=800
screen_y=480
Vga=0
highres=0

Colei os parametros acima no arquivo sys.txt do iGo Amigo que baixei ontem aqui do GPSPoint . Aparentemente o navegador foi reconhecido mas aparece a seguinte mensagem de erro:"User interface resolution (800x480) is not supported or compatible skin can not be found"
Já fiz varias alterações e quando coloco : resolution_dir="480_272" e screen_x=480 screen_y=272, o navegador inicia normalmente porem com a tela ocupando um quarto do tamanho da tela.
Com certeza a tela não é de 7", mas medindo com a regua fica em torno de 6".
Tem mais alguma dica ?
  • leomiler
  • Iniciante
  • leomiler's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/09/2011
    Ult. Visita: 18/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Central multimidia TOYOTA HILUX SW4 05 Set 2011 09:15 #90359

experimenta copiar o data.zip do teu original no novo navegador
  • madmax_120
  • Usuário Prata
  • madmax_120's Avatar
  • OFFLINE
  • Postagens: 124
  • Agradecimentos: 12
  • Registro em: 26/07/2010
    Ult. Visita: 31/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Central multimidia TOYOTA HILUX SW4 05 Set 2011 10:15 #90367

Seu iGO AMigo não tem esta resolução!!! Baixe outra versão, uma completa, e coloca as configs e pronto.


Att,

Duneri
  • duneri
  • Iniciante
  • duneri's Avatar
  • OFFLINE
  • Postagens: 44
  • Agradecimentos: 8
  • Registro em: 02/07/2011
    Ult. Visita: 31/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Central multimidia TOYOTA HILUX SW4 29 Jun 2012 12:32 #158287

bom dia, somente hoje vi sua pergunta , o que esta contecendo com seu amigo é que vc não tem a resolução de interface para 800x4080, para isso existe um arquivo compactado chamado branding que fica na raiz do amigo , ele deve ser substituido por uma branding de 800x480, no amigo que tem para baixar no gpspoint tem essa branding da uma olhada lá, ai é só subtituir e pronto, espero ter ajudado.
  • micropoint
  • Iniciante
  • micropoint's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 3
  • Registro em: 11/07/2011
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.251 seconds