Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: ´comprei a central e não veio cartão..

´comprei a central e não veio cartão.. 25 Jul 2011 22:01 #82469

Olá amigos sou novo no forum e tenho um new civic com a central da marca witson se não me engano ... (não aparece a marca mas pelo que pesquisei...)
Quando comprei veio sem o cartão do gps o que devo fazer de onde devoo baixar quais os procedimentos...
SE alguém puder ajudar ou gravar já comprei um cartão no ML mas não funcionou...
Já não sei mais o que fazer se alguém precisar meu e-mail é Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo. agradeço a todos e obrigado...
  • rodrigo takemoto
  • Iniciante
  • rodrigo takemoto's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 20/07/2011
    Ult. Visita: 22/08/2011
Última Edição: 25 Jul 2011 22:01 por rodrigo takemoto.
O administrador desabilitou o acesso público de escrita.

Re: ´comprei a central e não veio cartão.. 26 Jul 2011 09:04 #82542

Rodrigo, bom dia.
Baixe uma versão do iGO compatível com a sua resolução de tela no link: www.gpspoint.com.br/.../51-central-de-links
Depois coloque a pasta baixada e descompactada em um cartão SD. Renomeie a pasta para iGO8.
Feito isso, acesse a pasta iGO8 e renomeie o .exe para iGO8.exe.
Se a sua central tiver um menu onde configura-se o caminho do navegador, configure por lá e teste.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: ´comprei a central e não veio cartão.. 11 Ago 2011 15:12 #85641

Amigo fiz tudo isso mas ele inicia a tela IGO e logo depois volta sem mais nem menos....
Não chega a entrar no igo certinho o que devo fazer???
Obrigado mais uma vez......
  • rodrigo takemoto
  • Iniciante
  • rodrigo takemoto's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 20/07/2011
    Ult. Visita: 22/08/2011
O administrador desabilitou o acesso público de escrita.

Re: ´comprei a central e não veio cartão.. 22 Ago 2011 13:05 #87695

Olá senhores problema resolvido....... Ajuda de um amigo aqui e problema resolvido....
Ah o problema era no cartão (cartão com defeito):angry:
Antese de tudo confiram o cartão ....

abrass
  • rodrigo takemoto
  • Iniciante
  • rodrigo takemoto's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 20/07/2011
    Ult. Visita: 22/08/2011
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: kiko_da_bahia
  • Página:
  • 1
Time to create page: 0.325 seconds