Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema no GPS do GT Sound GTX 2100

Problema no GPS do GT Sound GTX 2100 15 Jun 2011 12:06 #74563

Prezados,

Adquiri um GTSound GTX2100 GPS que funcionava satisfatoriamente em todas as suas funções. Além do navegador NDrive (que veio no aparelho) instalei, com sucesso o iGo e o explorer.exe (para WinCE) no SD do GPS.

Meses depois, utilizando o explorer.exe, inadvertidamente, movi o conteúdo de uma pasta chamada "iAuto", que não estava no SD, para fora dela (talvez o diretório raiz do aparelho) e desliguei-o. No dia seguinte, o rádio (DVD, SD, etc...) funcionava normalmente, mas ao realizar a inicialização do GPS, ela pára e o Windows mostra uma mensagem de erro referente à ausência desse arquivo iAuto.exe. Ao clicar para contiuar a inicialização, nada mais acontece.

Pelo que vi, de fábrica, nem o Windows e nem esse software iAuto.exe, ficam no SD do GPS, que somente contém os navegadores. Acredito que esse iAuto, coloque a tela de forma que eu possa apontar, por exemplo, qual navegador utilizar. Como ele não está aonde deveria estar, não consigo mais chegar a essa tela e nada mais acontece.

Como fazer para que eu consiga enxergar novamente os diretórios contidos no aparelho, de um notebook ou de qualquer outro dispositivo, para que eu possa colocar um backup que já havia feito, de volta dentro dele, de forma que a pasta ou os arquivos do programa "iAuto" voltem para sua posição original ?
Seria semelhante à "rebootar" um sistema novo apartir de um CD ou SD ou algo assim ?

O meu problema é que, como está, o WinCE trava na inicialização e daí eu não consigo chegar ao explorer.exe.

O GTX2100 tem possivelmente 4 acessos via software à essas pastas: dois no console - um drive de DVD (não sei se existiria um DVD de imagem do firmware que daria "boot" completo no aparelho, sei lá) e um drive SD logo abaixo do drive de DVD (em que normalmente uso para executar MP3); e dois na tela - um drive de SD (esse sim, tem os programas de GPS) e uma porta USB.
O player continua acessando normalmene o DVD, o SD no console e o USB para a execução de MP3, por exemplo.
Assim, todo acesso ao GPS se faria pelo drive SD na tela. Mas e para enxergar as pastas? Como fazer para que o aparelho "dê boot" pelo SD por exemplo ? Aparentemente não há um "hard reset" do GPS. O reset que fica na tela apenas zera as configurações do console (rádio, dvd, etc...)
Um amigo me sugeriu ligar a porta USB a um notebook. Fiz o procedimento, mas o note não reconheceu a existência do USB como um novo drive.
Se alguém tiver alguma idéia para algum teste, será bem vinda.

Desde já grato,
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 18 Jun 2011 14:38 #75084

olá amigo!!!
duas perguntas: vc está conectando o seu gps na porta usb usando o ACTIVESYNC? (para windows XP)
e se seu windows é o 7, cv está usando o WINDOWS MOBILE CENTER??

se não estiver usando, baixe na net, assim seu pc irá reconhecer seu gps e poderá repassar o back up....
espero ter ajudado!!
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 18 Jun 2011 15:10 #75094

patoguzmann

Se realmente o unico arquivo arquivo que alterou (deletou) foi o iAuto. Copie ele do Backup e cole na "posição original"
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
Última Edição: 18 Jun 2011 15:11 por Sier.
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 20 Jun 2011 12:58 #75338

Obrigado pela dica Chuck100.
Utilizei o Windows Mobile Center e não surtiu efeito. O pior é que, aparentemente o WinCE carrega, pois, em princípio, a incialização dá falta de um arquivo além dele (o já mencionado iAuto.exe). Assim, supostamente, as portas já estariam habilitadas, sei lá...
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 20 Jun 2011 13:03 #75339

Obrigado pela dica Sier.
Meu problema é como chegar a enxergar novamentes as pastas se a inicialização não me permite chegar aos executáveis ?
Como eu postei para o Chuck 100, aparentemente o WinCE carrega, pois, em princípio, a incialização dá falta de um arquivo além dele (o já mencionado iAuto.exe). Assim, supostamente, as portas já estariam habilitadas, sei lá...
Também utilizei o Windows Mobile Center no notebook (com Win7), conectado ao GTX2100 via USB e não surtiu efeito, ou seja, não foi detectado nenhuma porta, para que eu pudesse, através do note, descarregar o meu backup.
Agradeço qualqer nova dica de teste ?
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 24 Jun 2011 23:21 #76204

ola amigo!!!
tente então baixar da net o arquivo explorer.exe, coloque em um cartão de memoria, coloque tb o iauto.exe no cartão, introduza no gps e reinicie, ele deve entrar no windows do seu aparelho, então vc conseguirá copiar o iauto.exe para o devido lugar novamente..
vou torcer para que de serto!!!

falow !!!
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 26 Jun 2011 12:32 #76427

Obrigado mais uma vez Chuck100,

Coloquei o explorer.exe na raiz do cartão SD e o iAuto.exe, na raiz e em sua posição na pasta, mas, infelizmente, não surtiu efeito. O problema é que o Windows CE do rádio realiza normalmente o boot. Ele "boota" normalmente, mesmo sem o cartão SD. Na verdade o cartão SD só é necessário para acessar o programa do GPS, caso eu vá utilizá-lo. A sua sugestão poderia funcionar se desse para que o rádio "bootasse" pelo cartão. Sabe se isso é possível ?
Li um artigo na internet que diz que o Windows CE, por default, bloquearia a porta USB. Talvez, por isso, não tenha conseguido ligar o aparelho ao notebook. Sabe se procede essa informação ?
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 02 Jul 2011 19:10 #77666

olá amigo!!!
minha idéia era de acessar o windows no aparelho através do explorer, e com o i auto no cartão vc pudesse copia-lo para a raiz do gps e em seu lugar devido sem ter que precisar de conectar o aparelho ao computador via usb que é o seu problema serto??
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 04 Jul 2011 18:51 #78045

Pois é CHUCK100. Se houvesse a possibilidade de executar o explorer.exe, certamente resolveria o meu problema.
Eu não consigo, porque o WinCE dá a mensagem de erro que já citei e, depois de apertar o "OK" para continuar, ele trava.
Você sabe se há alguma maneira, como nos outros Windows, de chegar a um "Prompt de commando" antes do boot do Windows CE, tipo, alguma combinação de teclas que me levasse contornar o boot ?
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 04 Jul 2011 23:46 #78107

tentou deixar o reset apertado e ligar o aparelho?
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 05 Jul 2011 13:09 #78188

O "reset" do painel, só "reseta" a parte do rádio. Ou seja, só faz uma limpeza simples, tipo, zera o relógio, as estações do rádio, as configurações de brilho, contraste, etc... do video. Nada demais... A parte do GPS é, de fato, independente.
Já tentei ligar o aparelho, apertando os cantos da tela, segurando o botão "power", etc... Deve haver algo específico para este aparelho. As atendentes da GT Sound são atenciosas, mas, de fato, só passam "receitas de bolo". Obviamente, ninguém da empresa espera que o usuário use um explorer.exe...
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 16 Jul 2011 21:57 #80512

olá amigo

copiei e estou passando pra vc o que foi colocado em outro tópico, talvez não tenha nada a ver mas talvez clareie algo, tomara que ajude




Re: Resolução Tela Central Multim. GT SOUND GTX 2100 Caro amigo vou colocar o passo a passo do que eu fiz pois segui o tópico mas ficou faltando uma parte que foi o usuário Merlin que postou.
Só para tirar a sua duvida tambem, caso não der certo e só colocar o cartão de memória antigo que volta ao normal.
Eu uso o iGO 8.3:
Antes de qualquer coisa você deve copiar o arquivo do iGO 8.3 para o cartão de memória. obs: quando você extrai algo para o computador ele cria uma pasta para copiar o arquivo dentro, mas quando você for copiar copie somente o que tem dentro dela. (no meu caso eu baixei o arquivo e extrai no computador, dentro da pasta que extraiu tinha uma unica pasta chamada iGO8.3)

1ºpasso - criar um arquivo shell -> você deve criar um arquivo shell para iniciar o iGO 8.3, sem ele o gtx2100 não encontra o arquivo .exe (execultavel).
-Abrir o bloco de notas e escrever: \SDMMC\iGO8.3\iGO8.exe
-Depois de escrever salvar, então nomeie o arquivo de SHELL.ini (obrigatoriamente o nome deve ser esse).
-Esse arquivo deve ser copiado diretamente para o cartão de memória e deve ficar fora da pasta do iGO 8.3

2ºpasso - trocar resolução -> você deve trocar a resolução pois o GTX2100 não suporta a resolução do iGO 8.3.
-Dentro da pasta do iGO 8.3 tem um arquivo chamado sys, abra-o. dentro você vai ver os seguintes dados:

[switchmap]
changer="\Storage Card\iGO8.3\Extension\MapChanger\MapChanger.exe" OBS: nem todos tem esse item mas se tiver deve mudar o
1=",map_ta,\Storage Card\iGO8.3,," o nome de Storage Card para SDMMC (no caso de
2=",map_nt,\Storage Card\iGO8.3,," cartão de memória).
3=",map_ot,\Storage Card\iGO8.3,,"
poiswitch=0

[poi]
multipoi=1

[interface] [interface]
skin="ui_igo8" resolution_dir="480_234" obs: o primeiro ao lado esquerdo é o que vem no arquivo e o segundo e o
vga=0 skin="ui_igo8" que eu modifiquei -> resolution_dir="480_234" logo abaixo do
shutdown_time=0 vga=0 [interface].
exit_on_restart=0 shutdown_time=0
maxzoom2d=6000000 exit_on_restart=0
minzoom2d=150 maxzoom2d=6000000
show_exit=1 minzoom2d=150
show_exit=1

[rawdisplay] [rawdisplay] obs: o primeiro ao lado esquerdo é o que vem no arquivo e o segundo e o
highres=0 highres=0 que você deve trocar que é somente a ultima linha - screen_y=234
class="landscape" class="landscape"
screen_x=480 screen_x=480
screen_y=272 screen_y=234

-Depois das modificações e só salvar.

3º passo - dentro da pasta do iGO 8.3 tem uma pasta chamada SAVE, entre nessa pasta e apague todo seu conteudo, mas lembre não é para apagar a pasta e sim o conteudo dentro dela.

Ai é so colocar o cartão de memória no GTX2100 e liga-lo, quando você selecionar o gps ele entra numa tela azul com três itens, o 1º e o navigation o 2º e o 3º eu não lembro o nome mas você vai entar no terceiro, ele vai te mostar um caminho de arquivo que é aquele SHELL.ini vai aparecer assim pra você -- \SDMMC\iGO8.3\iGO8.exe -- ai você clica em cima e ele vai selecionar com uma marca em V verde depois você volta para tela anterior e entra no navigation e pronto.
Espero que dé para entender.
Qualquer dúvida é so falar.



o tópico inteiro é este:

dicasgps.com.br/foru...eu+gps+n%C3%A3o+liga
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 18 Jul 2011 10:37 #80763

Agradeço a ajuda CHUCK 100, mas o meu problema não é nos programas do GPS (nem no "default" de fábrica, o NDrive, e nem no iGo que eu instalei) e sim no WinCE. O erro que eu descrevi ocorre mesmo quando o cartão SD, que somente contém esses programas, não está inserido no aparelho.
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 26 Ago 2011 19:11 #88567

Amigo não posso te ajudar pq não entendo nada. Na verdade estou precisando muito de sua ajuda.
Comprei um dvd gtx 2100 e veio com o navegador de gps da ndrive, so que descobrir que so tem atualização de 2009, estou muito frustado porque as ruas não bartem. Como vc informou que instalou com sucesso o navegador igo, voce poderia me encinar como instalar ? meu e mail é Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • Sr.volante
  • Iniciante
  • Sr.volante's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 23/09/2010
    Ult. Visita: 10/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 30 Ago 2011 11:30 #89240

Essa parte não é difícil. Antes de mais nada, faça um backup do cartão SD do GPS. O meu é um azul de 2Gb. Este cartão apenas contém o programa NDrive. Assim, dá espaço para colocar nele, em pastas separadas, outros programas. Para acessá-los, basta editar no arquivo shell.ini o "caminho" do executável para essas outras pastas. Quando você clicar, no rádio, no ícone da configuração do GPS, ao invés de uma linha de comando, que leva ao NDrive, você verá duas (ou mais, dependendo do que você instalar). Isto feito, bastará "apontar" como "default" o novo programa, no lugar do NDrive. Na internet existem vários programas, além do iGo, crackeados. Em princípio, você pode tentar sem problema. O problema que eu tive foi muito além disso. Ao invés de mexer nos arquivos do cartão SD, eu fui além e mexi dentro do Windows CE. Assim, desde que você só mexa no cartão, não haverá problema. Lembre-se sempre de fazer o backup do cartão, antes de qualquer coisa !!!
Espero ter ajudado...
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 06 Fev 2012 19:24 #124440

Voce colocou o explorer dentro do cartao de memoria e executou atraves da opção do gps?

como vc conseguiu abrir o explorer desse aparelho? tenho um igual aqui.

abs
  • Learts
  • Iniciante
  • Learts's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 03/03/2011
    Ult. Visita: 15/01/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 07 Fev 2012 10:52 #124546

Sim Learts, eu coloquei o explorer.exe (para WinCE, é claro) na raiz do cartão SD aonde vem o NDrive. Se você editar o arquivo shell.ini, você pode inicializar diversos programas. O meu shell.ini estava assim:

\SDMMC\--- iGO8.3.4-2010\iGO8.exe
\sdmmc\MobileNavigator\MobileNavigator.exe
\sdmmc\win ce\explorer.exe

Eu criei as pastas. Desta forma, mantive o NDrive originalmente em seu lugar, instalei o iGo, e em terceiro, criei uma pasta para o explorer.exe. Com ele rodando, você enxerga tudo dentro do WinCE. Dá para executar o jogo de paciência do Windows, por exemplo.
O meu problema começou, quando fui fazer backup dessas pastas do Windows e, inadvertidamente, movi o arquivo iAuto.exe. Daí, eu tenho o arquivo no backup, mas não o tenho mais dentro do rádio. Desta maneira, o programa que utiliza o shell.ini não abre mais e aí não consigo mais usar o GPS. Até aonde sei, preciso encontar uma imagem para reinstalar o WinCE do zero, através do próprio cartão SD...

Se puder me indicar alguém que a tenha, agradeço.
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 07 Fev 2012 21:31 #124692

ola amigo !!!!
conseguiu resolver seu problema??????????//
valewwwww
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: patoguzmann

Re: Problema no GPS do GT Sound GTX 2100 07 Fev 2012 21:33 #124693

se atraves daquela porta usb que existe do lado do radio na detectar via notebook.

e possivel que dentro do dvd gtx tenha um pequeno sd para armazenar os dados? ou até mesmo um mini-sd ?

ja tentou abri-lo?

abs
  • Learts
  • Iniciante
  • Learts's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 03/03/2011
    Ult. Visita: 15/01/2013
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: patoguzmann

Re: Problema no GPS do GT Sound GTX 2100 07 Fev 2012 22:23 #124707

tente achar algo na net de como restaurar o win ce ou reinstalar, se precisar faço um upload do win ce de um foston que tenho aqui.

faloww!!!!
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: patoguzmann

Re: Problema no GPS do GT Sound GTX 2100 13 Fev 2012 13:11 #126041

Aonde eu consigo esse explorer.exe ???
  • fredybarros
  • Iniciante
  • fredybarros's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 13/02/2012
    Ult. Visita: 23/02/2012
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 14 Fev 2012 08:59 #126243

Não, Chuck, ainda não. O resto do rádio todo funciona, mas nada do GPS. Tudo na mesma. Preciso ou da imagem original de instalação do WinCE neste rádio (o que seria o ideal), ou qualquer imagem que ele reconheça como válida. Obrigado por perguntar.
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 14 Fev 2012 09:05 #126245

SDC15037.JPG


PlacaAUX-SDC15044.JPG


SDC15038.JPG

Já abri o rádio e tirei algumas fotos. Ele é bem "oco" por dentro, com bastante espaço para ventilação. Praticamente só há um tipo de "placa-mãe". Não há nenhum módulo de memória removível, SD ou nada que me chamasse a atenção. Não há nem uma logomarca ou inscrição que me chamasse atenção para o fabricante chinês original do aparelho. Provalvelmente o WinCE está em alguma EPROMM soldada em algum lugar.
Tirei a conclusão, como postei anteriormente, que o resto do rádio (DVD, SD, Bluetooth, etc...) é completamente independente desta parte com o WinCE.
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
Última Edição: 14 Fev 2012 10:24 por patoguzmann. Razão: inserir foto
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 14 Fev 2012 09:10 #126248

Pois é Chuck. Já catei algumas imagens de instalação do WinCE, mas o rádio não da "boot" através de nenhuma delas. Apenas dá "boot" normalmente pelo WinCE que já está nele. Li pela NET que precisaria de uma imagem com um nome que o aparelho reconheça para que dê boot por essa imagem. Com isso daria para fazer a instalação do firmware do aparelho. No entanto, infelizmente, ainda não consegui nada.
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 14 Fev 2012 12:08 #126270

putcha vida cara..... na verdade já fugiu do meu conhecimento faz hora, mas se eu descobrir alguma coisa posto ai!!!

falowww!!!
  • CHUCK100
  • Usuário Prata
  • CHUCK100's Avatar
  • OFFLINE
  • Postagens: 109
  • Agradecimentos: 14
  • Registro em: 02/12/2010
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 19 Jan 2013 08:42 #184827

Olá Patoguzmann!

Conseguiu resolver o problema no GPS?
Tenho o mesmo modelo de GPS e também estou com esse problema. O mais estranho é que aconteceu após tentar carregar o Primo 2.4. Apareceu uma mensagem de erro de carregamento de um arquivo e a partir daí não foi mais possível utilizar o GPS. É como se o Primo 2.4 tivesse alterado/apagado algum arquivo importante. Na tela do GPS só consigo entrar no "GPS Monitor" aquela tela que mostra um gráfico de barras com informações dos satélites. Os demais botões de opções não estão funcionando. Como o seu aparelho, as demais funções (DVD, rádio, bluetooth, etc.) estão funcionando normalmente. Esse final de semana vou dedicar tempo para ver se consigo algo, caso tenha sorte posto aqui.

abraço.
  • edijaba
  • Iniciante
  • edijaba's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 21/12/2011
    Ult. Visita: 28/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 21 Jan 2013 09:10 #184968

Olá edijaba,

Pelo que você descreveu, sua situação é melhor que a minha, pois, até então, como descrevi, o meu WinCE nem inicializa. Portanto, verifique se no seu SD card ainda há o arquivo shell.ini na raiz. Este arquivo é que indica os paths dos programas instalados. Pressuponho que você ainda tenha o NDrive instalado no cartão. Assim, tente rodá-lo. Caso funcione, estará estabelecido que o problema seria apenas do Primo. Até acontecer o meu problema, eu havia instalado o iGo que funcionava normalmente.
Como observamos, a parte do rádio/DVD/Bluetooth é totalmente independente da parte do GPS, posto que, mesmo eu tendo "detonado" meu Windows, também permaneci com essa parte funcionando normalmente. Qualquer nova informação, por favor, entre em contato. É importante que troquemos informações porque a assistência técnica da GTSound praticamente se resume a solicitar que enviemos o rádio de volta para eles.

Um abraço
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 21 Jan 2013 09:43 #184970

patoguzmann

No seu caso, me parece ser o mais indicado vc enviar/levar o seu aparelho para a Assistencia Tecnica.

Abs.
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 21 Jan 2013 20:29 #185004

Bom Foxtrot, essa sem dúvida será a última opção, até porque, o aparelho já passou da garantia.
=|8^D
  • patoguzmann
  • Iniciante
  • patoguzmann's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 1
  • Registro em: 04/06/2011
    Ult. Visita: 10/10/2014
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 31 Jan 2013 00:09 #185790

Prezado Patoguzmann,

Acho que descobri qual é o problema em meu GPS GTSOUND 2100. Achei o tópico (link abaixo) em que o usuário Fasceara reporta em seu aparelho (mesmo modelo) o mesmo problema que o meu.

www.gpspoint.com.br/...instalar-o-igo-primo

Ele também estava atualizando o IGO Primo quando a tela foi descalibrada. Ele informa que teve que enviar o aparelho para a assistência técnica, pelo visto terei que fazer o mesmo para ter o aparelho novamente funcional. Qualquer novidade eu posto aqui.
  • edijaba
  • Iniciante
  • edijaba's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 21/12/2011
    Ult. Visita: 28/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema no GPS do GT Sound GTX 2100 16 Jun 2014 23:35 #224235

boa noite alguem sabe a senha do Bluethoot do gtx2100NY

nao consigo acessar pois comprei um usado e nao veio manual
  • osvaldoferreira
  • Iniciante
  • osvaldoferreira's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 17/06/2014
    Ult. Visita: 18/06/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.333 seconds