Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Atualização Central Witson

Atualização Central Witson 15 Mai 2011 19:01 #68333

Como proceder para atualizar a versão do IGO nas Centrais Witson? Qual arquivo deve ser editado para indicar o caminho do IGO.EXE?
  • Palormiu
  • Iniciante
  • Palormiu's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 20/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 16 Mai 2011 07:48 #68408

Caro amigo, bom dia.
Sua central multimidia não tem um menu onde indica o caminho do navegador?
Geralmente é feito pelo próprio software, não mais por arquivos de configurações...
De qualquer forma, pode informar-nos quais arquivos contém na instalação original de seu aparelho?

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Palormiu

Re: Atualização Central Witson 16 Mai 2011 21:59 #68594

Amigo, obrigado pela sua rápida resposta.

A Central Witson não tem nenhum arquivo indicando o caminho do IGO.EXE.

Estou anexando os arquivos do diretório IGO e o sys.txt

A versão original é a IGO.3.2.71348

Estou querendo atualizar para uma versão mais atual.

Obrigado pela ajuda.

Paulo Alvares
Anexos:
  • Palormiu
  • Iniciante
  • Palormiu's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 27/07/2010
    Ult. Visita: 20/01/2014
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 30 Mai 2011 21:55 #71789

Caro Palormiu,
Tive o mesmo problema, que acredito ter sido o cartao que veio junto com a central,
como eu tinha outro, baixei o Primo 1.2 aqui do site e estou usando ate agora, o programa é muito bom. Consegui com a ajuda e dicas dos foruns . Lembre-se que a resolucao é 800x480 e é ajustada no arquivo sys e depois ñ achava satelite, que foi resolvido deletando o arquivo System na pasta Save.
  • MRFERREIRA
  • Iniciante
  • MRFERREIRA's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 28/05/2011
    Ult. Visita: 31/05/2011
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 12 Jun 2011 22:30 #74118

Amigo. Também tenho uma central multimidia Witson e venho tentando atualizá-la. Já que voce conseguiu, dá pra passar as dicas e como eu faço? se puder, coloque aqui o conteudo do teu cartao para eu copiar. Quero usar um outro cartao diferente do que veio com ela; é possivel? Assim eu preservo o cartao original. Na tela vem a identificação do caminho assim: \StorageCard\iGo8.3.2.71348\igo8.exe Aguardo a ajuda.
  • ARQRAMOS
  • Usuário Platinum
  • ARQRAMOS's Avatar
  • OFFLINE
  • Postagens: 233
  • Agradecimentos: 10
  • Registro em: 28/09/2010
    Ult. Visita: 01/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 12 Jun 2011 22:33 #74120

O cartao que veio na minha central é assim (sys.txt):

[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
maxzoom2d=6000000
show_exit=1
laneinfo_signpost_enabled=1

[rawdisplay]
driver="gdi"
class="landscape"
highres=0
screen_x=800
screen_y=480

2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2500 3dcarsizemax=5000 3dcarsizemul=25000 [roundaboutcam] enabled=0 ;(1) centery=20 ;(50) [screen] menu_animation=0 [timezone] sync_os_timezone=0 reset_os_timezone=0 [navigation] show_current_city=1 show_countrychange=1 [debug] sound_q_length=200 queue_length=200 disable_outlookpoi=1 show_oneway=1 show_speed_limit=1 skip_eula=1 enable_roadshadow=1 autosave=1 cache=4096 [warning] speedwarn_alt_builtup_based=1 speedcam_visualtype=1 speedcam_soundtype=2 speedwarn_tolerance=100 [sound] sound_q_length=255 queue_length=255 ding=1 [msnd] msnd.start=0 [gps] set_messages=0 port=2 baud=38400 protocol="nmea" [3dcar] work_dir="\SD Card\iGO8" ;location of 3dCars folder mortscript="\SD Card\iGO8\Themechanger\MortScript.exe" ;location of MortScript.exe[map]
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2500
3dcarsizemax=5000
3dcarsizemul=25000

[roundaboutcam]
enabled=0 ;(1)
centery=20 ;(50)

[screen]
menu_animation=0

[timezone]
sync_os_timezone=0
reset_os_timezone=0

[navigation]
show_current_city=1
show_countrychange=1

[debug]
sound_q_length=200
queue_length=200
disable_outlookpoi=1
show_oneway=1
show_speed_limit=1
skip_eula=1
enable_roadshadow=1
autosave=1
cache=4096

[warning]
speedwarn_alt_builtup_based=1
speedcam_visualtype=1
speedcam_soundtype=2
speedwarn_tolerance=100

[sound]
sound_q_length=255
queue_length=255
ding=1

[msnd]
msnd.start=0

[gps]
set_messages=0
port=2
baud=38400
protocol="nmea"

[3dcar]
work_dir="\SD Card\iGO8" ;location of 3dCars folder
mortscript="\SD Card\iGO8\Themechanger\MortScript.exe" ;location of MortScript.exe
  • ARQRAMOS
  • Usuário Platinum
  • ARQRAMOS's Avatar
  • OFFLINE
  • Postagens: 233
  • Agradecimentos: 10
  • Registro em: 28/09/2010
    Ult. Visita: 01/10/2016
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 13 Jun 2011 13:34 #74204

ARQRAMOS
Boa tarde , olha central multimidia , é como gps comun, ok , tenho uma igual e sem problemas , veja primeiro vc tem que comprar um cartão de memoria maior do que vem nele , evita muitos problemas
-Ligue sua central , quando abrir ( tem um carro dentro do circulo e mais dois circulos do lado direito
Caminho da navegação , clique nele , vai aparecer o programa ao lado uma pasta , clique nela , vai abrir o programa e os itens dentro ok
Bom , com o cartão novo que vc comprou baixe o Igo que vc escolher , digamos o IGO primo do Shelock , coloque tudo no cartão, dai vc faz o procedimento acima, vai aparecer varias sub pastas , va abaixando até aparecer .exe , clique nele , altomaticamente volta para EX mobolinavigator\mobilinavigator. exe , blz clique no x acima canto superior da tela , ele volta , até a tela de navegação , ai clique no carrinho , pronto ele entra no navegador do IGO
Quanto ao sys ou troca de mapas , voce tem que colocar Exp. storage card\... não pode abreviar SD ok
Tente e nos informe ok
Abraços
Helio
  • Helio Ferreira pinto
  • Galeria de Honra
  • Helio Ferreira pinto's Avatar
  • OFFLINE
  • Postagens: 1114
  • Agradecimentos: 2972
  • Registro em: 05/05/2010
    Ult. Visita: 21/09/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no AR!
Sua doação é muito importante , todos agradecem
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 15 Jun 2011 13:45 #74576

Palormiu escreveu:
Amigo, obrigado pela sua rápida resposta.

A Central Witson não tem nenhum arquivo indicando o caminho do IGO.EXE.

Estou anexando os arquivos do diretório IGO e o sys.txt

A versão original é a IGO.3.2.71348

Estou querendo atualizar para uma versão mais atual.

Obrigado pela ajuda.

Paulo Alvares

Ola Paulo,
Eu notei que na imagem que você postou com as pastas do seu GPS tem um arquivo BRADING.INI e no iGO que eu baixei não tem esse arquivo, tem apenas o arquivo SHELL.INI (que não tem no seu), seria possível você postar o conteudo do arquivo BRADING.INI, pois acho que é o mesmo conteudo do SHELL.INI, e nesse caso eu teria que renomear o SHELL.INI que baixei para BRANDING.INI, já que a sua Central Multimidia é Witson e a que estou usanto também é uma Witson modelo W2-D9180T. Ficaria muito agradecido se puder dar uma olhadinha pra gente.
  • marciorrsilva
  • Iniciante
  • marciorrsilva's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 14/06/2011
    Ult. Visita: 27/10/2013
O administrador desabilitou o acesso público de escrita.

Re: Atualização Central Witson 15 Jun 2011 16:08 #74602

Mais uma coisa. Nessa versao eu só consigo utilizar as Skins Kikker 3.2 ou a Default. Nenhuma outra se consegue pois dá erro de FFUUII.
  • ARQRAMOS
  • Usuário Platinum
  • ARQRAMOS's Avatar
  • OFFLINE
  • Postagens: 233
  • Agradecimentos: 10
  • Registro em: 28/09/2010
    Ult. Visita: 01/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.482 seconds