Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: roadstar rs5250

roadstar rs5250 31 Mar 2011 20:59 #60499

qual navegador posso lolocar nele ele veio com o ndrive so que nao esta funcionando quando eu ligo o gps ele fica com a tela preta tem algum anvegador que eu possa baixar e estalar nele
  • sommil
  • Iniciante
  • sommil's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 31/03/2011
    Ult. Visita: 13/07/2011
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 31 Mar 2011 21:00 #60500

Boa noite

Não aparece nem o menu principal de fábrica?
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 31 Mar 2011 21:02 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 31 Mar 2011 21:07 #60501

sim ele liga
mas quando eu chamo o gps
nao aparece nada
  • sommil
  • Iniciante
  • sommil's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 31/03/2011
    Ult. Visita: 13/07/2011
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 31 Mar 2011 21:09 #60502

Vc diz, quando clica em "navegar" não carrega o navegador? Vc tem cartão SD?
  • delhmc
  • Colaborador
  • delhmc's Avatar
  • OFFLINE
  • Postagens: 372
  • Agradecimentos: 5
  • Registro em: 16/01/2011
    Ult. Visita: 14/04/2016
Última Edição: 31 Mar 2011 21:09 por delhmc.
O administrador desabilitou o acesso público de escrita.

Re:roadstar rs5250 04 Abr 2011 06:50 #61151

TAMBEM TENHO UN RS-5250 QUE O COMPREI A SEMANA PASADA E NAO APARECE NADA CUANDO VOU NA OPCAO GPS... APARECE UMA PENA DE CALIBRACAO DE TELA....!! NO CARTAO SD, TEM O NDRIVE MAS NAO FAZ EFEITO SE ESTIVER DENTRO OU FORA. SEMPRE FICA A TELA DE CALIBRACAO...!
  • centmarc
  • Iniciante
  • centmarc's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 04/04/2011
    Ult. Visita: 16/01/2012
O administrador desabilitou o acesso público de escrita.

Re:roadstar rs5250 27 Abr 2011 19:25 #65523

eu tenho esse aparelho, o GPS aki funciona normal mas a TV qdo tento inicar ela a tela fica preta sem opção de configuração isso acontece com vc tambem ? ja tem antena instalada tanto pra tv tanto pro gps .
  • vermelho8384
  • Iniciante
  • vermelho8384's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 12/03/2011
    Ult. Visita: 17/05/2011
O administrador desabilitou o acesso público de escrita.

Re:roadstar rs5250 28 Abr 2011 06:41 #65555

Tal vez voce nao fez a conexao da antena da tv digital...!! tem entrada distinta á entrada da antena gps...!! E um fio coaxial....!!
Eu já consegui fazelo funcionar (o Gps) , só que nao consegui ainda o mapa do paraguai...!!
  • centmarc
  • Iniciante
  • centmarc's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 04/04/2011
    Ult. Visita: 16/01/2012
O administrador desabilitou o acesso público de escrita.

Re:roadstar rs5250 15 Jun 2011 11:35 #74556

Vermelho8384

Olá, vc tem por um acaso as pastas originais que vem no cartão SD do RS-5250 , que eu apaguei, e baixo outros mapas e não dá certo o GPS, você teria como me passar essas pastas originais do seu cartão ? Obrigado. se tiver como me manda no e-mail :

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
  • maicocastro
  • Iniciante
  • maicocastro's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 15/06/2011
    Ult. Visita: 12/05/2014
Última Edição: 15 Set 2011 21:07 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 10 Jul 2011 10:55 #79110

Olá pessoal, estou chegando agora, porem já acompanho o fórum algum tempo. Eu tenho o roadstar rs 5250 e Gostaria de saber se alguém sabe como configura o IGO primo, a tela é 480x234. Já mudei a resolução, porem esta pedindo para mudar o skin também.
Desde já agradeço.

Maicocastro se ajudar segue a configuração sys que esta funcionando o GPS RS-5250. Tive que acrescentar a porta que não tinha.
  • Fire men
  • Iniciante
  • Fire men's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 10/07/2011
    Ult. Visita: 03/09/2011
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 10 Jul 2011 11:00 #79111

Maicocastro segue a configuração.

[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0
shutdown_time=10
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[gps]
baud="38400"
port="2"

[rawdisplay]
class="landscape"
screen_x=480
screen_y=234

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=3350 3dcarsizemax=4150 3dcarsizemul=6550 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="1" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_warning=1 warn_distances=130:500,110:450,90:300,60:230,40:120 overspeed_sound="!camera" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [sound] queue_length=200[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=3350
3dcarsizemax=4150
3dcarsizemul=6550

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="1"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[sound]
queue_length=200
  • Fire men
  • Iniciante
  • Fire men's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 10/07/2011
    Ult. Visita: 03/09/2011
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: maicocastro

Re: roadstar rs5250 10 Jul 2011 18:50 #79167

Obrigado, agora deu certo , Valew mesmo.
  • maicocastro
  • Iniciante
  • maicocastro's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 15/06/2011
    Ult. Visita: 12/05/2014
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 12 Jul 2011 15:38 #79561

Que bom.
  • Fire men
  • Iniciante
  • Fire men's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 10/07/2011
    Ult. Visita: 03/09/2011
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 15 Set 2011 20:58 #92461

Estou querendo comprar um RADIO com USB e GPS no mesmo aparelho. Esse Roadstar Rs-5250 é amelhor opção? Quais outros modelos que usam igo8.3 existem no mercado na mesma faixa de preço?
  • Broda
  • Iniciante
  • Broda's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/09/2011
    Ult. Visita: 15/09/2011
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 15 Jan 2012 23:28 #119263

Estou com um problema no GPS do ROADSTAR 5250 , onde o meu tb entra na tela de calibragem e não consigo colocar o navegador para funcionar.... E o Bluetooth do aparelho tb dá tilt: eu aciono a função do telefone, mas não consigo assistir a nenhum DVD a partir de então, pq ele, do nada, muda pro Bluetooth do tel, como se eu tivesse selecionado as musics do mp3 do celular para tocar, enquanto nao fiz nada. Ele faz sozinho isso.. Como ajeitaro GPS pra voltar a funcionar e como deixar ele como Bluetooth ligado direto, sem que interrompa um DVD e vá sozinho para o menu do fone, sem eu ter solicitado ou atendido ligação??? Agradeço a ajuda! Abs
  • Nejaim
  • Iniciante
  • Nejaim's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 16/01/2012
    Ult. Visita: 16/01/2012
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 11 Mar 2012 16:29 #132787

Colega, Realizei os ajustes no arquiv sys conformo indicado porém ainda há a mensagem de erro na resolução 480x234 ou que não há skin adequada. Poderia me auxiliar para resolver este problema com o Igo primo no Roadstar 5250. Agradeço desde já.

Grato
  • gggoliveira
  • Iniciante
  • gggoliveira's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/06/2011
    Ult. Visita: 12/03/2012
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 12 Mar 2012 18:17 #133104

Prezados colegas,

Cmo nnguem respondeu fui resolver na raça. Tenho um DVD player 5250 Rs roadstar e um dia desses deu pau no GPs. Como se tivesse perdido o sinal. Tenho um Cd com um monte de navegadores e decidir atualizar colocando o igo 8.3/amigo e primo a familia toda.
O esquema q deu certo foi:

Nomear o cartao de memória para StorageCard;
Nomear o arquivo de desbloqueio para Tela 4,3 substituindo o SDMMC oridinal por StorageCard em todas as linhas de comando;
Manter nos arquivos do igo8,3 amigo e primo o msmo cartao SDMMC sem modificar;
Alterar nos arquivo sys.txt o formato da tela para 480x234;
Alterar no arquivo system.txt que fica no save o [GPS] para "" sem nada entre os parenteses, para o BAUD e PORT;
No DVD entrar na tela do GPS no canto direito inserir no cminho de inicialização "Menu.exe" que vai abrir uma tela para os tres nvegadores;
No Igo deve-se ir ate opções e procurar GPS e desmacar a opção ligado e realizar auto busca;
No Amigo depois de inicializado ele acha o GPS sozinho (sinais de satelite) e funciona normal;
Detalhe - tente ligar o GPS na rua andando com o carro a ceu aberto pq demora um pouco para ele localizar;
O primo nao funfa de jeito nenhum!!!!! nao aceita a configuração de 480x234...

ALGUEM SABE CODIFICAR o SYS e o SYSTEM para funcionar?

Aguardo contato
  • gggoliveira
  • Iniciante
  • gggoliveira's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 10/06/2011
    Ult. Visita: 12/03/2012
O administrador desabilitou o acesso público de escrita.

Re: roadstar rs5250 07 Out 2012 20:12 #175319

Para funcionamento do Primo em Centrais ou especificamente nesta Central (480x234), é necessário a troca do arquivo DATA, que tem a resolução correta
  • Startfepasa
  • Iniciante
  • Startfepasa's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 30/12/2010
    Ult. Visita: 15/01/2015
O administrador desabilitou o acesso público de escrita.

Re:roadstar rs5250 23 Abr 2016 10:41 #258147

ola amigo por favor me passa os arquivos do gps o meu não ta carregando
  • voitner
  • Iniciante
  • voitner's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 23/04/2016
    Ult. Visita: 23/04/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.314 seconds