Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Atualizar Central-multimidia

Atualizar Central-multimidia 21 Mar 2011 19:02 #58048

Por fovor alguem pode me ajudar?
Comprei uma central multimidia midijapan md6310, e nao estou conseguindo
atualizar o navegador igo, que veio com a versao 8.3.2.113222.
o caminho do navegador e configurado no menu do aparelho, o igo esta com outro nome (NaviOne), a resoluçao e 800x480

entao esta assim:
\StorageCard\NaviOne\NaviOne.exe

o arquivo Sys esta assim:
[device]
type="roadrover_D2280HA"

Eu ja fiz Backup do sd, coloquei o igo atual com resoluçao 800x480 que baixei do site, renome-ei o navegador para NaviOne, coloquei o mesmo Sys.
Ja tentei trocar somente os Arquivos "data"" e Branding" e igo atual renomeado para NaviOne, mas nao adiantou.

se alguem puder me ajudar agradeço.
  • Dhoghy
  • Iniciante
  • Dhoghy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 01/02/2011
    Ult. Visita: 14/03/2016
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 23 Mar 2011 18:24 #58531

Boa Noite Pessoal!

Andei fazendo algumas tentativas, e descobri que nao e priciso deixar com o
mesmo nome o arquivo executavel do navegador e nem a pasta onde fica o
navegador, no caso o meu estava "NaveOne" .

no SD com os arquivos originais, eu mudei o nome da pasta e do executavel
para "pasta igo" e igo.exe, o navegador abril normal, dai eu troquei os arquivos "Branding e Data" que eu tinha baixado do site mantendo o executaval original ele tambem Funfou, mas quando coloco outro navegador ou troco os arquivos "Branding e Data" com outro executavel,
nao abre, da erro : " impossivel iniciar a navegaçao.

vou continuar tentando, se alguem tiver alguma dica, Agradeço.
  • Dhoghy
  • Iniciante
  • Dhoghy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 01/02/2011
    Ult. Visita: 14/03/2016
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 29 Mar 2011 18:21 #59935

Ola Pessoal!

estou vendo que ninguem esta enteressado em ajudar!, mas vou postar
minhas tentativas feitas em minha central, para quem enteressar.

depois de varias tentativas, consegui rodar outro igo, mas mantendo
o executavel original e os mapas.
tentei manter so o executavel para testar, mas da erro na licença do mapa
assim " nao e possivel abrir os mapas com sua licença" , sendo que na pasta da licença tava todas, enclusive a original.

Tentei outros navegadores como: primo, amigo, destinator e nenhum roda.

Se eu deixar pastas com outros navegadores no cartao,
Ex: primo
Amigo
Igo
NaveOne ( original )
quando eu indico o caminho no menu da central tipo:
Masstorage\igo\Igo.exe , sempre ele abre o navegador Original, mesmo
eu mudando o nome dos outros Igual a do Original. E se nao tiver a pasta ou o executavel Original da erro " impossivel iniciar a navegaçao"

vou continar tentando!
  • Dhoghy
  • Iniciante
  • Dhoghy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 01/02/2011
    Ult. Visita: 14/03/2016
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 29 Mar 2011 18:35 #59941

Dhoghy,

Vc tem que entender que são poucas as pessoas que possuem uma Central igual a sua e que poderiam te ajudar de maneira apropriada.

Uma coisa é falar sobre navegadores, que todo mundo tem instalado. Outra coisa é falar de hardware, onde vc limita o número de pessoas que poderão te ajudar, pela incrível quantidade de modelos e aparelhos disponíveis no mercado.

Então, tem que ter um pouco de paciência até aparecer alguém com um modelo igual ao seu...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 29 Mar 2011 19:38 #59963

Dhoghy ,nao sei nem que cor é esta central sua ,mas creio que se a gente aplicar pelo menos na boa vontade alguma forma de usar como nos gps , pelo que entedi seu hardware esta linkado para sempre usar o sistema original , vc ja tentou fazer alguma alteraçao no sys ou shell dando o endereço e as caracteristicas do navegador e o que vc coloca nele ? tenta este link ve se tem algo que serve ..
gpspoint.com.br/foru...stxt-para-igo-opcoes

eu sinceramente nao entendo patavina nenhuma perto dos moderadores daqui ,e acho que mesmo se tratando de um hardware diferente deveriam sim dar algumas opçoes que vc poderia por conta e risco seus tentar ,mas a resposta esta acima ...
entao sei la o que vc pode fazer,nao manjo muito,mas em todas as alteraçoes que ja fiz , sempre estes arquivos é o que comandavam e pelo que vi, as instruçoes de seu sys estao para sempre linkarem automaticamente pro navegador original que por sua vez deve estar influenciando tudo ...
eu acho que vc deveria deixar um igo mais novo e deixar este caminho alterando o nome do navegador igo deixando desta forma \StorageCard\NaviOne\NaviOne.exe deveria tambem alterar o shell[b/] dando esta info a ele ,deveria tambem a meu ver tentar usar mapas menos atuais quem sabe um lançado como o Q1 ou Q2 ,pode resolver seu problema de licenças de repente ,...
bom , veja bem , todas as minhas "ajudas" sao por conta e risco seus , nao sei se irao funcionar nem sei se podem te prejudicar ,mas a intençao é tentar te ajudar , e mesmo muitas vezes nao sabendo o que pode ser feito vejo que vc tem alguma noçao de como fazer as alteraçoes , entao amigao tente se quiser ,me desculpem STAFF[B/] do forum ,mas pelo menos o usuario merece uma resposta mesmo quando nao se tem certeza se ira funcionar , nenhuma resposta ou tentativa é bem pior do que uma que possa dar errado , e creio que a grande maioria dos usuarios espera isso deste forum por seu alto nivel de componentes ,eu mesmo aprendi muito aqui com vcs que me ajudaram muito , mas tenho percebido que esta existindo um certo costume em nao se responder ou nao se tentar ao menos dar alternativas a problemas que nao se conhecem , e somente atraves de tentativas de erros e acertos que podemos crescer a cada dia ,acredito e ja vi em muitos posts mesmo os usuarios mais experientes se surpreenderem com usuarios novatos onde por algum arquivo ou instruçao de sys ou qualquer arquivo ,resolveram problemas e nos passaram as infos e garanto que foi atraves de tentativa e erro ,ninguem nasceu sabendo como alterar nada , o GPS pra muitos aqui ainda é um bicho de setenta cabeças pra outros se tornou mais banal de se mexer ,mas nunca podemos desprezar ou mesmo achar que somos muito importantes para nao dar atençao a "pequenos detalhes" de usuarios muitas vezes chatos que nos enchem o saco com seus hardwares diferentes do que vemos no dia a dia ,ou mesmo usuarios chatos como eu que veem alguns momentos de falta de humildade rolarem em alguns posts lembrando que sempre que possivel uma staff deve ser o exemplo de um site , que tem por sua vez e fundamento ser uma comunidade onde todos ajudam todos e com isso crescemos a cada dia ensinando e aprendendo ,sei que existe muita preguiça em se fazer buscas por parte de alguns usuarios , sei tambem que tem muito nego forgado que prefere abrir topicos perguntando coisas basicas que tao ai na cara ,mas mesmo estes devem ter um minimo de atençao ,nem que seja pra mandar ele procurar no forum ..nao sei se tantos anos de net e tantos foruns de muitos assuntos entre eles tecnologia ,p2p ,http etc...me tornaram meio sensivel a fatos assim ,mas se é criterio do forum ser assim ,pois é gratuito e pode ter suas regras da forma que desejar atraves de seu admin que as criou , inclusive esta claro la que os moderadores e administrador nao tem obrigaçao em responder as perguntas ,por isso respeito esta regra criada e clara ,porem nao concordo em partes baseado no que vi aqui quando cheguei , e muitos dos atuais moderadores de hj eram simples usuarios e ou colaboradores e a dedicaçao era bem diferente...quem sou eu para exigir alguma funçao ? mais que muitos sei que sao dedicadas horas de lazer para ajudar aos demais colegas e vejo que se ajuda muita gente no entanto o forum é um sucesso e muito respeitado , porem creio que deveri se analisar e ver alguns conceitos ,nao sou hipocrita o suficiente para cobrar uma coisa que nao faço , mas se tivesse me proposto a fazer estaria o fazendo da melhor forma possivel ,entendo que é o que ocorre hj aqui no forum , todos fazem o possivel para ajudar dentro de suas possibilidades ,mas cade o interesse pelo novo ? pelo desconhecido ?
desculpem pelo off topic ,sei inclusive que posso ser penalizado por isso , mas penalizar por expressar pensamentos seria a meu ver justo em uma sociedade que nao deseja mudanças ,e nao creio ser o caso aqui do GPSPOINT. poderia ter criado este topico na area de feedback do forum ,mas creio que este seja mais eficiente aqui no topico em questao para poder explanar o que falei e mesmo ser esquecido com o tempo ...

falows
  • BlueEyes
  • Usuário Prata
  • BlueEyes's Avatar
  • OFFLINE
  • Postagens: 123
  • Agradecimentos: 5
  • Registro em: 19/09/2010
    Ult. Visita: 13/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 29 Mar 2011 19:50 #59972

Blueeyes,

Entendo sua preocupação em dar uma resposta ao usuário.

Porém, é necessário MUITO cuidado ao dar instruções sobre um hardware desconehcido. Pq? Simplesmente pq vc pode induzi-lo a renomear/apagar/mudar alguma coisa e, mesmo tendo feito backup do original, pode acontecer de o GPS simplesmente não voltar a funcionar.

Se vc tiver curiosidade, procure tópicos sobre a Central da Buster(Booster).

Verá que se formatar o cartão, vc não conseguirá fazer o mesmo funcionar de novo se não souber o nome do volume do cartão!! É uma trava que a própria Central Multimidia criou pra evitar mudanças no sistema deles.

Eu não instruo ninguém a mudar algo no aparelho sem eu ter lido alguns posts a respeito e ter certeza de que não danificarei o sistema do usuário.

Se mudarmos alguma coisa no navegador e não der certo, basta reinstalar. Se mexer alguma coisa relativa ao hardware e não der certo, é Assist. Técnica quase na certa.

Ter boa vontade é uma coisa. Ter responsabilidade é outra.

Abraços
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
Última Edição: 29 Mar 2011 20:16 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 29 Mar 2011 20:19 #59985

plot_aqa ...quando diz que ter boa vontade é uma coisa. Ter responsabilidade é outra.,concordo com voce ,porem quando se ve que o usuario tem um certo entendimento sobre algumas modificaçoes como ele mesmo c itou ter modificado o sys e alterado algumas configuraçoes ,ele conhece os riscos das alteraçoes e esta disposto atraves de alguma informaçao que por exemplo ele poderia ter melhor resultado vindo de quem sabe o que fala sobre o sistema ,mesmo nao conhecendo o aparelho ,do que ele se aventurando atraves de dicas pegas pela internet de muitas vezes fontes nao confiaveis no desespero ...
penso que enquanto ele tentou sozinho conseguiu alguns progressos que poderiam ter sido mais rapidos se ele tivesse tido as infos necessarias ,a questao dele agora é resolver o problema dos mapas e o redirecinamento para o navegador que ele quer ...a meu ver sao duas coisas banais praticamente no forum que de repente ele mesmo poderia ter pesquisado aqui dentro se ja nao o fez , porem deve estar esbarrando em alguma duvida sobre o sys ou o shell ,dois arquivos que sinceramente nao explorei ,nem me aprofundei e a partir de hj estarei mais atento a eles e suas possibilidades ,para tentar me interar mais sobre o assunto e poder de repente ajudar a mim e aos companheiros que precisarem , de uma coisa tenho certeza , atraves destes teste este usuario esta desenvolvendo seus conhecimentos e espero que futuramente ele possa passar isso para nos mesmo ou para quem precisar , e se pudermos ajudar a ele desde que ele saiba que a todo momento ELE É O RESPONSAVEL pelas alteraçoes e esta disposto a tentar atraves de instruçoes SEM GARANTIAS DE FUNCIONAMENTO que poderemos dar , creio que estaremos contribuindo muitas vezes a um futuro OTIMO usuario que podera nos ajudar a resolver problemas relacionados a este tipo de hardware que futuramente deve ser banal na maioria dos carros , eu mesmo tenho um booster com GPS e nunca usei por achar meio complicado ficar mudando pra ele devido a aproveitar a central multimidia preferindo usar o bom e velho GPS a parte inclusive por comodismo mesmo , mas o futuro aponta neste sentido e devemos sempre apoiar e tentar nos atualizar sobre novos assuntos lembrando como voce mesmo disse sobre boa vontade e responsabilidade ,nao esquecendo o grau de conhecimento do usuario , vc nao iria falar para uma criança dirigir um carro ,porem um motorista de carro experiente pode ter condiçoes de pilotar uma camionete sem nunca ter entrado em uma bastando ter bom golpe de vista ...
mas afinal entendo sua preocupaçao e respeito ela , espero que nao entenda de forma errada as minhas postagens ,pois minha real intençao é dinamizar ou potencializar as opçoes oferecidas que muitas vezes,nem sempre sao simples ,mas por receio preferimos nao tentar ...
  • BlueEyes
  • Usuário Prata
  • BlueEyes's Avatar
  • OFFLINE
  • Postagens: 123
  • Agradecimentos: 5
  • Registro em: 19/09/2010
    Ult. Visita: 13/01/2013
Última Edição: 29 Mar 2011 20:33 por BlueEyes. Razão: pagina saiu fora
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 30 Mar 2011 18:18 #60191

Ola Pessoal!

Agradeço a o enterece de ajudar e a preocupaçao de nao danificar o
aparelho.
Embora eu tenha enviado pouca mensg. eu ja frequento este Site a uns
10meses quando comprei meu Gps Shark, onde aprendi muito e consegui atualizar sem problemas, lendo os posts.

Ai resolvi comprar essa Central, que estou tendo dificuldades.

bom, vou passar mais algumas coisas!

No SD so tem as pastas:
Content
Custom
Defaults
License
Salve

E os arquivos:
Branding
Data
NaviOne.exe
Sys
tahoma
tahomabd

No arquivo Sys. so esta assim:
[device]
type="roadrover_D2280HA"

Mas toda vez que inicia o navegador ele cria varios arquivos na pasta
"Save", entre eles um de systema, tipo este:
[keyboard]
panel_numeric="Numbers"

[local]
voice_key="Por_BRA_f2"
voice_path_hint="voice\Voice_Por-bra-f2.zip"
language_lcid="1046"
language_key="portuguese BRA"
lang_path_hint="lang\Lang_Portuguese-bra_Pna.zip"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" follow_gps="0" rotation="0" map_mode="2D" nightmode_dependent_backlight="1" auto_nightmode="1" 3d_buildings="1" [navigation] autoreplan_action="OFF" [rawdisplay] class="wide" [route] allow_uturn="1" [screen] nightmode="1" current_background="default.bmp" [settings] accident_recalc="0" closed_recalc="0" heavy_recalc="0" congestion_recalc="0" roadworks_recalc="0" closures_recalc="0" danger_recalc="0" weather_recalc="0" police_recalc="0" invalid_recalc="0" [smartzoom] auto_follow_on="0" enabled2d="0" [sound] os_muted="0" [timezone] index="4" use_auto="0" tzbias="480" tzdbias="-60" tzdst="1" [warning] speedcam_warning="1" speedcam_soundtype="2" nao tem arquivo Shell.ini O sistema operacional parece ser windows ce ou algum hibrido, na tela do sistema esta escrito isso: "Os: en-mips - sd2-. net- v1.12 mcu: 4.79ht 5n9hm o modelo e conforme a imagem:[img size=200]http://www.roadrover.cn/e/UpFile/s20091110162347.jpg[/img][map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
follow_gps="0"
rotation="0"
map_mode="2D"
nightmode_dependent_backlight="1"
auto_nightmode="1"
3d_buildings="1"

[navigation]
autoreplan_action="OFF"

[rawdisplay]
class="wide"

[route]
allow_uturn="1"

[screen]
nightmode="1"
current_background="default.bmp"

[settings]
accident_recalc="0"
closed_recalc="0"
heavy_recalc="0"
congestion_recalc="0"
roadworks_recalc="0"
closures_recalc="0"
danger_recalc="0"
weather_recalc="0"
police_recalc="0"
invalid_recalc="0"

[smartzoom]
auto_follow_on="0"
enabled2d="0"

[sound]
os_muted="0"

[timezone]
index="4"
use_auto="0"
tzbias="480"
tzdbias="-60"
tzdst="1"

[warning]
speedcam_warning="1"
speedcam_soundtype="2"

nao tem arquivo Shell.ini

O sistema operacional parece ser windows ce ou algum hibrido, na tela
do sistema esta escrito isso: "Os: en-mips - sd2-. net- v1.12
mcu: 4.79ht 5n9hm
o modelo e conforme a imagem:
  • Dhoghy
  • Iniciante
  • Dhoghy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 01/02/2011
    Ult. Visita: 14/03/2016
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 30 Mar 2011 18:44 #60200

Dhoghy,

Os arquivos dentro da pasta SAVE são sempre criados pelo próprio Igo, pois são arquivos de suporte ao seu bom funcionamento. Se vc apagar, el se encarrega de criar novos...

Lá em cima vc disse que o caminho pro navegador era StorageCard e depois disse que era Massstorage... qual o correto?

Os novos navegadores que vc esta tentando instalar é no mesmo cartao onde esta o Igo original ou é um cartão que vc comprou a parte?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 30 Mar 2011 19:28 #60212

Dhoghy , vc cita erro de licença de mapa acima ..

depois de varias tentativas, consegui rodar outro igo, mas mantendo
o executavel original e os mapas.
tentei manter so o executavel para testar, mas da erro na licença do mapa
assim " nao e possivel abrir os mapas com sua licença" , sendo que na pasta da licença tava todas, enclusive a original.


sobre este assunto das licenças dos mapas ,me informei hj sobre otura central multimidia em um amigo que instala elas e ele me informou que ja pegou casos onde a licença do mapa é demo ou coisa assim no sistema original e sempre fica linkado para executar somente o sistema de navegaçao que vem no aparelho , teria que ter um jeito de abrir os arquivos .LIC e editar eles pra ver se funfa ...

quanto ao seu SYS , nao me arrisco ainda a dar palpites ,mas preste atençao nas perguntas do amigo plot_aga ,elas tem fundamento e podem ajudar a resolver seus problemas de inicializaçao

falows
  • BlueEyes
  • Usuário Prata
  • BlueEyes's Avatar
  • OFFLINE
  • Postagens: 123
  • Agradecimentos: 5
  • Registro em: 19/09/2010
    Ult. Visita: 13/01/2013
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 31 Mar 2011 19:19 #60469

Boa Noite Plot_aqa!

"MasstorageCard", so foi um exemplo, o caminho do meu SD e: \Storage Card\NaviOne\NaviOne.exe\, como ja testei e citado, nao e preciso deixar a pasta e nem o executavel com o mesmo nome do original (Navione) pode ser qualquer nome ou ate mesmo numero.

O cartao e o qriginal, mas ja tentei em outro que tenho, da o mesmo resultado, roda o original e da erros com os outros navegadores.

ja consegui rodar outro igo que baixei deste site, mas era da mesma versao do original "8.3.2.113222", mas tive que manter o mapa original que e (Brazil.fbl) a data do mapa e de 12/11/2009, nao sei qual e " Q1, Q2, ...
ja tentei colocar mapa atual mas deu um erro grafico, a tela do navegaçao ficou somente com o relevo e a seta, sem ruas ou nomes,etc..

vou tentar o igo que baixei, que o amigo "msereno" indicou em um outro post, que e para central multimidia.

Grato!
  • Dhoghy
  • Iniciante
  • Dhoghy's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 01/02/2011
    Ult. Visita: 14/03/2016
Última Edição: 31 Mar 2011 19:20 por Dhoghy.
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 31 Mar 2011 19:27 #60472

boa noite, Dhoghy

O que me estranha é o fato de vc mudar o nome e os caminhos no shell.ini e mesmo assim ele ainda abrir o original...

1. Se não fosse uma Central MM, estou desconfiaria que esse navegador está na memória interna! Vc já tentou ligar o aparelho sem o cartão?

2. Como sabe que o Igo que rodou e deu problema nos mapas era o que vc instalou e não o Igo original?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 31 Mar 2011 21:23 #60504

Dhoghy
Já tentei ajudar um amigo que creio eu tinha uma Central igual a sua em um NewCivic, não é desanimando, mas tentamos de tudo quanto foi forma para atualizar mas sem chances, a Central só aceita o cartão SD que vem nela , se vc optar por um outro cartão e colocar o seu backup dentro dele e tentar rodar tbm vai dar erro, não vai abrir,,,mas se vc tentar colocar esse iGO original ai em outro aparelho ele roda que é uma beleza,,,ao meu ver acho que tenho a xarada disso tudo,,,a Central deve ter uma forma casadinha entre ela e o SD, o qual ela só vai aceitar algo que está dento do executável, e como abrir esse executável para ver ???Eis a questão!!!
O que vc pode é tentar atualizar o restante do navegador como data,branding,skin (atente-se que a skin só funciona com Gurjon final _da, ou seja, GJ6.18p_da.zip) . tenho um sys que se eu não me engano rodou na central desse meu amigo.
Pode ser que sirva tbm na sua,mas não me xingue caso não dê certo.
Não custa tentar né? o que é um peido pra quem já tá cagado rsrsr, desculpe. :lol:
SYS:
Clique aqui! [ Click to expand ]


de qualquer forma vou ver se consigo contato com ele pra ver se ele me passa algo de seu SD.
Só para notificar ,,,é que ele não ficou com o SD que veio na Central,,pediu ao fornecedor um SD atualizado .

Leia meu depoimento que postei a seguir ...

Chegou o outro SD para o rapaz da central,,,ele veio tbm com iGo igualzinho e tudo mais,mas a versão direferente, ele entrou nas configurações do GPS e descobriu uma coisa que pode descifrar alguns enígmas que ocorrem nesse bloqueio,talvez possa ajudar muita gente,seguinte... dentro do GPS em uma tela onde tem as licenças (e tem várias) tem uma janela que tá escrito SWID ,ao clicar apareceu o seguinte :Swid (dispositivo/Cartão) com o número *ASWL-82JC-P3KN-924E ,o interessante é que de um SD para outro muda tanto os nº de licença quanto este acima.
Deduzi uma coisa ,,,a central só libera o navegador mediante informação desse número de série que fica gravado no cartão,portanto se copiar esse SD para um outro naõ vai abrir mesmo na central porque a mesma não encontrará o danado do serial .
PS: agora a pergunta que todos querem fazer !!! ONDE ESTA GRAVADO ESSE NÚMERO ???
==============================================
Outro rapaz com o mesmo problema e relato abaixo:
Por crisamb
Tbm passei por esse perrengue de trocar o software do GPS, e cheguei até a conclusão que há algo no arquivo executável do iGO.exe original do SD, que possibilita a execução do mesmo. Como se fosse recompilado com alguma trava, mas no executavel.
Fiz o seguinte teste (além de muitos outros): peguei o executável original e copiei para uma outra pasta no SD, onde coloquei outra versao do iGO, resultado, essa outra versão tb funcionou! Detalhe... ambos eram o 8.3, mas com diferenças de versão de compilação, mapas, skin e afins.

Mas, nada de conseguir descobrir o como foi travado para esse .exe .....

Estou na angustia junto... o que descobrirem, por favor postem ....

Fontes: Fórum GPSBRA

===============================================
Portanto Dhoghy não se desespere e tenha paciência que um dia isso tudo irá ficar as claras,,,já tem gente trabalhando para destravar esse bloqueio, mas ainda trabalhando....

Abraço, espero ter ajudado e assim que tiver algo mais eu trago até aqui.

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 20 Abr 2011 08:00 #64200

Amigo DjArnaldo, a versao do Igo da minha central nao é a mais atual, se nao me engano 8.3.2, seria possivel apenas atualizar os mapas? O mapa é o Brasil 9.1, na navegacao da central ele me coloca fora da estrada em alguns trechos entre cidades vizinhas a minha, ja no meu gps portatil eu uso o primo 8.5.11 se nao me engano, com mapchanger e 3 mapas, o tele atlas 2010 traça a rota perfeitamente. Isso ja resolveria o meu problema. Grato
  • pineto
  • Usuário Prata
  • pineto's Avatar
  • OFFLINE
  • Postagens: 133
  • Agradecimentos: 16
  • Registro em: 13/10/2010
    Ult. Visita: 23/09/2016
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 20 Abr 2011 08:04 #64201

Os novos mapas so rodam nas versoes mais atuais do igo? Ou no caso das centrais multimidia a atualizacao devem ser feitas pelo fabricante? A minha é da marca CasKa. Grato
  • pineto
  • Usuário Prata
  • pineto's Avatar
  • OFFLINE
  • Postagens: 133
  • Agradecimentos: 16
  • Registro em: 13/10/2010
    Ult. Visita: 23/09/2016
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 20 Abr 2011 08:40 #64209

pineto
Olha amigo, não vai te causar problema algum em testar esse mapa mais atual, é uma loteria se o navegador vai aceitar ou não, neste caso só experimentando mesmo, pode fazer sem medo, quem sabe dá certo, dependendo da Central Multimídia até dá para atualizar para um iGO mais moderno,isso vai depender de alguns fatores que já mensionei a um replay acima dos seus.

Att
Dj
  • DjArnaldo
  • Moderador
  • DjArnaldo's Avatar
  • OFFLINE
  • Postagens: 1368
  • Agradecimentos: 651
  • Registro em: 22/10/2010
    Ult. Visita: 01/03/2015
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 20 Abr 2011 08:55 #64215

Pessoal

Dúvidas sobre Centrais Multimídia devem ser abertos na categoria Centrais Multimídia na seção GPSPoint
Tópico movido

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 16 Mai 2011 02:57 #68403

Eu consegui na minha central booster formatando o cartão de memória e colocando o novo mapa e só alterei a resolução para 800_480 na sys e no setup da central indiquei o novo caminho e pronto!
  • fabiomancuso
  • Iniciante
  • fabiomancuso's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 05/09/2010
    Ult. Visita: 19/11/2014
O administrador desabilitou o acesso público de escrita.

Re:Atualizar Central-multimidia 24 Mai 2011 19:15 #70425

BlueEyes escreveu:
Dhoghy , vc cita erro de licença de mapa acima ..

depois de varias tentativas, consegui rodar outro igo, mas mantendo
o executavel original e os mapas.
tentei manter so o executavel para testar, mas da erro na licença do mapa
assim " nao e possivel abrir os mapas com sua licença" , sendo que na pasta da licença tava todas, enclusive a original.


sobre este assunto das licenças dos mapas ,me informei hj sobre otura central multimidia em um amigo que instala elas e ele me informou que ja pegou casos onde a licença do mapa é demo ou coisa assim no sistema original e sempre fica linkado para executar somente o sistema de navegaçao que vem no aparelho , teria que ter um jeito de abrir os arquivos .LIC e editar eles pra ver se funfa ...

quanto ao seu SYS , nao me arrisco ainda a dar palpites ,mas preste atençao nas perguntas do amigo plot_aga ,elas tem fundamento e podem ajudar a resolver seus problemas de inicializaçao

falows
AMIGÃO,estou com o mesmo problema, so que nao fiz o backup, tem como vc mandar pra mim??
  • farley bastos
  • Iniciante
  • farley bastos's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 1
  • Registro em: 19/03/2011
    Ult. Visita: 16/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Atualizar Central-multimidia 04 Jun 2011 22:32 #72893

:( Estou com o mesmo problema numa central Hurricane. Baixei o Igo8.3 e tentei de tudo.... mudar o sys.txt, renomear para Naviove e sempre dá erro...

-tentei for só colocar o conteúdo do diretório contend, mas tb não funcionou.
-tentei colocar só os mapas novos e até agora parece que funcionou. Ainda tenho que dar umas voltas por aí para ver se tá OK.

Vou continuar testando/tentando...Se descobrir a saída eu coloco aqui.;)
  • ivodg
  • Iniciante
  • ivodg's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 29/05/2011
    Ult. Visita: 17/12/2011
O administrador desabilitou o acesso público de escrita.

Re: Atualizar Central-multimidia 01 Fev 2012 16:27 #123248

TEnho uma desta central e perdi o NaviOne ORiginal. Tentei diversas versoes do igo e nao funcionou.
Alguem poderia me passar o backup do NaviOne ???

Abraço


envie para Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • xeremzovisck
  • Iniciante
  • xeremzovisck's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 12/10/2011
    Ult. Visita: 01/02/2012
O administrador desabilitou o acesso público de escrita.

Re: Atualizar Central-multimidia 09 Abr 2012 09:04 #139566

Oi Amigos.
Estou com um somatório dos problemas todos que vc postaram aqui.
Comprei uma Central Hurricane e no momento ela não entra de jeito nenhum. Fica só a tela escrito "HURRICANE" e não acontece nada durante uns 30 minutos mais ou menos.
Quando aparece a tela do "Rádio" eu consigo entrar no " MENU" e checar o caminho do .exe que bate com o que está no Cartão.
Mas ele em seguida me dá a mensagem " Não foi possível achar o arquivo .exe etc etc.
O que devo fazer?
Não tenho mais, depois de tantas tentativas, os arquivos originais.
Onde consigo? Será que a solução é procurar a Assitência Técnica? Isso seria uma operação dificil.
Alguem tem os arquivos originais? Não vai mesmo funcionar com atualizaçãoes do IGO ?
Estou inoperante já fazem vários dias e esta central já me está fazendo muita falta.

Agradeço alguma dica.
  • jrenatoo
  • Iniciante
  • jrenatoo's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 15/03/2011
    Ult. Visita: 15/03/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.395 seconds