Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central Multimidia New Fit

Central Multimidia New Fit 02 Dez 2010 12:25 #32885

Olá pessoal, segue abaixo a minha primeira mensagem e as respostas obtidas.

Sou nova aqui.....andei lendo os tópicos e não consegui instalar, meu problema é o seguinte, compramos uma central multimidia para New Fit e não veio com o cartão de memoria. E sempre que tentávamos acessar o GPS, pedia para inserir o SD. Então compramos um SD kingston de 4g, baixei o igo 8.3, coloquei a pasta iGO8.3 pasta no SD e fora desta pasta o arquivo shell.ini, renomeei o cartao para NV3111, como li em alguns topicos. Fui no carro agora e entrei nas configurações do GPS e consegui colocar o igo8.exe ai volta para a tela inicial, dai quando clico em gps aparece uma uma janela preta, sem nada escrito na parte superior esquerda e fica nisso, fiquei lá esperando uns 5 minutos e nada de alterar...o que posso ter feito de errado? Por favor me ajudem, não entendo nada de GPS...depois vcs vão me ajudar a colocar mapas, e fazer funcionar.

Obrigada desde já. Nota: Apesar dos botões do BBCode e Smiley não serem mostrados ainda podem ser usados
Bia


Olá Bia !!! Bem vinda ao fórum !!!

Acredito, que seja só uma questão de ajustar a resoluçao da tela, provavelmente a sua estação seja 800x480, você disse que a pasta está como iGO8, correto está certo, o navegador dentro desta pasta pode voltar ele pra iGO, é o correto mas não é por isso que não está funcionando, você pode colocar qualquer nome, desde que você indique no menu do GPS qual foi o nome escolhido, primeira coisa que nós vamos fazer é mudar a resolução do navegador para 800x480, para isso faça o seguinte, coloque o SD Memory no computador e procure na pasta iGO, dentro dela um arquivo chamado Sys.txt, ele abre com o bloco de notas ou o Word procure dentro dele um conjunto de instruções chamado [rawdysplay] e modifique as linhas como abaixo

[rawdisplay]
screen_x=800
screen_y=480
highres=0

se por ventura existir o conjunto [interface]


[interface]
resolution_dir="800_480"

inicialmente faça isto, depois abra um novo tópico em Assunto Diversos e por favor copie a sua solicitação novamente ali, isto facilitará a continuidade da ajuda que poderá ser faita por mim ou por um outro companheiro. por enquanto é só

Boa Sorte !!!

Nota: Apesar dos botões do BBCode e Smiley não serem mostrados ainda podem ser usados

Coiotte


Além das dicas já passadas pelo Coiotte, seria importante se vc nos desse a especificação da central multimídia que vc adquiriu (marca/modelo).. Nota: Apesar dos botões do BBCode e Smiley não serem mostrados ainda podem ser usados
plot_aqa


Olá, obrigada pela resposta, ja fiz a alteração no sys, vou no carro testar e volto para dizer se consegui. dentro do conjunto [rawdisplay], não possuia esse item highres=0, tem algum problema?


Quanto a marca/modelo, não vem especificado, comprei pelo mercado livre, caso vcs tenham a curiosidade, segue o link:

produto.mercadolivre...B-160958875-central-
multimidia-honda-new-fit-tela-digital-centro-sp--_JM

Obrigada, e volto já.

Bianca.
  • Bia
  • Iniciante
  • Bia's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 02/12/2010
    Ult. Visita: 04/12/2010
Última Edição: 03 Dez 2010 08:57 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 02 Dez 2010 12:29 #32887

Pois bem pessoal,

Fui no carro agora e aconteceu o seguinte fato, coloquei o cartao e cliquei no icone gps, realmente a tela ficou maior (antes ela ficava so no canto superior esquerdo, mas ficava preta tambem), mas não apareceu nada. fiquei esperando uns 5 minutos e nada de mudar, o que poderia ser isso?

Obrigada,

Bianca.
  • Bia
  • Iniciante
  • Bia's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 02/12/2010
    Ult. Visita: 04/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 02 Dez 2010 12:37 #32893

Olhando novamente a pasta [rawdisplay], ela nao possuia o item highres=0, mas ja o inseri, mas tem um outro icone o class="landscape", deixo ele ou tiro? Será que isso esta atrapalhando e deixando a tela preta?

Desculpa perturbar vcs, mas é dificil ter uma coisa e não ve ela funcionar, não é?

Obrigada,

Bianca.
  • Bia
  • Iniciante
  • Bia's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 02/12/2010
    Ult. Visita: 04/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 02 Dez 2010 12:42 #32895

  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 02 Dez 2010 14:03 #32933

pessoal,

So para avisar que esta funcionando, ainda esta dizendo que estou em SP, estando no Rio, mas acredito eu, por não ter saído da garagem. Confere?

Obrigada a todos.

Ótimo site!!!

Parabéns!!!
  • Bia
  • Iniciante
  • Bia's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 02/12/2010
    Ult. Visita: 04/12/2010
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 02 Dez 2010 14:10 #32939

Bia,

O que acontece é que seu aparelho ainda não se conectou aos satélites.

Faça isso:

Clica Menu, Opções, seta pro lado direito, GPS, GPS ativado, clica e desativa, em baixo vai aparecer auto detectar, clica e deixa o IGO encontrar as portas compatíveis com o modelo que vc está usando,faça isto sempre a céu aberto


Seria MUITO importante se vc dissesse o que exatamente fez sua central multimidia funcionar, pois assim já teríamos um mini tutorial para outros usuários que venham a passar pelo mesmo problema que o seu.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 02 Dez 2010 17:45 #32994

Oi Pessoal,

So para detalhar passo a passo o que foi feito para a central multimidia funcionar:

-comprei um SD card
-baixei o Igo 8.3 aqui no site, e coloquei no SD conforme video explicativo. Deixando somente a pasta Igo8.3 e o arquivo shell.ini fora da pasta.
-não funcionou de cara, ai li alguns tópicos e verifiquei q seria interessante nomear o cartão para NV3111. Feito isso, inseri o SD e fui em configurações do gps e achei a pasta igo8.3 e cliquei no icone igo8.exe, com isso a central voltou para a tela inicial e cliquei em gps, e apareceu uma telinha preta no canto superior esquerdo, problemas com a resolução da tela, fiz uma pergunta no site e me indicaram modificar dois itens no arquivo sys.txt que fica dentro da pasta igo8.3, ficando da seguinte forma:

[rawdisplay]
screen_x=800
screen_y=480
highres=0

se por ventura existir o conjunto [interface]

[interface]
resolution_dir="800_480"

Feito isso, voltei ao gps e agora, não aparecia mais uma telinha preta no canto superior esquerdo, ficava toda a tela preta.

- voltei aos tópicos e me foi indicado o seguinte link:
gpspoint.com.br/foru...t=30&start=180#29498

- Baixei os arquivos como descrito no tópico e voltei ao gps e fiz o procedimento inicial de achar a pasta e selecionar o arquivo .exe e quando cliquei no icone gps, entrou no programa igo8. Tentei mexer superficialmente e vi que estava funcionando, como não sai com o carro não pude fazer a conexão aos satélites.


mas assim que possível irei testar, fazendo da seguinte forma:

Clica Menu, Opções, seta pro lado direito, GPS, GPS ativado, clica e desativa, em baixo vai aparecer auto detectar, clica e deixa o IGO encontrar as portas compatíveis com o modelo que vc está usando,faça isto sempre a céu aberto.

bem é isso, qualquer novidade, volto por aqui.

Obrigada pela atenção de vcs.

Bianca.
  • Bia
  • Iniciante
  • Bia's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 02/12/2010
    Ult. Visita: 04/12/2010
Última Edição: 02 Dez 2010 20:22 por plot_aqa.
O administrador desabilitou o acesso público de escrita.

Re:Central Multimidia New Fit 03 Dez 2010 08:59 #33121

Bia,

Parabéns pelo tutorial !

Tenho certeza de que muita gente irá se beneficiar dele

Em nome destas e pessoas e da comunidade, muito obrigado

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Mesquita

Re:Central Multimidia New Fit 03 Jul 2012 23:56 #159263

plot_aqa, esse link nao ta abrindo não, aparece essa mensagem quando clico nele (Um ID de postagem inválido foi requisitado.) está correto msm? tenho uma central booster e estou tentando colocar um navegador nela, pois comprei sem, o gps funciona perfeitamente capta um bom sinal mas pede"um caminho para o gps".

atenciosamente,
alex
  • abel25
  • Iniciante
  • abel25's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 05/06/2012
    Ult. Visita: 05/07/2012
O administrador desabilitou o acesso público de escrita.

Central Multimidia New Fit 21 Ago 2015 12:44 #247556

instalei o igo primo para tela de 7" e deu tudo certo. agora estou tentando instalar os mapas.

tambem tenho um newfit e tentava a tempos instalar o gps na central. agora quase tudo OK.

Tenta instalar o primo. o IGO aqui tbm nao deu
  • dac7
  • Iniciante
  • dac7's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 26/07/2013
    Ult. Visita: 21/08/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.334 seconds