Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central Multimídia Napoli 7959

Central Multimídia Napoli 7959 02 Jan 2016 15:43 #253459

Bom dia,
Por favor me ajudem. O cartão de memória GPS da minha central Multimídia Napoli 7959 quebrou e não consigo outro em lugar nenhum, sei que ela vem com o IGO 8 mas não consigo configurar o programa de GPS IGO 8 que baixei no cartão de memória para rodar nela.
Por gentileza me ajudem a encontrar uma solução para este problemas, pois, a Central Multimídia ficou praticamente inútil para mim que trabalho viajando.

Como sou leigo no assunto, ficarei muito grato se me disserem o processo passo a passo com detalhes.

Aguardo retorno.
Obrigado
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 02 Jan 2016 21:13 #253473

Brodys

Benvindo.

cse.google.com.br/cs...li%207959&gsc.page=1


LEIA os Topicos!





Sorte
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 02 Jan 2016 22:41 #253479

Boa noite Abrate,
Cara, desculpe a minha ignorância mas antes de criar este tópico eu já havia lido tudo o que neste fórum sobre este assunto e infelizmente não encontrei nenhuma resposta objetiva de como fazer isso, por este motivo solicitei ajuda.
Não consegui neste link que você enviou ver a resposta para meu problema, caso ela exista você pode me direcionar com mais detalhe ?

Aguardo retorno.
Obrigado
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 03 Jan 2016 06:19 #253481

Olá

Pra quem entrou no fórum no começo deste ano e leu todos os tópicos sobre o assunto,não consegue entender nada mesmo...
Dei uma olhada no primeiro tópico e ja tem importantes dicas
Se vc quiser atualizar teu dispositivo,terá que ler os tópicos e entender como funciona toda a estrutura....do contrário procure nos anúncios do próprio fórum uma loja para fazer o serviço

Boa sorte
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • ONLINE
  • Postagens: 413
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 03 Jan 2016 15:29 #253490

Brodys

Nao tem como fazer um pacote especifico para o seu caso.
E preciso que vc leia muito, pesquise muito, e aprenda como vc mesmo montar o que precisa.
Não temos, e nem poderíamos, ter pacotes específicos por marcas/modelos de aparelhos.

Por isso te dei a dica de alguns Tópicos referentes a sua marca. La tem diversos aparelhos de mesma marca e soluções.
Mas como ja disse, cabe a vc extrair e testar aquilo que possa te atender e ajudar.



Abs.
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 03 Jan 2016 17:00 #253499

Boa tarde Abrate e Lorenci,
Eu entendo que é muita gente solicitando ajuda e que vocês não tem como ajudar a todos com detalhes, já sou imensamente grato por vocês se darem ao trabalho de me responder e de graça.
O meu problema é que a maldita central me pede para direcional os arquivos GPS ( IGO 8 rápido ) para o seguinte caminho: \StorageCard\AWSoftWare\NaviSoft.exe, e eu coloco no cartão de memória este caminho mas ele não reconhece ( eu ponho todos os arquivos dentro de uma pasta que renomeio como AWSoftWare e renomeio o IGO 8.exe para NaviSoft.exe e não acontece nada. ).
Já não sei o que fazer, pois, não existe este arquivo .ini só existe um " documento de texto " por nome SYS.
Se fosse só um problema de resolução de tela como já tem no Forum e que o lí do começo ao fim estaria mais fácil, mas o problema é que não consigo fazer com que a Central encontre o IGO para ao menos inicializar.

Vocês tem alguma dica ?
Obrigado pela atenção.
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 03 Jan 2016 19:51 #253503

Brodys


Vc tinha ai um navegador e não fez backup dele.

1-Esta CM não tem como indicar o 'caminho ou origem de navegação' pelo menu dela?
Muitas tem, veja ai no menu dela. (Configurações, ajustes, etc.) Se tiver vá lá no SD abra a pasta do iGO e indique o executável dele. (xxx.exe).

Algumas informaçoes:

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

-Tente criar um Shell.ini. Gps.ini ou algo assim, com o caminho que ela te indica e coloque na raiz junto da pasta iGO.





Abs.
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
Última Edição: 03 Jan 2016 20:20 por Abrate.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 03 Jan 2016 21:05 #253504

Olá Brodys

Agora vc foi mais explícito, assim fica claro que vc está se esforçando para resolver o problema

Está central tem como escolher o caminho de navegação,como postado pelo nobre Abrate
Aparentemente,pelo teu relato, teu cartão de memória (ou adaptador) está com defeito... (a maioria dos cartões que foram utilizados nos celulares apresentam complicações qdo instalados no wince ou o cartão NÃO foi formatado em 'fat 32' )
Para aparecer rapidamente o caminho de navegação na CM, clique em 'navegação' SEM o cartão de memória no slot (daí coloque o cartão, clique na caixa onde tem a indicação do antigo navegador e indique o novo caminho)

Boa sorte
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • ONLINE
  • Postagens: 413
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 03 Jan 2016 21:36 #253506

Ok. Estou formatando o cartão e farei isso. Acabei de vir do carro e iniciei a CM sem o SD mas o caminho continua o mesmo. Acima deste endereço que citei aparece um icone de uma pasta e quando clico nela aparece uma subpasta com o nome[ nandflash ] mas clico nela novamente não acontece nada ( Obs.: tudo isso com ou sem o SD fica da mesma forma )
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 03 Jan 2016 22:25 #253509

É isso mesmo.....Não conseguiu ler o cartão
Tomara que não seja defeito no slot
Se não ler este cartão que estas utilizando,troque o cartão
Se estiveres utilizando adaptador de cartão,troque,pois dá mui defeito

.
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • ONLINE
  • Postagens: 413
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 03 Jan 2016 22:48 #253510

Rsrsrs. Nossa Senhora.
Sem chance, não consegui. Formatei o SD e coloquei outro IGO ( 8.4). Troquei de SD. Resetei a CM e nada. O endereço continua o mesmo.
Não estou Utilizando adaptador. Sem chance, não consigo direcionar o caminho. Eu já comprei o carro com esta CM e não tinha SD. Por isso estou quebrando a cabeça, não tenho referencia nenhuma.

Cara muito obrigado. Acho que vou desistir, não quero incomodar mais vocês. Lamentavelmente este outro membro que tem o mesmo aparelho que o meu já não loga no Fórum a muito tempo. Talvez ele poderia me ajudar.

Vlw mesmo.
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 04 Jan 2016 00:15 #253513

Fórum é pra isso mesmo: resolver problemas
E teu caso é interessante e mui vão te ajudar

Mas resumindo, não tem mui segredo:
Vc coloca o cartão com qq executável wince,direciona para o executável que queira utilizar e pronto

Algumas dúvidas:

1. Vc está colocando o cartão no slot correto da CM ?

2. Qdo o cartão está FORA da CM aparece no caminho de navegação NANDFLASH e qdo vc INSERE o cartão de memória o que aparece ? ( renomeie o navegador e o executável para teu nome ......Brodys/Brodys.exe)

Faça outro teste:
Renomeie o cartão de memória para SDMEM

NÃO desista,logo descobrirás O impasse
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • ONLINE
  • Postagens: 413
  • Agradecimentos: 76
  • Registro em: 10/05/2011
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 04 Jan 2016 01:02 #253514

Brodys


Vamos fazer o possível para te ajudar!
Gostamos de pessoas que se esforçam e se interessam.

Como te disse o amigo lorenci, pode ter problemas no slot do SD.
Mas, existem CM que só aceitam e reconhecem SD de ate 2GB!
Tente com com SD de 2GB formatado em FAT, e reporte o resultado.

Aqui tem um iGO Amigo confiável do amigo Claudio, tente este também:
www.gpspoint.com.br/...6-igo-amigo-download

LEIA o Tópico dele!





Abs.
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
Última Edição: 04 Jan 2016 01:03 por Abrate.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 04 Jan 2016 19:41 #253552

Boa noite Abrate e Loreci,
Cheguei a conclusão que o provável problema é o slot danificado, pois, fiz tudo o que vocês sugeriram e nada.
Comprei um SD de 2Gb formatei com FAT32, renomeei o exe como NaviSoft e o SD como SDMEM e nada.
Juro que se eu pudesse e fosse possível para vocês eu iria até onde vocês estão para que vocês vissem pessoalmente, é impossível encontrar caminhos para direcionar o navegador.
O pior é que isso me irrita, pq trabalho com computador e não consigo resolver isso.
Estarei sempre acompanhando, se vocês tiverem mais alguma sugestão, por favor postem e eu a farei, ok ?

Obrigadasso, vocês são muito gente boas.
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 04 Jan 2016 21:22 #253556

Brodys

Por nada amigo...sinto muito não poder te ajudar.

Aparenta ser slot mesmo então. Ja aconteceu comigo também.
Procure uma Assistência Técnica de confiança.

Mas antes disso tente resetar a CM assim: Desligue o Positivo + (12V) dela, espere uns minutos e religue.
Reinicie e teste.




Boa sorte!
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
Última Edição: 04 Jan 2016 21:24 por Abrate.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Brodys

Central Multimídia Napoli 7959 05 Jan 2016 14:54 #253572

Boa tarde Abrate,

É uma boa ideia, quando eu chegar em casa hoje a noite vou fazê-lo e postarei o resultado.
Obrigado
Abs
  • Brodys
  • Iniciante
  • Brodys's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 02/01/2016
    Ult. Visita: 30/09/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia Napoli 7959 05 Jan 2016 16:25 #253581

Brodys


Este é o 'ultimo cartucho'.

Teste, quem sabe...



Abs.
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.267 seconds