Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Ajuda com primeira central

Ajuda com primeira central 03 Nov 2015 17:44 #251125

Olá pessoal,
Recentemente adquiri um Ford Focus que veio com uma central multimídia, ao que me consta, da marca Caska. Esta é minha primeira CMM e, portanto, não tenho experiência anterior com este equipamento.
Ocorre que quando acesso a função NAV, o aparelho fica travado na informação "Welciome to System Navigation".
Após muito ler a respeito, (acho que) entendi como se coloca o GPS no equipamento. Mas não tenho obtido sucesso. Gravei o cartão SD com iGO8, a pasta com todos os arquivos do navegador está na raiz do cartão. Criei também na raiz um arquivo chamado MAPLAUNCH.INI com o conteúdo que encontrei após muita pesquisa e leitura. Mas nada disso foi suficiente. Se eu vou nas "funções" e clico no SD CARD, recebo a mensagem de INVALID e não há outro caminho para que eu "instale" o navegador no aparelho.
Qualquer ajuda é bem vinda e desde já, agradeço.
  • willian_wcz
  • Iniciante
  • willian_wcz's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 24/10/2015
    Ult. Visita: 04/11/2015
O administrador desabilitou o acesso público de escrita.

Ajuda com primeira central 03 Nov 2015 22:05 #251134

willian_wcz

Ja que vc leu e estudou bastante ja deve saber muitas coisas sobre...
Entao tente renomear o SD para:

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Pode ser isso.

No Forum tem bastante material sobre CM Caska, use a Pesquisa.



Sorte.
  • Abrate
  • Usuário Platinum
  • Pesquise Sempre!
  • Abrate's Avatar
  • OFFLINE
  • Postagens: 499
  • Agradecimentos: 295
  • Registro em: 17/12/2014
    Ult. Visita: 19/02/2016
Última Edição: 04 Nov 2015 18:03 por Abrate.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.234 seconds