Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central Multimídia do IX35

Central Multimídia do IX35 22 Abr 2015 12:07 #241543

Boa noite, necessito de ajuda para solucionar uma atualização no software feita por mim na central do meu IX 35, conforme descrevo abaixo:

1- A minha CM tinha a versão de software 5.2.1. (original). Não me lembro das demais informações.
2- Sobre esta versão atualizei os mapas através do Naviextra. Até aqui estava funcionando perfeitamente
3- Fiz uma atualização do sistema através de um arquivo que baixei na internet no site hyundainav.com. O arquivo tem o nome 190021_SW_7.5.8 e a versão informada do software é 7.5.8. A partir desta atualização o sistema todo travou e não mais funcionou
4- Levei o veiculo a concessionaria aonde atualizaram a CM com o softwere versão 9.4.0.2 e a partir dai não consegui mais acesso ao GPS.

Alguem pode me ajudar?
  • argoz
  • Iniciante
  • argoz's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 19/02/2015
    Ult. Visita: 22/04/2015
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 23 Abr 2015 06:37 #241596

Veja se este tópico te ajuda:

www.gpspoint.com.br/...al-multimidia/195512

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 27 Abr 2015 21:07 #241836

Amigo,
Aconteceu comigo algo parecido, na última atualização de software sábado passado, o na vi extras baixou no pen, instalei na cm e agora o gps não aparece mais mapas, ficam como inativos, e só fica a seta, conforme vou dirigindo ela vai girando ....
Com certeza houve um erro grave da naviextras.
Estou tentando encontrar respostas.
Minha CM é Motrex MTX 8920 com Ivo primo 8.5
Qualquer coisa lhe retorno
Abraço


EDIT:

:) Consegui fazer funcionar!
Segue link, pra não duplicar posts:

www.gpspoint.com.br/...4q4?start=150#242091

Ivandro
  • ivandrojc
  • Iniciante
  • ivandrojc's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 1
  • Registro em: 25/04/2015
    Ult. Visita: 14/04/2016
CM Motrex MTX8925LMBR
Igo Primo 8.5.11.275416
Win Embedded CE 6.0 Build 2217
RAM Memory 183Mb
IX35 14/15
Última Edição: 01 Mai 2015 20:04 por Fábio M.. Razão: Retirada de citação / Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 29 Mai 2015 16:20 #243472

Bom, não quero ser estraga prazeres mas parece que você acabou de descrever o meu problema. Foi exatamente o que aconteceu comigo, até as versões são iguais.

Modelo da minha CM: Motrex MTX 8920 // IGO primo 8.5

Vamos tentar dividir para conquistar:

01. Quando você atualizou a CM para versão nova, com certeza esta atualização "BUGOU" o IGO.
02. Consegui entrar na CM (que roda windows mobile-varios sites mostram como fazer isso) e tem 04 unidades (como se fosse um hd formatado e dividido em 4 partições)
03. Entrei em outro carro com a mesma CM e copiei tudo, ou seja, as quatro partições e coloquei o meu carro (adivinha::::???) NÃO FUNCIONOU.
04. Fiz amizade com o pessoal da Hyundai da minha cidade e consegui os pendrives originais de restauração da CM.
05. Tentei quatro PENDRIVES com versões diferentes e nada, todos eles atualizavam a CM mas IGO PRIMO que é bom...NADA!
06. CONCLUSÃO até agora....Com certeza a CM perdeu alguma ID (arquivo com numero da identificação) e mesmo você atualizando o sistema o GPS não carrega.
07. ULTIMA TENTATIVA ANTES DE DAR UM "SOCO" NESTA CM. Solicitei a troca da CM que ainda estava na garantia. (a troca deles é pegar uma CM de outro cliente que já tinha apresentado o problema e colocar no seu carro). Bom até ai....aceitei...
08. 20 dias depois chegou a minha central, tudo funcionando e IGO PRIMO 8.5 (colocada e trocada sem custos)
09. Não aguentei nem uma hora...rsrs...Parei o carro no estacionamento do trabalho para voltar e mexer na CM, sendo que meu desejo era apenas atualizar os mapas e a base de dados dos radares.
10. Iniciei pelos radares. Entrei no site: www.maparadar.com e baixei o arquivo com todos os radades.
11. Lembra das partições que eu falei da CM? O Igo primo fica na quarta partição, ou seja, na ultima.
12. Fui na ultima partição \Storage Card4\NNG\CONTENT\SPEEDCAM e coloquei o arquivo o arquivo TXT que baixei do site.
13. Os créditos desta descoberta são do nosso amigo de forum (Sherlock). Coloquei o arquivo TXT no diretório e fiz uma RESTAURAÇÃOO DE FABRICA.
14. MAS O QUE ACONTECE NESSA RESTAURAÇÃO DE FABRICA?
15. A CM após a restauração parece que "RECOMPILA" os arquivos originais TXT para o padrão do IGO.
16. TUDO FUNCIONANDO, os radares aparecem normalmente. UFA!!!!

PRÓXIMOS PASSOS:

Fazer a mesma coisa com os mapas, apenas para atualizar.
Tentar colocar um player de vídeo no Windows Mobile.

Espero poder ter contribuido!

Att.
ClaudioM
  • cmercaldo
  • Iniciante
  • cmercaldo's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 31/01/2013
    Ult. Visita: 29/05/2015
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 31 Mai 2015 19:25 #243577

Olá cmercaldo!

Agora estou me familiarizando com minha CM!
Atualmente estou conseguindo atualizar internamente, como vc citou, só assim pra garantir pelo menos os radares, pois, há 3 semanas levei uma multa de um pardal, detalhe, fazia 8 anos que não levava uma!!! mas fazer o que....
Pelo que entendi para atualizar como diz no manual, o correto é inserir um pendrive vazio, na CM faz o backup do sistema atual pra ele, depois atualiza-se no pc pelo toolbox do naviextras, depois inserimos na CM pra atualizar. Só que mesmo fazendo isso nem sempre funciona, num teste tive que inserir 3 pendrives vazios, e somente no último funcionou!
Realmente existem 4 partições, mas acredito que só a storage4 que roda o sistema.
Tentei trocar últimos mapas daqui(2014Q4), junto com os arquivos de licença, de nada adiantou, dizia que eu não tinha licença pra rodar os mapas!.
Estou lendo o tópico do Infinity 2.4, só tenho dúvidas se realmente vai rodar liso na minha CM, vai que não rode, será que consigo voltar ao navegador original, e outra, caso minha CM apresente algum problema(vi muito por aí!), terei que voltar ao original pra garantia cobrir!!.
Eu aqui estou tentando ainda atualizar os mapas, caso vc consiga me avise ok!!!

Abraço

Ivandro


EDIT 04 Jun 2015 18:58

Boa noite!
Instalei o Infinity 2.4 do Cozzi em minha CM e não deu erro algum, também não iniciou. .....rrrssrrsr
Renomeei o executável do infinity, ficou assim:
StorageCard4/NNG/Mt8920.exe , onde esse é o nome original da CM.
Em minhas anotações tinha visto sobre o arquivo utility, mas não encontrei na pasta do Infinity! ! Parece que não existe mais......
O arquivo que poderia ser modificado seria o sys, mas o único caminho de cartão é a chave [oasis] que acredito que nao interfere em nada!
Tem a pasta do Windows CE, chamada 'starter', mas tá vazia.
Se alguém souber agradeço.

Obrigado

Ivandro
  • ivandrojc
  • Iniciante
  • ivandrojc's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 1
  • Registro em: 25/04/2015
    Ult. Visita: 14/04/2016
CM Motrex MTX8925LMBR
Igo Primo 8.5.11.275416
Win Embedded CE 6.0 Build 2217
RAM Memory 183Mb
IX35 14/15
Última Edição: 07 Jun 2015 02:08 por Fábio M.. Razão: Correção do post / Tópico movido / Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 04 Jun 2015 22:13 #243854

ivandrojc,

Lendo os seus comentários do tópico #243751 , eu faria:
1) Backup da partição 4 inteira;
2) Apagaria todo o conteúdo da pasta NNG (supondo que é nela que esteja o seu navegador), sem excluir a pasta em si;
3) Copiaria todo o conteúdo do pacote direto pra dentro da pasta NNG;
4) Renomearia o executável Infinity.exe para Mt8920.exe

Acho que, com isso, você consegue enganar sua CM para abrir o Infinity no lugar do navegador antigo.

Em tempo: eu li *todas* as páginas do tópico, aprendi coisa pra caramba! O utility não existe mais, sumiu nos upgrades do pacote.
  • cbaker
  • Iniciante
  • cbaker's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 12
  • Registro em: 10/12/2014
    Ult. Visita: 09/12/2016
Aquarius Discovery Channel 5" + Infinity by Cozzi
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 05 Jun 2015 07:58 #243863

Bom dia cbaker,
Obrigado pela atenção!
Ontem à noite termninei também de ler todo o post, há dias que eu estava coletando informações, gostei muito pois é mais uma que podemos aprender.
Só que meu caso aqui não vi algo parecido, pesquisei no tópico das CM, mas nada parecido com o meu, depois que eu conseguir abrir o navegador aí sim caso eu tenha dúvidas vou conseguir achar aqui mesmo!
Foi exatamente o que fiz, como vc citou!
Tenho dúvidas quanto ao executável, tem 2, um é o 'MTX8920-LM.exe'(antes citei como 'Mt8920.exe'), que seria esse o mais correto porque também tem o ícone do Igo, tem o outro que é 'NNGNAVI.EXE', estranho que em letras maiúsculas.
Vou testar novamente excluindo um, pra certificar de qual é.
Outra coisa, no sys(que está na raiz) não tem praticamente nada, segue abaixo: (desculpe mas não consegui usar o comando spoiler)

[device]
type="MTX7300"

[interface]
makkah_enabled=0
;show_exit=1

[loading]
;background_startup=0

[folders]
sdcardpath="md"

[gps]
;Default position in Sao Paulo
default_latitude="-23.5626605"
default_longitude="-46.6543227"

Enquanto no system.ini(dentro da pasta SAVE), as linhas mais importantes que achei foram essas:

[gps]
gpstime="1432159926"
last_gps_date="2015.05.20"
last_gps_time="22:24:29.000"

[other.igo_motrex]
started_using_navi="1"

Ou seja, nada que diga onde startar o navegador, sem o caminho do cartão 'storagecard'!
Como citei na pasta Windows tem a pasta 'starter' vazia. Também não achei o regedit e o msconfig(se é que existe!).
Vou fazer esse teste, depois reporto aqui.
Desculpe ao moderador, até pensei em postar um novo tópico nas centrais muiltimidia, será que faço? Caso sim, pode excluir essa postagem!

Obrigado pela atenção!

Ivandro
  • ivandrojc
  • Iniciante
  • ivandrojc's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 1
  • Registro em: 25/04/2015
    Ult. Visita: 14/04/2016
CM Motrex MTX8925LMBR
Igo Primo 8.5.11.275416
Win Embedded CE 6.0 Build 2217
RAM Memory 183Mb
IX35 14/15
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 05 Jun 2015 13:52 #243878

Fiz exatamente com minha CM H-buster do Focus 2013 Guia, renomeei o executável do IF e a pasta para o mesmo do programa original:
Do princípio: 1. Fiz backup do programa original no meu micro
2. Dentro da memória SD da CM eu apaguei todos os arquivos da pasta <NNG>
3. Peguei todos os arquivos da pasta do Infinity e colei nesta pasta.
4. Renomeei o executável infinity.exe para nngnavi.exe
5. Renomeei a pasta Infinity para <NNG>.
6. Já na Central recoloquei a memória SD e em configurações, reiniciei o GPS e voilà. Tudo funcionando.

Percebi que ficou um pouco lento e sinceramente não sei identificar a memória interna de minha CM. nem no manual tem essa informação.
O modelo é a Central Multimidia H-Buster HBO-8930FO Ford Focus.
  • dede920
  • Iniciante
  • dede920's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 31/05/2015
    Ult. Visita: 10/11/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 05 Jun 2015 14:23 #243884

Olá dede920!

Primeiramente obrigado pela dica!
Mas ainda foi o mesmo que fiz, só a questão do arquivo, existem dois como citei no post anterior. No seu caso foi o nngnavi.exe.
Pode ser que o WinCE executa um deles, depois 'chama' o outro!
Hoje vou fazer esse teste, começando excluindo um depois o outro....
Minha CM não tem slot de cartão, somente as 4 partições, o qual o navegador está na 4a.
Reparei também que no sys.txt e system.ini do navegador ORIGINAL não tem referências a 'port' e 'baud'.... bem estranho..
Consegui ver a memóri no 'painel de controle / sistema'

Abraço

Ivandro


--

EDIT 05 Jun 2015 21:19


Boa noite amigos,

Alguém sabe se precisa manipular o system.ini , maplaunch ou outro arquivo pra startar o navegador?
Tenho uma:

Central Multimidia Motrex MTX8925LMBR
Igo Primo 8.5.11.275416
Win Embedded CE 6.0 Build 2217

Tudo que sei que não tem slot de cartao e sim memória interna:
StorageCard4/NNG/ (aqui não sei qual qual é o executável pra startar, o igo8.exe ou nngnavi.exe)

Obrigado pela atenção

Ivandro


--

EDIT 06 Jun 2015 18:18

Amigos,

Estou enfrentando dificuldades em startar (iniciar) meu navegador.
O máximo que consegui foi a tela abaixo:

erro.jpg (176KB)



Obrigado à todos que me deram dicas!
Continuarei de olho aqui nas postagens, afinal, uma boa leitura não faz mal a ninguém :) :)

Ivandro
  • ivandrojc
  • Iniciante
  • ivandrojc's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 1
  • Registro em: 25/04/2015
    Ult. Visita: 14/04/2016
CM Motrex MTX8925LMBR
Igo Primo 8.5.11.275416
Win Embedded CE 6.0 Build 2217
RAM Memory 183Mb
IX35 14/15
Última Edição: 07 Jun 2015 02:16 por Fábio M.. Razão: Correções dos posts / Posts movidos / Junção de 3 posts
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 06 Jan 2016 01:07 #253603

Pessoal só pra avisar e deixar como conhecimento, consegui resolver o problema da minha CM.

Na verdade o arquivo nngnavi.exe estava corrompido, então copiei o arquivo MTX8920 por cima do nngnavi.exe e voltou, mas agora não esta funcionando o update pelo TOOLS, mas esse vou deixar pra outra hora, o importante é que fiz um backup de tudo em pendrive.


Abraços
  • markinho2015
  • Iniciante
  • markinho2015's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 05/01/2016
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 27 Jan 2016 18:42 #254465

Meu caso é ainda pior, pois nem pagando eu consigo atualizar. Entrei em contato com a NAVIEXTRAS e me informaram que deveria fazer uma atualizaçao gratuita do sistema operacional da Central, acontece que as concessionárias da Hyundai nao fazem essa atualizaçao e a MOTREX do Brasil simplesmente é incomunicável. Acho que vou ter que acionar judicialmente a Hyundai. Alguém passou por isso?

IX35 ano 2013
Central MTX8920-LM
  • lpicc
  • Iniciante
  • lpicc's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 19/12/2015
    Ult. Visita: 26/05/2016
O administrador desabilitou o acesso público de escrita.

Central Multimídia do IX35 27 Jan 2016 19:09 #254466

Gente,
Pior que nem pagando pelos mapas funciona!!! Primeiro devemos fazer que o processo de atualização funcione! É uma dor de cabeça fazer isso pelo toolbox do Naviextras!
Essa central é muito problemática.
Falando nisso, mesmo não sendo assunto desse tópico, alguém sabe como ajustar a hora pra horário de verão?

Valeu pessoal!
  • ivandrojc
  • Iniciante
  • ivandrojc's Avatar
  • OFFLINE
  • Postagens: 22
  • Agradecimentos: 1
  • Registro em: 25/04/2015
    Ult. Visita: 14/04/2016
CM Motrex MTX8925LMBR
Igo Primo 8.5.11.275416
Win Embedded CE 6.0 Build 2217
RAM Memory 183Mb
IX35 14/15
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.344 seconds