Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema na Central do Honda Civic 2012

Problema na Central do Honda Civic 2012 14 Out 2014 22:04 #231396

Pessoal,

Depois de muita pesquisa e leitura, infelizmente não consegui resolver meu problema e resolvi abrir esse tópico. Espero encontrar uma alma bondosa que possa me ajudar.

Meu problema é simples. A central do meu Civic não pega o sinal do GPS. Não é problema no SD, já tentei vários softwares de navegadores (iGo etc).

Depois de mostrar para um cara que trabalha com centrais, ele disse que acredita que o problema seja um conflito de portas. Sugeriu formatar e reinstalar os drivers. O problema é: não consigo descobrir o fabricante e o modelo da minha central. Ao eu parece, a Aikon e a Winka vendem o mesmo modelo. Além disso, não sei onde achar esse drivers.

Gostaria de saber se existe algum site repositório de drivers de Centrais e se alguém tem alguma dica de como eu descobrir esse modelo.

Obrigado, abraços!
  • BRUNOMNB
  • Iniciante
  • BRUNOMNB's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/10/2014
    Ult. Visita: 24/10/2014
O administrador desabilitou o acesso público de escrita.

Problema na Central do Honda Civic 2012 15 Out 2014 11:13 #231414

Se nem vc sabe qual é a marca/modelo de sua central... a coisa fica difícil.

Mas gosto de coisas difíceis! Então vamos lá, me responda:

1- Nunca pegou o sinal de satélite ou começou depois de que algo foi feito?
2- Poderia postar uma foto da central com a tela inicial (não é a do navegador, mas a que mostra o menu da própria central)?
3- É Android ou WinCE?
4- O único problema é esse de não detetar satélite? Já verificou se existe e está bem conectada uma antena externa de gps que o pessoal costuma colocar atrás da central, dentro do painel?

Aproveita e esquece isso de "drivers de central"! Diz também pro carinha mudar de profissão.

O que pode acontecer é algum problema com o firmware da central mas aí não funcionaria nada... rádio, etc.

Em tempo: estou partindo do principio que esta central não seja a original da Honda!
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
Última Edição: 15 Out 2014 11:15 por adinis.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 15 Out 2014 12:02 #231420

Aidinis, muito obrigado pela atenção!

Você está certo. A Central não é orginal. O modelo do meu carro não veio com Central de fábrica.

Vou tentar ser mais específico para tentar esclarecer tudo. Comprei o carro em maio desse ano (2014). O carro é de 2012. Ao que parece, a Central foi instalada por alguém em 2013. Mas desde o primeiro dia que liguei o carro, nunca pegou o sinal GPS. Inclusive o horário na Central está sempre 12:00h, o horário padrão de fábrica, como na foto abaixo. Acho que o problema do GPS influencia no horário também.

É WinCE. inclusive lendo alguns tópicos aqui no Fórum consegui rodar o .exe, vi algumas pastas de sistema, joguinhos, mas não encontrei nada relacionado ao GPS, nem sei se seria possível.

A Central liga normalmente, funciona tudo, exceto o sinal do GPS que nunca pegou. Além disso, o iPod é reconhecido, mas não sai som. Acredito que esse último seja um problema de instalação.

Eu não sei se existe realmente uma antena externa. Pelo que conversei com uns caras que trabalham aqui em Salvador com centrais, me falaram que esse modelo não possui antena externa, é tudo embutido no aparelho.

Estou pensando seriamente em mandar abrir o painel e reinstalar. Mas um dos motivos que faria isso seria descobrir a marca e pesquisar o lance dos drivers. Então, por que você acredita que os drivers não têm nada a ver? Você acredita que eu consiga resolver acessando o WinCe?

Essa é a cara dela:
IMG_62271.JPG


Essa é a única referência de fábrica que eu tenho nela:
IMG_62111.JPG
  • BRUNOMNB
  • Iniciante
  • BRUNOMNB's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/10/2014
    Ult. Visita: 24/10/2014
O administrador desabilitou o acesso público de escrita.

Problema na Central do Honda Civic 2012 15 Out 2014 15:35 #231426

Bruno,

vou fazer como o Amigo Adinis e também tentar lhe ajudar. Vou começar afirmando algumas coisas antes de apresentar algumas sugestões:

1) Não existe este lance de drivers para centrais multimídias; o cara que lhe falou isso é um infeliz, pois falou uma besteira gigantesca. Esqueça, em definitivo, este papo de drivers, não perca tempo com isso.

2) Toda CM tem uma antena de GPS que é sempre EXTERNA; a pessoa que lhe disse que nas CM as antenas são embutidas/internas também não sabe o que está falando, não dê ouvidos. Além da antena de GPS, existem mais duas antenas, rádio e TV, ambas também são externas.

Agora apresento duas perguntas importantes (responda-as quando puder):

1) Qual navegador GPS você está usando? Normalmente, nestas centrais, o mais usado é iGO8 ou Primo.

2) A mensagem que aparece é "Detectando o receptor GPS..." ou "Procurando sinal de GPS... Aguarde!"?

Se o navegador que você está usando não for iGO8, Amigo ou Primo, então as frases (da pergunta 2) poderão ser diferentes.


Se a mensagem for "Detectando o receptor GPS...", então pode ser fácil de corrigir, bastando editar um arquivo que fica na pasta "save" (se for um dos navegadores que citei acima). Se a mensagem for "Procurando sinal de GPS... Aguarde!", então pode ser antena do GPS desconectada e/ou queimada -- nesse caso é preciso verificar a conexão e até trocá-la, se estiver defeituosa (portanto, é preciso levar em um técnico com competências, mas evitando aqueles que lhe deram informações equivocadas). Esta última mensagem ("Procurando sinal de GPS... Aguarde!") também surge quando não há sinal suficientemente forte; isto é típico de carro na garagem, em ruas com prédios muito altos que podem deixar o sinal de satélites fracos, etc.

Responda estas perguntas e outros comentários surgirão, sejam por mim, sejam pelo Adinis, sejam por outros.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: adinis, BRUNOMNB

Problema na Central do Honda Civic 2012 15 Out 2014 18:02 #231432

Xamanian, muito obrigado por sua ajuda também.

Realmente não sabia que a antena do GPS é externa, pois o cara da loja havia me confirmado que era interna no caso da minha central. Essa pode ser uma real indicação do problema.

Estou usando o iGo 8. Já testei com o iGo Amigo também e tive o mesmo problema. Além disso, testei em lugar aberto, além de resetar a Central. Mas nada funcionou.

Acabei de fazer mais um teste em ambiente aberto. Seguem as fotos. Eu coloquei para autodetectar. Aparentemente, ele não sai dessa porta 2, depois de algum tempo ele dá a mensagem de "O GPS não foi encontrado".

O fato dele não sair da Porta 2 que levou o cara a dizer que o problema é de conflito de drivers.

IMG_62281_2014-10-15.JPG


Clique aqui! [ Click to expand ]
  • BRUNOMNB
  • Iniciante
  • BRUNOMNB's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/10/2014
    Ult. Visita: 24/10/2014
Última Edição: 15 Out 2014 19:40 por NNunes. Razão: Correção: deixar as fotos mais evidentes
O administrador desabilitou o acesso público de escrita.

Problema na Central do Honda Civic 2012 15 Out 2014 18:25 #231433

Bruno,

vamos lá, vamos tentar uma ideia simples!

1) Entre na pasta contendo o seu iGO8, localize e abra (Bloco de Notas, por exemplo) o arquivo "sys.txt".

2) Procure pelo parágrafo [gps] e pelas duas linhas "port=" e "baud=" -- depois do sinal de igual (=) tem um número, se este parâmetro estiver errado, você receberá a mensagem que aparece em uma das figuras que postou: "Não foi possível encontrar o seu receptor GPS".

3) Como você afirma que "não sai da porta 2", então é porque o iGO8 está mal configurado. Se você souber os valores corretos para port e baud, insira-os no campo informado, salve o arquivo e reinicie o navegador.

4) Não tenho certeza (melhor outra pessoa com mais conhecimento, como o amigo Plot, por exemplo), mas acredito que você possa experimentar os valores "auto", deixando assim: "port=auto" e "baud=auto" (sem as aspas, ok?).

5) Caso continue não funcionando, faça um backup da pasta "save" e depois a apague em seu cartão de memória e faça novos testes.

Acredito que o problema não esteja na antena, se fosse o caso a mensagem seria outra (algo tipo "procurando sinal GPS"). As mensagens que você está obtendo são típicas de configurações erradas, o que é muito fácil de corrigir. Mas vamos aos poucos, muita informação só complica.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 15 Out 2014 19:11 #231437

4) mas acredito que você possa experimentar os valores "auto", deixando assim: "port=auto" e "baud=auto" (sem as aspas, ok?).

Bruno,

É como disse o Xamanian; abra o arquivo sys.txt e deixe assim:

[gps]
port="auto"
baud="auto"

Abra a pasta save, system.ini, e apague todas as linhas que estivem embaixo de GPS, ficando assim:

[gps]

BRUNOMNB escreveu:

Acabei de fazer mais um teste em ambiente aberto. Seguem as fotos. Eu coloquei para autodetectar. Aparentemente, ele não sai dessa porta 2, depois de algum tempo ele dá a mensagem de "O GPS não foi encontrado".

Caramba, estranho. Eu havia descrito exatamente o procedimento já feito. Corrigido. PALPITE: se não detecta automaticamente o problema deve estar relacionado à antena. Quanto estiver tudo OK e pretender visualizar a busca por satélite, basta clicar no ícone onde mostra a quantidade de satélites, será redirecionado para o menu rápido, clique em GPS, e irá para o Status GPS.

Infelizmente, o procedimento acima descrito não vai surtir efeitos.

Em tempo: não existe o módulo abaixo descrito instalado?

Sherlock escreveu:
Centrais multimídia muitas vezes dependem de um módulo receptor de sinal GPS para poderem funcionar o navegador
Tente descobrir (onde instala a CM) se no seu caso você tem ou não esse módulo (instalado, funcionando)
NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 15 Out 2014 20:22 por NNunes. Razão: Acrescentar informações
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 15 Out 2014 19:15 #231438

Complementando as informações do item 4 do amigo Xamanian:

Primeiramente tente:

port=""
baud=""

Se não funcionar, tente a palavra auto entre aspas:

port="auto"
baud="auto"

Se ainda não funcionar, existe um programa chamado GPSScan que encontra os valores de Port & Baud. Maiores informações aqui:

www.gpspoint.com.br/...1-port-a-baud-do-gps

PS. NNunes, escrevemos ao mesmo tempo! ;)
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1245
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 15 Out 2014 19:17 por Fábio M..
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 15 Out 2014 21:00 #231447

Já que todo mundo entrou na roda... vamos continuar os "pitacos"!

O iGO8 tem uma coisa que me deixa saudades até hoje! É a possibilidade de detetar automaticamente as portas do receptor GPS. Isso não tem no Primo e faz falta.

Se a configuração está em Auto no iGO8 e ele te mostra 2/57600 quer dizer que o hardware está presente e funcional... Se depois disto ele diz que não encontrou sinal é porque nada chegou ao receptor.

Ninguém notou mas vc mostrou uma coisa muito interessante: o horário que não sai de 12:00h e isso no menu da central, não no navegador. O horário deve vir do satélite e, como, não acha, o horário não muda.

Ainda sou de opinião que falta antena. Veja que uma CM é colocada dentro de painéis que podem ser metálicos e impedir o sinal... não é à toa que os rádios têm antenas externas. Todas as CMs que vi até hoje têm antenas externas. O pessoal até coloca em cima do próprio aparelho (a antena tem um íma) pois hoje nossos painéis são de plástico e não dão muitos problemas de recepção.

Normalmente ela parece com isto:


antenna.jpg
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 15 Out 2014 21:40 #231452

Encontrei algo bem parecido com a sua central:

Clique aqui! [ Click to expand ]


As funções nos botões são diferentes mas veja que a "alma" é a mesma. Coisa comum de acontecer na China. Existe uma fábrica que faz o "miolo" e as outras só maquiam o produto!

Note, também, que na descrição diz e mostra que vem com antena de Gps externa.

Acho que vc vai ter que mandar retirar a sua central e verificar.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 16 Out 2014 13:30 #231508

Pessoal,

Em primeiro lugar, gostaria de agradecer muito a atenção e disposição de todos em me ajudar! É muito animador saber que ainda existem pessoas bondosas no mundo!

Tenho ótimas notícias!

Hoje acordei e fui fazer aquelas alterações no arquivo sys e na pasta save, que me indicaram. Eu tinha quase certeza que não daria certo, pois já tinha feito isso antes, através de pesquisas aqui também. E não deu certo.

Então resolvi ir numa loja e esclarecer de uma vez por todas a questão da antena. Quando o cara tirou a central, estava lá a antena do GPS. Mas aí eu fui teimoso e falei, "Velho, os caras da GPS Point falaram que o problema deve estar na antena, você não tem outra aí?". O cara não tinha, mas, por sorte, um amigo dele tinha e, adivinhem???

Funcionou!!! Hahaha A antena estava com problema mesmo. Aquele lance de formatar a central, descobrir os drivers era tudo furada, senhores!

Fica aqui meu agradecimento sincero a todos. Vou atualizar os mapas agora. O único lance que eu ainda não ajustei foi o relógio, que agora está aproximadamente adiantado em uma hora. Vocês sabem como configuro isso?

Obrigado novamente. Abraços!
  • BRUNOMNB
  • Iniciante
  • BRUNOMNB's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/10/2014
    Ult. Visita: 24/10/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: adinis

Problema na Central do Honda Civic 2012 16 Out 2014 14:38 #231517

O único lance que eu ainda não ajustei foi o relógio, que agora está aproximadamente adiantado em uma hora. Vocês sabem como configuro isso?


Bruno,

Experimente isto: menu, opções, opções regionais, opção de hora e fuso horário, deixe ticado em fuso horário automático, GMT -3 América/Fortaleza.

Também confira o sys.txt; o meu está assim (agora), alterado (detalhe em azul):

[timezone]
use_auto="1"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 16 Out 2014 16:56 por NNunes.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 16 Out 2014 15:38 #231526

outra alternativa para acertar o horário, caso a dica do NNunes não de certo na sua central é
adicionar a linha abaixo no seu sys.txt


[regional.timezone]
sync_os_timezone=1
automatic_dst_handling_by_os_force_on=1
  • volk
  • Usuário Platinum
  • volk's Avatar
  • OFFLINE
  • Postagens: 617
  • Agradecimentos: 276
  • Registro em: 21/07/2010
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: NNunes, BRUNOMNB

Problema na Central do Honda Civic 2012 16 Out 2014 16:51 #231527

BRUNOMNB escreveu:
Vou atualizar os mapas agora. O único lance que eu ainda não ajustei foi o relógio, que agora está aproximadamente adiantado em uma hora. Vocês sabem como configuro isso?


Bruno,

Para a hora aparecer corretamente deixe assim no seu sys.txt (alterado, detalhe em azul):

[timezone]
use_auto="1"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

Feito isso, sempre mostrará o fuso horário automático como mostra a tela abaixo, veja:

HC_20141016_164038.jpg


Experimente, também, usar este navegador Primo 2.0.1 (Xamanian)

www.gpspoint.com.br/...2013?start=25#228363

Praxe: sempre fazer cópia do navegador em uso no computador para o caso de precisar.

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 16 Out 2014 17:31 por NNunes. Razão: Acrescentar informações
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: BRUNOMNB

Problema na Central do Honda Civic 2012 19 Out 2014 13:25 #231665

NNunes

Vocês são TOP!

Graças a vossa ajuda, está tudo funcionando agora!

Ainda baixei o Menu do Jair Silva e instalei o iGo Primo, Amigo e iGo 8 que vc indicou. Tudo funfando! Continuar pesquisando porque esse lance de central é um mundo!

Vida longa ao GPS Point!
  • BRUNOMNB
  • Iniciante
  • BRUNOMNB's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/10/2014
    Ult. Visita: 24/10/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.302 seconds