Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

TÓPICO: Pioneer Avic F960 BT

Pioneer Avic F960 BT 12 Jan 2018 21:34 #275950

Boa noite,obrigado Sandreble!esse final de semana estarei viajando,vou fazer esse procedimento semana que vem,e colocarei aqui o resultado.
  • jomar oliveira
  • Iniciante
  • jomar oliveira's Avatar
  • OFFLINE
  • Postagens: 24
  • Agradecimentos: 1
  • Registro em: 22/01/2015
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT 13 Jan 2018 07:18 #275954

Sandreble escreveu:
Edy Ferre escreveu:
Caro amigo, realmente muito obrigado, pois em poucas palavras esclareceu muita coisa, pois nesses assuntos sou muito leigo e as vezes um simples fato acabo complicando tudo ...rssss.agora sim entendi !!!

já o erro, segue em anexo, assim será mais fácil uma avaliação de sua parte, acredito que deve ter algum tipo de licença,
lembrando mais uma vez um muito obrigado!!!

Faça o seguinte:

Atualize o firmware para a versão 1.15.

Após isto, com o mesmo pendrive com o firmware 1.15, procure no seu aparelho a opção de atualizar o firmware do bluetooth. Deve estar na aba de atualização de firmware, ou então nas configurações do bluetooth.

Feito isto, a mensagem "ANTES DE UTILIZAR O AVICSYNC, CERTIFIQUE-SE..." vai ser removida.

Após isto, você pode efetuar o desbloqueio do IGO e a remoção das mensagens de OK.

Agora quanto ao erro de licença do AVICSYNC... Esta mensagem não é uma das que são removidas com os arquivos que postei. Eu não sei exatamente como remover, mas sei o que fiz e deu certo para mim.

Instale o AVICSYNC no seu smartphone e conecte via USB na central. Abra o IGO. Vai ser informado se quer parear o telefone com a central. Siga as instruções se houver... Se der certo, vai iniciar a sincronização...

Nesta etapa são trocados arquivos entre o celular e a central. Não sei exatamente o que ocorre, mas é ai que o erro de licença é resolvido.

Se tudo der certo, você não terá nenhuma mensagem quando inciar o GPS, e nem quando plugar o celular. Nem a mensagem informando sobre a versão do firmware bluetooth.

O AVICSYNC é meio inútil, após o processo caso queira desinstalar do celular não fará muita falta. Na central, ele não atrapalha em nada após as remoções das mensagens.

Espero que de tudo certo, e se houver mais alguma duvida, poste ai...


Sim...com certeza depois de tudo que comentou clarearam muito as ideias aqui...rssss farei todo este procedimentos neste fim de semana...

Só mais uma pequena duvida !!!

Antes da FW 1.14...meu Avic ao desligar e religar novamente as musicas no Pendrive sempre voltava na musica e pasta que estava ouvindo anteriormente, porém na FW 1.14...notei e fiquei observando...que ao desligar e retornar...as musicas voltam na primeira pasta e primeira musica...não voltando na atual, tentei de tudo ...mas não adiantou....com vc na FW 1.15 tem este mesmo problema ???
  • Edy Ferre
  • Iniciante
  • Edy Ferre's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 23/10/2016
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT 14 Jan 2018 12:54 #275993

Sim...com certeza depois de tudo que comentou clarearam muito as ideias aqui...rssss farei todo este procedimentos neste fim de semana...

Só mais uma pequena duvida !!!

Antes da FW 1.14...meu Avic ao desligar e religar novamente as musicas no Pendrive sempre voltava na musica e pasta que estava ouvindo anteriormente, porém na FW 1.14...notei e fiquei observando...que ao desligar e retornar...as musicas voltam na primeira pasta e primeira musica...não voltando na atual, tentei de tudo ...mas não adiantou....com vc na FW 1.15 tem este mesmo problema ???

Olha, já testei todas as versões de firmware e em nenhuma delas tive este problema...

Experimentou resetar a central ? (Pelo menu, não pelo botão físico)

Se não resolver resetando, eu testaria outro Pen drive por via das duvidas...
  • Sandreble
  • Iniciante
  • Sandreble's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 14
  • Registro em: 20/01/2016
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Edy Ferre

Pioneer Avic F960 BT 15 Jan 2018 17:54 #276010

Sandreble escreveu:
Sim...com certeza depois de tudo que comentou clarearam muito as ideias aqui...rssss farei todo este procedimentos neste fim de semana...

Só mais uma pequena duvida !!!

Antes da FW 1.14...meu Avic ao desligar e religar novamente as musicas no Pendrive sempre voltava na musica e pasta que estava ouvindo anteriormente, porém na FW 1.14...notei e fiquei observando...que ao desligar e retornar...as musicas voltam na primeira pasta e primeira musica...não voltando na atual, tentei de tudo ...mas não adiantou....com vc na FW 1.15 tem este mesmo problema ???

Olha, já testei todas as versões de firmware e em nenhuma delas tive este problema...

Experimentou resetar a central ? (Pelo menu, não pelo botão físico)

Se não resolver resetando, eu testaria outro Pen drive por via das duvidas...

Boa Tarde Sandreble !!!! Perfeito...agora sim...fiz o procedimento de resetar via menu...funcionando ok...

Porém estou fazendos todos os procedimentos em partes, assim fica mais facil meu entendimento...rssss

Segue Procedimentos:

1. Fiz a atualização de FW 1.14 para a FW 1.15 ( Perfeito e funcionamento OK)
2. Fiz atualização bluetooth FW 1.15 ( Perfeito e funcionamento Ok ) sumiu as mensagens AVICSYNC...
3. Resetei via Menu, conforme vc solicitou ( Perfeito e Funcionando ) pastas reagindo como antes...
4. Inserido arquivos radares ( Perfeito e Funcionando)

Proximos Passos a fazer.

1. Desbloquear a central ( via arquivos que vc postou...GOLDENAPPLE.TST )
2. Fazer um Backup da pasta Igo da minha CM.
3. Remover as mensagem GPS ( Remove_ok_screen_fw_1.15.rar)
4. Inserir novos Mapas e Licenças do nosso amigo "leofvidal" que postou acima, Here 2017 Q1 ou 2016 Q3.... estudando ainda qual usarei...ou caso sugira um que devo usar ( QUAL VC USA ? )
5. Providenciar a licensa do navifusion devido a mensagem existir ainda
20180111_232831_2018-01-15.jpg

( Foto em anexo)

Bem do restante, irei ver a necessidade no dia a dia...

Mais uma vez venho agradecer e irei postando os resultados obtidos....até logo mais....
  • Edy Ferre
  • Iniciante
  • Edy Ferre's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 23/10/2016
    Ult. Visita: 16/01/2018
Última Edição: 15 Jan 2018 18:11 por Edy Ferre. Razão: Esqueci de detalhes
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT 15 Jan 2018 23:50 #276021

20180116_010808.jpg


20180116_010829.jpg

Senhores.

Mã noticia...após fazer o procedimento de desbloqueio, a qual segui a risca...tudo estava indo bem...porém ao reiniciar e para minha surpresa não carrega mais o mapa...volta na tela anterior...e não vai mais...o que será que aconteceu ? pois deixa fazer todas as copias...copiei até meu Back-up de volta ...porém nada...



Preciso de ajuda novamente !!!!
  • Edy Ferre
  • Iniciante
  • Edy Ferre's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 23/10/2016
    Ult. Visita: 16/01/2018
Última Edição: Ontem 00:15 por Edy Ferre. Razão: Faltou as fotos
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT Ontem 09:54 #276024

Senhores me desculpe pela amolação, porém estou acordado a madrugada toda tentando fazer minha CM voltar ao normal e nada...

Coloquei novamente a pasta igo e nada de de funcionar....

baixei algumas pastas igo completas disponibilizadas aqui no forum e nada...acredito que a central não foi desbloqueada corretamente, pois como comentei ela reiniciou mas o pen drive estava corrompido...porém usei estes arquivos abaixo!!!


Capturar.JPG




Mas mesmo assim não funcionou...tentei repetir o processo e nada...

do restante está tudo funcionando...

somente o mapa não...apaguei a pasta igo e religuei sem esta pasta para ver se dava algum erro...mas não deu...coloquei outras pastas completas ...e nada....

estou pensando em colocar novamente a FW 1,15 pra ver se corrige...pois não sei mais o que fazer...
  • Edy Ferre
  • Iniciante
  • Edy Ferre's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 23/10/2016
    Ult. Visita: 16/01/2018
Última Edição: Ontem 09:56 por Edy Ferre. Razão: inserido foto
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT Ontem 12:08 #276027

Boa tarde pessoal, Edy Ferre,aconteceu isso comigo tambem,não abre o mapa,tenho quase certeza que o desbloquei do fw 1.11 não serve,
isso porque as anteriores 1.05 e 1.10,são diferente,veja atraz,estamos no item 19. veja o item 7 ou 8 atraz,acho que temos que consegui o desbloqueio da 1.15,como não sei.
  • jomar oliveira
  • Iniciante
  • jomar oliveira's Avatar
  • OFFLINE
  • Postagens: 24
  • Agradecimentos: 1
  • Registro em: 22/01/2015
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Edy Ferre

Pioneer Avic F960 BT Ontem 12:20 #276028

Nos finalmente desbloqueamos o navegador das Pioneer (Igo next gen)



Agora, você pode colocar qualquer conteúdo no dispositivo para o qual você tem uma licença.
Depois de instalar o patch, o seu software de mapas vai poder usar qualquer conteúdo com qualquer licença válida para ele.
Mesmo que a licença seja de outro dispositivo (a verificação de ID de hardware de licença (SSID) foi removida)
Você pode copiar manualmente o conteúdo e as licenças por meio do Gerenciador de arquivos, usando o script de cópia ou através da inserção de cartão SD em seu PC.

para tal é preciso fazer o donwload os arquivos abaixo de acordo com suas versões

x000(5000-8000NEX F960BT/DAB F60BT/DAB) FW 1.07/1.08
mega.nz/#!jQwwQYQA!1...bonlav-hEVR_U6g2FW7s

x000(5000-8000NEX F960BT/DAB F60BT/DAB) FW 1.11
mega.nz/#!HdIjAZhD!p...ik0aE6FduZM-3ZT40ajc

x1000(5100-8100NEX F970BT/DAB/TV F70/77DAB) FW 1.03 /1.05
mega.nz/#!uMh2wbiJ!N...x_6EYKhOeycrxFu8D5LU


CUIDADO - SÓ REALIZE O PROCEDIMENTO SE ESTIVER SEGURO DO QUE ESTÁ FAZENDO

IMPORTANTE: Só é possivel descompactar com Winrar 5
faça o download aqui
www.rarlab.com/download.htm


ATENÇÃO - ANTES DE REALIZAR O PROCEDIMENTO É RECOMENDADO QUE SE FAÇA O BACKUP DA IMAGEM DO APARELHO
PARA MAIS DETALHES, SIGA ESSE TUTORIAL (EM INGLÊS)
avic411.com/index.ph...t-mod-device-backup/
  • jomar oliveira
  • Iniciante
  • jomar oliveira's Avatar
  • OFFLINE
  • Postagens: 24
  • Agradecimentos: 1
  • Registro em: 22/01/2015
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT Ontem 12:31 #276029

jomar oliveira escreveu:
Boa tarde pessoal, Edy Ferre,aconteceu isso comigo tambem,não abre o mapa,tenho quase certeza que o desbloquei do fw 1.11 não serve,
isso porque as anteriores 1.05 e 1.10,são diferente,veja atraz,estamos no item 19. veja o item 7 ou 8 atraz,acho que temos que consegui o desbloqueio da 1.15,como não sei.

Boa Tarde Jomar Oliveira...sim sim...


Para manter registrado os procedimentos a qual consegui fazer com que a CM funcionasse o mapa novamente (caso alguém já passou por isso). Fiz o seguinte:

1. Coloquei a FW 1,08 Donwgrade
2. Coloquei Pasta IGO Mapas e Licenças HERE 2015 Q2 (Backup baixado fórum)
3. Usei Testmode da versão FW 1,08 e fiz novamente o desbloqueio.

Quando voltei a reiniciar a Central, tudo estava perfeito, desbloqueado e mapas de 2015…porém até agora não entendi o porquê falhou quando executei estes mesmos procedimentos com a FW 1.15, pois tudo estava indo bem...até reiniciar sem mapa algum...conforme postei anteriormente...

Novos Procedimentos que irei adotar !!!

Diante da central desbloqueada agora, vou atualizar os mapas para 2017 Q1 e licenças e assim permanecendo...e logo em seguida atualizar a FW para 1.15 novamente e também o Bluetooth 1.15...

Espero que funcione o desbloqueio FW 1.15 dessa vez sem erros, rssss...caso não farei o processo anterior novamente...

A dúvida agora é saber se posso permanecer com os mapas como estão e atualizar somente a FW para 1.15...assim peço por gentileza a opinião dos senhores...

abraços a todos...
  • Edy Ferre
  • Iniciante
  • Edy Ferre's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 23/10/2016
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.

Pioneer Avic F960 BT Ontem 17:45 #276039

Pra quem teve erro ao efetuar o desbloqueio com o firmware 1.15... poderia postar os arquivos que estão usando ?
  • Sandreble
  • Iniciante
  • Sandreble's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 14
  • Registro em: 20/01/2016
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Edy Ferre

Pioneer Avic F960 BT Ontem 17:57 #276040

E o arquivo de desbloqueio é o mesmo para versoes de 1.11 até 1.15 como podem ver neste trecho copiado do site avic411

x000(5000-8000NEX F960BT/DAB F60BT/DAB) FW 1.11/1.13/1.14/1.15 - iGO ver: 9.18.28.610126

Necessitando apenas do GoldenApple na versão 1.15 para a central reiniciar em testmode.
  • Sandreble
  • Iniciante
  • Sandreble's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 14
  • Registro em: 20/01/2016
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Edy Ferre

Pioneer Avic F960 BT Ontem 19:07 #276041

Sandreble escreveu:
E o arquivo de desbloqueio é o mesmo para versoes de 1.11 até 1.15 como podem ver neste trecho copiado do site avic411

x000(5000-8000NEX F960BT/DAB F60BT/DAB) FW 1.11/1.13/1.14/1.15 - iGO ver: 9.18.28.610126

Necessitando apenas do GoldenApple na versão 1.15 para a central reiniciar em testmode.

Boa Noite Sandreble...

Sim..sim.. no meu caso tenho convicção que o que falhou foi o pen-drive usado...pois como comentei estava indo tão bem e de-repente ao reiniciar a CM os mapas não apareceram, foi qdo percebi que os arquivos estavam corrompidos...varias letras e números estranhos..ao retorna-lo ao PC .rssss.

Ai fui pela logica...pois várias pastas do IGO a qual inseria, não funcionava, pensei em que o desbloqueio não houvesse feito ...dai coloquei a FW 1.08 para correção...juntamente com o desbloqueio dela..e assim voltando a funcionar...

Porém não desisti não...rssss... hoje a noite farei novamente o processo da FW1.15

mas se vc puder me responder uma duvida ?

Será que posso usar o arquivo que vc postou ( Remover as mensagem GPS ( Remove_ok_screen_fw_1.15.rar) ) na FW 1,08 ??

com isto já retiro as mensagens de OK do GPS...ai ficaria só a atualização da FW1.15...permanecendo meus mapas já inseridos

No seu caso está rodando perfeito a FW 1.15 desbloqueada ??

Existe a possibilidade de postar sua pasta IGO ?? rssss...se não for pedir demais...Rssss

mas agradeço vc demais, assim como todos do fórum pois em poucos dias aprendi muito aqui...rssss

estes são os arquivos que usei, fiquei com um pé atrás em relação ao arquivo ( libigo_ini.so )


Capturar.jpg



Grande abraço..
  • Edy Ferre
  • Iniciante
  • Edy Ferre's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 23/10/2016
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.
Time to create page: 0.822 seconds