Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Som "estourado" - Central Booster

Som "estourado" - Central Booster 01 Ago 2014 21:33 #226770

Minha dúvida é com relação ao Igo Primo. Usei também a vesrão Infinity aqui do fórum. No meu carro o áudio ficou "estourado", fica bastante distorcido, tanto na navegação quanto no player. E não adianta abaixar o volume master e aumentar o volume do aparelho. Uso em uma central multimidia da Booster. Será que tem alguma configuração que eu possa mexer no SYS pra resolver isso, já coloquei alguns comandos na chave Sound que vi em outros tópicos, mas não resolveu. É como se o som estivesse sendo enviado já amplificado, não como pré, para o amplificador da central. Uso o Infinity 2.4 do Cozzi.
  • setejulio
  • Iniciante
  • setejulio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 14/07/2014
    Ult. Visita: 30/10/2016
Última Edição: 01 Ago 2014 22:45 por setejulio. Razão: Tópico foi movido e texto ficou meio sem sentido.
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 02 Ago 2014 08:04 #226788

setejulio,

tente estes ajustes no sys.txt:

[debug]
sound_q_length=255 <-- aqui vc pode ajustar o limite do volume do sistema GPS. Vai de 0 a 255 (ou talvez mais)

[dynamiccompressor]
compressor=1
ratio=9 <-- aqui vc ajusta o som (a tonalidade). Se não me engano é de 1 a 12
gain=12 <-- aqui também ajusta o som (o ganho/volume/saturação). Se não me engano é de 1 a 12

VALEW!!!
  • SPY/DF
  • Usuário Platinum
  • SPY/DF's Avatar
  • OFFLINE
  • Postagens: 321
  • Agradecimentos: 408
  • Registro em: 05/08/2011
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SeuLuiz

Som "estourado" - Central Booster 02 Ago 2014 11:29 #226791

Sete Júlio,

aproveitando enquanto estou logado... ;)

Além da informação dada pelo amigo Spy/DF, tem outra. Alguns pacotes podem inserir os comandos abaixo (ou parecido com isso):

[guidancecompressor]
compressor=1
highpass_freq=0
thrs=10dB
ratio=10
gain=8

Não confundi-lo com o seu análogo [dynamiccompressor], como postado pelo Spy, são diferentes. Este último é usado para as vozes de orientação, tipicamente as vozes gravadas (não TTS).

Outra coisa, estes dois parágrafos (dynamiccompressor e guidancecompressor) têm efeitos muito fortes sobre as vozes gravadas, porém bem menos nas TTS. Como você diz que o som está "estourado", tanto na voz quando no player de música, então é porque você está usando uma voz gravada e provavelmente com o parágrafo [guidancecompressor] presente em seu sys.txt.

Solução: apague todo o parágrafo [guidancecompressor] ou coloque um ponto e vírgula (";") em frente de cada uma das linhas. Só isso e nada mais.


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1872
  • Registro em: 05/02/2013
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SeuLuiz

Som "estourado" - Central Booster 02 Ago 2014 19:32 #226818

Infelizmente não deu certo. Ajustei todos os parâmetros indicados em Debug e Dynamiccompressor. No meu Sys já não tinha o Guidancecompressor. E não mudou absolutamente nada. Tentei mudar o Compressor no Dynamiccompressor para 0, e também nada. Tem outros, como abaixo:

[dynamiccompressor]
a0="56806"
compressor="1"
gain="12"
ratio="9" ; min=0 max=9
thrs="24703"

Mas não mexi em thrs e a0 por não ter referência do que é. E testar colocando e tirando o SD não me parece uma boa opção.

Será que alguém teria os parâmetros do Primo rodando em uma central multimidia para postar, para que possamos comparar? Na dúvida segue meu Sys, mas esse não é di Infinity, é do Primo normal, que também fica com o som estourado.

; Primo 9.2.1.178658 - 9 Fev 2011 - 20.07.2011

Clique aqui! [ Click to expand ]
  • setejulio
  • Iniciante
  • setejulio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 14/07/2014
    Ult. Visita: 30/10/2016
Última Edição: 02 Ago 2014 19:40 por Fábio M.. Razão: Acréscimo do Spoiler
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SeuLuiz

Som "estourado" - Central Booster 02 Ago 2014 20:03 #226819

Sete

Coloque um ponto e vírgula nos parâmetros abaixo, ou seja, desative os mesmos:

;[dynamiccompressor]
;a0="56806"
;compressor="1"
;gain="12"
;ratio="9" ; min=0 max=9
;thrs="24703"

Depois diga como ficou.

Ah, se continuar a mesma coisa, rode o Primo sem o sys.txt.
Acrescente a extensão desativado nele, por exemplo, e reinicie o Primo.
Não se importe com outras coisas, só em observar se o som continua ruim.
Seu sys, como o da maioria dos usuários de igo/amigo e primo, tem coisa demais. Muitos desses comandos já existem internamente no data.zip, mais especificamente no arquivo igo_9.ini (no caso do primo) e igo_8.ini (no igo8). Outros não são necessários, pois são parâmetros padrão do Primo.

Alguém (o autor do pacote que vc está usando, por exemplo) pode ter mexido no igo_9.ini, inserindo algum comando não nativo que está atuando no volume. Se for isso, não adianta desativar o comando no sys.tx, pois ele continua ativo no igo_9.ini
Para checar isso é necessário abrir no Winrar o data.zip e examinar o igo_9.ini, à procura de comandos relativos a som.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 03 Ago 2014 10:42 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SeuLuiz

Som "estourado" - Central Booster 03 Ago 2014 14:39 #226847

Coloquei o ponto e vírgula, e por fim apaguei a chave dynamiccompressor, mas ficou do mesmo jeito. Então apaguei o SYS todo do SD, aí o Primo não iniciou. Não entendi a parte de acrescentar uma extensão DESATIVADO no SYS, seria para acrescentar uma chave no SYS escrevendo "desativado"? Estranhei porque todos os outros comandos são em inglês.
  • setejulio
  • Iniciante
  • setejulio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 14/07/2014
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 03 Ago 2014 16:23 #226849

apaguei o SYS todo do SD, aí o Primo não iniciou. Não entendi a parte de acrescentar uma extensão DESATIVADO no SYS, seria para acrescentar uma chave no SYS escrevendo "desativado"? Estranhei porque todos os outros comandos são em inglês.

Sete

Extensão de um arquivo é aquele pedacinho que fica depois do ponto, no nome dele.
No arquivo sys.txt a extensão é txt.. A extensão, em informática, determina qual programa vai rodar determinado arquivo.
Então, para iniciar o Primo sem o sys.txt, muda-se ou simplesmente acrescenta-se uma extensão, de forma a que ele seja ignorado pelo Primo.
Ficaria assim: sys.txt.desativado

Por outro lado, o Primo deveria iniciar sem o sys.txt. Ainda mais que o sys.txt do teu navegador tem o parágrafo abaixo:

[device]
type="generic_device"

Alguns aparelhos precisam de um parâmetro próprio dele para que o Primo funcione bem. Talvez a falta desse parâmetro esteja provocando problemas, pois ele trata, entre outras coisas, do controle de som do gps.

Espero que vc tenha um becape do sys aí.

Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 03 Ago 2014 16:37 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SeuLuiz

Som "estourado" - Central Booster 07 Ago 2014 22:39 #227188

Bom, amigos, sinto informar que nenhuma das dicas aqui funcionou. Mas acho que o problema é no navegador, que deve ter mesmo sido modificado, como dito acima pelo luiscarlosrios. Baixei uma versão "virgem" do Primo aqui no Forum, e o player funcionou normalmente. Copiei todo o SYS deste navegador e substitui pelo do Infinity, e o som distorcido continuou.
Já estou contentado a usar o Infinity rodando com o player original da central em segundo plano, e quando quiser uma interface mais bacana e amigável para ouvir música, usarei o player do iGo Primo normal.

Obrigado a todos que contribuiram neste tópico, mas acho que não tem jeito mesmo.

Ou tem...
  • setejulio
  • Iniciante
  • setejulio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 14/07/2014
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 11 Set 2014 18:43 #229510

Aconteceu o mesmo com o meu T502 e ainda não encontrei a solução. O pacote funcionou perfeitamente, exceto o som TTS, que fica distorcido. Se alguém puder dar mais dicas, a gente agradece!

Luiz


EDIT:

Olá Sete, o som do seu GPS continua distorcido, ou já conseguiu a solução? O meu estava também muito distorcido e incluí umas linhas na chave {sound} do sys e resolveu o problema.
  • SeuLuiz
  • Iniciante
  • SeuLuiz's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/05/2012
    Ult. Visita: 17/02/2016
Última Edição: 16 Set 2014 23:42 por Fábio M.. Razão: Junção de 2 posts
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 16 Set 2014 23:44 #229736

Luiz

Que bom que resolveu o seu problema! Não gostaria de compartilhar os valores usados por você?
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1245
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 17 Set 2014 06:52 #229745

Sim Fábio, o objetivo era esse mesmo, apenas estava aguardando o parecer do Sete. Meu sys.txt ficou assim:

[sound]
csv_voice_enabled=1
queue_length=200
mute_os_key=1
os_muted="0"
dev_channels=2
dev_bits=16
dev_smp_rate=48000
dev_buffer_size=9216

os_volume="230"
sound_volume="17"
voice_volume="128"
dynamic_volume_type="1"
dynamic_volume_voicemaxspeed="0"
dynamic_volume_voice_volume_max="63"
dynamic_volume_minspeed="80"

A inclusão das últimas 7 linhas finais resolveu o problema de som estourado do meu T502. Pode ser que apenas uma das linhas já tenha resolvido, porém como "consertei" o som ontem a noite, ainda não tive tempo de verificar qual delas foi.

Quero agradecer a todos pelas valiosas informações que encontrei neste site e espero que minha humilde contribuição ajude a outros também!

Luiz
  • SeuLuiz
  • Iniciante
  • SeuLuiz's Avatar
  • OFFLINE
  • Postagens: 5
  • Agradecimentos: 1
  • Registro em: 15/05/2012
    Ult. Visita: 17/02/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M.

Som "estourado" - Central Booster 22 Set 2014 20:31 #230061

Agora, sim, está funcionando. Depois dos ajustes no TXT, só precisei abaixar o volume master do player que o som ficou agradável aos ouvidos. Obrigado a todos que contribuiram.

À moderação, se quiser encerrar o tópico, a questão foi solucionada.
  • setejulio
  • Iniciante
  • setejulio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 14/07/2014
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 22 Set 2014 20:34 #230063

Júlio

Você usou os parâmetros do Luiz?
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1245
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Som "estourado" - Central Booster 29 Out 2014 19:54 #232286

Sim, desculpe pela demora, mas o Tapatalk nem sempre colabora.
  • setejulio
  • Iniciante
  • setejulio's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 3
  • Registro em: 14/07/2014
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.322 seconds