Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: CM da M1 nao conecta com satélite

CM da M1 nao conecta com satélite 02 Jul 2014 19:33 #225063

Olá pessoal.
Coloquei uma central multimídia da M1 no meu carro e agora o GPS parou de conectar com satélites. Antes tava uma belezura, agora nao sei o que aconteceu. Ja mudei os arquivos .ini para auto, testei varias portas e também testei 3 tipos de GPS. :(
Alguém tem alguma luz??
Obrigado
Abçs
  • qicomk
  • Iniciante
  • qicomk's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 02/07/2014
    Ult. Visita: 16/11/2015
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 02 Jul 2014 21:14 #225073

qicomk

se você antes tinha um GPS comum que conectava os satélites e o mesmo deixou de conectar DEPOIS da instalação de uma CM em seu carro a única hipótese que consigo imaginar para seu GPS (velho de antes) perder uma funcionalidade do Hardware é os caras que instalaram sua CM terem trocado seu aparelho por outro com defeito sem você saber pois a instalação de uma CM não tem ligação NENHUMA com a presença de um GPS Comum no carro

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 02 Jul 2014 21:35 #225078

nao, nao, foi na mesma Central Multimidia.
Logo que instalei a M1 o GPS funcionava normal. De repente parou e nunca mais consegui conexão com satélite algum...

*meu carro não tinha GPS antes.
  • qicomk
  • Iniciante
  • qicomk's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 02/07/2014
    Ult. Visita: 16/11/2015
Última Edição: 02 Jul 2014 21:42 por qicomk.
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 02 Jul 2014 21:40 #225080

qicomk

nesse caso a situação é diferente: em geral, numa CM, o receptor de GPS é um dispositivo separado do corpo principal da CM que costuma ser fixado sob o painel e que vai conectado à CM através de um cabo, que pode simplesmente ter se desconectado, ou o módulo de recepção pode ter se deslocado e caído da posição original para uma posição de recepção "ruim"

uma rua esburacada poderia fazer isso ...

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 02 Jul 2014 21:46 #225083

No começo até que achei que a antena tinha se desconectado atras da CM. Mas fui no cara que instalou a CM pra mim e ele disse que é quase impossivel, pois o cabo da antena é de rosca.
E vai até o parabrisa, na frente do retrovisor. Será que a antena estragou??!!
Obrigado pela força!
  • qicomk
  • Iniciante
  • qicomk's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 02/07/2014
    Ult. Visita: 16/11/2015
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 02 Jul 2014 22:07 #225090

Se o navegador não encontra NENHUM satélite e isso aconteceu de um dia para o outro , as chances são que tenha tido à ver com o hardware. Outra alternativa à hipótese de ruptura é a hipótese de ter molhado, azinabrado. Peça para ele testar outro receptor no lugar do seu , ou , o seu em outro aparelho

Note que, estou assumindo que você já rodou o portscam em seu aparelho e não encontrou nada
www.gpspoint.com.br/...-a-baud-do-gps#20191

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8101
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 03 Jul 2014 17:12 #225154

Oi Sherlock

Rodei o progaminha que vc falou e ele achou de cara a port COM1 e Baud 4800
Coloquei esses valores no Sys.txt e o system.ini
Mas quando entro no GPS, nada!! Nao conecta com nenhum satélite :(
Ja to pirando!!!
  • qicomk
  • Iniciante
  • qicomk's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 02/07/2014
    Ult. Visita: 16/11/2015
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 03 Jul 2014 17:20 #225155

Amigo

Acho difícil fugir do que já foi falado pelo Sherlock...

Eu tentaria as dicas já passadas.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 10/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: qicomk

CM da M1 nao conecta com satélite 16 Jul 2014 00:36 #225751

Olá.
A minha M1 tem port="1" e baud="57600"
Tente ai quem sabe dá certo..........
Abraços
  • flaviofabiani
  • Intermediário
  • flaviofabiani's Avatar
  • OFFLINE
  • Postagens: 67
  • Agradecimentos: 15
  • Registro em: 28/12/2010
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 17 Jul 2014 13:15 #225817

Obrigado pela ajuda de todos, mas Realmente a minha CM da M1 nao presta!! Ja troquei até de antena e nao adianta. Sem falar que veio com as duas saídas do remoto estragadas....
Nem assistência técnica tem isso no Brasil!! Sartei!!


Valeu flaviofabiani ja tinha tentando essa também!
Abs
  • qicomk
  • Iniciante
  • qicomk's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 02/07/2014
    Ult. Visita: 16/11/2015
Última Edição: 17 Jul 2014 22:37 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.

CM da M1 nao conecta com satélite 09 Ago 2014 14:54 #227322

Consegui!!

Era a antena que estava pifada!!
Troquei e agora capta os satélites rapidinho!! :)
  • qicomk
  • Iniciante
  • qicomk's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 02/07/2014
    Ult. Visita: 16/11/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.265 seconds