Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Voz da navegação baixa e não dá para ajustar volume pelo menu

Voz da navegação baixa e não dá para ajustar volume pelo menu 30 Jan 2014 19:26 #214020

Boa noite,
A voz da navegação está muito baixa e não consigo ajustar o volume pelo menu do gps.
O ajuste dos sons de alerta é possível, mas da voz não.
Uso Central Multimídia, IGo Primo.
Obrigado.
  • frankcuran
  • Iniciante
  • frankcuran's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/05/2012
    Ult. Visita: 16/02/2014
O administrador desabilitou o acesso público de escrita.

Voz da navegação baixa e não dá para ajustar volume pelo menu 30 Jan 2014 19:40 #214022

Frank

Seja bem-vindo ao fórum!

Por favor nos informe o modelo da sua central multimídia e o pacote do iGO Primo que está instalado.

Isso ajudará um outro usuário com experiência no seu equipamento e/ou no seu navegador.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3368
  • Agradecimentos: 1241
  • Registro em: 20/10/2011
    Ult. Visita: 07/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.

Voz da navegação baixa e não dá para ajustar volume pelo menu 30 Jan 2014 20:27 #214024

FrankCuran,

é preciso detalhar mais para que ajuda concreta possa aparecer. ;)

Mas desconfio que você tem uma central multimídia com sistema Android e que o seu navegador é um Primo (obviamente para Android). Se este for o seu caso, não é possível ajustar os níveis de som quando a voz selecionada for uma TTS, mas é possível com vozes natural/gravadas.

Se a sua CM for "de fábrica", então, em geral, existem limitações para ajustes de intensidade das vozes também. Em minha modesta opinião, estas CM's "de fábrica" estão abaixo de muito ruim; poucas possibilidades de ajustes, visualização de mapas apenas em modo 2D, dificuldades para atualização de conteúdo, etc. Se este for o seu caso, nada pode ser feito.

Por outro lado, se a sua CM for "genérica" (M1, Caska, H-Buster, FlyAudio, etc.), então tem chances de ter sistema baseado em WinCE. Todas estas permitem ajustes de volume das vozes na interface do próprio navegador.

Bem, na falta de informação detalhada, isto é o máximo que consigo comentar, na tentativa ingênua de ajudá-lo. ;)


[]'s

Xamanian
  • Xamanian
  • Usuário Platinum
  • Xamanian's Avatar
  • OFFLINE
  • Postagens: 1159
  • Agradecimentos: 1871
  • Registro em: 05/02/2013
    Ult. Visita: 06/12/2016
O administrador desabilitou o acesso público de escrita.

Voz da navegação baixa e não dá para ajustar volume pelo menu 31 Jan 2014 10:24 #214037

Desculpe a minha ignorância, mas não sei informar o solicitado :(

O carro é Hyundai Elantra, CM original. No manual está Sistema AVN System modelo BTF-C0510 (MTXT900MD). Outra coisa é Motrex 8.5.11.200432.

Antes de fazer a atualização (conforme o manual, no site hyundainav.com / hyundai.naviextras.com) dava para ajustar.

Vasculhando pelos arquivos tem uma pasta ui_igo9.

Estou pesquisando pelos fóruns se acho alguma outra informação.

Isso ajuda em alguma coisa?

Abraços
  • frankcuran
  • Iniciante
  • frankcuran's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/05/2012
    Ult. Visita: 16/02/2014
O administrador desabilitou o acesso público de escrita.

Voz da navegação baixa e não dá para ajustar volume pelo menu 31 Jan 2014 10:28 #214039

Outro problema é que a todos os avisos de alerta (polícia rodoviária, lombadas, radares,...) aparecem como se fossem radares, exceto pedágio e semáforo com radar. Fiz a atualização pelo maparadar.
  • frankcuran
  • Iniciante
  • frankcuran's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 22/05/2012
    Ult. Visita: 16/02/2014
O administrador desabilitou o acesso público de escrita.

Voz da navegação baixa e não dá para ajustar volume pelo menu 22 Abr 2014 00:43 #220540

Olá Frank!

Já resolveu o seu problema?
Tenho uma central midi com um problema semelhante.
O volume do rádio ficou bem mais alto que o volume do GPS. E quando mudo o volume pela central altera os dois, ou seja, para ouvir as mensagens da central o som do rádio fica extremamente alto.

Se conseguiu alguma solução posta aí, senão, descreva o seu problema que eu te passo o que já tentei na minha...

Um abraço.
  • Novel
  • Iniciante
  • Novel's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 11/04/2014
    Ult. Visita: 14/06/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.322 seconds