Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central Multimidia Clarion NX501BA (L200 triton 2013)

Central Multimidia Clarion NX501BA (L200 triton 2013) 24 Jan 2014 18:34 #213540

Amigos boa tarde, estou com o seguinte problema.. estou com uma central multimidia clarion NX501BA que esta sem audio na função gps,ja testei 3 igo`s e nada nas demais função funciona o audio perfeitamente,porem na navegação nao avisa radar,nao faz som de toque na tela,ja tentei as configuraçoes do navegador e da central porem não resolveu o problema, caso alguem saiba de uma possivel solução aguardo resposta...
  • braguini
  • Iniciante
  • braguini's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 30/01/2012
    Ult. Visita: 13/12/2014
Última Edição: 24 Jan 2014 18:35 por braguini.
O administrador desabilitou o acesso público de escrita.

Central Multimidia Clarion NX501BA (L200 triton 2013) 20 Ago 2014 11:28 #228218

eu testei ontem um executável da clarion Primo_9.6.5.240968 e tem esse erro ao voltar para o original o erro some acho que é uma config. dentro do executável no caso teria que hackear esse exe como foi feito no 700B da l200 antiga
  • madmax_120
  • Usuário Prata
  • madmax_120's Avatar
  • OFFLINE
  • Postagens: 124
  • Agradecimentos: 12
  • Registro em: 26/07/2010
    Ult. Visita: 31/10/2016
O administrador desabilitou o acesso público de escrita.

Central Multimidia Clarion NX501BA (L200 triton 2013) 25 Ago 2014 18:04 #228615

Não sei se esse é o forum adequado, mas tenho certeza que receberei ajuda. Tenho um Lancer 2013 que vem com a central NX-501ba que vem com mapa muito antigo. Alguém poderia me ajudar a trocar apenas o mapa? Radares eu atualizo. Skins não preciso. O + importante é um mapa atualizado. Agradeço a todos que puderem me ajudar, notadamente aos idealizadores e moderadores.
  • Bubenick
  • Iniciante
  • Bubenick's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 10/09/2012
    Ult. Visita: 15/04/2016
O administrador desabilitou o acesso público de escrita.

Central Multimidia Clarion NX501BA (L200 triton 2013) 08 Jun 2016 20:59 #260495

Olá!

Alguém conseguiu destravar (desbloquear) a central NX501BA para colocar mapas atualizados disponíveis aqui?

Preciso ajudar um colega, que tem essa CM.

Agradeço qualquer dica.

Valeu!
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 652
  • Agradecimentos: 357
  • Registro em: 13/09/2011
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

Central Multimidia Clarion NX501BA (L200 triton 2013) 01 Ago 2016 08:52 #262837

Hoje consegui fazer a versão Infinity 2.4 funcionar nesta central, mas sem som.
Para isso alterei o nome das pastas e do arquivo executável de Infinity para navigation, funcionou mas como dito antes sem som
  • dabliuagaeme
  • Iniciante
  • dabliuagaeme's Avatar
  • OFFLINE
  • Postagens: 25
  • Agradecimentos: 6
  • Registro em: 22/12/2011
    Ult. Visita: 09/12/2016
O administrador desabilitou o acesso público de escrita.

Central Multimidia Clarion NX501BA (L200 triton 2013) 01 Ago 2016 16:14 #262861

dabliuagaeme escreveu:
Hoje consegui fazer a versão Infinity 2.4 funcionar nesta central, mas sem som.
Para isso alterei o nome das pastas e do arquivo executável de Infinity para navigation, funcionou mas como dito antes sem som

Eu até consegui rodar o iGO Ultimate Fast (do Rafael) nessa central (de um colega)... e o som funciona, DESDE que esteja usando música com o USB.
Mas dei uma olhada no sys.txt e data.zip do cartão original, pra colocar alguns comandos que estavam neles, no pacote novo (Ultimate Fast).
Achei problema no volume do navegador, que não tem como aumentar pelo botão do volante do carro. Diz ele que o original funcionava assim, no momento que dava instrução no navegador, conseguia aumentar o volume dele, sem alterar o volume da música.
O rolo é que ele mora longe e tenho pouca oportunidade de tentar fazer ajustes.
Numa oportunidade, ficando o navegador "redondo", vou copiar o cartão do pacote que montei pra ele, pois nem isso guardei comigo... Aí passo pra galera.
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 652
  • Agradecimentos: 357
  • Registro em: 13/09/2011
    Ult. Visita: 08/12/2016
Última Edição: 01 Ago 2016 16:25 por luisresende1961.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.260 seconds