Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: BOOSTER MULTI BDVM-7200 UNIVERSAL

BOOSTER MULTI BDVM-7200 UNIVERSAL 20 Out 2013 14:33 #206088

Preciso dos arquivos de inicialização que ficam na raiz do cartão (shell.ini, gps.ini, path, algo assim).
Um amigo tem essa multimidia universal no carro e resolveu atualizar o iGO, apagou tudo do cartão e colocou o que estava no GPS Foston (que não usa esses arquivos de inicialização).
Resultado, mesmo selecionando o caminho de inicialização pelo menu da multimidia, não entra no iGO.
Quem tiver essa multimidia, por favor, dê uma ajuda aqui, grato.
  • alexeiev
  • Iniciante
  • alexeiev's Avatar
  • OFFLINE
  • Postagens: 35
  • Agradecimentos: 2
  • Registro em: 15/12/2010
    Ult. Visita: 03/12/2016
Última Edição: 20 Out 2013 21:39 por alexeiev.
O administrador desabilitou o acesso público de escrita.

BOOSTER MULTI BDVM-7200 UNIVERSAL 21 Out 2013 05:54 #206112

Bom da alexeiev,

Se o aparelho tem a opção de escolha do caminho de navegação via menu, o problema deve ser outro. Além disso, se há essa opção no menu, o GPS provavelmente vai ignorar arquivos de configuração como shell.ini, gps.ini, etc.

Se o caminho está corretamente configurado no menu, talvez haja algum problema de configuração de resolução da tela, uma causa frequente de o navegador não iniciar. Experimente configurar o iGO para 800X480 pixeis. Se não funcionar, tente 480X234, que é outra configuração comum em centrais multimídia. Lembre-se que se utilizar um pacote do iGO que não suporte as resoluções citadas ele não funcionará mesmo com a configuração correta, mascarando o erro.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

BOOSTER MULTI BDVM-7200 UNIVERSAL 21 Out 2013 10:57 #206126

OK, Bruno.
Não conheço o aparelho, é de um amigo, mas vou testar com várias resoluções, tenho todas aqui. Segundo ele me disse, esses arquivos de inicialização era para mostrar um "logo" na inicialização.
Depois posto o resultado, obrigado.
  • alexeiev
  • Iniciante
  • alexeiev's Avatar
  • OFFLINE
  • Postagens: 35
  • Agradecimentos: 2
  • Registro em: 15/12/2010
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.

BOOSTER MULTI BDVM-7200 UNIVERSAL 21 Out 2013 11:04 #206128

Alexeiev

Não entra no iGO ou aparece a primeira tela e aborta o carregamento?
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 10/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
Última Edição: 21 Out 2013 11:05 por Fábio M..
O administrador desabilitou o acesso público de escrita.

BOOSTER MULTI BDVM-7200 UNIVERSAL 21 Out 2013 15:50 #206153

Ao selecionar o navegador pelo botão do aparelho, a tela fica preta e não aparece nada, ou seja, não encontra o caminho do navegador.
Eu atualizei uma vez os mapas e radares dessa multimidia acho que faz um ano, nem me lembro, mas sei que tinha alguns arquivos na raiz do cartão junto com a pasta iGO8, que eram os arquivos de inicialização, tive que mudar o nome da pasta ou no gps.ini, path, não me lembro...
Vou ficar testando o que encontrar pelos fóruns, quando funcionar, posto aqui pra quem precisar.
Tive um Civic com uma multimidia Caska que usava alguns arquivos de inicialização que tinha o logo da Honda, agora tenho outro carro com uma multimidia que não precisa desses arquivos, o logo vem da própria firmware.
Mas nesse aparelho Booster do meu amigo eu não me lembro o que tinha lá, e ele fez o favor de apagar tudo...
  • alexeiev
  • Iniciante
  • alexeiev's Avatar
  • OFFLINE
  • Postagens: 35
  • Agradecimentos: 2
  • Registro em: 15/12/2010
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.

BOOSTER MULTI BDVM-7200 UNIVERSAL 21 Out 2013 17:03 #206159

Boa tarde alexeiev,
Ao selecionar o navegador pelo botão do aparelho, a tela fica preta e não aparece nada, ou seja, não encontra o caminho do navegador.

Apenas para tentar facilitar sua busca pela solução do problema: fique também atento a outras possíveis causas para o problema, a tela ficar preta não é indício cabal de não ter encontrado o caminho para o navegador. Pode ser que o navegador esteja tentando iniciar e esteja ocorrendo outro problema, como a resolução mencionada anteriormente.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 10/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

BOOSTER MULTI BDVM-7200 UNIVERSAL 08 Nov 2013 18:22 #207641

Resolvido.
Essa multimidia usa alguns arquivos de inicialização, que ativa uma imagem inicial(logo) durante o carregamento do iGO.
Sem esses arquivos de inicialização, ele usa a imagem de inicialização (loading.bmp) que fica na skin, na resolução 800x480, ou no data e carrega normalmente. Basta ajustar o caminho do executável pelo menu do aparelho que ele funciona.
Só pra complementar, o GPS usa porta 3, 9600 bauds.
Obrigado aí pelas dicas.
  • alexeiev
  • Iniciante
  • alexeiev's Avatar
  • OFFLINE
  • Postagens: 35
  • Agradecimentos: 2
  • Registro em: 15/12/2010
    Ult. Visita: 03/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.251 seconds