Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: central multimidia m1 para s10 nao consegue achar o receptor de satelite

central multimidia m1 para s10 nao consegue achar o receptor de satelite 29 Ago 2013 22:04 #201546

instalei a central multimídia da m1 na minha s10, mas como mostra a foto nao consegue achar o gps. a mensagem é nao foi possível encontrar o receptor de GPS. pensei que poderia ser a antena, mas a central é novinha, e o mais engraçado e que comprei uma outra pra um amigo meu colocar na hilux e aparece a mesma mensagem e
com isso não aparece os satélites, sera muito azar as duas centrais com o mesmo problema. muita coincidência e ai podem me ajudar

Clique aqui! [ Click to expand ]
  • ewertonmineirinho
  • Iniciante
  • ewertonmineirinho's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 30/08/2013
    Ult. Visita: 30/08/2013
Última Edição: 30 Ago 2013 00:36 por NNunes. Razão: Acréscimo de spoiler + edição da foto
O administrador desabilitou o acesso público de escrita.

central multimidia m1 para s10 nao consegue achar o receptor de satelite 30 Ago 2013 00:25 #201566

Ewerton,


Experimente desmarcar GPS Ativado e clique em "Autodetectar". O software automaticamente encontrará a porta e a taxa de bauds adequadas.

Veja o que disse o colega; poderá ajudar:


Sherlock escreveu:

a sincronização das CM's pode ser um pouco mais penoso do que a dos GPS's comuns pois é frequente o Receptor de GPS ser um módulo separado da Central, daí passado algum tempo de uso o que pode acontecer:

1.
- como sabe, as ruas de Madrid são bastante esburacadas
- ao dirigir em ruas esburacadas há o risco do módulo de recepção de sinal de satélite se soltar do local onde foi fixado (geralmente colado)
- se ficar solto e batendo (em geral sob o painel) o motorista escuta o barulho e resolve o problema, mas se ficar preso em outro lugar (por exemplo em um onde fique fora do alcance dos sinais) corre o risco do proprietário achar que o problema é no Navegador

2.
- a conexão do receptor não é a única atrás da CM (obvio né)
- ocorre que às vezes o "caminho" por onde está saindo o cabo da multimídia pode estar também sendo usado pelo cabo de ligação de USB e de iPhone sendo que estes estão sempre sendo usados pelo motorista para conectar seus dispositivos e depois de algum tempo de movimentação destes cabos não é difícil eles ajudarem o conector do receptor a se soltar da CM (lei de murphy)

3.
- além dos fatores físicos (característicos do ambiente do dispositivo) tem também um outro detalhe: baud elevado pode fazer com que o navegador não encontre o receptor
- no iGO 8.3 esse problema é minimizado porque o navegador encontra sozinho o valor e se conecta
- porém no Primo é comum a pessoa copiar do GPS comum para a CM. Eu mesmo fiz isso, e me dei mal. Enquanto não encontrei o baud máximo (no meu caso 9600) meu navegador não conectou

Claro que tudo são possibilidades, sorte e sai lá mais o que ... rs
Um abraço meu amigo

Sk

NNunes.
  • NNunes
  • Moderador
  • NNunes's Avatar
  • OFFLINE
  • Postagens: 1839
  • Agradecimentos: 725
  • Registro em: 15/09/2011
    Ult. Visita: 05/12/2016
Última Edição: 30 Ago 2013 00:38 por NNunes. Razão: Acréscimo de spoiler + edição da foto
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.210 seconds