Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1
  • 2

TÓPICO: Dica para rodar o iGO em segundo plano em Central Multimídia

Dica para rodar o iGO em segundo plano em Central Multimídia 23 Nov 2015 12:25 #252030

Depois de ler o tópico todo e não conseguir encontrar a solução do meu problema resolvi postar minha duvida. Tenho uma central aikon S90, quando uso outro navegador, seja o primo ou o My way, funciona junto com o rádio ou outro som sem problema. Mas com esse navegador, o primo, basta eu ligar o navegador e o rádio silencia. Repito isso só acontece com esse navegador, que é uma pena, pois dos que testei esse foi o que gostei mais. Com outros navegadores a central diminui o que está tocando, seja rádio ou outro e da os comandos do GPS. Com esse, fica só o GPS e resto silencia de vez, será que alguém tem idéia do que pode ser e de como resolver. Obrigado !!!
  • ClayCamp
  • Iniciante
  • ClayCamp's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/09/2010
    Ult. Visita: 29/12/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 06 Fev 2016 16:37 #254984

Sherlock escreveu:
marques_ams

consegui fazer funcionar no WolfNCU, o que foi preciso:

- que o "pacote" dê avisos em segundo plano naturalmente, como no vídeo que postei
- que o WolfNCU "libere" a porta do GPS quando acionar o navegador. Para isso acontecer você tem que indicar o navegador pelo atalho próprio, não pelo "aplications" que é utilizado para qualquer aplicativo e que portanto não libera o GPS
- o navegador tem que minimizar
- como o port/baud do hardware vai ficar com o GPS, a skin perderá a indicação de velocidade/direção


Sk

ola grade mestre
O que escreves em cima acontece com o meu gps
com o WolfNCU a funcionar sozinho funciona bem..o problema é que quando ligo o gps e fica em segundo plano o WolfNCU deixa de funcionar (fica em zero km)
sera que existe solução para isso.
  • photos
  • Iniciante
  • photos's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 18/12/2015
    Ult. Visita: 15/03/2017
Última Edição: 06 Fev 2016 16:40 por photos.
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 29 Mar 2017 09:43 #271915

Boa tarde!

Não é sobre problema de rodar em segundo plano o iGO...

Mas alguém conseguiu alguma maneira de o som mp3 NÃO silenciar quando o iGO dá alertas por voz.

Se eu configurar somente alerta visual no iGO, o áudio mp3 que estiver tocando não silencia, no momento que aparece o ícone do alerta, na tela do navegador.

É uma central Pionner.

Acho que já vi um comando para que isso não ocorra (não é o comando pra rodar em segundo plano)... tendo como configurar qual volume usar pro alerta e para o mp3. Mas não sei onde já li isso.

Valeu
  • luisresende1961
  • Usuário Platinum
  • luisresende1961's Avatar
  • OFFLINE
  • Postagens: 1039
  • Agradecimentos: 740
  • Registro em: 13/09/2011
    Ult. Visita: 17/01/2018
O administrador desabilitou o acesso público de escrita.

Minha central Aikon S100 31 Mai 2017 11:39 #273502

Sherlock escreveu:


Amigos

Estou levando uma "surra" para fazer o iGO Primo rodar em uma Central Multimídia (800x480) que acabei de adquirir
Um dos problemas que acabei de resolver foi que quando eu saia do navegador para alguma outra função (rádio por exemplo) os anúncios paravam de ser avisados (radar, etc). Descobri que o problema era que ele entendia que deveria ficar onde estava (parado) esperando ser acionado novamente. Resolvi o caso usando um parâmetro no sys.txt

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Se alguém por acaso estiver passando por situação semelhante e quiser experimentar, fica a dica

:oks

Sk
Ja fiz esse procedimento em minha central e nao resolveu o problema.
  • jailtonbr
  • Iniciante
  • jailtonbr's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 01/08/2011
    Ult. Visita: 01/07/2017
O administrador desabilitou o acesso público de escrita.

Alguma Dica 31 Mai 2017 11:44 #273503

Serã que alguem pode me ajudar com alguma dica na tela do gps funciona o som com o audio dos avisos tudo perfeito mais em segundo plana nao fala nada dos avisos do gps.
  • jailtonbr
  • Iniciante
  • jailtonbr's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 01/08/2011
    Ult. Visita: 01/07/2017
O administrador desabilitou o acesso público de escrita.

Alguma Dica 07 Jan 2018 14:53 #275803

Saudações a todos!
Estou com esse problema também na minha central multimídia Evolve+ da Multilaser.
Quando estou ouvindo rádio o som corta para todo e qualquer aviso do GPS. Isso é extremamente irritante.
Vou tentar a inserção dessa linha backgroud_navigation=1 na iGO 8, lembrado que o navegador que veio
de fábrica foi o Sygic, que de uma pra outra parou de funcionar, tive que reinstalar.
Posto o resultado.
Obrigado!
  • garcia de moura
  • Iniciante
  • garcia de moura's Avatar
  • OFFLINE
  • Postagens: 15
  • Agradecimentos: 16
  • Registro em: 12/11/2011
    Ult. Visita: 07/01/2018
Última Edição: 07 Jan 2018 14:54 por garcia de moura.
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 08 Jan 2018 13:16 #275819

Boa Tarde,

Possuo uma Central Multimidia Winca S100. Não costumo utilizar o meu navegador em segundo plano, o que costumo fazer é ouvir músicas pelo player da Central enquanto estou na tela de GPS.

Então é o seguinte: Quando estou utilizando o GPS e estou rodando vídeos em segundo plano, fica tudo certo. Porém, se estou ouvindo Mp3 em segundo plano, logo o player da central para, me obrigando a fechar o GPS e dar play novamente nas músicas. Será que isso tem solução?

Outra coisa que eu queria, era que o GPS silenciasse o áudio em 2º plano (video, dvd, musica) quando fosse passar alguma informação da rota. O MediaNav original da Oroch do meu pai faz isso, se você estiver na tela do gps, sempre que vai dar um anuncio ele silencia os demais audios até terminar de informar. Teria como fazer isso na minha também?

Espero que possam me ajudar, grato.
  • wedsongaspar
  • Iniciante
  • wedsongaspar's Avatar
  • OFFLINE
  • Postagens: 28
  • Agradecimentos: 4
  • Registro em: 08/11/2014
    Ult. Visita: 16/01/2018
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
  • 2
Time to create page: 0.367 seconds