Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Dica para rodar o iGO em segundo plano em Central Multimídia

Dica para rodar o iGO em segundo plano em Central Multimídia 11 Jun 2013 11:37 #195479



Amigos

Estou levando uma "surra" para fazer o iGO Primo rodar em uma Central Multimídia (800x480) que acabei de adquirir
Um dos problemas que acabei de resolver foi que quando eu saia do navegador para alguma outra função (rádio por exemplo) os anúncios paravam de ser avisados (radar, etc). Descobri que o problema era que ele entendia que deveria ficar onde estava (parado) esperando ser acionado novamente. Resolvi o caso usando um parâmetro no sys.txt

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Se alguém por acaso estiver passando por situação semelhante e quiser experimentar, fica a dica

:oks

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 25 Jul 2013 21:07 por Sherlock.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: valder, BrunoBL, cozzi, Adailton Jr., BrunoPCosta, Cuebas, d780, luizcarlosrio, zeca79, Fabio Kuester...

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 11 Jun 2013 13:02 #195481

Grande Sherlock :! :! sempre apresentando soluções para nossos problemas :oks .
  • machadocampista
  • Colaborador
  • Não hesite em repassar conhecimento.
  • machadocampista's Avatar
  • OFFLINE
  • Postagens: 1251
  • Agradecimentos: 554
  • Registro em: 31/10/2012
    Ult. Visita: 06/11/2016
Os ignorantes que acham que sabem tudo privam-se de um dos melhores prazeres da VIDA, que é APRENDER.
Se minha resposta foi útil a você, clique no botão 'agradecer'.
GPS FOSTON FS707DC:
Download: Menu 320x240 (3.5") 3 Navegadores
Download: Menu 480x272 (4.3" e 5.0") 3 Navegadores
Download: Menu 800x480 (7") 3 Navegadores
Clique Aqui ajudando a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: bangelãodanoite, eduardo83lacerda

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 11 Jun 2013 14:26 #195486

Sera que resolveria no Wolfncu, ja tentei usa-lo mas nunca funcionou com o navegador em segundo plano.
  • marques_ams
  • Intermediário
  • marques_ams's Avatar
  • OFFLINE
  • Postagens: 83
  • Agradecimentos: 6
  • Registro em: 03/03/2011
    Ult. Visita: 28/11/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 03 Jul 2013 17:29 #196867

Sherlok
Funcionou corretamente na MULTIMIDIA BOOSTER no C4 PALLAS, GPS com IGO PRIMO 2012 em segundo plano, inclusive informando RADAR.
Agradeço
  • DurvalCardoso
  • Iniciante
  • DurvalCardoso's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 25/07/2010
    Ult. Visita: 02/01/2015
Última Edição: 05 Ago 2013 16:26 por Fábio M.. Razão: Junção de posts
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Sherlock

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 05 Ago 2013 16:13 #199112

Amigos

Fiz o vídeo abaixo para mostrar o que é essa navegação em segundo plano na prática



O iGO Primo do vídeo é o deste link

Sherlock
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Fábio M., jotham, fidelis.forum

Dica para rodar o iGO em segundo plano em Central Multimídia 06 Ago 2013 15:06 #199191

Pessoal alem da dica do Sherlock, vou deixar uma outra dica:
Meu multimídia AIKON 6250 não funcionava em segundo plano devido erro de ligação dos fios dos altos falantes.
Tive que mandar refazer o trabalho por outro profissional., em tempo estou usando o igo primo 2.01
Se não tiver funcionado verifique tambem a fiaçãp
  • gommelo
  • Iniciante
  • gommelo's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 2
  • Registro em: 21/04/2010
    Ult. Visita: 12/10/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Sherlock, Cuebas

Dica para rodar o iGO em segundo plano em Central Multimídia 07 Ago 2013 11:43 #199290

marques_ams

consegui fazer funcionar no WolfNCU, o que foi preciso:

- que o "pacote" dê avisos em segundo plano naturalmente, como no vídeo que postei
- que o WolfNCU "libere" a porta do GPS quando acionar o navegador. Para isso acontecer você tem que indicar o navegador pelo atalho próprio, não pelo "aplications" que é utilizado para qualquer aplicativo e que portanto não libera o GPS
- o navegador tem que minimizar
- como o port/baud do hardware vai ficar com o GPS, a skin perderá a indicação de velocidade/direção

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 07 Ago 2013 17:21 #199314

gommelo escreveu:
Pessoal alem da dica do Sherlock, vou deixar uma outra dica:
Meu multimídia AIKON 6250 não funcionava em segundo plano devido erro de ligação dos fios dos altos falantes.
Tive que mandar refazer o trabalho por outro profissional., em tempo estou usando o igo primo 2.01
Se não tiver funcionado verifique tambem a fiaçãp

Nao tem nada a ver isso mesmo se o instalador colocar os canais trocados Ex: trocar os traseiros pelos dianteiros ou de um lado a outro.
A multmidia nao reconhece esse erro,portanto nao era esse o defeito. cê me desculpe.
  • coringafx
  • Usuário Prata
  • coringafx's Avatar
  • OFFLINE
  • Postagens: 142
  • Agradecimentos: 32
  • Registro em: 18/05/2011
    Ult. Visita: 16/09/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 22 Ago 2013 11:44 #200590

O meu caso, sempre que utilizo o GPS, todo o som de dvd,usb,mp3,radio para de tocar.
Essa configuração no arquivo sys irá resolver esse problema?
Navegação enquanto escuto radio?
  • erico.araujo
  • Iniciante
  • erico.araujo's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 29/01/2013
    Ult. Visita: 23/08/2013
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 25 Ago 2013 20:58 #200958

Caro Erico.Araujo

Quando o GPS está ligado em segundo plano e o som dele está avisando algo, tenta ver se tem controle de som das outras mídias e se está no mudo.
  • VictorL
  • Iniciante
  • VictorL's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 03/07/2013
    Ult. Visita: 09/02/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: SebastianBSB

Dica para rodar o iGO em segundo plano em Central Multimídia 29 Set 2013 12:18 #204237

Vc adicionou este parametro procurei no meu Sys.txt mas não encontrei o termo [gps] desculpe mas sou novato Obrigado
  • jose mane
  • Iniciante
  • jose mane's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 02/03/2013
    Ult. Visita: 02/10/2013
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 29 Set 2013 12:30 #204242

erico

não , não tem influência nenhuma

mane

não tem problema ; é só adicionar você mesmo

;)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 02 Nov 2013 20:48 #207182

muito boa, parar instalar em centrais multimidia tem algum segredo ? digo segredo tipo é que tem muitas sistemas diferentes como M1 CASCA, tentei instalar numa e levei uma surra e nao consegui e no H-BOOSTER entao nossa nem quero mais perto de mim kkkk
  • LEANDROF1
  • Usuário Platinum
  • LEANDROF1's Avatar
  • OFFLINE
  • Postagens: 256
  • Agradecimentos: 63
  • Registro em: 20/12/2010
    Ult. Visita: 30/04/2014
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 12 Nov 2013 10:52 #207883

Estou com esse problema apos a atualizacao da minha central M1 com iGo2013
Sera que funciona com essa central?
  • joaoangelo
  • Iniciante
  • joaoangelo's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/11/2013
    Ult. Visita: 13/11/2013
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 15 Dez 2013 19:21 #210026

Sherlock, boa noite
tenho Multimidia da M1 com igo primo,pode me fazer um passo a passo, para rodar em segundo plano, sem interromper o radio,dvd nos anuncio de alerta.
grato
kenji
  • kenjitoy
  • Iniciante
  • kenjitoy's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/02/2011
    Ult. Visita: 05/12/2016
Última Edição: 15 Dez 2013 19:23 por kenjitoy.
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 15 Dez 2013 19:40 #210029

Amigos,

Isso me interessa bastante. Acabei de comprar uma Central M1 e assim que mandar instalar, vou fazer este teste.

Agradeço ao Sherlock pela dica.

Abraços a todos.
  • dinhapinheiro
  • Intermediário
  • dinhapinheiro's Avatar
  • OFFLINE
  • Postagens: 52
  • Agradecimentos: 9
  • Registro em: 25/02/2013
    Ult. Visita: 22/11/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO Primo em segundo plano em Central Multimídia 15 Dez 2013 19:59 #210031

joaoangelo, kenjitoy e dinhapinheiro,

Na central M1 o navegador não é interrompido pelo Rádio ou TV, muito pelo contrário, qualquer voz ou bipe corta o som deles. Quando o navegador parar o anúncio ou bipe o som retorna.

Somente tocando MP3 pelo pendrive é que a música é misturada com os sons do navegador.
  • adinis
  • Usuário Platinum
  • adinis's Avatar
  • OFFLINE
  • Postagens: 1001
  • Agradecimentos: 1218
  • Registro em: 29/10/2011
    Ult. Visita: 21/11/2016
Numa civilização ideal todos deveríamos ter os mesmos privilégios e regras mas, sabemos, que no dia a dia isto não é assim. Por isto "utopia" passou a ser sinônimo de desejável mas não alcançável. Pena!
Última Edição: 15 Dez 2013 20:00 por adinis.
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 01 Jan 2014 16:12 #211155

Senhores,

Não funcionou para mim, mas tenho algo que pode ajudar quem está no mesmo barco que eu...

Tenho 2 centrais em meus veículos. São idênticas, AiKON, mas comprei-as como modelos 8901 (tem 1 ano e meio) e 6250 (tem 1 semana de comprada).

A 8901 eu NUNCA consegui ouvir a voz junto com o audio do carro (seja som, tv, radio, etc)...
Já a Central chamada de 6250, eu de primeira consegui ouvir o audio, ele abaixa um pouco e joga o som na caixa dianteira.

Ambas estão rodando o mesmo IGO primo, eu coloquei o código na central que tem o problema, e não mudou nada.
Qualquer IGO que eu tenha usado neste 1 ano e meio sempre deu o mesmo problema, então acho difícil a coisa se resolver 'só' dentro do IGO. Imagino ser algo ou na central, ou na instalação da mesma, mas é apenas um chute...

Apesar dos numeros diferentes (cod. do modelo), como já comentei, as centrais são identicas por fora (visual) e por dentro (sistema), por isto tento fazer o máximo de comparações possível para tentar achar o que está ocorrendo.

Fiquei animado quando o colega comentou que o caso da 6250 dele foi problema de fiação, se pudesse retornar para falar mais a respeito, quem sabe seja também o meu caso.

abraços.
  • leandrocn
  • Iniciante
  • leandrocn's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 2
  • Registro em: 01/01/2014
    Ult. Visita: 19/12/2014
Leandrocn

Visite meu blog, sobre assuntos do mundo digital: qualquerbit.blogspot.com.br
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: isaacs

Dica para rodar o iGO em segundo plano em Central Multimídia 01 Jan 2014 20:47 #211166

Apliquei a dica e ficou show de bola.
  • brasilneto
  • Iniciante
  • brasilneto's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 04/12/2010
    Ult. Visita: 01/01/2014
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: rimafull

Dica para rodar o iGO em segundo plano em Central Multimídia 15 Jan 2014 12:22 #212563

Galera, só pra continuar a história acima, pra quem possa interessar...

Resumindo, tenho 2 centrais AIKON, iguais, uma 8901, outra 6205 (identicas por dentro e por fora).

A 8901 não fala o caminho junto com o som, a 6205 (mais nova), fala.

Convenci um conhecido de uma oficina de som a dar uma olhada na central pra ver se achava algo, ele tem experiência com os modelos AIKON.

Depois de olhar a instalação e testar algumas coisas, entrou no menu de serviço do aparelho (não sei como chegou lá), mexeu e também não mudou nada. Ligou para um conhecido mais experiente, e recebeu a informação que eu não queria ouvir...

As centrais AIkon mais antigas, como a minha 8901 não falam o caminho do GPS junto com o audio do carro. Quando o GPS fala, o audio se cala. E ponto final... Infelizmente não tenho como mudar isto.

Por isto a outra central que tenho, e que funciona como eu esperava, tem outra numeração, a 6205, mais nova. A 8901, apenas para informação deve ter entre 1 ano e meio a 2 anos de uso. Se a sua central tem problema parecido e é desta idade, desconfie que o problema pode ser permanente, pois as primeiras tinham esta limitação :( :( :(

Só me resta então procurar um IGO que fale pouco e dê alertas bem discretos para não interromper tanto meu som, tv e MP3 que estiver ouvindo...

Espero ter esclarecido esta dúvida de alguns colegas.
  • leandrocn
  • Iniciante
  • leandrocn's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 2
  • Registro em: 01/01/2014
    Ult. Visita: 19/12/2014
Leandrocn

Visite meu blog, sobre assuntos do mundo digital: qualquerbit.blogspot.com.br
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Sherlock

Dica para rodar o iGO em segundo plano em Central Multimídia 09 Abr 2014 07:38 #219669

Sherlock bom dia

Fiz ontem sua dica de rodar mas no meu caso não esta dando certo pois qualquer coisa que eu faça no gps ele literalmente para o que esta reproduzindo por exemplo rádio, segue abaixo a mudança que eu fiz de colocar aquela linha de comando: Gostaria de que quando o Gps fosse dar algum comando ou até informar sobre um radar o som que eu esteja escutando ficasse junto com a voz/instrução, tem como ? A linha background_navigation=1 coloquei embaixo das configurações de port e baud conforme abaixo.

[gps]
port=1
baud=4800
background_navigation=1
delay_after_pos_valid=1000
delay_after_pos_invalid=1
disable_advanced=0
set_messages=0
  • lueje
  • Usuário Prata
  • lueje's Avatar
  • OFFLINE
  • Postagens: 147
  • Registro em: 09/01/2011
    Ult. Visita: 01/05/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 11 Abr 2014 08:39 #219852

Sherlock

Bom dia

Cara me ajuda nesta parte .. esta muito ruim ficar navegando ou deixando o gps em segundo plano e qualquer coisa que faço nele por exemplo tocas já na tela e eu tira totalmente a musica que estou escutando, e qualquer radar que ele sinalize também fica mudo ate eu passar o radar.
Passei a linha de comando que você postou aqui, me ajuda por favor
Obrigado.
  • lueje
  • Usuário Prata
  • lueje's Avatar
  • OFFLINE
  • Postagens: 147
  • Registro em: 09/01/2011
    Ult. Visita: 01/05/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 11 Abr 2014 11:53 #219867

lueje

a dica que eu dei neste tópico é para impedir que o navegador pare de navegar quando é colocado em segundo plano
o efeito no aparelho, de ter o navegador rodando em segundo plano, é que o iGO ficará funcionando e junto com ele os alertas e comandos de voz

a situação que você está descrevendo está indicando que o comando está funcionando, ou seja, o iGO está navegando em segundo plano
porém o iGO só controlará o mix entre música e anúncio quando a música também estiver sendo tocada pelo iGO

no kit multimídia em geral não é este o caso
normalmente a gente põe o rádio junto com navegador e o próprio kit multimídia faz o fading (abaixa o som em primeiro plano para executar o som em segundo plano) - ao menos comigo é assim
em meu aparelho isso ocorre automaticamente - eu apenas defino o volume da fonte e se quero que o fading ocorra no menu do APARELHO, não no iGO
no iGO eu apenas tenho de garantir que o navegador FUNCIONE em segundo plano, e para isso é que a linha de comando do tópico é indicada

veja se entendeu, senão volte a perguntar, ok?

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 11 Abr 2014 13:30 por Sherlock.
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 11 Abr 2014 13:32 #219873

Ola Sherlock,

Entendi perfeitamente, e realmente sua dica é para rodar em segundo plano, mas eu sei lá por que pensei que iria fazer isso de amenizar o volume da musica/rádio ou qualquer coisa que eu esteja escutando, mas não esta ocorrendo, mas qual é sua central ? O que eu acho estranho também é que basta um simples toque na tela quando esta com o gps ativo na tela que o som some totalmente, a minha central é um m1, serpá que tem alguma configuração ou até mesmo erro na instalação que ela não está fazendo isso ?
  • lueje
  • Usuário Prata
  • lueje's Avatar
  • OFFLINE
  • Postagens: 147
  • Registro em: 09/01/2011
    Ult. Visita: 01/05/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 27 Ago 2014 18:57 #228719

Boa noite a todos.
Comprei uma central Napoli 7335 e estou apanhando um pouco. O manual é bem pouco ilustrativo e não consegui aplicar o esquema de tela dupla (rodar GPS e ouvir mp3 ou ouvir mp3 e qdo acionada a ré, entrar a câmera, que está instalada e funcionando).
Algum colega poderia dar uma orientação?
Desde já agradeço pela atenção.
  • ALieuthier
  • Iniciante
  • ALieuthier's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 27/08/2014
    Ult. Visita: 12/04/2015
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 02 Nov 2014 21:28 #232512

Olá Sherlock, o igo fica rodando em segundo plano mas o sinal do gps é perdido sempre que aperto a tecla home do meu celular.
sabe me dizer o motivo?
  • erickfinzi
  • Iniciante
  • erickfinzi's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 16/07/2011
    Ult. Visita: 10/12/2015
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 14 Dez 2014 10:03 #234684

@Sherlock Essa dica foi muito util,resolveu o problema.
  • Daroas
  • Intermediário
  • Daroas's Avatar
  • OFFLINE
  • Postagens: 51
  • Registro em: 29/04/2010
    Ult. Visita: 22/10/2016
Última Edição: 14 Dez 2014 11:00 por Fábio M.. Razão: Correção do post
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 25 Mai 2015 16:21 #243280

Olá amigos estou com um problema bem perecido com os citados acima, mas meu aparelho é um (Aikon S90) uso o igo infinity 2.4, acontece o seguinte: ligado tudo normal, mas quando ligo o navegador e estou ouvindo as minhas musicas do cartão SD funciona um tempo e simplesmente para de tocar as musicas, as vezes aparece uma mensagem de erro do windows no meio da tela e some, o estranho é que só para de funcionar o cartão SD o rádio posso colocar que tá normal assim como o próprio navegador também, pra voltar a funcionar o cartão SD novamente só desligando o aparelho, alguma dica...grato!!! :(
  • Mikadisco
  • Iniciante
  • Mikadisco's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 12/09/2011
    Ult. Visita: 02/09/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 21 Jun 2015 19:28 #244597

sabem me dizer como faço para continuar no navegador do GPS e escutando o radio do carro ? eu tenho uma central Caska

obrigado
  • x529828
  • Iniciante
  • x529828's Avatar
  • OFFLINE
  • Postagens: 3
  • Agradecimentos: 1
  • Registro em: 10/02/2015
    Ult. Visita: 27/07/2015
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 03 Jul 2015 10:01 #245213

Bom dia a todos, comprei um Aikon S100 e o GPS não esta funcionando em segundo plano, em primeiro plano funciona normal, o contrario funciona, GPS em primeiro plano e as demais funções (USB, Cartão SD, Radio, DVD), em segundo plano funciona perfeito.

O que pode ser, algum configuração no GPS ou o problema esta na instalação?

Grato: Luiz Batista
  • lbatista
  • Iniciante
  • lbatista's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 27/12/2010
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 23 Nov 2015 12:25 #252030

Depois de ler o tópico todo e não conseguir encontrar a solução do meu problema resolvi postar minha duvida. Tenho uma central aikon S90, quando uso outro navegador, seja o primo ou o My way, funciona junto com o rádio ou outro som sem problema. Mas com esse navegador, o primo, basta eu ligar o navegador e o rádio silencia. Repito isso só acontece com esse navegador, que é uma pena, pois dos que testei esse foi o que gostei mais. Com outros navegadores a central diminui o que está tocando, seja rádio ou outro e da os comandos do GPS. Com esse, fica só o GPS e resto silencia de vez, será que alguém tem idéia do que pode ser e de como resolver. Obrigado !!!
  • ClayCamp
  • Iniciante
  • ClayCamp's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/09/2010
    Ult. Visita: 11/05/2016
O administrador desabilitou o acesso público de escrita.

Dica para rodar o iGO em segundo plano em Central Multimídia 06 Fev 2016 16:37 #254984

Sherlock escreveu:
marques_ams

consegui fazer funcionar no WolfNCU, o que foi preciso:

- que o "pacote" dê avisos em segundo plano naturalmente, como no vídeo que postei
- que o WolfNCU "libere" a porta do GPS quando acionar o navegador. Para isso acontecer você tem que indicar o navegador pelo atalho próprio, não pelo "aplications" que é utilizado para qualquer aplicativo e que portanto não libera o GPS
- o navegador tem que minimizar
- como o port/baud do hardware vai ficar com o GPS, a skin perderá a indicação de velocidade/direção


Sk

ola grade mestre
O que escreves em cima acontece com o meu gps
com o WolfNCU a funcionar sozinho funciona bem..o problema é que quando ligo o gps e fica em segundo plano o WolfNCU deixa de funcionar (fica em zero km)
sera que existe solução para isso.
  • photos
  • Iniciante
  • photos's Avatar
  • OFFLINE
  • Postagens: 18
  • Registro em: 18/12/2015
    Ult. Visita: 25/02/2016
Última Edição: 06 Fev 2016 16:40 por photos.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.416 seconds