Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Mais um problema de atualização de GPS em central multimidia

Re: Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 18:10 #187991

Clive Reis

Aparentemente o procedimento que vc menciona é o correto. Pela imagem que vc postou, a skin em uso é para 800_480, porém o GPS demarcou para uso a área 480_272. Tudo fora desse retâmgulo não aparece na tela.

Confira de novo a configuração de [rawdisplay] e preste especial atenção para ver se não repetiu esses comandos 2 vezes no sys, ou seja, uma vez para 800_480 e logo depois os comandos para 480_272. Sempre vai prevalecer o comando que aparecer por último.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 21:17 #188001

Verificado sys, e não encontrei nada, está conforme abaixo.

[Interface]
skin="ui_igo8"
resolution_dir="480_270"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=270
PARA:
[Interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480
  • Clive Reis
  • Iniciante
  • Clive Reis's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/03/2013
    Ult. Visita: 20/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 21:54 #188011

Coloque aqui seu SYS inteiro
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 21:58 #188014

Segue o SYS inteiro, se você puder dar uma ajuda...


[interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • Clive Reis
  • Iniciante
  • Clive Reis's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/03/2013
    Ult. Visita: 20/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 22:04 #188015

Realmente está tudo correto no seu SYS. Experimente renomear a pasta SAVE para SAVE_OLD e reinicie o aparelho
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 23:20 #187970

Bom dia!
Já vi alguns tópicos relacionados a esse problema que estou tendo, mas com nenhuma das dicas contidas neles eu consegui resolver o problema.
O GPS da minha Central Multimídia Booster veio com o IGO MY WAY, no entanto, não consigo navegar por ele pois o mesmo é “maluco”. Durante a navegação do nada ele me diz que estou em uma outra rua a atualiza a rota, isso quando não indica como eu estivesse trafegando fora da pista.
Na imagem abaixo fica bem ilustrado o que acontece. Estava trafegando por uma via arterial enquanto q o GPS indicava que eu estava em uma secundária perpendicular!

P1030972640x480.jpg


Mas, eu tenho um GPS FOSTON, tb equipado com o IGO MY WAY e com ele nunca tive problemas, a navegação sempre foi tranquila. Com isso tive a ideia de copiar esse software e mapa que está no Foston e colocar na central multimídia. No entanto, há uma diferença: O Foston tem tela de 4,3” enquanto que a Central Multimidia tem tela de 8” com resolução de 800 x 480.
Carreguei o IGO do Foston em um SD e coloquei na central, houve um bug na tela. Lendo outros tópicos vi que tinha que fazer alterações no arquivo SIS trocando de:
[Interface]
skin="ui_igo8"
resolution_dir="480_270"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=270
PARA:
[Interface]
skin="ui_igo8"
resolution_dir="800_480"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=800
screen_y=480

No entanto, a tela na central multimídia ficou conforme imagem abaixo.


P1030971640x480.jpg



Alguém pode me ajudar a resolver esse problema e configurar adequadamente o IGO para o tamanho da tela de 8”?
  • Clive Reis
  • Iniciante
  • Clive Reis's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 04/03/2013
    Ult. Visita: 20/03/2013
O administrador desabilitou o acesso público de escrita.

Re: Mais um problema de atualização de GPS em central multimidia 05 Mar 2013 23:29 #187971

Colega, não há necessidade de repetir a mesma pergunta várias vezes, fique tranquilo que resposta virá com apenas uma pergunta.
  • Coppino
  • Iniciante
  • Coppino's Avatar
  • OFFLINE
  • Postagens: 9
  • Agradecimentos: 4
  • Registro em: 04/03/2013
    Ult. Visita: 25/08/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.343 seconds