Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Central Civic - Problemas diversos iGO e Primo

Central Civic - Problemas diversos iGO e Primo 08 Out 2012 11:43 #175387

Estou tentando fazer funcionar uma central de um Civic, não sei o modelo da central, mas provavelmente deve ser Caska. O cliente estava com um mapa iGO 8.3 e estava funcionando, mas ele não gostou e pediu que eu trocasse. Troquei por uma versão do Primo para 7 polegadas, na primeira vez funcionou porém depois infelizmente não iniciou mais, sem motivo algum, o que também não entendi (?)

Tentei voltar para o iGO 8.3, só que agora acontece o seguinte, primeiro ele nunca acha o satélite tem que ir nas configurações e trocar o canal para 2, e toda vez que liga tem que fazer a mesma coisa. Segundo, quando vai para encontrar o endereço e pede pra digitar o nome da cidade aparece o simbolo "Ù"

Ex: Se eu quero procurar a cidade de São Paulo, aperto a letra "S" mas ao invés do "S" primeiro aparece "Ù". Já mexi em todas as configurações, mudei os tipos de teclado e nada. Alguém poderia me informar qualquer tipo de solução?!

Agradeço.
  • tavseuzebio
  • Iniciante
  • tavseuzebio's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 14/09/2011
    Ult. Visita: 09/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Central Civic - Problemas diversos iGO e Primo 08 Out 2012 14:01 #175402

tavseuzebio

a melhor maneira de evitar este tipo de situação para não ter que solicitar ao fabricante a restauração da configuração original de fábrica do aparelho é fazer o bom e velho back-up

:)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8099
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Re: Central Civic - Problemas diversos iGO e Primo 08 Out 2012 14:37 #175410

Boa tarde, blz?

Cara, recomendo que troque o software para voltar a funcionar.
Igo primo é pesado e em alguns aparelhos não roda legal mesmo.
Para resolver essa questão de sinal dê uma olhadinha nesses dois tópicos!
rafcar.com.br/pages/...tral-multimidia.html
rafcar.com.br/pages/...tral-multimidia.html

Sobre ter que ficar mudando a porta do GPs toda vez que abre ele, é um detalhe que algumas multimídias não reconhecem ou salvam automaticamente a porta e velocidade de bauds correta.
Para resolver isso abra o SDCard em seu micro ache o arquivo SYS.txt e mude a porta de 6 para 2! Deve resolver isso!

Se precisar de mais ajuda dê uma olhadinha nas dicas do site da Rafcar, lá tem bastante informação de graça!

Abraço
Segue um video de como configurar o GPS:
  • Eclodis
  • Iniciante
  • Eclodis's Avatar
  • OFFLINE
  • Postagens: 6
  • Agradecimentos: 1
  • Registro em: 14/09/2012
    Ult. Visita: 29/07/2016
O administrador desabilitou o acesso público de escrita.

Re: Central Civic - Problemas diversos iGO e Primo 08 Out 2012 14:39 #175412

Boa tarde, você voltou com o programa certo do cliente? Ou pegou outro igo 8.3 para colocar dentro da central? E você não sabe que marca e a central?
  • claytonhades
  • Iniciante
  • claytonhades's Avatar
  • OFFLINE
  • Postagens: 6
  • Registro em: 25/10/2010
    Ult. Visita: 03/05/2013
O administrador desabilitou o acesso público de escrita.

Re: Central Civic - Problemas diversos iGO e Primo 08 Out 2012 15:20 #175416

Na verdade estou empurrando este problema a 3 meses, realmente não sei o nome da central, não cheguei a observar. Eu peguei um outro iGO 8.3 de 7 polegadas.

Eu fiz um backup, mas realmente não funcionou mais com o backup.

Será que seria possível que a central desse cara esteja com algum tipo de virús? Porque já testei esse iGO que usei em um GPS de 7 polegadas e funcionou perfeito.
  • tavseuzebio
  • Iniciante
  • tavseuzebio's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 14/09/2011
    Ult. Visita: 09/10/2012
O administrador desabilitou o acesso público de escrita.

Re: Central Civic - Problemas diversos iGO e Primo 09 Out 2012 11:09 #175519

tavseuzebio

seria o mesmo que suspeitar que a morte de um mergulhador pudesse ter sido causada por veneno de cascavel

não é absolutamente impossível, só nunca se teve notícias de tal tipo de ocorrência até este instante

:)
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8099
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: tavseuzebio

Re: Central Civic - Problemas diversos iGO e Primo 09 Out 2012 11:33 #175525

Entendi... Também achei que não fosse isso. Será que o touch screen está mal regulado? Embora as outras funções funcionem sem problemas.
  • tavseuzebio
  • Iniciante
  • tavseuzebio's Avatar
  • OFFLINE
  • Postagens: 4
  • Agradecimentos: 1
  • Registro em: 14/09/2011
    Ult. Visita: 09/10/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.290 seconds