Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Dúvidas Central Multimídia TUCSON

Dúvidas Central Multimídia TUCSON 12 Jun 2012 14:19 #154042

Saudações a todos.
Tenho esta central multimídia, como não sei o modelo nem a marca, estou postando as fotos:

IMG_0566.JPG


IMG_0567.JPG


IMG_0568.JPG


Minhas dúvidas são as seguintes:

1. acho o IGO 8.3.5 muito complicado, menu, tela muito poluída, meio complicado, teria outro navegador mais simples?
2. Li sobre varias coisas em relação a MENU customizável e outros aplicativos para central multimídia, isto seria substituir o menu inicial do "original"?
3. Como instalar outros players de música, ou até mesmo outros aplicativos, como aquele que fica uma tela com um velocímetro customizado?

Não sei se ele tem winCE, se tem, não tenho a mínima idéia de acessa-lo, tem que conectar o dvd do carro no notebook? (devo parecer muito burro perguntando isso)

enfim, caso algumas duvidas forem respondidas, poderei tirar outras dúvidas.

Obrigado pela atenção
  • hureya
  • Iniciante
  • hureya's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 25/04/2012
    Ult. Visita: 30/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas Central Multimídia TUCSON 14 Jun 2012 09:35 #154420

Sobre o iGO8, ele e um dos mais fáceis de ser usado e tb um dos mais usados como no seu caso e um kit multimídia o iGO trabalha muito bem por ser multirresolução já que as resoluções dos kit são difíceis de se configurar, antes de mexer em seu kit não se esqueça de fazer um backup, o navegador provavelmente se encontra num cartão de memoria mas ha casos que pode ser encontrado na memoria interna do aparelho, no player dele não seria interessante vc mexer ja que faz parte do aparelho e deve funcionar muito bem, e o menu tb não aconselho mexer, ja vi muitos casos de pessoas que saem tentando personalizar seus aparelhos e acabam na lista dos pedidos de socorro em casos que ninguém sabe da solução, não seja mais um, não se esqueça em time que esta ganhando não se mexe.
  • francogps
  • Iniciante
  • francogps's Avatar
  • OFFLINE
  • Postagens: 17
  • Agradecimentos: 2
  • Registro em: 13/04/2012
    Ult. Visita: 18/03/2014
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas Central Multimídia TUCSON 27 Jun 2012 17:53 #157823

Olá amigos,

Tenho uma central igual a essa e gostaria de instar nela o Primo 2PE.
Comecei instalando o Primo2PE resolução 800x480, em outro cartão SD tomando cuidado de copiar do cartão original alguns dados do arquivo sys.txt como o item project, interface e 3dcar, alterando o conteúdo de igo8.3 para Primo2PE, conforme abaixo:

[project]
name="Primo2PE_pda"
name="ui_Primo2PE_da"
name="tw_pda"

[interface]
skin="ui_Primo2PE"
laneinfo_signpost_enabeled=1
vga=1
maxzoom2d=6900000
show_exit=1
show_tmc_eventlist=1

[3dcar]
work_dir="\Storage Card\Primo2PE"
mortscript="\Storage Card\Primo2PE\3DCar_model\MortScript.exe"

Só que quando o novo cartão é inserido na central multimídia dá a seguinte mensagem:

Impossível iniciar navegação\StorageCard\IGo8.3.exe, Por favor verifique o cartão SD.

Alguém poderia me ajudar?
  • Luiz Roger
  • Iniciante
  • Luiz Roger's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 11/05/2011
    Ult. Visita: 03/05/2015
O administrador desabilitou o acesso público de escrita.

Re: Dúvidas Central Multimídia TUCSON 26 Jul 2012 19:24 #163790

storagecard é escrito junto
  • pedro massao
  • Iniciante
  • pedro massao's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 13/03/2011
    Ult. Visita: 30/10/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.412 seconds