Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Configuração de iGO 8.3 em CM Aikon - Resolução

Configuração de iGO 8.3 em CM Aikon - Resolução 30 Mar 2012 10:54 #137322

Amigos!

Estou com um probleminha. Recentemente instalei em meu carro uma central da Aikon, com GPS. O acesso aos arquivos do programa do GPS é feito através de slot específico de SD Card.
Como eu já tinha um GPS apontador com o IGO 8.3 rodando, então coloquei no SD esse mesmo IGO e ajustei a resolução. No manual da Aikon, diz que esse CM possui resolução de 1440x234.
Fiz algumas buscas em fórums e no google e verifiquei que muita gente conseguiu resolver o problema setando a resolução para 480x234. Fiz isso, e nada... quando inicio o navegador pela central multimidia, fica apenas uma tela preta (não há travamentos, pois as demais operações do aperelho funcionam normalmente). Essa central está com o SO Windows CE 6.
Então resolvi dar uma olhada nos arquivos branding.zip e data.zip, para ver se existia essa opção de resolução, e as pastas 480x234 estavam OK. Então, imaginei que poderia ser o skin que uso, o Kikker 3.2. Ví que não tinha essa resolução. Então apaguei o arquivo da pasta skin, para o Igo retornar ao skin padrão.... ocorre o mesmo problema!
Ocorre que não tenho grande conhecimento de configuração de navegador, e dentro de minhas limitações, esgotaram as possibilidades que imagino... Alguém teria mais alguma sugestão de que posso fazer para tentar rodar o IGO 8.3 nessa central?
Antes que eu me esqueça, abaixo segue como está meu sys.txt (somente a parte de resolução).

[interface]
skin="ui_igo8"
resolution_dir="480_234"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1
laneinfo_signpost_enabeled="1"
mapfontscale="150"

[gps]
port="auto"
baud="auto"

[rawdisplay]
class="landscape"
screen_x=480
screen_y=234

Agradeço a quem puder ajudar.

Abraço

Marcelo
  • naridrin
  • Iniciante
  • naridrin's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 10/03/2012
    Ult. Visita: 25/11/2014
O administrador desabilitou o acesso público de escrita.

Configuração de iGO 8.3 em CM Aikon - Resolução 30 Mar 2012 13:20 #137349

Mrcelo,

Só um detalhe quanto a deixar de usar a skin: não basta excluir o arquivo da pasta \content\skin, é preciso também excluir a referência à skin no arquivo system.ini na pasta \save. Ou, mais corretamente: nem precisava excluir o arquivo da skin, bastava excluir a referência à mesma no system.ini

Na seção [interface] deste arquivo, deve haver uma linha assim:

theme="skin\kikker3.2.zip"

Exclua a linha e veja se consegue carregar a interface default do iGO.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 09/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
O administrador desabilitou o acesso público de escrita.

Configuração de iGO 8.3 em CM Aikon - Resolução 30 Mar 2012 13:32 #137355

BrunoBL, tudo beleza?

Dentro do procedimento que fiz abaixo, também tomei o cuidado de limpar a pasta SAVE, para deixar o IGO "zerado" e eu poder configurá-lo da melhor forma direto na central mutimidia. Mas ainda assim dava o problema.

Eu postei essa dúvida também no fórum GPSBRA, e o amigo MURA me passou alguns procedimentos que fizeram o navegador funcionar. Esse procedimento foi:

1. Apagar a linha resolution_dir="480_234"
2. Substituir todo o RAWDISPLAY que eu tinha pelo abaixo:

[rawdisplay]
highres=0
autoconfig=1

Feito isso, o navegador rodou. Agradeço pelo seu retorno e ao MURA pela solução, e aproveito para deixá-la descrita acima, pois pode ser útil para mais gente.

Abraço.

Marcelo
  • naridrin
  • Iniciante
  • naridrin's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 10/03/2012
    Ult. Visita: 25/11/2014
O administrador desabilitou o acesso público de escrita.

Configuração de iGO 8.3 em CM Aikon - Resolução 07 Jul 2013 19:08 #197075

Instalei o Primo com 800x480.... ficou muito bom na Aikon, não é possível a mesma resolução para o 8.3.4
  • rodriguesjgr
  • Iniciante
  • rodriguesjgr's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 30/06/2013
    Ult. Visita: 23/11/2016
O administrador desabilitou o acesso público de escrita.

Configuração de iGO 8.3 em CM Aikon - Resolução 24 Set 2014 12:33 #230197

Ola amigos deu pau no cartão sd do navegador do meu aikon Corolla 2011, algum poderia me enviar uma copia do navegador? pois vi em post sobre arquivos system.ini e gps,ini ... e quando coloco um igo no SD novo mesmo mapeando ele não abre

obrigado
  • prgimenez
  • Iniciante
  • prgimenez's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 29/12/2011
    Ult. Visita: 24/09/2014
O administrador desabilitou o acesso público de escrita.

Configuração de iGO 8.3 em CM Aikon - Resolução 24 Set 2014 14:32 #230210

Gimenez

Seja bem-vindo ao fórum!

As contribuições devem estar disponíveis para todas pessoas do fórum, sem distinção.

Quem puder ajudar, que suba o conteúdo em um site de compartilhamento de arquivos e compartilhe o link com todos.
  • Fábio M.
  • Moderador
  • Fábio M.'s Avatar
  • OFFLINE
  • Postagens: 3372
  • Agradecimentos: 1247
  • Registro em: 20/10/2011
    Ult. Visita: 09/12/2016
Pesquise sempre! O fórum tem um acervo enorme com dúvidas respondidas. Evite abrir novos tópicos, utilize os tópicos já existentes.
Não crie uma nova mensagem para agradecer, clique apenas em 'Agradecimento' se a resposta lhe foi útil.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.368 seconds