Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: atualizar o igo primo no h-buster hbd-9450

atualizar o igo primo no h-buster hbd-9450 08 Mar 2012 17:36 #132038

não consigo atualizar o gps desse aparelho . hbd9450 , ja tentei com o meu cartao de memoria e o aparelho não aceita o cartão.
  • LEONARDO DE FREITAS
  • Iniciante
  • LEONARDO DE FREITAS's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/11/2010
    Ult. Visita: 06/11/2012
O administrador desabilitou o acesso público de escrita.

Re: atualizar o igo primo no h-buster hbd-9450 09 Mar 2012 16:40 #132253

Leonardo,

Bem vindo ao fórum...

Este GPS parece ser aqueles que vem junto com um som automotivo certo?

Eu nunca mexi com este tipo de aparelho, mas creio que em algum local vc deve ter que configurar, assim como num aparelho de GPS comum, o local de onde o programa de navegação será lido.

Tipo: Vc salva um pacote num cartão SD, aí dentro dele vai ter uma pasta com o nome do Navegor (ex.: "AMIGO"), dentro da pasta vai ter um arquivo com o nome "amigo.exe" por exemplo...aí vc tem "mostrar" pro navegador que ele tem q ler este arquivo.

Tendeu? Deve ser algo do tipo pra pro seu aparelho tbm.
  • cozzi
  • Colaborador
  • cozzi's Avatar
  • OFFLINE
  • Postagens: 3060
  • Agradecimentos: 3433
  • Registro em: 01/09/2010
    Ult. Visita: 07/12/2016
Att,
Cozzi (BH/MG) :oks
APONTADOR T500
MIDI JAPAN
FOSTON FS-3D710DT
X3 WF-95
O administrador desabilitou o acesso público de escrita.

Re: atualizar o igo primo no h-buster hbd-9450 21 Abr 2012 21:37 #142389

Boa noite pessoal,estou aqui postando pela primeira vez, gostaria de passar para voces o que fiz para funcionar o meu gps de

modelo h-boost 9450 AVN. havia baixado aqui no forum o iGo8 primo do Andre Agassim 03_12.rar fiz uma cópia do sd original

formatei o sd e dei o nome de "SDMMC" como manda no forum, bem descompactei os arquivos e copiei tudo e colei no sd na raiz

do cartão não deu certo pois dava o erro "incorrect sd card" fiz tudo que se pode imaginar pesquisei no forum no google e

nada, dai tive a ideia de deixar tudo como estava no original usando é claro os arquivos que baixei do Andre Agassi copiei o

arquivo "device.nng" da pasta "license" e colei na pasta "raiz" do sd, ficando assim na raiz duas pastas com o nome "BACKUP"

e "MobileNavigator" e arquivo de nome "device.nng"

fiz as modificações no arquivo "SYS.TXT" em [switchmap], [3dcar], [device].

;by plot
[switchmap] "como estava"
changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8.3,,"
2=",map_nt,\SDMMC\iGO8.3,,"
3=",map_ot,\SDMMC\iGO8.3,,"
4=",map_us,\SDMMC\iGO8.3,,"

"deixei assim"
changer="\HBN-9450\MobileNavigator\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\HBN-9450\MobileNavigator,,"
2=",map_nt,\HBN-9450\MobileNavigator,,"
3=",map_ot,\HBN-9450\MobileNavigator,,"
4=",map_us,\HBN-9450\MobileNavigator,,"
poiswitch=0
map_ta="TA 9.1"
map_nt="NavTec 2011 Q1"
map_ot="TomTom 2011.09"
map_us="Imagem Maps"

[3dcar] "como estava antes"
work_dir="\SDMMC\iGO8.3"; location of 3dCars folder
mortscript="\SDMMC\iGO8.3\Themechanger\MortScript.exe" ;location of MortScript.exe

"deixei assim"
work_dir="\HBN-9450\MobileNavigator"; location of 3dCars folder
mortscript="\HBN-9450\MobileNavigator\Themechanger\MortScript.exe" ;location of MortScript.exe

[poi]
multipoi=1

[gps]
port="auto"
baud="auto"

[interface]
skin="ui_igo8"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=50
;minzoom=2
;maxzoom=600000
;defaultzoom3d=100
show_exit=1
resolution_dir="480_272"

[rawdisplay]
highres=0
class="landscape"
screen_x=480
screen_y=272

[device]
"estava assim antes"
sdcard_name="SDMMC"

"deixei assim"
type="DN243"
sdcard_name="HBN-9450"

[loading]
text_fontcolor="0xFA00"
text_align=1

[debug]
skip_eula="1"
supress_trivial_left="1"
supress_trivial_right="1"
reserve_memory="2300000"
cache="270000"
enable_roadshadow=1

[roundaboutcam]
enabled=0
centery=20

rasterorder="" 3d_dem="1" 3d_landmarks="1" auto_nightmode="1" follow_gps="1" 3d_buildings_distance="3" show_labels="1" show_oneway="1" alternative_roadnames="1" autotilt=1 3d_max_tiltlevel=8999 3d_min_tiltlevel=500 3d_default_tiltlevel=8229 tiltfactor=7 ;minimum_tilt_amount=50 3d_buildings=1 3d_dem_detail=3 terrain_in_2d=0 3d_roads=1 3d_tunnels=1 3d_scale_carmodel=1 3dcarsizemin=6000 3dcarsizemax=10000 3dcarsizemul=15000 text_animation=1 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.0 guidancearrow_first_alpha=15 guidancearrow_second_size=0.6 guidancearrow_second_alpha=15 [smartzoom] restore_smartzoom_on="1" auto_smartzoom_time="9999" overview="0" enabled="1" ;enabled2d="1" zoom_after_find="1" auto_follow_time=9999 auto_follow_on="0" maxangle=90 ;maxzoom=600 minangle=0 ;minzoom=50 [navigation] autoreplan_action="AUTO" sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons roadsign_lines_per_screen="16" use_all_building_textures=1 fade_distance_for_car=0 fade_distance_for_guidance_arrow=0 fade_overlap_tolerance=0 [sound] ding=0 queue_length=400 use_method="1" ;os_volume="255" ;sound_volume="255" ;voice_volume="255" dynamic_volume_type="0" sound_muted="0" os_muted="0" voice_muted="0" [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [tts] tts_buffer="80000" announce_exit_directions="3" tts_logics="3" priority="HIGH" always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" supress_trivial_left="1" supress_trivial_right="1" [warning] ;speedcam_maxdistance_from_road="55" speedcam_max_angle=120 approach_beep_distances="50,90,150,250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1" warn_distances="130:550,110:450,90:400,70:350,40:250" ;speedlimit_warning="0" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" speedlimit_warning_voice="1" ;speedcam_max_lookahead="600" speedcam_visualtype="1" approach_beep_sound="!nav_ding" overspeed_sound="!oasis_alarm1" mute_voice_announce_during_alert=1 [speedcam] ;Speedcam_max_angle=10 ;Speedcam_snap_distance=200 Speedcam_max_lookahead=600 Speedcam_maxdistance_from_road=35 bem pessoal espero que tenha ajudado a todos que teve a mesma dor de cabeça pois eu fiquie tres dias fazendo testes mais testes, mais deu tudo certo.[map]
rasterorder=""
3d_dem="1"
3d_landmarks="1"
auto_nightmode="1"
follow_gps="1"
3d_buildings_distance="3"
show_labels="1"
show_oneway="1"
alternative_roadnames="1"
autotilt=1
3d_max_tiltlevel=8999
3d_min_tiltlevel=500
3d_default_tiltlevel=8229
tiltfactor=7
;minimum_tilt_amount=50
3d_buildings=1
3d_dem_detail=3
terrain_in_2d=0
3d_roads=1
3d_tunnels=1
3d_scale_carmodel=1
3dcarsizemin=6000
3dcarsizemax=10000
3dcarsizemul=15000
text_animation=1

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.0
guidancearrow_first_alpha=15
guidancearrow_second_size=0.6
guidancearrow_second_alpha=15

[smartzoom]
restore_smartzoom_on="1"
auto_smartzoom_time="9999"
overview="0"
enabled="1"
;enabled2d="1"
zoom_after_find="1"
auto_follow_time=9999
auto_follow_on="0"
maxangle=90
;maxzoom=600
minangle=0
;minzoom=50

[navigation]
autoreplan_action="AUTO"
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons
roadsign_lines_per_screen="16"
use_all_building_textures=1
fade_distance_for_car=0
fade_distance_for_guidance_arrow=0
fade_overlap_tolerance=0

[sound]
ding=0
queue_length=400
use_method="1"
;os_volume="255"
;sound_volume="255"
;voice_volume="255"
dynamic_volume_type="0"
sound_muted="0"
os_muted="0"
voice_muted="0"

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[tts]
tts_buffer="80000"
announce_exit_directions="3"
tts_logics="3"
priority="HIGH"
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1"
supress_trivial_left="1"
supress_trivial_right="1"

[warning]
;speedcam_maxdistance_from_road="55"
speedcam_max_angle=120
approach_beep_distances="50,90,150,250"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1"
warn_distances="130:550,110:450,90:400,70:350,40:250"
;speedlimit_warning="0"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
speedlimit_warning_voice="1"
;speedcam_max_lookahead="600"
speedcam_visualtype="1"
approach_beep_sound="!nav_ding"
overspeed_sound="!oasis_alarm1"
mute_voice_announce_during_alert=1

[speedcam]
;Speedcam_max_angle=10
;Speedcam_snap_distance=200
Speedcam_max_lookahead=600
Speedcam_maxdistance_from_road=35

bem pessoal espero que tenha ajudado a todos que teve a mesma dor de cabeça pois eu fiquie tres dias fazendo testes mais

testes, mais deu tudo certo.
  • 41il50n
  • Iniciante
  • 41il50n's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 07/04/2012
    Ult. Visita: 20/07/2014
O administrador desabilitou o acesso público de escrita.

Re: atualizar o igo primo no h-buster hbd-9450 20 Ago 2012 16:35 #168272

me manda seu sys deste buster por favor o seu pronto. por favor
  • harrisonrc
  • Iniciante
  • harrisonrc's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 20/08/2012
    Ult. Visita: 20/08/2012
Última Edição: 30 Ago 2012 01:52 por Foxtrot.
O administrador desabilitou o acesso público de escrita.

Re: atualizar o igo primo no h-buster hbd-9450 20 Ago 2012 18:53 #168295

harrisonrc

Isso que foi postado e vc 'citou' sem necessidade, ja e o que vc precisa e pede!
  • Foxtrot
  • Usuário Platinum
  • Pesquise Sempre!
  • Foxtrot's Avatar
  • OFFLINE
  • Postagens: 2054
  • Agradecimentos: 506
  • Registro em: 16/12/2011
    Ult. Visita: 26/03/2013
Antes de Criar Topicos, Por Favor Leia: migre.me/a9whV
O administrador desabilitou o acesso público de escrita.

Re: atualizar o igo primo no h-buster hbd-9450 15 Nov 2012 19:57 #179563

amigo estom com esse problema meu sys tem só isso: [device]
type="DN243"
se puder me ajudar agradeço desde ja!
  • weslley1213
  • Iniciante
  • weslley1213's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 15/11/2012
    Ult. Visita: 01/12/2012
O administrador desabilitou o acesso público de escrita.

Re: atualizar o igo primo no h-buster hbd-9450 23 Out 2014 17:15 #231928

O nome não seria HBD-9450 não?
Ou tem que colocar HBN- ??
  • negocieaki
  • Iniciante
  • negocieaki's Avatar
  • OFFLINE
  • Postagens: 12
  • Agradecimentos: 5
  • Registro em: 19/10/2011
    Ult. Visita: 11/11/2014
No mundo dos negócios somos pagos em duas moedas: Dinheiro e Experiência. Agarre primeiro a experiência, pois o dinheiro virá depois...
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 23 Out 2014 17:18 #231929

Boa noite
Alguém pode me ajudar
comprei o HBD-9450 e tudo funciona, menos o gps
alguém pode me mandar a configuração exata dele e links pra baixar se for necessário...
quando coloco o cartão que é o original dele, diz: insira o cartão sd, ou seja não reconhece...dai quando coloquei no pc alguns arquivos estão corrompidos...

Aguardo resposta de algum amigo ai pra me ajudar...abç!
  • negocieaki
  • Iniciante
  • negocieaki's Avatar
  • OFFLINE
  • Postagens: 12
  • Agradecimentos: 5
  • Registro em: 19/10/2011
    Ult. Visita: 11/11/2014
No mundo dos negócios somos pagos em duas moedas: Dinheiro e Experiência. Agarre primeiro a experiência, pois o dinheiro virá depois...
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 19 Out 2016 08:09 #266060

BOM DIA SENHORES. HOJE É DIA 19/10/2016, DEPOIS DE MUITO PROCURAR, EU ACHEI A SOLUÇÃO PARA ATUALIZAR O NOSSO H-BUSTER HBD-9450AVN.
É MUITO SIMPLES SENHORES!!!
1° PASSO> VÃO ATÉ A PARTE DE DOWNLOADS DESTE FÓRUM E BAIXEM O iGO 8.4 Amigo por claudiotrg(MEMBRO QUE DISPONIBILIZOU O NAVEGADOR)
2° PASSO> APÓS BAIXADO O NAVEGADOR iGO 8.4 Amigo, DESCOMPACTEM COM A SENHA COM O NOME DESTE FÓRUM. BLZ?
3° PASSO> APÓS DESCOMPACTAREM, ENTREM NA PASTA CHAMADA DE "Amigo" E ACHEM PROCUREM O ARQUIVO CHAMADO DE "SYS.TXT". EXCLUAM ESSE ARQUIVO E ABAIXO EU POSTEI UM ARQUIVO EM ANEXO QUE É O SUBSTITUTO DESTE QUE ACABEI DE MENCIONAR.
3° PASSO> COLEM ESSE NOVO "SYS.TXT" QUE ESTÁ EM ANEXO ABAIXO NA PASTA "Amigo".
4° PASSO> APÓS FEITO ISSO, MUDEM O NOME DA PASTA "Amigo"(NAVEGADOR) PARA "MobileNavigator".
5° PASSO>FORMATEM O CARTÃO SD DE NO MÍNIMO 2GB E COLOQUEM O NOME DO CARTÃO DE "HBD-9450"
6° PASSO> COPIEM A PASTA "MobileNavigator" PARA O CARTÃO JÁ FORMATADO.
7° PASSO> CRIEM UMA PASTA TAMBÉM NA RAIZ DO CARTÃO CHAMADA DE "BACKUP". ELA FICARÁ VAZIA.
8° PASSO> BAIXEM TAMBÉM O ARQUIVO AQUI EM ANEXO CHAMADO DE "device.nng" e COLEM TAMBÉM NA RAIZ DO CARTÃO DE MEMÓRIA.
NOTEM QUE NO CARTÃO DE MEMÓRIA IRÃO FICAR TRES ARQUIVOS: "MobileNavigator", "BACKUP" e device.nng

caso não consigam baixar o arquivo "device.nng, é só copiar ele e colar na raiz do sd. você encontra ele em: MobileNavigator>LICENSE>device.nng

PRONTO, AGORA É SÓ INSERIR NO APARELHO E INICIAR O GPS. VAI FUNCIONAR RAPAZIADA

QUALQUER DÚVIDA ESTAREI À DISPOSIÇÃO.

ATT. Leandro
Anexos:
  • deoliveirarj62010
  • Iniciante
  • deoliveirarj62010's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/10/2016
    Ult. Visita: 08/12/2016
Última Edição: 19 Out 2016 08:13 por deoliveirarj62010. Razão: Falta arquivo
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 12 Nov 2016 23:13 #266926

Boa noite,aonde encontrar este "device.nng" ???
  • Smiths
  • Iniciante
  • Smiths's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/11/2016
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 13 Nov 2016 11:20 #266931

Vá na pasta: MobileNavigator>LICENSE>device.nng
Copie o arquivo device.nng e cole na raiz do cartão de memória.
  • deoliveirarj62010
  • Iniciante
  • deoliveirarj62010's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/10/2016
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 13 Nov 2016 11:23 #266932

Qualquer coisa entre em contato comigo por email. Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • deoliveirarj62010
  • Iniciante
  • deoliveirarj62010's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 17/10/2016
    Ult. Visita: 08/12/2016
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 13 Nov 2016 11:38 #266933

Parceiro,fiz todo o processo mas mesmo assim diz que está inválido
  • Smiths
  • Iniciante
  • Smiths's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/11/2016
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.

atualizar o igo primo no h-buster hbd-9450 13 Nov 2016 11:41 #266934

Já tenho este aparelho uns 4 anos,muito bom por sinal,só este problema com esta atualização do gps
  • Smiths
  • Iniciante
  • Smiths's Avatar
  • OFFLINE
  • Postagens: 3
  • Registro em: 12/11/2016
    Ult. Visita: 13/11/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.395 seconds