Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Post do sys..... sera que esta certo ou faltando alguma linha/?

Post do sys..... sera que esta certo ou faltando alguma linha/? 18 Ago 2011 23:41 #86997

e aew galera...vou fazer aqui um post do meu sys que esta rodando no IGO Amigo...
só nao sei se esta completo ou faltando alguma coisa...
ele esta rodando num Foston de 7...
espero que alguem possa me ajudar....


[interface]
resolution_dir="400_240"
maxzoom2d=6000000
show_exit=1

[rawdisplay]
screen_x=800
screen_y=480
highres=1

[debug]
skip_eula="1"
show_performance="0"
reserve_memory="2097152"
cache="262144"

[3d_config]
disable_roadsign_navigation_mode="1"
show_guidance_strip="1"
roadsign_lines_per_screen="15"
rotated_roadsigns="1"
use_all_building_textures="1"
fade_distance_for_car="50"
fade_distance_for_guidance_arrow="500"
fade_overlap_tolerance="0"

[feature]
signpost_coloring="1"
text_guidance="1"

show_labels="1" show_oneway="1" alternative_roadnames="1" 3d_scale_carmodel="1" 3dcarsizemin="7000" 3dcarsizemax="10000" 3dcarsizemul="15000" [mapswitch] 1=",map_ta,\SDMMC\Amigo,0," 2=",map_nt,\SDMMC\Amigo,0," 3=",map_ot,\SDMMC\Amigo,0," [utility] utilitymov=",1,\SDMMC\Amigo," utilitydel=",2,\SDMMC\Amigo," [navigation] autoreplan_action="AUTO" sim_speed_factor="3.0" gps_pos_to_road="1" [sound] use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" ding=0 [tts] tts_buffer="80000" announce_exit_directions=3 tts_logics=3 priority="HIGH" always_say_road_names=3 announce_street_name=1 skip_exit_numbers=2 [warning] speedcam_visualtype="1" speedcam_warning="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedwarn_alt_tolerance="135" speedwarn_tolerance="125" warn_distances="130:450,110:350,90:300,60:200,40:100" speedlimit_warning="1" speedlimit_warning_voice="1" mute_voice_announce_during_alert=1 [poi] multipoi="1" [utility] utilitymov=",1,\SDMMC\Amigo," utilitydel=",2,\SDMMC\Amigo," [mapswitch] 1=",map_ta,\SDMMC\Amigo,0," 2=",map_nt,\SDMMC\Amigo,0," 3=",map_ot,\SDMMC\Amigo,0," fico no aguardo de uma ajuda... vlw galera..[map]
show_labels="1"
show_oneway="1"
alternative_roadnames="1"
3d_scale_carmodel="1"
3dcarsizemin="7000"
3dcarsizemax="10000"
3dcarsizemul="15000"

[mapswitch]
1=",map_ta,\SDMMC\Amigo,0,"
2=",map_nt,\SDMMC\Amigo,0,"
3=",map_ot,\SDMMC\Amigo,0,"

[utility]
utilitymov=",1,\SDMMC\Amigo,"
utilitydel=",2,\SDMMC\Amigo,"

[navigation]
autoreplan_action="AUTO"
sim_speed_factor="3.0"
gps_pos_to_road="1"

[sound]
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
ding=0

[tts]
tts_buffer="80000"
announce_exit_directions=3
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=2

[warning]
speedcam_visualtype="1"
speedcam_warning="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedwarn_alt_tolerance="135"
speedwarn_tolerance="125"
warn_distances="130:450,110:350,90:300,60:200,40:100"
speedlimit_warning="1"
speedlimit_warning_voice="1"
mute_voice_announce_during_alert=1

[poi]
multipoi="1"


[utility]
utilitymov=",1,\SDMMC\Amigo,"
utilitydel=",2,\SDMMC\Amigo,"

[mapswitch]
1=",map_ta,\SDMMC\Amigo,0,"
2=",map_nt,\SDMMC\Amigo,0,"
3=",map_ot,\SDMMC\Amigo,0,"

fico no aguardo de uma ajuda...
vlw galera..
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
Última Edição: 19 Ago 2011 00:07 por alemao_ms.
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 00:25 #87008

e aew Sier...blz..

nao entendo sua ajuda no Amigo e no Primo...
nao vi resposta apenas um link que volta a pergunta...
ja no IGO8.3 vc diz acrescentar algumas linhas...
sera que vai rodar numa boa no 8.3 ja que percebi que alguma linhas tenho apenas no Primo..
fica aqui minha duvida..
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 07:06 #87023

alemao_ms,

Sua pergunta não faz sentido, já que um sys pode ter desde algumas poucas linhas até mais de 150, se quiser.

Sua pergunta deve ser: estou com o seguinte problema (ou: estou querendo adicionar tal funcionalidade, etc) no meu aparelho. Existe alguma coisa a ser feita no sys?

Não existe regra nem padrão para os sys. Vai de acordo com o tanto de personalização que quer dar ao seu navegador.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 09:38 #87040

e aew plot...
blz...
realmente nao fui muito especifico com relação ao meu sys...
+ como vc disse....poder ser simples ou + completo...
o que eu qria era ver se ele ficava + personalizado...aparecendo ou avisando algo que nao tenho no meu sys...
já que nao sei o que posso acrescentar....por nao entender muito de navegadores..
+ td bem...
vou me virando aqui com o que tenho e dps quando souber o que quero posto um novo link p ajuda...
+ vlw plot por estar sempre me ajudando e ajudando quem precisa.....
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 09:54 #87048

alemao_ms,
Nos diga o que vc quer mais no seu navegador? Quer acrescentar masi algum botão, mapa, relevo, cidade, pois?? Nos diga com mais clareza , assim poderemos ajuda-lo.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 09:55 #87049

alemao_ms,

Sugiro que procure aqui no Forum (e em outros tb) posts que mostrem possíveis linhas de configuração no SYS. É muito complexo e até hoje não achei um que tivesse todas as possíveis linhas (e pouquíssimos que explicam o que faz cada uma das linhas). Daí vc poderá ver alguma configuração que te chame a atenção e faça a mudança no seu sys e veja o resultado que surge.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 13:21 #87109

Blz Caio e Plot...

é que ja vi aqui no Forum alguns sys diferentes dos meus...pois uso a FAMILIA IGO no meu gps....estava chando que meu sys estava muito basico...
nao consigo visualizar aqui em minha city relevos,3d...enfim...
+ blz...vo ver o que realmente preciso em minha região e dps posto aqui p uma ajuda...
vlw aew galera pela prota ajuda de vcs...
tamu aew sempre aprendendo e ajudando quem precisa de um Help...
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 19 Ago 2011 13:42 #87118

Cidades em 3D que existe: São Paulo, Rio de Janeiro, Curitiba, Belo Horizonte e Recife, em outras cidades de grande porte estão acontecendo as mudanças, mas cidade pequenas e de medio porte ainda vão demorar um pouco.
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Post do sys..... sera que esta certo ou faltando alguma linha/? 20 Ago 2011 02:07 #87248

alemao_ms

O tópico abaixo reúne uma boa quantidade de informações sobre comandos.

Talvez alguns deles possam te interessar.

Veja aí: gpspoint.com.br/foru...stxt-para-igo-opcoes

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
Última Edição: 20 Ago 2011 02:07 por fernandodvdt.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.338 seconds