Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Definir configuração com padrão

Definir configuração com padrão 30 Mai 2011 20:22 #71772

Boa noite, Pessoal.

Tenho um GPS FOSTON com o IGO AMIGO, no caso toda vez que ligo o equipamento preciso reconfigurar os avisos (radar), volume do som e imagens e etc.

Gostaria de que as configurações que eu colocar ficasse com padrão, alguém poderia indicar o que fazer.

Obs. segue abaixo meu arq. system do IGO AMIGO:

[3d_config]
disable_roadsign_navigation_mode="1"

[gps]
last_gps_date="2009.07.29"
last_gps_time="19:15:48.019"
port="7"
baud="57600"
gpstime="1248918801"

[interface]
theme_day="skin\diMkaWertVRVplus_A017_day.gro"
theme="skin\diMkaWertVRVplus_A017_night.gro"
theme_night="skin\diMkaWertVRVplus_A017_night.gro"

[keyboard]
panel_ext_numeric="Extended Numbers"
panel_alpha="Português_BR"
panel_numeric="Numbers"

rasterorder="" viewpreset_front1="30,100,7200,10" viewpreset_front2="140,7000,6000,10" viewpreset_top="600,50000,225,10" viewpreset_front3="140,7000,6000,10" 3d_dem="3" 3d_landmarks="1" 3d_buildings_distance="3" follow_gps="1" rotation="0" auto_nightmode="1" [map.car_display] pedestrian="Male/male" car="" other="" [navigation] autoreplan_action="AUTO" [oasis.pictures] slideshow_time="5" [other] last_activation_warning="2009.07.30" activation_warning_today="1" [power] powermgm_state="0" [rawdisplay] class="wide" [regional] language_lcid="1046" language_key="Portuguese_BR by anonimo" lang_path_hint="lang\Lang_Portuguese_BRA.gro" voice_key="tts_loq_por_bra_f1" voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip" [screen] nightmode="1" [smartzoom] auto_follow_time="1" auto_follow_on="0" [sound] os_volume="255" voice_volume="197" voice_muted="0" sound_muted="0" os_muted="0" [timezone] index="29" auto_index="98" Abs e obrigado pela atenção.[map]
rasterorder=""
viewpreset_front1="30,100,7200,10"
viewpreset_front2="140,7000,6000,10"
viewpreset_top="600,50000,225,10"
viewpreset_front3="140,7000,6000,10"
3d_dem="3"
3d_landmarks="1"
3d_buildings_distance="3"
follow_gps="1"
rotation="0"
auto_nightmode="1"

[map.car_display]
pedestrian="Male/male"
car=""
other=""

[navigation]
autoreplan_action="AUTO"

[oasis.pictures]
slideshow_time="5"

[other]
last_activation_warning="2009.07.30"
activation_warning_today="1"

[power]
powermgm_state="0"

[rawdisplay]
class="wide"

[regional]
language_lcid="1046"
language_key="Portuguese_BR by anonimo"
lang_path_hint="lang\Lang_Portuguese_BRA.gro"
voice_key="tts_loq_por_bra_f1"
voice_path_hint="voice\Voice_TTS-loq-por-bra-f1.zip"

[screen]
nightmode="1"

[smartzoom]
auto_follow_time="1"
auto_follow_on="0"

[sound]
os_volume="255"
voice_volume="197"
voice_muted="0"
sound_muted="0"
os_muted="0"

[timezone]
index="29"
auto_index="98"


Abs e obrigado pela atenção.
  • toniher
  • Iniciante
  • toniher's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 27/05/2011
    Ult. Visita: 23/06/2011
O administrador desabilitou o acesso público de escrita.

Re: Definir configuração com padrão 31 Mai 2011 16:31 #71944

Amigo, boa tarde.
Seu iGO Amigo possui um arquivo chamado sys.txt? Se tiver, tente removê-lo (faça um backup antes) e teste.
Certa vez tive problemas nesta situação.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.283 seconds