Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1

Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 07:43 #151294

Prezados: Instalei o novo Primo 2.0.1 que está, de um modo geral, funcionando bem. Somente os Edificios não estão aparecendo. O que devo fazer para normalizar.
Obrigado,
Alvaro Neto.
  • ALVARO NETO
  • Iniciante
  • ALVARO NETO's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/12/2011
    Ult. Visita: 20/05/2014
O administrador desabilitou o acesso público de escrita.

Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 09:45 #151319

Alvaro, seja bem vindo.

Você é de qual Estado?Cidade ?

Essa função somente são visualizadas em algumas capitais.
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 10:01 #151325

Prezado femaggi: Sou do ESTADO DO RIO DE JANEIRO, cidade do RIO DE JANEIRO.
Obrigado.
Alvaro.
  • ALVARO NETO
  • Iniciante
  • ALVARO NETO's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/12/2011
    Ult. Visita: 20/05/2014
O administrador desabilitou o acesso público de escrita.

Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 10:56 #151333

Alvaro,

Faça o seguinte procedimento :

1 - Inicie o navegador
2 - Vá em opções/opções de mapa
3 - Habilite os edificios 3d e Marcos.
4 - Para ver se deu certo, simule uma rota na Av. Atlântica.para ver se deu certo.




Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
Última Edição: 31 Mai 2012 11:08 por femaggi. Razão: adicionar anexo
O administrador desabilitou o acesso público de escrita.

Re: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 16:59 #151395

Prezado: O que voce disse que eu fizesse, já estava feito e ainda assim não mostra os edificios em 3d. Interessante é que dentro do software do Primo 2.0.1. os diretórios de Edificios bem como dos Carros estão vazios.
Atenciosamente,
Alvaro.
  • ALVARO NETO
  • Iniciante
  • ALVARO NETO's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/12/2011
    Ult. Visita: 20/05/2014
O administrador desabilitou o acesso público de escrita.

Re: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 17:08 #151398

esse pacote que você baixou é o infinity ?
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 17:19 #151399

Prezado o pacote que baixei é :Primo 2.0.1 Performance Edition 2012.05 - TTSPRO PTBR - DIMKA - Multiresolução - Multichanger V2 - 25/MAIO/2012 que veio do nosso Gpspoint.
Alvaro.
  • ALVARO NETO
  • Iniciante
  • ALVARO NETO's Avatar
  • OFFLINE
  • Postagens: 5
  • Registro em: 24/12/2011
    Ult. Visita: 20/05/2014
O administrador desabilitou o acesso público de escrita.

Re: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 17:43 #151400

Alvaro,

Nesse pacote do Galonet eu não tenho muito conhecimento.

O que roda em meu aparelho é o pacote disponibilizado pelo nosso amigo cozzi:

Parte da mensagem está oculta para visitantes. Por favor faça login ou se registre para vê-la.

Uma sugestão seria ir no próprio tópico de onde vc baixou o primo e tentar esclarecer sua dúvida por lá.

Abraços :
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 31 Mai 2012 23:36 #151473

ALVARO NETO,
A compilação do PE é modular, altamente customizada para cada modelo de GPS, e , em função disto, aproveita ao maximo cada MB e MHZ disponivel no hardware em que é instalada!

Então, para aqueles PNAs com hardware adequado (especialmente 128MB de RAM), pode-se aplicar os "Extras" sobre a compilação BASE (com ou sem update de resolução especifica). Existem varios: Extras 3D, Extras POIs, Extras TTS Loquendo V7, Extras TMC, etc.......

Sugiro ler o primeiro post do topico do PE ( e o FAQ). Veja na seção de "PERSONALIZAÇÃO DO PACOTE / COMPLEMENTOS GRÁFICOS / EXTRAS", apos os links de cada resolução!

Todos os arquivo usam um instalador padrão. Basta executa-lo e aponta-lo para o drive do cartão SD (supondo que mantiveste as pastas originais da compilação na raiz do cartão).

Abç
  • galonet
  • Galeria de Honra
  • galonet's Avatar
  • OFFLINE
  • Postagens: 1213
  • Agradecimentos: 1952
  • Registro em: 19/11/2010
    Ult. Visita: 27/11/2016
:seta Mapas OSM/KGM para CityGuide, GeoNET, Garmin, Navikey e Navitel: Topico dedicado aqui!
:seta Use o Forum (Não as MPs) para dúvidas técnicas! Poste no tópico adequado, relacionado ao seu problema! Tentarei responder ASAP!
Última Edição: 31 Mai 2012 23:40 por galonet.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: ALVARO NETO

Re: Não visualizo os Edifícios em 3D no iGO Primo 2.0.1 01 Jun 2012 10:06 #151517

Prexado,
ALVARO NETO

Penso que agora esta explicado.

Abraços:
  • femaggi
  • Colaborador
  • A dúvida é o principio da sabedoria.
  • femaggi's Avatar
  • OFFLINE
  • Postagens: 614
  • Agradecimentos: 189
  • Registro em: 26/08/2011
    Ult. Visita: 09/07/2016
Fernando - SP
:seta vamos contribuir com a " Vakinha "e manter o site no ar ,CLIQUE AQUI para doar :oks



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.458 seconds