Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Dicas
  • Página:
  • 1

TÓPICO: ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5

ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 13 Jul 2010 20:39 #7602

FIZ TUDO.. MAS NAO DEU CERTO.. ALGUMA DICA???? INSTALEI COMO O TUTORIAL ENSINA..MAS NAO DEU...
  • ofabioo
  • Iniciante
  • ofabioo's Avatar
  • OFFLINE
  • Postagens: 25
  • Registro em: 19/06/2010
    Ult. Visita: 31/07/2010
Última Edição: 14 Jul 2010 06:05 por GPSPoint.
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 14 Jul 2010 06:03 #7627

Fabio... Bom dia.
Por favor não escreva em maiúsculas, é contra as regras do fórum.
Clique aqui e veja como resolver seu problema.

Att
GPS Point
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O tópico foi trancado.

Re: ainda nao consegui..... 15 Jul 2010 17:43 #7917

Tem algo errado aqui???/
coloquei essa confg mas nao deu certo..
aparece pra mim configurar o pais.. brasil..e nao da certo...

[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • ofabioo
  • Iniciante
  • ofabioo's Avatar
  • OFFLINE
  • Postagens: 25
  • Registro em: 19/06/2010
    Ult. Visita: 31/07/2010
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 15 Jul 2010 17:44 #7919

nao consegui ainda... ve se ta certo...
aparece so pra configurar o pais.. e mais nada



[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • ofabioo
  • Iniciante
  • ofabioo's Avatar
  • OFFLINE
  • Postagens: 25
  • Registro em: 19/06/2010
    Ult. Visita: 31/07/2010
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 15 Jul 2010 18:04 #7923

ofabioo escreveu:
nao consegui ainda... ve se ta certo...
aparece so pra configurar o pais.. e mais nada



[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="80" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0[/quote][map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="80"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0
  • ofabioo
  • Iniciante
  • ofabioo's Avatar
  • OFFLINE
  • Postagens: 25
  • Registro em: 19/06/2010
    Ult. Visita: 31/07/2010
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 15 Jul 2010 18:17 #7929

:) ofabioo boa noite,
me diga qual seu aparelho e tamanho de tela.
Caso seja de 3,5 vou postar aqui o meu SYS na íntegra. Copie e substitua o seu.
OBS: O meu gps é um apontador g8, espero que sirva para o seu. Aí vai. E não esqueça de fazer o tão importante backup do original:




[interface]
skin="ui_igo8"
resolution_dir="320_240"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[feature]
tunnel_guidance="0"


[rawdisplay]
class="landscape"
screen_x=320
screen_y=240

[debug]
skip_eula=1
enable_roadshadow=1
show_performance=0
reserve_memory=2097152

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=300 use_method="1" os_volume="300" sound_volume="300" voice_volume="300" dynamic_volume_type="0" ding="1" [tts] tts_buffer="40000" tts_logics="3" announce_exit_directions="1" priority="HIGH" always_say_road_names="1" announce_street_name="1" skip_exit_numbers="0" [TMC] port = "COM, 2" source = "eten" gps_source = 0 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal)[map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=300
use_method="1"
os_volume="300"
sound_volume="300"
voice_volume="300"
dynamic_volume_type="0"
ding="1"

[tts]
tts_buffer="40000"
tts_logics="3"
announce_exit_directions="1"
priority="HIGH"
always_say_road_names="1"
announce_street_name="1"
skip_exit_numbers="0"

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)
  • ricogenio
  • Colaborador
  • ricogenio's Avatar
  • OFFLINE
  • Postagens: 122
  • Agradecimentos: 22
  • Registro em: 28/02/2010
    Ult. Visita: 23/03/2016
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 15 Jul 2010 18:22 #7931

bom.. fiz a copia...
a marca do meu gps é EYO TELA 3,5
INFELISMENTE NAO DEU... aparece pra eu clicar
idioma programa ae logo abaixo..
portugues (br)
ae ele para..e fica nisso...
o que ser que posso fazer?//
  • ofabioo
  • Iniciante
  • ofabioo's Avatar
  • OFFLINE
  • Postagens: 25
  • Registro em: 19/06/2010
    Ult. Visita: 31/07/2010
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 16 Jul 2010 04:33 #7944

Bom dia Fábio
Veja se no seu GPS existe uma pasta geral tal como "MyFlashDisk" ou "ResidentFlash" e tente encontrar um arquivo IGOPATH.TXT ou Shell.ini ou usershell.ini e copie eles aqui no forum para ver o que dizem, pois as configurações do arquivo sys.txt estão ok.
Outra sugestão que acredito que também deva funcionar é a de formatar o cartão, reisntalar o IGO nele e alterar apenas a resolução do vídeo no arquivo sys.txt. Acho que isso é o mais fácil a se fazer, pois pode ter havido algum erro em cópia de arquivo o que esta travando seu GPS. Não sei quanto de memória tem seu GPS e nem o processador que ele usa, então, procure instalara versão com o mínimo necessário e depois você vai melhorando, pois pelo que entendi o GPS esta "TRAVANDO".

Qualquer coisa, estamos a disposição.

ATT
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re:ALGUEM ME AJUDA A CONFIGURAR A TELA GPS 3,5 16 Jul 2010 10:32 #7989

Baixe o amigo aqui do site, ele já está configurado para a tela 3,5 não precisa de muitas coisas para usá-lo.
  • iocram
  • Iniciante
  • iocram's Avatar
  • OFFLINE
  • Postagens: 10
  • Registro em: 15/07/2010
    Ult. Visita: 16/09/2016
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.333 seconds