Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Dicas
  • Página:
  • 1

TÓPICO: gab, fando meu nome.

gab, fando meu nome. 30 Dez 2010 06:20 #39251

me ajudem , não consigo configurar , para ela falar quando chego ao destino , só esta falndo quando mudo de rota , meu navegador é oI GO 8.
  • celo37
  • Iniciante
  • celo37's Avatar
  • OFFLINE
  • Postagens: 32
  • Registro em: 24/12/2010
    Ult. Visita: 22/05/2013
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 06:27 #39252

Faça o teste que eu coloquei no post abaixo:

gpspoint.com.br/foru...t=30&start=120#30390
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 06:55 #39258

não encontra a pasta save ,
  • celo37
  • Iniciante
  • celo37's Avatar
  • OFFLINE
  • Postagens: 32
  • Registro em: 24/12/2010
    Ult. Visita: 22/05/2013
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 07:00 #39260

Recomendo que baixe outro pacote e instale tudo de novo...

Impossível não ter pasta SAVE. Seu Igo deve estar corrompido.

Vá na Central de Downloads e pegue um pacote de acordo com seu aparelho.
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 07:15 #39264

talves não estava entendendo , teria q estar com o aparelho espetado no computador ???
para encontrar a pasta save
  • celo37
  • Iniciante
  • celo37's Avatar
  • OFFLINE
  • Postagens: 32
  • Registro em: 24/12/2010
    Ult. Visita: 22/05/2013
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 07:58 #39277

achei a pasta SAVE, no gps , porem o aqrquivo , comtem o nome system , seria o q vc descrveu
(system.ini)
  • celo37
  • Iniciante
  • celo37's Avatar
  • OFFLINE
  • Postagens: 32
  • Registro em: 24/12/2010
    Ult. Visita: 22/05/2013
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 08:02 #39279

segue em anexo a imagem q colei do gps.
  • celo37
  • Iniciante
  • celo37's Avatar
  • OFFLINE
  • Postagens: 32
  • Registro em: 24/12/2010
    Ult. Visita: 22/05/2013
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 30 Dez 2010 08:20 #39283

Parece que a foto não veio....
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 01 Jan 2011 09:56 #39553

Para mim que sou novato, tenho tido alguma dificuldade em configurar a Gabi para falar, pois está muito misturado as três versões de IGo. (Igo, Primo e Amigo).

No meu caso é o IGo 8.3 com a Skin Kikker. A Gabi é a 1.5

Não sei se fiz tudo certo, mas a dúvida é o que ela fala ou não durante a simulação. Pelo que li, ela só anuncia os radares se estiver realmente trafegando pelo roteiro fisicamente.

Aqui ela não fala as boas vindas e nem o tempo estimado para o percurso para as rotas que defini durante as simulções, mas fala para virar a direta em tal rua (com o nome da rua) e outras instruções desse tipo. É assim mesmo ou só fala as boas vindas e tempo estimado do percurso sendo o percurso real (físico) e não durante a simulção ?

Outra dúvida é se a Gabi 1.14 é mais atual do que a Gabi 1.5 ? Foi isso que entendi, porém me parece estranho a versão 1.14 ser superior à 1.5.

Grato;

Amadeu
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
Última Edição: 01 Jan 2011 09:58 por Amadeu.
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 01 Jan 2011 10:04 #39555

Amadeu,

1. Sim, a Gabi 1.14 é mais recente que a 1.5.

2. Nunca ouvi ela falar boas vindas. Onde vc viu essa opção?

A fala do tempo de percurso é dada pela seguinte linha no info.ini:

tts_eta="Você chegará ao destino as \number=time %H e %M"

Se não tiver essa linha, coloque no final do arquivo
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 01 Jan 2011 10:50 #39567

Desculpe se não usei o termo correto, mas as "Boas Vindas. seria esse texto que destaquei em vermelho:"

[INFO]
;TTS Loquendo
voicekey="tts_loq_por_bra_f1"
languagekey="portuguese BRA"
languagename="Português (BR)"
lang_extention_flag=""
sex="female"
name="Gabriela (TTS) v1.5"
flag="flag_bra.bmp"
testsound="\volume=255 Mauro, Boa viagem, vá com Deus."
unitssup_kmm=1

Eu coloquei a linha que corresponde ao tempo estimado para viagem no meu [info.ini], mas não fala nem o que chamei de "Boas vindas." nem o texto informando o tempo estimado para viagem. Mas como disse, apenas usei no modo de "simulação" e não tive como testar no modo real, por enquanto e é isso que queria saber, se ela deveria falar esses textos na simulação ou não.

Amadeu
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 01 Jan 2011 11:53 #39572

A frase abaixo:

testsound="\volume=255 Mauro, Boa viagem, vá com Deus."

Só é dita qdo vc seleciona essa voz lá na opção Idioma/Vozes. A Gaby fala isso pra vc saber que ela foi corretamente selecionada. Depois disso, não fala mais.

Por isso mesmo que o nome do comando é TESTSOUND, ou seja, um aviso pra vc testar se deu certo.

Sobre o tempo estimado de viagem, ela fala toda vez que vc definir uma rota, seja apenas para uma simulação ou para uma viagem real.

Se ela não estiver dizendo isso, tem algo ainda a ser arrumado nas suas configurações...
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 03 Jan 2011 06:57 #39855

Mais uma vez, obrigado plot_aqa

Agora consegui configurar tudo certinho e nos testes está dando tudo certo.

Abraço;

Amadeu
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 07 Jan 2011 17:54 #40746

Fiz várias modificações no meu SHARK baseado em diversos posts deste fórum.

Ele ficou assim:

iGo8.3.4.117940 - Gabriela TTS 1.14 com dois mapas (TeleAtlas Q3+NavTeq Q2), com o Branding dos postos e Skin Gurjon GJ6.9p e o carrinho no lugar da seta.

Fui de São João del Rei/MG para o aeroporto de Confins e no caminho ele perdia o trajeto (sumia a estrada) em diversos pontos. Quando cheguei próximo a rodovia Fernão dias ele voltou e a Gabi me indicou para virar a direita corretamente. Já dentro de BH ela começou a falhar a fala, ou seja, não gaguejava, mas interrompia a fala por alguns segundos e depois terminava a frase. Mais ou menos assim: A 300 me.... tros vire a di... reita. Notei que o mapa também parava durante esses momentos em que ela ficava muda. Ia aos tranquinhos. Parei e resetei o GPS e voltou ao normal, mas logo começou dar as travadinhas novamente.

Eu modifiquei algumas configurações baseado nos tópicos sobre a memória do GPS, desativei todos os POIs e renomeei o Brasil.dem para old. Destivei também os marcos e viadutos em 3D, mas mesmo na simulação continua dando as travadinhas.

No cartão original de 2gb eu estava tendo dificuldades em formatar, pois chegava próximo ao final e dava erro.Baixei até o formatador da HP e deu na mesma. Só aceitava a formatação rápida, mas rodava mesmo assim, porém com as travadinhas. Comprei outro cartão Kingston de 4gb, formatei em FAT32 e copiei o backup para ele e continua do mesmo jeito.(Sei que o cartão sendo de 1gb ou 64gb pouco importa para este problema, o que importa é a memória RAM dele).

Vou colocar o meu sys.txt para que algum colega possa analizar se tem algo que possa estar causando essas travadinhas, pois já li e reli vários tópicos do fórum e não achei nada mais o que fazer. Se não tiver nada errado na configuração, ai acho que só rodando o iGo pelado mesmo. (frustação).

[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1
show_minimize=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[debug]
skip_eula=1
enable_roadshadow=1
show_performance=0
;reserve_memory=1572864
reserve_memory=2907152
;cache=131072

auto_nightmode=0 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] speedcam_maxdistance_from_road="35" approach_beep_distances="50,90,150,250" speedcam_enabled="1" speedwarn_toltype="1" speedwarn_alt_toltype="1" speedcam_soundtype="2" speedcam_warning="1 warn_distances="130:550,110:450,90:400,70:350,40:250" speedlimit_warning="1" speedlimit_warning_voice="1" speedcam_max_lookahead="600" speedcam_visualtype="1" [sound] queue_length=200 use_method="1" os_volume="255" sound_volume="20" voice_volume="200" ding="0" [dynamiccompressor] a0=56806 compressor=1 gain=12 ratio=9 thrs=24703 [tts] tts_buffer=40000 tts_logics=3 priority="HIGH" always_say_road_names=3 announce_exit_directions=3 announce_street_name=1 skip_exit_numbers=1 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) [TMC] port = "COM, 2" source = "eten" gps_source = 0 [switchmap] changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe" 1=",map_ta,\SDMMC\iGO8.3," 2=",map_nt,\SDMMC\iGO8.3," poiswitch=0 Obrigado; [b]Amadeu[/b][map]
auto_nightmode=0
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
speedcam_maxdistance_from_road="35"
approach_beep_distances="50,90,150,250"
speedcam_enabled="1"
speedwarn_toltype="1"
speedwarn_alt_toltype="1"
speedcam_soundtype="2"
speedcam_warning="1
warn_distances="130:550,110:450,90:400,70:350,40:250"
speedlimit_warning="1"
speedlimit_warning_voice="1"
speedcam_max_lookahead="600"
speedcam_visualtype="1"

[sound]
queue_length=200
use_method="1"
os_volume="255"
sound_volume="20"
voice_volume="200"
ding="0"

[dynamiccompressor]
a0=56806
compressor=1
gain=12
ratio=9
thrs=24703

[tts]
tts_buffer=40000
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_exit_directions=3
announce_street_name=1
skip_exit_numbers=1

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

[switchmap]
changer="\SDMMC\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\SDMMC\iGO8.3,"
2=",map_nt,\SDMMC\iGO8.3,"
poiswitch=0

Obrigado;

Amadeu
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
Última Edição: 08 Jan 2011 05:18 por Amadeu. Razão: Faltou o detalhe do carrinho no lugar da seta.
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 08 Jan 2011 06:40 #40813

Mexi um pouco nas configurações e parece que melhorou, pelo menos na simulção.

Lendo as instruções que estão dentro do arquivo Gabriela_1.14_FULL.zip, lá diz para renomear a pasta PHONEME para PHONEME_OFF. Fiz isso e aparentemente melhorou muito o fluxo de voz da Gabi.

Outra coisa que fiz, foi abaixar o volume do OS de 255 para 200 e o VOICE de 255 para 220, uma vez que uso o comando dynamiccompressor para turbinar a voz da Gabi e dessa forma ficou melhor.

Ainda tenho que testar na rua para ver se realmente resolveu.

Abraços;

Amadeu
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
Última Edição: 08 Jan 2011 06:42 por Amadeu. Razão: Complementar dados que faltaram.
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 08 Jan 2011 07:39 #40821

amigo consequiu por a gabi pra falar seu nome
caso nao teira conseguido eu posso ajudar ok
exemplo amadeu vire a esquerda
amadeu vire a esquerda na rua tal depois vire e dieita e assim por diante
  • SCORPIONS20
  • Usuário Gold
  • SCORPIONS20's Avatar
  • OFFLINE
  • Postagens: 195
  • Agradecimentos: 2
  • Registro em: 08/01/2011
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 08 Jan 2011 09:40 #40847

SCORPIONS20 escreveu:
amigo consequiu por a gabi pra falar seu nome
caso nao teira conseguido eu posso ajudar ok
exemplo amadeu vire a esquerda
amadeu vire a esquerda na rua tal depois vire e dieita e assim por diante
Olá, SCORPIONS20.

Isso eu já tinha conseguido sim, mas muito obrigado por se dispor a ajudar.

Meu problema era só quanto ao tranquinho na fala dela.

Dei umas voltas na cidade e ela não deu mais tranquinho depois que renomeei a pasta phoneme como disse acima.

Na semana que vem será o teste definitivo, pois vou viajar para o interior de SP.

Obrigado e um abraço;

Amadeu
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 08 Jan 2011 21:03 #41020

blz amigo fico satisfeito que tenha conseguido qualquer duvida sobre a gabi estamos ai ok estou colocando o silvio santos no lugar da gabi em breve to fazendo alguns testes ainda e pelo jeito vai da certo blz
  • SCORPIONS20
  • Usuário Gold
  • SCORPIONS20's Avatar
  • OFFLINE
  • Postagens: 195
  • Agradecimentos: 2
  • Registro em: 08/01/2011
    Ult. Visita: 29/03/2011
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 12 Jan 2011 15:37 #41809

Como o Sherlock já tinha dito em um outro post, com 64mb em viagens longas não tem jeito de usar audio TTS. Chega uma hora que ou trava ou fica lento, infelizmente.

Fiz uma viagem de 440km e tive que resetar umas duas vezes, ai desativei a Gabriela TTS e ativei a normal e não deu mais problema.

Usando o mapa NAVITEQ Q2 achei melhor do que o TELE ATLAS no interior de SP (Mogi Mirim, Itapira, Americana etc.).

Mesmo sem a Gabi TTS os radares estão sendo informados por voz e os trajetos também. Qual a diferença :? Só porque no TTS dá para alterar algumas falas ?

[bAmadeu[/b]
  • Amadeu
  • Iniciante
  • GPS-Shark SK435
  • Amadeu's Avatar
  • OFFLINE
  • Postagens: 47
  • Agradecimentos: 2
  • Registro em: 21/12/2010
    Ult. Visita: 30/12/2014
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 15 Jun 2011 20:28 #74639

Primo 9.2.1.178658 - 9 Fev 2011 - 06.06.2011
Gabriela parou de falar meu nome no igo primo de uma hora para outra: ajuda por favor!
Continuo com a pasta tts v1.14, mesma pasta de som: ui_igo9, audio, ES, voice_female..., meu info.ini continua igual,
no navegador seleciono a Gabriela tts v1.14 , o navegador aceita normalmente, mas ela parou de falar as frases que estão no info.ini, ela já dá a ordem para virar a direita ou esquerda, independentemente do trajeto que estou fazendo, certo ou errado. E´ como se ela recalculasse automaticamente, sem perguntar ou dizer nada, por exemplo, ela fala vire a direita, e eu viro a esquerda, automaticamente ela já fala: faça o retorno, sem perguntar ou avisar que vai fazer este procedimento, e não é isso que eu quero, ela deveria dizer: Fernando, recalcular, ou a rota está errada, qualquer coisa desse tipo.
Esta acontecendo apenas no Igo Primo.
Continuo com a pasta intacta : VOICE_TTS-loq-por-bra-f1
[INFO]
;TTS Loquendo
voicekey="tts_loq_por_bra_f1"
languagekey="portuguese BRA"
languagename="Português (BR)"
lang_extention_flag=""
cmlangkey="Voice_Portuguese-bra"
sex="female"
name="Gabriela (TTS) v1.140020"
flag="flag_bra.bmp"
testsound="\volume=255 Fernando, Boa viagem, vá com Deus."
unitssup_kmm=1
unitssup_mly=1
unitssup_mlf=1
tmcsup=1
tts_destnames=1
phoneme_lang="POR"
asr_language="pt-br"
ttsvoice=1
tts_engine="loquendo"
tts_rate=50
tts_mode_mixed=0
tts_langname="Brazilian"
tts_voicename="Gabriela"
recalulate="Fernando, vou calcular nova rota."
ask_recalulate="Fernando, Você está fora da rota! Recalcular?"
offroute="Fernando, Você está fora da rota!"
traffic_jam="Fernando, Congestionamento adiante."
overspeed="\Volume=255 Fernando, olha o radar, não corra."
gps_signal_lost="Fernando, está sem sinal de GPS."
gps_disconnect="Fernando, GPS está desconectado."
tts_eta="\volume=200 Fernando, você Chegará ao destino às \number=time %H horas e %M minutos"
LCID=0x0416
brand="Standard"
timestamp="1262873210"
timestamp_readable="2010_01_07__15_06_50"
  • fernandochocair
  • Intermediário
  • fernandochocair's Avatar
  • OFFLINE
  • Postagens: 82
  • Agradecimentos: 9
  • Registro em: 14/04/2011
    Ult. Visita: 29/12/2011
O administrador desabilitou o acesso público de escrita.

Re:gab, fando meu nome. 15 Jun 2011 22:44 #74684

Tentei a reinstalação minuciosamente, passo a passo da Gabriela_1.14_full três vezes e nada dela falar o meu nome ou qualquer comando que deveria falar meu nome.
Será que a formatação que fiz no HD "memória flash do GPS" semana passada pode ter algo a ver com essa pane parcial???
Está acontecendo no Primo 1.2 full desde ante ontem, e não me lembro de ter feito nenhuma mudança no navegador que gerasse pudesse gerar esse problema.
Se alguém puder me ajudar nesse problema eu agradeço,
Muito obrigado,
Fernando.

sys.txt:

; Primo 9.2.1.178658 - 9 Fev 2011 - 06.06.2011

[2d]
render_during_animation="1"
adaptive_2d="1"
use_r1_roadnames_for_r2_if_missing="1"

[3d]
fade_distance_for_car="50"
use_all_building_textures="1"
landmark_min_brightness="500"
planned_route_visible_behind_mountains="0"
fade_around_cursor="1"

[debug]
cache="10485760"
experimental_features="1"
max_memory="480000000"
no_file_cache="0"
reserve_memory="3670016"
skip_eula="1"
sound_q_length="200"
supress_highway_enter="0"
supress_straight="1"
supress_trivial_left="1"
supress_trivial_right="1"
show_rawdisplay_info="0"
show_networkservices="1"
usenightmode_tunel="1"

[device]
type="generic_device"

[dynamiccompressor]
a0="56806"
compressor="1"
gain="12"
ratio="8"
thrs="24703"

[feature]
signpost_coloring="0"
text_guidance="1"
tunnel_guidance="0"
signpost_nightshading="1"

[folders]
has_secondary_root="0"

[gps]
port="auto"
baud="auto"
delay_after_pos_valid="1000"
delay_after_pos_invalid="1"
disable_advanced="0"
set_messages="0"

[interface]
capture_to_jpeg="1"
extra_settings="1"
recalc_voice="0"
resolution_dir="800_480"
show_bugreport="0"
show_gps_config="1"
show_programs="1"
show_tmc_eventlist="1"
shutdown_time="0"

2dheadup="0" 3d_max_tiltlevel="9000" ; 8500 3d_max_zfar="500" ; 1000 3d_max_zoomlevel="500" ; 600 3d_min_zoomlevel="15" ; 30 3d_roads="1" 3d_scale_carmodel="1" 3d_tunnels="1" 3dcarsizemax="10000" 3dcarsizemin="6000" 3dcarsizemul="20000" auto_nightmode="1" cross_border_routes="1" enable_rotated_move="1" inertia_on_map_move="1" popup_info="1" set_max_bubble_labels="8" show_labels="1" show_oneway="1" terrain_in_2d="1" textured_poly="1" zoomscale_disappearing="1" [mapchanger] map_ta="TT 11.03" map_nt="NQ 11.Q1" map_ot=" TA 9.1" [map_update_checker] enabled="0" [navigation] show_current_city="1" show_countrychange="1" autoreplan_action="AUTO" simple_crossborder_warning="1" use_duration_for_tunnel="1" ; 0 stop_at_tunnel_end="1" show_city_in_next_street="1" show_city_in_next_street_distance="1000" [network] available="0" [oasis] exclude_directories="PICTURE::%SDCARD%/,PICTURE::%myflashdisk%/,MUSIC::%SDCARD%/,MUSIC::%myflashdisk%/" include_directories="PICTURE::%SDCARD%/Media/Photo/,MUSIC::%SDCARD%/Media/Audio/" [other] demo_enabled="0" [poi] sort_icons="0" use_multi_poi_icon="0" multipoi="1" [power] allow_battery_full="0" backlight_status="0" [rawdisplay] autoconfig="1" highres="0" driver="gdi" ;driver="directdraw" ;dpi="166" [route] auto_enable_crossborder="1" continue_with_ferry="1" correctness="95" guidance_at_highway_entry="1" [sound.announcer] gps_signal_lost="0" gps_disconnected="0" [sound] queue_length="200" use_method="1" ding="0" csv_voice_enabled="1" pause_mp3_sooner="1" [timezone] index="22" ; GMT-3 Brasilia manual_dst="0" patch_dst="1" reset_os_timezone="1" sync_os_timezone="1" sync_time="1" use_auto="0" [tmc-http] enabled="1" [tts] tts_buffer=43008 ; valor mínimo sugerido tts_logics=3 priority="HIGH" always_say_road_names=3 announce_exit_directions=3 announce_street_name=1 skip_exit_numbers=1 ;[utility] ;calibratefix="1" ;[vr] ;disabled="0" [warning] approach_beep_sound="!proxi" approach_beep_spoken_type=2 max_section_time=40 mute_voice_announce_during_alert=1 overspeed_sound="!alert5" overspeed_spoken_type=1 speedcam_max_angle=45 speedcam_maxdistance_from_road=15 speedcam_snap_distance=100 speedcam_soundtype=2 speedcam_visualtype=1 speedcam_warning="1" is_spoken="0" speak_tts_only="0" speedcam_enabled="1" approach_beep_distances="10,20,30" speedcam_max_lookahead="500" speedwarn_alt_tolerance="100" speedwarn_tolerance="100" warn_distances="120:500,110:460,100:420,90:380,80:340,70:300,60:260,50:220,40:180" [speedcam_category:0] activated_spoken_type="speech" activated_speech="atenção, radar fixo a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:1] activated_spoken_type="speech" activated_speech="atenção, radar móvel a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:4] activated_spoken_type="speech" activated_speech="atenção, câmera no semáforo a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:8] activated_spoken_type="speech" activated_speech="atenção, redutor de velocidade a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:11] activated_spoken_type="speech" activated_speech="atenção, radar no semáforo a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:12] activated_spoken_type="speech" activated_speech="Atenção, pedágio a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:30] activated_spoken_type="speech" activated_speech="atenção, polícia rodoviária a frente" activated_min_speech_repeat_delay=-1 min_frc=-1 [speedcam_category:31] activated_spoken_type="speech" activated_speech="atenção, área perigosa a frente" activated_min_speech_repeat_delay=-1 min_frc=-1[map]
2dheadup="0"
3d_max_tiltlevel="9000" ; 8500
3d_max_zfar="500" ; 1000
3d_max_zoomlevel="500" ; 600
3d_min_zoomlevel="15" ; 30
3d_roads="1"
3d_scale_carmodel="1"
3d_tunnels="1"
3dcarsizemax="10000"
3dcarsizemin="6000"
3dcarsizemul="20000"
auto_nightmode="1"
cross_border_routes="1"
enable_rotated_move="1"
inertia_on_map_move="1"
popup_info="1"
set_max_bubble_labels="8"
show_labels="1"
show_oneway="1"
terrain_in_2d="1"
textured_poly="1"
zoomscale_disappearing="1"

[mapchanger]
map_ta="TT 11.03"
map_nt="NQ 11.Q1"
map_ot=" TA 9.1"

[map_update_checker]
enabled="0"

[navigation]
show_current_city="1"
show_countrychange="1"
autoreplan_action="AUTO"
simple_crossborder_warning="1"
use_duration_for_tunnel="1" ; 0
stop_at_tunnel_end="1"
show_city_in_next_street="1"
show_city_in_next_street_distance="1000"

[network]
available="0"

[oasis]
exclude_directories="PICTURE::%SDCARD%/,PICTURE::%myflashdisk%/,MUSIC::%SDCARD%/,MUSIC::%myflashdisk%/"
include_directories="PICTURE::%SDCARD%/Media/Photo/,MUSIC::%SDCARD%/Media/Audio/"

[other]
demo_enabled="0"

[poi]
sort_icons="0"
use_multi_poi_icon="0"
multipoi="1"

[power]
allow_battery_full="0"
backlight_status="0"

[rawdisplay]
autoconfig="1"
highres="0"
driver="gdi"
;driver="directdraw"
;dpi="166"

[route]
auto_enable_crossborder="1"
continue_with_ferry="1"
correctness="95"
guidance_at_highway_entry="1"

[sound.announcer]
gps_signal_lost="0"
gps_disconnected="0"

[sound]
queue_length="200"
use_method="1"
ding="0"
csv_voice_enabled="1"
pause_mp3_sooner="1"

[timezone]
index="22" ; GMT-3 Brasilia
manual_dst="0"
patch_dst="1"
reset_os_timezone="1"
sync_os_timezone="1"
sync_time="1"
use_auto="0"

[tmc-http]
enabled="1"

[tts]
tts_buffer=43008 ; valor mínimo sugerido
tts_logics=3
priority="HIGH"
always_say_road_names=3
announce_exit_directions=3
announce_street_name=1
skip_exit_numbers=1

;[utility]
;calibratefix="1"

;[vr]
;disabled="0"

[warning]
approach_beep_sound="!proxi"
approach_beep_spoken_type=2
max_section_time=40
mute_voice_announce_during_alert=1
overspeed_sound="!alert5"
overspeed_spoken_type=1
speedcam_max_angle=45
speedcam_maxdistance_from_road=15
speedcam_snap_distance=100
speedcam_soundtype=2
speedcam_visualtype=1
speedcam_warning="1"
is_spoken="0"
speak_tts_only="0"
speedcam_enabled="1"
approach_beep_distances="10,20,30"
speedcam_max_lookahead="500"
speedwarn_alt_tolerance="100"
speedwarn_tolerance="100"
warn_distances="120:500,110:460,100:420,90:380,80:340,70:300,60:260,50:220,40:180"

[speedcam_category:0]
activated_spoken_type="speech"
activated_speech="atenção, radar fixo a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:1]
activated_spoken_type="speech"
activated_speech="atenção, radar móvel a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:4]
activated_spoken_type="speech"
activated_speech="atenção, câmera no semáforo a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:8]
activated_spoken_type="speech"
activated_speech="atenção, redutor de velocidade a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:11]
activated_spoken_type="speech"
activated_speech="atenção, radar no semáforo a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:12]
activated_spoken_type="speech"
activated_speech="Atenção, pedágio a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:30]
activated_spoken_type="speech"
activated_speech="atenção, polícia rodoviária a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1

[speedcam_category:31]
activated_spoken_type="speech"
activated_speech="atenção, área perigosa a frente"
activated_min_speech_repeat_delay=-1
min_frc=-1
  • fernandochocair
  • Intermediário
  • fernandochocair's Avatar
  • OFFLINE
  • Postagens: 82
  • Agradecimentos: 9
  • Registro em: 14/04/2011
    Ult. Visita: 29/12/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.407 seconds