Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Dicas
  • Página:
  • 1

TÓPICO: Placas Toponímicas e Imagem de Junção no iGO

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 02:15 #193000

Tutorial para fazer funcionar as Placas Toponímicas, Imagem de Junção e Setas de Direção nos navegadores iGO *.


:duv Até o momento não sabemos ao certo de onde as imagens de junções, Placas Toponímicas e Setas de Direção vêm, se realmente são geradas a partir do mapa .flb, do executável ou outros arquivos que compõe o software de navegação da família iGO.

:! Atualmente no último mapa Brazil_NavteqQ4_2012_130404.fbl (136.919 KB) e nos últimos mapas Brazil_Tomtom_2012.09-121029.fbl ou Brazil_Tomtom_2012.09-130425 dispõem de várias formas de visualizarmos as placas toponímicas, as setas de direção individuais, as setas de direção nas placas toponímicas, imagem de túnel e imagem de junção de vias (cruzamentos, rodovias, etc), além de outras opções geradas a partir de módulo UX ou Skin. No mapa Navteq existem animações na imagens de junções, indicando qual(s) via(s) devemos seguir.

Independente de UX ou Skin podemos configurar a seguinte sequencia: setas indicativas individuais >> placas toponímicas com setas (placas de rolagem) >> imagem de junção (JV) >> imagem de junção de túnel (JV), mini junção (necessário módulo UX ou Skin), tais informações podem serem configuradas para aparecerem separadamente (ativar o que pretende ver na tela), em sequencia ou ao mesmo tempo, pode-se também escolher quais placas aparecem (todas, placas toponímicas, placas de rolagem, setas indicativas, ou imagens de junções), no caso das placas de rolagem da para mostrar em cima ou em baixo, desde que tenha uma skin ou ux que habilite esta opção no menu.

Para ver as placas toponímicas tradicionais, basta ativar a linha **signposts_without_laneinfo=1, porém todas as outras funções citadas acima (setas e JV) deixarão de existir.

Todos os passos funcionam com qualquer skin ou no modo padrão. As cores das placas mudam dependendo da versão de skin, o mesmo acontece com a versão do navegador usado.

Ativando as Placas, Setas e JV

O que faz esse efeito são os comandos (Mapa Brasil Tomtom ou Mapa Brasil Navteq):

[interface]
laneinfo_signpost_enabled=1
;signposts_without_laneinfo=1 está linha não pode aparecer **

[navigation]
junction_view_at_maneuver=1
junction_view_distance_highway=800 ;(800) distância para setas indicativas
junction_view_distance_ramp=400 ;(400) distância para placas toponímica
junction_view_distance=300 ;(300) distância para imagem de junção
junction_view_on_highways_only=0
junction_view_type="NNG"

[map ;(feche a chave, tive que retirar pois a página tava dando erro)
show_signpost=1

[debug]
show_junction_view=1

OBS: para ver as imagens de junções (JV) em modo simulação, tem que deixar o cursor (carrinho) em "play" (e não clicar pra adiantar).

Após inserir (caso não exista) as linhas indicadas acima no arquivo de texto .sys, basta testar em uma rota com as informações e curtir o melhor que os mapas têm.

Qual a forma mais fácil de se conferir estas informações?

;) Obs: Consulta usando o último mapa Navteq

Usando algum navegador da versão Primo: faça o seguinte (observe a imagem .gif):
Minha Rota >> Criar Rota >> clique na Bandeirinha >> Procurar Endereço >> País: Brasil >> Cidade: São Paulo >> clique em Selecione a Cidade >> clique em Definir Início >> clique no ícone Mais >> Procurar Endereço >> País: Brasil >> Cidade: Guarulhos >> clique em Selecione a Cidade >> clique em Selecione >> Ir ao Endereço >> faça a simulação e confira.

;) Obs: Consulta usando o último mapa Tomtom:

Minha Rota >> Criar Rota >> clique na Bandeirinha >> Procurar Endereço >> País: Brasil >> Cidade: São Paulo >> Rua: Rodovia Bandeirantes >> clique em Selecione Cidade >> clique em Definir Início >> clique no ícone Mais >> Procurar Endereço >> País: Brasil >> Cidade: Guarulhos >> clique em Selecione a Cidade >> clique em Selecione >> Ir ao Endereço >> faça a simulação e confira.

:id Nota: o GPS ficará sem sinal, faça a simulação com o sinal desconectado. Para voltar ao sinal, basta clicar em Ligar GPS e Excluir o Ponto Inicial.

Os teste foram feitos com: Mapa Brazil_Navteq
:oks Mapa Brazil_NavteqQ4_2012_130404.fbl (136.919 KB)
Mapa Brazil_Tomtom
:oks e mapa Brazil_Tomtom_2012.09-121029.fbl (110.530 KB)
usando o navegador primo 2.4, nos locais onde existem as informação.

Consideração:
Os procedimentos citados acima são eficazes no mapa Navteq, pois independente da linha **signposts_without_laneinfo=1 não notei nenhum perca de placas toponímicas em relação ao mapa anterior já, para o mapa Tomtom as placas toponímicas diminuem drasticamente. O melhor é cada usuário fazer os testes e ativar conforme a própria preferência de customização em cada mapa.

* testado apenas nos navegadores Becker, Primo 2.0.1 e Primo 2.4 (não sei se funciona no iGO8 e Amigo).
** ative conforme o gosto do usuário, observe os prós e contras citados no post.

:oks Dicas adicionais sobre o assunto, favor ler este tópico: :seta www.gpspoint.com.br/...no-mapa-tomtom201209

:oks Para quem não tem o menu igual aos passos, favor pegar o arquivo neste tópico: :seta Idioma brasil Atualizado
PS: Em outra oportunidade explico o que faz cada comando:

junction_view_type="NNG" ; NNG, NNG_NQ, NQ ou mixed

Tava "redigindo" o assunto, mais faltou energia aqui e perdi o post, depois digito novamente, rsrsrsrsrs...

Abraços e bom aproveito.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
Última Edição: 10 Mai 2013 03:01 por d780. Razão: excluir chave em [map]
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: plot_aqa, cozzi, Sherlock, Wbjiu, Adailton Jr., Ping, makhiw, Fábio M., fidelis.forum, BOCANNERA...

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 10:37 #193008

D780,

Se me permite , parabéns pela excelente descoberta !

Testado com o novo mapa 2013 NavTeq no Primo 2.4.0 as linhas de indicação de faixa funcionaram, bem como a vista de junção NNG





Até o momento não tínhamos conseguido isso ainda

A partir de agora, quem usa mapa NavTeq (como eu) ganha o benefício da indicação de mudança de faixa em manobras, até então visíveis apenas nos mapas TomTom

Obrigado !

:oks

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 10 Mai 2013 10:46 por Sherlock.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: makhiw

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 10:57 #193009

D780,
Bom dia e obrigado por compartilhar conosco tais informações, um grande abraço.
  • BOCANNERA
  • Usuário Gold
  • BOCANNERA's Avatar
  • OFFLINE
  • Postagens: 184
  • Agradecimentos: 30
  • Registro em: 16/03/2012
    Ult. Visita: 05/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 14:01 #193019

Olá d780:

Certa vez eu consegui ver as placas e junções no TomTom 2012.03 (que não tem arquivo .fjv), mas foi de uma maneira um pouco mais complicada:
www.gpspoint.com.br/...t=20&start=20#179471

No seu modo é só mudar no sys.txt, muito bom !

Abrçs;.
  • Xenon
  • Colaborador
  • Xenon's Avatar
  • OFFLINE
  • Postagens: 769
  • Agradecimentos: 786
  • Registro em: 26/10/2011
    Ult. Visita: 07/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 18:35 #193029

Amigo d780 Por favor me explique.
[map ;(feche a chave, tive que retirar pois a página tava dando erro)
show_signpost=1
Tem que apagar esta linha também?
Eu não entendi direito.
Dês de já, agradecido.
  • claudimes
  • Colaborador
  • claudimes's Avatar
  • OFFLINE
  • Postagens: 237
  • Agradecimentos: 203
  • Registro em: 08/11/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 18:40 #193030

Deixe assim
Abraços.[map]

Abraços.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 10 Mai 2013 21:18 #193042

Só para efeito de informação, testei essas configurações no iGO Amigo e as Placas Toponímicas e as Linhas de Indicação de Faixa funcionaram perfeitamente no mapa Naviteq e no mapa TomTom só vi aparecerem as Linhas de Indicação de Faixa em alguns lugares e nada de Placas...
Quem puder, por favor, faça o teste no iGO 8.3 ...

Abraço.
  • Adailton Jr.
  • Moderador
  • "Leia e tente que você consegue!!!"
  • Adailton Jr.'s Avatar
  • OFFLINE
  • Postagens: 743
  • Agradecimentos: 1457
  • Registro em: 24/09/2010
    Ult. Visita: 06/12/2016
"Feliz aquele que transfere o que sabe e aprende o que ensina"

:!Clique aqui, faça sua doação de qualquer valor, e ajude a manter o GPSPoint no ar !!!:!
Última Edição: 10 Mai 2013 21:19 por Adailton Jr..
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 12 Mai 2013 17:32 #193144

Pessoal

Após 3 dias brincando com as configurações observei que a redução na quantidade de placas toponímicas para que se possa ver junções e sinais de faixas de direção é bastante grande

Então fiz o seguinte, alterei

junction_view_type="NNG" :seta junction_view_type="mixed"

e

;signposts_without_laneinfo=1 :seta signposts_without_laneinfo=1

Após a alteração, perdi as vistas de junção NNG (que espero ter de volta quando a NavTeq soltar o novo *.fjv)
Ganhei de volta a montanha de placas toponímicas que aparecem com o mapa NavTeq

e

Surpresa : as indicações de faixas de direção continuaram presentes !

Fica a dica, alternativa, para quem quiser experimentar

:)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
Última Edição: 16 Mai 2013 10:08 por Sherlock.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: plot_aqa, Fábio M.

Placas Toponímicas e Imagem de Junção no iGO 15 Mai 2013 20:29 #193451

Salve, amigos!

Comecei a testar, hoje, o novo Mapa NT Q4. De cara, constatei o que os usuários residentes fora do Estado de São Paulo haviam relatado: o sumiço das junções. Quanto às placas toponímicas, continuam aparecendo. Tive a impressão até de que em maior número que na versão anterior do mapa. Um detalhe, porém, chamou minha atenção. Tais placas que, por default, sempre foram amarelas, agora se apresentam ora amarelas, ora azuis e, às vezes, mostrando ambas as cores ao mesmo tempo. Isso está ocorrendo também com vocês? Vejam algumas imagens que capturei no final da tarde, quando retornava do trabalho.


Print.jpg
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 427
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
Última Edição: 15 Mai 2013 20:44 por Lakota.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 15 Mai 2013 21:41 #193459

Lakota

Este efeito está no arquivo global_cfg.
Se quiser testar a versão 273823 que adaptei mesclado com ícones que o ppp fez no ano passado, pegue neste link:

global_cfg personalizado

Abraços.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 15 Mai 2013 22:16 #193462

Boa noite, d780.

Obrigado, pelo arquivo. Acabei de baixá-lo. Sobre o efeito estar contido no global_cfg, eu já tinha conhecimento. O que me chamou a atenção, foi que eu atualizei apenas o mapa. Daí minha surpresa com o aparecimento das placas azuis.

Grande abraço.

Lakota
  • Lakota
  • Usuário Platinum
  • O verdadeiro mestre não é aquele que ensina, e sim aquele que sabe aprender.
  • Lakota's Avatar
  • OFFLINE
  • Postagens: 622
  • Agradecimentos: 427
  • Registro em: 29/10/2010
    Ult. Visita: 11/11/2015
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 16 Mai 2013 00:40 #193470

D780, e Sherlock

Fiz os teste que voces orientam.

No Teste do D780, funciona tudinho mesmo, porem por algum motivo alguma Placas Toponímicas somem.
Exemplo é aqui mesmo em Juiz de Fora/MG. As pouquíssimas placas que temos, não aparecem.
Referente ao teste do Sherlock, funciona conforme ele mesmo diz. Literalmente.
As Placas de Juiz de Fora, retornam. Temos mais Toponímicas e Nehum J.V e nem seta em cima.
Difícil escolha. Socorro. kkkk
  • claudimes
  • Colaborador
  • claudimes's Avatar
  • OFFLINE
  • Postagens: 237
  • Agradecimentos: 203
  • Registro em: 08/11/2011
    Ult. Visita: 04/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 16 Mai 2013 03:34 #193475

claudimes

Conforme vários posts de alguns membros ao usar o último mapa Navteq T4, as JVs só aparecem no estado de São Paulo.
Já as placas toponímicas aparecem em todo Brasil com a linha signposts_without_laneinfo=1 ativada.

Abraços.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 16 Mai 2013 09:55 #193498

Um detalhe, porém, chamou minha atenção. Tais placas que, por default, sempre foram amarelas, agora se apresentam ora amarelas, ora azuis e, às vezes, mostrando ambas as cores ao mesmo tempo.

Lakota

Aqui o Mapa Navteq sempre apresentou essas duas cores nas placas. No mapa TomTom é que elas têm sempre a mesma cor.

Essas cores estão no próprio mapa (acho), já que o arquivo config não contém parâmetros relativos às cores das placas de sinalização no Brasil.
Se mexermos nesse pacote, colocando BRA onde tem a sigla de outro país, as cores todas mudam, de acordo com o que é no país em questão.

Nota: por falar em config, aqui ocorreu um problema intrigante: No gps Magellan 5240, se mexermos no config o Primo não inicia mais. Apresenta uma msg de erro dizendo que não encontrou o referido arquivo e fecha. Não consegui descobrir o porquê. :duv

Abs.
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 16 Mai 2013 10:03 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 16 Mai 2013 18:22 #193547

funciona tudinho mesmo, porem por algum motivo alguma Placas Toponímicas somem.

Claudimes (e demais interessados)

Muito tempo atrás, na época do Primo 1.1, a Navteq nos apresentou as placas toponímicas.
No Primo 1.1 elas apareciam normalmente.
No Primo 1.2, se não me engano, elas sumiram.
Alguém descobriu que, colocando-se no sys.txt a linha signposts_without_laneinfo=1 (traduzindo: placas sem informações de faixas), as placas aparececiam (amarelas com dizeres em preto dentro da cidade e azuis com dizeres em branco em algumas situações, principalmente fora das cidades). Parecia existir um bug ou falta de informação no mapa. Note que essas placas não apresentavam setas incorporadas a elas.
Sem essa linha, mas usando-se o mapa TeleAtlas (TomTom) apareciam, além das placas (em outra cor) com setas incorporadas a elas, outras setas, fora das placas, indicando as faixas a seguir.
Devido a esse detalhe, para ter placas nos dois mapas, foi necessário que outro usuário esperto bolasse o trocador de sys.txt, que age em conjunto com o trocador de mapas. a linha signposts_without_laneinfo=1 era o diferencial nos dois sys.txt.
Então, estávamos já acostumados a isso qdo surgiu o mapa Navteq 2012.Q4.
Nele, as placas são mais completas (com as tais setas) e aparecem as informações de faixas, separadas das placas. Como já acontecia com os mapas Navteq de alguns países.

captura_053_2013-05-16.jpg


Aí vem o complicador: para ter tudo isso é necessário perder as placas em algumas cidades (como Rio de Janeiro), pois a Navteq parece não ter corrigido o tal bug dos mapas mais antigos.

Conclusão: Se alguém mora fora de São Paulo e quer continuar vendo as placas toponímicas, deve manter a linha signposts_without_laneinfo=1.
Onde houver informações de faixas (fora das placas) elas vão aparecer. Eu até gosto mais de placas sem setas, pois elas ocupam menos espaço na tela e fora delas teremos indicação de qual faixa pegar (nos lugares onde elas existem no mapa).

Tela sem laneinfo nas placas:

captura_091_2013-05-16.jpg


Com laneinfo nas placas:

captura_092.jpg


Abs
  • luizcarlosrio
  • Moderador
  • luizcarlosrio's Avatar
  • OFFLINE
  • Postagens: 2017
  • Agradecimentos: 926
  • Registro em: 04/07/2011
    Ult. Visita: 07/12/2016
Por favor, não me envie msg privada pedindo ajuda, pergunte aqui no fórum. Minha resposta lhe foi útil
e você faz questão de agradecer? Não escreva uma msg agradecendo, apenas aperte o botão. :)
Última Edição: 16 Mai 2013 18:28 por luizcarlosrio.
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: plot_aqa, makhiw, BOCANNERA

Placas Toponímicas e Imagem de Junção no iGO 22 Mai 2013 16:21 #194047

Pessoal

Hoje circulando pela obscura região do centro de São Paulo tive o prazer de navegar com as setas indicadoras de direção junto com as toponímicas e... Eureka !!! Foi maravilhoso ! A experiência de dirigir com indicação de faixa de direção é MUITO melhor que apenas com as toponímicas na minha opinião pois ela bate certinho com o caminho da via de acesso sem você ter que ficar procurando a via de acesso !

Assim, saindo do mercado municipal indo sentido Ipiranga, ele mostrou que das 4 faixas da via, eu deveria ficar na faixa 4 (mais à esquerda). Até aí o que tem de novo? Tem de novo que numa pista de 4 faixas, para uma conversão à esquerda, é comum achar que estar na faixa 3 já seria suficiente, certo? Errado, se ficasse na faixa 3 iria perder a entrada.

O uso prático me fez ver que, para mim, vale à pena abrir mão das Junções afim de ter mais toponímicas COM indicações de pista. Ficou mais fácil andar em São Paulo, mais difícil de errar o caminho !

;)

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 16 Jun 2013 23:51 #195849

Sherlock

Como você disse acima em seu post, o novo JV resolve mesmo o problema.
Tiamos as Placas e Setas. Agora temos tudo isso e também o JV 2012.Q4.
Tudo funcionando em perfeita harmonia.
Tudo de bom!
  • claudimes
  • Colaborador
  • claudimes's Avatar
  • OFFLINE
  • Postagens: 237
  • Agradecimentos: 203
  • Registro em: 08/11/2011
    Ult. Visita: 04/12/2016
Última Edição: 22 Ago 2013 22:36 por Fábio M.. Razão: Retirada de citação
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: Sherlock

Placas Toponímicas e Imagem de Junção no iGO 17 Jun 2013 00:15 #195850

luizcarlosrio escreveu:
No Primo 1.1 elas apareciam normalmente.
No Primo 1.2, se não me engano, elas sumiram.

boa noite luiz, claudio e demais amigos
estou brigando com o Primo 1.2 para tentar fazer ele mostrar placas, setas indicadoras de pista e junções
não consegui ainda fazer com que aparecessem com a mesma frequência que o Primo 2.x mas já consigo vê-las naquela saída do Rodoanel para a Rod. Bandeirantes por exemplo (faixas, toponímicas e junção)
mesmo com conteúdo 2012.Q4 completo parece que alguma coisa (no data.zip ?) não deixa a sinalização fluir com a mesma quantidade vista no Primo 2.x
mesmo depois de 2 garrafas em 2 semanas... o bicho continua feio

:ohmy:

Sk
  • Sherlock
  • Gerente
  • Sherlock's Avatar
  • OFFLINE
  • Postagens: 5958
  • Agradecimentos: 8098
  • Registro em: 04/09/2010
    Ult. Visita: 28/11/2016
Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar!
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 17 Jun 2013 11:06 #195859

Sherlock

Desde o ano passado estou estudando o comportamento de alguns arquivos para o navegador primo, sinceramente cada vez fica mais difícil, mais confesso que já conseguir decifrar um monte de "regras e manias" deste navegador, embora ainda muitas respostas sejam no "chutômetro", pois aparentemente cada autor que modifica os arquivos originais inclui ou invalida um monte de códigos e rotinas de parâmetros internos armazenados nas skins, em módulos add on ux, no data ou no branding, geralmente estas modificações relacionadas as visualizações de placas estão aos arquivos (common; resolução; config; project_config; etc):

laneinfo.ini
laneinfo_signpost.ini
junctionview.ini
junctionview_nq.ini
junctionview_nng.ini
junctionview_mixed.ini
junctionview_nng_nq.ini

Além de outras rotinas armazenadas no arquivo compactado: global_cfg.

Faça o teste, abra um por um e tente interpretar as rotinas e significado de cada linha e comandos (em alguns casos uma depende da outra para funcionar corretamente). Existem também falhas de caracteres, característicos de bugs nos descompactadores ou ausência de software apropriado para abrir alguns arquivos.

Abraços.
  • d780
  • Colaborador
  • d780's Avatar
  • OFFLINE
  • Postagens: 542
  • Agradecimentos: 558
  • Registro em: 15/01/2011
    Ult. Visita: 02/12/2016
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: NNunes

Placas Toponímicas e Imagem de Junção no iGO 25 Jun 2013 16:14 #196281

Estou usando essas placas normamente, mas gostaria de diminuir o tempo que elas ficam depois de aparecer na tela, ou seja depois de aparecer ficar apenas " X " segundos, tem aonde alterar isso no sys.txt ?
  • jrjil
  • Usuário Gold
  • jrjil's Avatar
  • OFFLINE
  • Postagens: 182
  • Agradecimentos: 30
  • Registro em: 19/09/2011
    Ult. Visita: 29/11/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 02 Out 2013 16:25 #204534

Quero deixar também o meu testemunho do belo trabalho dessas pessoas que não se cansam de deixar aqui seus conhecimentos para que todos possam desfrutar.

Muito interessante o post do d780, pois comprovamos a importância das Placas,Setas e JV no nosso dia a dia, e mais a intuitividade que elas provocam..........

Aproveito o gancho para lembrar a todos do custo de manutenção do Site e que um pouquinho de contribuição de cada um é muito importante para que os feras deste maravilhoso Site continuem inspirados e ativos por aqui..... :oks
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
Última Edição: 02 Out 2013 17:00 por Shark 2011. Razão: escrita
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 02 Out 2013 16:56 #204536

jrjil, verifique em configurações/ configurações de guia visual/ existe a seguinte opção, falo do primo 2.4

Fechamento Automático das Informações ex: 15 segundos ao clicar nessa opção será direcionado a mudar o tempo, não sei? ajudei
  • Shark 2011
  • Usuário Platinum
  • Shark 2011's Avatar
  • OFFLINE
  • Postagens: 335
  • Agradecimentos: 156
  • Registro em: 20/05/2011
    Ult. Visita: 28/10/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 19 Nov 2013 17:50 #208364

boa tarde

desculpe esta ativando esse topico, mas estou com uma curiosidade, as placas topónimicas tem como aparecer no igo amigo 8.4 com a skin do dj amigo ? é preciso mudar algo na sys?
  • LEANDROF1
  • Usuário Platinum
  • LEANDROF1's Avatar
  • OFFLINE
  • Postagens: 256
  • Agradecimentos: 63
  • Registro em: 20/12/2010
    Ult. Visita: 30/04/2014
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 20 Nov 2013 07:30 #208401

Leandro
Tem que adicionar no comando do sys.txt :

[interface]
laneinfo_signpost_enabled=1
signposts_without_laneinfo=1

e utilizar o mapa da NAVTEQ.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 20 Nov 2013 07:41 #208403

ola claudio

a minha sys ja tem esses comandos mas mesmo assm as placa nao aparecerem esto usando mapas da navteq 2013, fiz o download do data.gro que voce disponibilizou em outro topico, mas eu nao tenho pratica em fazer as mudanças voce que sugeriu la, ou nao é preciso fazer aquelas mudanças?
  • LEANDROF1
  • Usuário Platinum
  • LEANDROF1's Avatar
  • OFFLINE
  • Postagens: 256
  • Agradecimentos: 63
  • Registro em: 20/12/2010
    Ult. Visita: 30/04/2014
Última Edição: 20 Nov 2013 07:43 por LEANDROF1.
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 20 Nov 2013 08:40 #208406

Leandro

Aquelas mudanças é para trocar as cores das placas,
Para aparecer as placas você deve acresentar no sys as linhas conforme indiquei na resposta acima.

As placas só aparecem nas capitais, Rio, São Paulo, Porto Alegre, etc..

Se quiser fazer um teste, faça uma simulação de rota,
iniciando em São Paulo na avenida vinte e três de maio e com
destino Guarulhos.
Nesta rota se estiver tudo certo, vão aparecer várias placas.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 25 Nov 2013 20:20 #208815

Boa noite amigo Claudio

bom fiz a simulacao que voce falo em SP aparece mas em Porto Alegre nao
  • LEANDROF1
  • Usuário Platinum
  • LEANDROF1's Avatar
  • OFFLINE
  • Postagens: 256
  • Agradecimentos: 63
  • Registro em: 20/12/2010
    Ult. Visita: 30/04/2014
O administrador desabilitou o acesso público de escrita.

Placas Toponímicas e Imagem de Junção no iGO 26 Nov 2013 07:19 #208855

Porto alegre só na BR116 de Canoas em direção a POA. Dentro da cidade não.

Pelo menos está funcionando no seu GPS (simulação no ex. acima), quando atualizarem novos mapas quem sabe a região SUL seja contemplada.
  • claudiotrg
  • Colaborador
  • claudiotrg's Avatar
  • OFFLINE
  • Postagens: 1263
  • Agradecimentos: 1070
  • Registro em: 09/11/2010
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.463 seconds