Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

Dicas
  • Página:
  • 1

TÓPICO: socorro geral!

socorro geral! 20 Ago 2010 14:00 #12922

olá, estou tentando atualizar meu gps foston FS-440B com o iGO8.3.4-2010, porem aconteceu de aparecer mens de problema de memoria. fiz as modificações no arquivo .sys que vi no forum. ele ficou dessa forma:

[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[debug]
skip_eula=1
enable_roadshadow=1
show_performance=0
reserve_memory=2097152

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=100 use_method="1" os_volume="255" sound_volume="255" voice_volume="255" dynamic_volume_type="0" ding="1" [tts] tts_buffer="40000" tts_logics="3" announce_exit_directions="1" priority="HIGH" always_say_road_names="1" announce_street_name="1" skip_exit_numbers="0" [TMC] port = "COM, 2" source = "eten" gps_source = 0 [timezone] use_auto="0" sync_time="1" reset_os_timezone=1 sync_os_timezone=1 index="22" ; GMT-2 Mid-Atlantic (Horário de Verão) ;index="19" ; GMT-3 Brasilia (Horário Normal) bem, nao consigo fazer nada. por favor, ajudem!!!![map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=100
use_method="1"
os_volume="255"
sound_volume="255"
voice_volume="255"
dynamic_volume_type="0"
ding="1"

[tts]
tts_buffer="40000"
tts_logics="3"
announce_exit_directions="1"
priority="HIGH"
always_say_road_names="1"
announce_street_name="1"
skip_exit_numbers="0"

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

[timezone]
use_auto="0"
sync_time="1"
reset_os_timezone=1
sync_os_timezone=1
index="22" ; GMT-2 Mid-Atlantic (Horário de Verão)
;index="19" ; GMT-3 Brasilia (Horário Normal)

bem, nao consigo fazer nada. por favor, ajudem!!!!
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re: socorro geral! 20 Ago 2010 14:06 #12925

Vc colocou esse sys e que tipo de mensagem aparece?
  • Paulo Borba
  • Galeria de Honra
  • Um grande amigo.
  • Paulo Borba's Avatar
  • OFFLINE
  • Postagens: 716
  • Agradecimentos: 80
  • Registro em: 18/01/2010
    Ult. Visita: 02/04/2011
O tópico foi trancado.

Re:socorro geral! 20 Ago 2010 14:06 #12926

Olá meu amigo fabiolalm, seja bem vindo ao forum quanto ao seu aparelho de um reset no mesmo e nos informe se resolveu se não tente especificar melhor o que está acontecendo só assim poderemos lhe ajudar ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:socorro geral! 20 Ago 2010 14:55 #12940

o erro aparece quando vai no icone navegar para. ai aparece a mensagem: memoria insuficiente tente ajustar o método nos ajustes de rota.
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 20 Ago 2010 14:56 #12941

Amigo de um reset em seu aparelho e reinicie o mesmo e veja se resolve ok.Abraços
  • Mago Merllim
  • Galeria de Honra
  • ¨Gratidão gera Gratidão¨
  • Mago Merllim's Avatar
  • OFFLINE
  • Postagens: 1558
  • Agradecimentos: 19
  • Registro em: 22/04/2010
    Ult. Visita: 06/03/2016
Clique aqui e participe do sorteio de um lindo GPS.
O tópico foi trancado.

Re:socorro geral! 20 Ago 2010 15:14 #12947

Boa noite Fábio.
Apague também todo o conteúdo da pasta SAVE.
De um Reset no aparelho, através do orifício apropriado, conforme te orientou o Mago Merlin.
Deve resolver.
Att
Fernando.´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
Última Edição: 20 Ago 2010 15:15 por fernandoitu.
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 06:24 #12993

aonde fica a pasta save?
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 07:26 #12998

Ola. Bom dia.
Fica dentro da Pasta IGO8
Deve ser o seguinte caminho SDMMC/IGO8/SAVE
Att
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 07:29 #12999

no proprio gps? ou pelo computador?
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 07:33 #13000

não tem essa pasta!o unico caminho é:SDMMC\iGO8.3.4-2010\BIGO.exe
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 07:40 #13001

quando dou click na pasta igo8.3.4-2010 aparece mais uma pasta com o nome extension, e mais dois que é o bigo.exe e o outro igo8.exe
dentro da pasta extension tem mais tres pasta:Bt_HP310, JogWheel_H... e a MapChanger
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 08:15 #13006

Bom dia
Bem, acho que deve ter algo errado com a sua versão do IGO, pois o formato da pasta do IGO é a seguinte


Verifique isso. Qualquer coisa, baixe a versão mais atual do site e coloque que deve funcionar sem maiores problemas.
Att
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
Última Edição: 21 Ago 2010 08:21 por fernandoitu.
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 10:59 #13033

apaguei o conteudo da pasta save. porem agora nao consigo entrar no icone de navegação.
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 21 Ago 2010 16:43 #13092

Ola. Boa noite.
Bem, vamos ver. O conteúdo da pasta do seu Navergador ficou parecido com o que te u mandei acima pra você? Se sim, ótimo.
Vou precisar que você tente me localizar 3 arquivos. Se por acaso não localizar algum deles, sem problema. Só me avise.
1 - Localize o arquivo Shell.ini, abra no blocao de notas, copie seu conteúdo e cole ele aqui para eu poder ver.
2 - Localize o arquivo Sys.txt, faça o mesmo procedimento acima.
3 - Localize o arquivo IGOPATH.txt, torne a fazer o mesmo procedimento.
Talves você não encontre o arquivo IGOPATH, qualquer coisa é só me informar.

Acho estranho esse seu cometário, pois os arquivos da pasta SAVE, nada tem haver com a inicialização do GPS. Mas vamos ver o que esta acontecendo.
Se você não fez backup, estou te encaminhando o link com o conteúdo da pasta save da versão do seu igo. É só acessar www.megaupload.com/?d=2WB65TNQ.
Att
Fernando .´.
MSN: Este endereço de e-mail está protegido contra spambots. Você deve habilitar o JavaScript para visualizá-lo.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
Última Edição: 21 Ago 2010 16:44 por fernandoitu.
O tópico foi trancado.

Re:socorro geral! 22 Ago 2010 17:46 #13203

pasta shell
\SDMMC\iGO8.3\iGO8.exe
pasta sys
[interface]
skin="ui_igo8"
resolution_dir="480_272"
vga=0
shutdown_time=0
exit_on_restart=0
maxzoom2d=6000000
minzoom2d=150
show_exit=1

[rawdisplay]
class="landscape"
screen_x=480
screen_y=272

[debug]
skip_eula=1
enable_roadshadow=1

auto_nightmode=1 2dheadup=1 3d_scale_carmodel=1 3dcarsizemin=2000 3dcarsizemax=2800 3dcarsizemul=5000 [3d] show_guidance_strip=1 show_guidance_arrows=1 guidancearrow_first_size=1.5 guidancearrow_first_alpha=24 guidancearrow_second_size=0.8 guidancearrow_second_alpha=12 [smartzoom] auto_follow_time="30" restore_smartzoom_on="0" auto_smartzoom_time="30" overview="0" auto_follow_on="0" overview_zoomlevel="3000" enabled="0" maxangle="85" minangle="85" maxzoom2d="1000" enabled2d="1" zoom_after_find="0" [navigation] sim_speed_factor=2.5 show_current_city=1 show_countrychange=1 [msnd] msnd.start=0 [3d_config] disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons [warning] warn_distances=130:450,110:350,90:300,60:200,40:100 [sound] queue_length=200 use_method="1" os_volume="200" sound_volume="200" voice_volume="200" dynamic_volume_type="0" [tts] tts_buffer=40000 tts_logics=3 announce_exit_directions=1 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [TMC] port = "COM, 2" source = "eten" gps_source = 0 a ultima pasta de fato nao encontrei. estava usando o gps no modulo simples, resolvi testar no avançado, e por enquanto não apareceu nenhuma mensagem de erro, mas ainda nao estou confiante. então confira se tá tudo ok e me avise. muito obrigada pela ajuda! tenho uma viagem pra fazer pra BH e dependo exclusivamente do gps! de fato, não sei o q seria da minha narceja(GPS) sem a ajuda de vcs! mais uma vez obrigada! Fabiola![map]
auto_nightmode=1
2dheadup=1
3d_scale_carmodel=1
3dcarsizemin=2000
3dcarsizemax=2800
3dcarsizemul=5000

[3d]
show_guidance_strip=1
show_guidance_arrows=1
guidancearrow_first_size=1.5
guidancearrow_first_alpha=24
guidancearrow_second_size=0.8
guidancearrow_second_alpha=12

[smartzoom]
auto_follow_time="30"
restore_smartzoom_on="0"
auto_smartzoom_time="30"
overview="0"
auto_follow_on="0"
overview_zoomlevel="3000"
enabled="0"
maxangle="85"
minangle="85"
maxzoom2d="1000"
enabled2d="1"
zoom_after_find="0"

[navigation]
sim_speed_factor=2.5
show_current_city=1
show_countrychange=1

[msnd]
msnd.start=0

[3d_config]
disable_roadsign_navigation_mode=1 ; 0 = balloons shown, 1 = no balloons

[warning]
warn_distances=130:450,110:350,90:300,60:200,40:100

[sound]
queue_length=200
use_method="1"
os_volume="200"
sound_volume="200"
voice_volume="200"
dynamic_volume_type="0"

[tts]
tts_buffer=40000
tts_logics=3
announce_exit_directions=1
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[TMC]
port = "COM, 2"
source = "eten"
gps_source = 0

a ultima pasta de fato nao encontrei.
estava usando o gps no modulo simples, resolvi testar no avançado,
e por enquanto não apareceu nenhuma mensagem de erro, mas ainda nao estou
confiante. então confira se tá tudo ok e me avise.
muito obrigada pela ajuda! tenho uma viagem pra fazer pra BH e dependo
exclusivamente do gps!
de fato, não sei o q seria da minha narceja(GPS) sem a ajuda de vcs! mais uma
vez obrigada!
Fabiola!
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.

Re:socorro geral! 23 Ago 2010 12:08 #13277

Boa tarde Fabiola.
Legal, então esta funcionando. Parabéns.
Sim, seus arquivos estão todos ok. O arquivo IGOPATH.txt que te solicitei são para GPSs que usam navegação tanto no cartão quanto na memória do GPS o que não é o caso do seu. Mas ok.
Se tiver algum dúvida quanto ao funcionamento, deixa um post aqui. faça o teste pertinho de casa e verifique. Estamos a disposição.
Coloque um post confirmando se o seu navegador esta ok aqui pra gente poder encerrar.
Att
Fernando .´.
  • fernandoitu
  • Colaborador
  • fernandoitu's Avatar
  • OFFLINE
  • Postagens: 309
  • Agradecimentos: 5
  • Registro em: 03/07/2010
    Ult. Visita: 10/08/2014
Última Edição: 23 Ago 2010 12:09 por fernandoitu.
O tópico foi trancado.

Re:socorro geral! 23 Ago 2010 18:04 #13354

acredito que agora vai dar tudo certo! testei indo de uma cidade a outra e deu tudo certinho. obrigada pela ajuda!
Fabiola!
  • fabiolalm
  • Iniciante
  • fabiolalm's Avatar
  • OFFLINE
  • Postagens: 9
  • Registro em: 20/08/2010
    Ult. Visita: 23/08/2010
O tópico foi trancado.
  • Página:
  • 1
Time to create page: 0.293 seconds