Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS "trava" quando o navegador inicia

GPS "trava" quando o navegador inicia 17 Out 2011 06:58 #99299

Olá! Estou usando um GPS Bak 4307 com o sistema iGO Amigo e o que acontece é o seguinte, quando eu inicio o GPS o navegador carrega normalmente e após iniciado, independente de onde eu apertar aparece a mensagem:
"Tem certeza que quer sair do programa?
Sair Minimizar Cancelar"
E normalmente independente de onde eu tente clicar, quantas vezes, ele continua ali.
Já aconteceu de após insistir certo tempo ele sair dessa tela e ir para o menu do aparelho onde as vezes continua sem responder ao clique, e as vezes ele funciona normalmente e voltando ao navegador ele fica operando por certo tempo, até após algum clique que ele volte para a tela de encerramento do programa.

Alguém sabe me dizer se isso é problema no navegador ou no aparelho?

OBS.: O aparelho estava com o iGO Primo instalado por mim, mas aparecia uma mensagem de erro, acredito eu que pro falta de memória do aparelho ou algo do tipo, as vezes com o Primo também acontecia isso, eu mesmo instalei o iGO Amigo também, todos baixados por aqui.

Grato desde já.
  • alo4GANJAH
  • Iniciante
  • alo4GANJAH's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 16/09/2011
    Ult. Visita: 27/10/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS "trava" quando o navegador inicia 17 Out 2011 10:22 #99331

apague tudo o que tiver na pasta save e se não funcionar,

tente instalar outro navegador mais leve para testar, tipo igo8.3
  • lorenci
  • Usuário Platinum
  • lorenci's Avatar
  • OFFLINE
  • Postagens: 413
  • Agradecimentos: 77
  • Registro em: 10/05/2011
    Ult. Visita: 07/12/2016
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.486 seconds