Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problemas na instalação de navegadores fs 470 dc

Problemas na instalação de navegadores fs 470 dc 16 Out 2011 15:49 #99181

Olá pesoal, é o seguinte eu adquiri um fs 470 dc, após alguns dias de uso ele pediu para configurar o destino da navegação, porém não havia arquivo nenhum lá.

Então eu começei a minha saga de instala igo, amigo, primo, destinator e etc.

E todos não funcionam, uns até funcionaram por um tempo, mais depois disto travam ou aparece "Error- Initialization error: no language files were found‎" no IGO ou "Map file is corrupted" no DEstinator.

Tentei trocar com o SDMMC do meu celular e nada, ja resetei, ja fortmatei e reinstalei umas 20 vezes.

Se alguém tiver alguma solução para o meu problema, uma delas que pode resolver seria eu gravar na resident flash o navegador, porém não sei como posso fazer isso, tentei mas não consegui achar

Obrigado.
  • thomas11
  • Iniciante
  • thomas11's Avatar
  • OFFLINE
  • Postagens: 1
  • Agradecimentos: 1
  • Registro em: 02/10/2011
    Ult. Visita: 16/10/2011
O administrador desabilitou o acesso público de escrita.
Os seguintes usuários disseram Obrigado: valdirchander

Re: Problemas na instalação de navegadores fs 470 dc 19 Out 2011 14:36 #99862

Estou com o mesmo problema!!! Mesmo aparelho...

Na realidade estou com 2 aparelhos Foston parados...o meu, um FS 430N tem quase 2 anos e está a uns 5 ou 6 meses parado. Uma vez estava transferindo vídeos para ele e deu um erro...daí só deu m... Caí na asneira de formatar!!! Hoje em dia perdi o menu, ele entra direto do Windows CE e cada vez tenho que localizar o cartão, a pasta com o navegador e então executar...Queria poder restaurar seu menu como era antes, mas nada feito.

Agora estou com um FS 470dc que trouxe do Paraguay para um amigo do serviço...pior besteira. Funcionou direitinho quando eu trouxe, 2 dias depois ele simplesmente não entra no navegador...pede pra configurar o caminho, já coloquei inúmeros navegadores no cartão, até localizo a pasta e seleciono o executável, mas quando volto e clico no navegador ele pede pra configurar novamente...

Já testei com outros cartões e nada.

Tentei colocar um navegador dentro da memória interna do GPS mas ele não deixa, manda formatar!!!! Outro dia estava tão chateado que resolvi formatar, mesmo sabendo a encrenca que dá...mas mesmo assim não permitiu...não deixou. Então pensei se a memório dele não está baleada ou coisa parecida. Mas o engraçado é que todas as outras funções estão perfeitas, menu, leitura de vídeos, audio, fotos, a TV digital pega perfeitamente e até grava programação!!! O bluetooth funciona direitinho também...logo, não sei mais o que fazer...sem contar que estou arcando com o prejuízo desse também...ou seja...paguei 2 aparelhos e quando fou sair tenho que imprimir um mapa no Google Maps!!!!
  • dospra
  • Iniciante
  • dospra's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 07/05/2011
    Ult. Visita: 28/02/2012
O administrador desabilitou o acesso público de escrita.

Re: Problemas na instalação de navegadores fs 470 dc 19 Out 2011 16:34 #99890

Caros
Eu tve o mesmo proplema e a solução foi a seguinte.
Depois de quebrar muito a cachola eu desccibri que o problema estava nas pastas.O foston não deixa voce urilizar varias pasta para chegar ao .exe.Para resolver este problema é bem simples. Basta voce colacar no seu card somente a pasta do igo.Exemplo. A hora que voce for configurar o caminho ira aparecer:ORIGEM DE NAVEGAÇÃO: SDMMC:IGO8.3:iGO8.EXE. Ai na origem de navegação ficara assim:\SDMMC\IGO8.3\IGO8.EXE.
O problema é que não pode ser muito grande este caminho. Ficando assim voce não terá problema.
Espero ter te ajudado.
André Luciano Perin Zezo
  • lucianozezo
  • Iniciante
  • lucianozezo's Avatar
  • OFFLINE
  • Postagens: 26
  • Registro em: 30/07/2010
    Ult. Visita: 08/11/2012
O administrador desabilitou o acesso público de escrita.

Re: Problemas na instalação de navegadores fs 470 dc 19 Out 2011 16:39 #99892

Caro Amigo.
Eu fizz a besteira de instalar os menus personalizados mo mmeu foston e só deu problema. Eu achei um post no site de restauraçção de GPS com os proggrramas originais de fabrica. Segui tudo que estava lá e resolvi o meu problemma de formatação. Não me lembro do link do post deste site. Vou procurar e disponibilizar aqui para voce. Mas enquanto isso vai voce mesmo procurando op post que é bem legal e funciona mesmo. Já faz 3 meses que instalei e funcciona perfeitamente.

André Luciano Perin Zezo.
  • lucianozezo
  • Iniciante
  • lucianozezo's Avatar
  • OFFLINE
  • Postagens: 26
  • Registro em: 30/07/2010
    Ult. Visita: 08/11/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.262 seconds