Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: ATUALIZAÇÃO

ATUALIZAÇÃO 11 Out 2011 13:01 #98227

Boa tarde!

sou novo nesse clube de GPS, ganhei um MOX g45 com o navegador IGO8, mas toda a vez que indicava uma rota ele reiniciava, desconfigurando tudo, inclusivel a hora também era alterada. Baixei o IGO 8.3 e IGO PRIMO e não consegui fazer com que eles funcionassem, toda a vez que clicava em navegação o GPS reiniava novamente.

Gostaria algumas instruções, não sei se estou fazendo a atualização de foram correta.

grato!
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 11 Out 2011 18:04 #98258

Da uma olhada no arquivo crash.txt que fica no raiz (caso o seu navegador gerou um), as vezes o problema esta escrito no arquivo.
  • Bulli
  • Usuário Gold
  • Bulli's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 31
  • Registro em: 10/03/2011
    Ult. Visita: 05/06/2015
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 11 Out 2011 18:32 #98262

e aew fefo..
seja bem vindo ao Forum..
bem...
vc nos disse que baixou 2 navegadores aqui dp Forum..
vc colocou eles num cartão me memória?
configurou a origem de navegação,para que seu GPS reconhece esse cartão e execute seus navegadores?
vc configurou a resolução correta dos avegadores para seu GPS?
nos de alguma dica a mais para que possamos te orientar
ficaremos no aguardo ..
vlw e boa sorte,,,,,
  • alemao_ms
  • Usuário Platinum
  • DIVIDIR CONHECIMENTO É FANTASTICO...
  • alemao_ms's Avatar
  • OFFLINE
  • Postagens: 773
  • Agradecimentos: 93
  • Registro em: 09/07/2011
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 01:43 #98338

E ai Alemão
Sim...copiei os dois para o cartão de memoria, alterei o navegador nas configurações.
não configurei nenhuma resolução...
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 01:47 #98339

Bulli,
entrei no cash e como sou leigo, tem diversos codigos, onde encontrarei algo que exemplifique um erro?
está em anexo o arquivo txt cash.

Arquivo Anexo:

Nome do Arquivo: crash.txt
Tamanho do Arquivo: 53 KB



muito obrigado pela atenção
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 09:23 #98356

Esse arquivo tem todas as tentativas que você fez para abrir IGO8.3.

ANTES DE MAIS NADA seu cartão esta formatado FAT32 ou FAT?

Se esta formatado FAT32, reformatar seu cartão FAT e tentar instalação normalmente, muitas vezes isso resolve.

Se esta formatado FAT então faz o seguinte: apagar esse arquivo e abrir IGO8.3 e postar o arquivo logo em seguida (que será gerado) desse jeito vamos ter apenas o problema da ultima tentativa.

E faz a mesma coisa para IGO Primo, cada um gera um arquivo crash.txt no raiz

Ao mesmo tempo faz a sugestão de alemao_ms:

Tentar instalar o navegador na memória interna, tem alguns GPS somente roda o navegador internamente.
E definir a resolução no arquivo sys.txt antes de tentar abrir o navegador.
  • Bulli
  • Usuário Gold
  • Bulli's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 31
  • Registro em: 10/03/2011
    Ult. Visita: 05/06/2015
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 09:59 #98364

Arquivo Anexo:

Nome do Arquivo: crash_2011-10-12.txt
Tamanho do Arquivo: 3 KB

O cartão de memória é FAT, fiz o que você sugeriu, apaguei o CASH.TXT e tentei entrar novamente, segue o anexo.

a sugestão do alemão nao consegui fazer, pois o PC não reconhece o aparelho sem o cartão de memoria.

agradeço muito a atenção.
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 10:25 #98368

O erro no arquivo crash.txt um pouco genérico e não indica o problema, um dos motivos desse erro resolução errada.

Seu GPS é 3.5 certo?

Se for, precisa mudar o valor no arquivo sys.txt na seção [interface] para a resolução correta de seu aparelho.

No lugar de: resolution_dir="480_272"
usar: resolution_dir="320_240"
  • Bulli
  • Usuário Gold
  • Bulli's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 31
  • Registro em: 10/03/2011
    Ult. Visita: 05/06/2015
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 10:29 #98370

Como eu faço para configurar a resolução do meu GPS para navegador instalado?
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 10:36 #98372

A resposta esta na mensagem anterior:

Abre o arquivo sys.txt (fica no raiz do navegador) na seção [interface]:

No lugar de: resolution_dir="480_272"
usar: resolution_dir="320_240"
  • Bulli
  • Usuário Gold
  • Bulli's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 31
  • Registro em: 10/03/2011
    Ult. Visita: 05/06/2015
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 10:39 #98374

troquei a resolução, mas ainda continua reiniciando quando eu clico em navegador......

na pasta gravada no cartão do IGO 8.3 existem duas pastas zipadas, é necessário descompacta-las?
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 12 Out 2011 10:59 #98382

Não, IGo 8.3 usa eles assim mesmo. (branding.zip e data.zip).

Até aparecer alguém com mais idéias , só posso pensar em apenas uma alternativa: você já tentou instalar IGo Amigo de 10/2011?
  • Bulli
  • Usuário Gold
  • Bulli's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 31
  • Registro em: 10/03/2011
    Ult. Visita: 05/06/2015
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 13 Out 2011 18:42 #98615

Bulli,
atualizei com o IGO amigo, alterei a resolução e o navegador e rodou, mas percebi que não está conseguindo localizar os satelites ficando sem sinal, fiz um teste ao efetuar o percurso estipulado o GPS não deu as coornadas.

muito obrigado pela força!!!
  • fefo
  • Iniciante
  • fefo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 10/10/2011
    Ult. Visita: 26/10/2011
O administrador desabilitou o acesso público de escrita.

Re: ATUALIZAÇÃO 13 Out 2011 18:57 #98619

Pelo menos estamos no caminho certo.

Para pegar o sinal de satélite tenta fazer assim:
Fica no ar livro com ceu aberto (se for nublado vai demorar mais) e clique no botão +Mais ... > Opções > Configurações na skin DJ > Porta e Velocidade do GPS > remover a marca na frente de GPS ativado

e na mesma página tem um botão chamado Detectar Automaticamente.

E deixar o GPS captar o sinal até aparecer a mensagem GPS detectado corretamente.
Clique em OK
Clique em voltar
Clique em voltar novamente
e mais uma vez em voltar
e mais uma vez em voltar

agora olha a mapa e começa usar GPS
Espero que isso resolve seu problema.
  • Bulli
  • Usuário Gold
  • Bulli's Avatar
  • OFFLINE
  • Postagens: 191
  • Agradecimentos: 31
  • Registro em: 10/03/2011
    Ult. Visita: 05/06/2015
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.282 seconds