Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Som de alerta de radar

Som de alerta de radar 28 Jul 2011 14:29 #83036

Ola pessoal,

Comprei meu primeiro GPS esses dias é um BAK 4004, bem legalzinho

Estou tentando eliminar o som de velocidade acima da permitida ao
se aproximar de um radar.

Ja tentei varias alternativas que encontrei aki no forum mas não
deram certo, mudei no arquivo sys.txt o seguinte comando:

[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

na linha onde diz: overspeed_sound="!camera" eu troquei por outra
palavra qualquer e nada, e tambem apaguei essa linha toda, não funcionou.

O som que da é o !alert5, encontrei o arquivo de audio na pasta
AUDIO, onde posso encontrar esse comando para muda-lo ?

Valeu ai pessoal, muito bom esse site, parabens.

Agradeço desde já
Abraço
  • Marcio_dedo
  • Iniciante
  • Marcio_dedo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/07/2011
    Ult. Visita: 01/08/2011
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 14:46 #83041

Procure pela seguinte linha no seu sys.txt e coloque um ponto-virgula na frente:

;speedlimit_warning="1"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 15:42 #83047

Opa,

Valeu ai Plot_aqa, encontrei essa linha no arquivo system na pasta SAVE, vou mudar de "1" pra "0" e depois do teste posto
resultado

Obrigado.
  • Marcio_dedo
  • Iniciante
  • Marcio_dedo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/07/2011
    Ult. Visita: 01/08/2011
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 16:11 #83051

rssssss

Não deu !!

Mudei de "1" para "0" e o que sumiu foi o bip de alerta do radar, mas o que eu queria tirar o de velocidade acima
da permitida pelo radar.

Mas valeu mesmo assim

Abraço
  • Marcio_dedo
  • Iniciante
  • Marcio_dedo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/07/2011
    Ult. Visita: 01/08/2011
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 16:15 #83052

Cuidado que existe uma linha muito similar:

speedcam_warning=1

Essa sim deve ficar em 1

Vc deve algterar essa:

;speedlimit_warning="1"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 17:16 #83072

Oi,

No SAVE, system esta assim:

[warning]
speedwarn_alt_tolerance="130"
speedwarn_tolerance="130"
speedcam_soundtype="2"
pedestrian_warning="1"
speedcam_warning="1"
speedcam_enabled="1"
speedlimit_warning="0"
speedlimit_warning_voice="1"
speedlimit_warning_visual="1"

Ve ai se eu fiz certo, ou se eu estou mexendo no lugar errado.

Com essa configuração acima não deu certo

Vlw
  • Marcio_dedo
  • Iniciante
  • Marcio_dedo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/07/2011
    Ult. Visita: 01/08/2011
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 17:24 #83074

Oi,

As alterações que te passei é pra fazer no SYS.TXT (na raiz) e não no SAVE, System
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 17:39 #83077

Oi

Desculpe ai, eu fiz no SYSTEM porque no sys.txt não tem esse comando.

no sys ta assim:


[warning]
speedcam_warning=1
warn_distances=130:500,110:450,90:300,60:230,40:120
overspeed_sound="!camera"

nesse ai eu já usei : speedcam_warning=0

e tambem já tentei deletando a linha (overspeed_sound )


Nada resolveu... sera que eu tenho que acrescentar essa linha """ speedlimit_warning=0 ""

rsssss... gps assombrado


Valeu ai, e obrigado pela tua paciencia..
  • Marcio_dedo
  • Iniciante
  • Marcio_dedo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/07/2011
    Ult. Visita: 01/08/2011
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 17:46 #83080

speedcam_warning= liga/desliga o aviso de RADARES
speedlimit_warning= liga/desliga o aviso de EXCESSO DE VELOCIDADE DA VIA
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Som de alerta de radar 28 Jul 2011 18:19 #83090

Beleza,

Eu to entendendo o que voce ta me falando, só que não tem no sys.txt, esse speedlimit_warning=1,
não sei por que, mas não tem.

Agora eu coloquei speedlimit_warning=1 e mudei pra "0", e sai com o carro e não resolveu.

Vou fazer um download do IGo 8.3 pra ver se vem com esse comando no sys. Numa dessas quem
configurou a maquina tirou, sei la... não entendeo nada disso

Se eu estiver fazendo errado pode falar ai...

Obrigado.
  • Marcio_dedo
  • Iniciante
  • Marcio_dedo's Avatar
  • OFFLINE
  • Postagens: 7
  • Registro em: 27/07/2011
    Ult. Visita: 01/08/2011
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.267 seconds