Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Roadstar RS-600GPS está com Calibração errada !!!

Roadstar RS-600GPS está com Calibração errada !!! 26 Jul 2011 20:53 #82687

Caros amigos, estou com um Roadstar RS-600GPS que não calibra, já entrei até no windows ce, mais parece ser um erro nele, por nem por lá consegui fazer o calibre funcionar, o canto direito inferior da tela não da calibre nas teclas, vc clica em uma e ele seleciona 2 do lado, até mesmo no windows ce não aparece o menu iniciar dele, somente os icones da tela, até consigo entrar no painel de controle onde tem o calibrador dele tbm, mais não calibra tbm, fiquei 15 minutos calibrando e não conclue, só desligando e ligando novamente para sair da tela.
Já removi o ndrive tanto da flash interna como do cartão, e nem assim ele calibra, funciona um pouco melhor, mais não calibra.

Já não sei mais o que fazer, pensei até em reinstalar o windows ce, mais não encontrei nenhuma informação confiavel a ponto de tentar. :-(

Desde já agradeço qualquer informação.

Igo8.3 renomeado para ndrive
  • douglas.menegasso
  • Iniciante
  • douglas.menegasso's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/07/2011
    Ult. Visita: 04/04/2014
O administrador desabilitou o acesso público de escrita.

Re: Roadstar RS-600GPS está com Calibração errada !!! 27 Jul 2011 00:18 #82753

Olá Douglas.

Seja bem vindo ao fórum.

Será que não é porque a sua tela ou película protetora estão muito arranhadas nessa região?

O aparelho sofreu alguma queda, alguma pancada ou alguma forte pressão na tela?
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Roadstar RS-600GPS está com Calibração errada !!! 27 Jul 2011 00:34 #82758

Olá amigo, obrigado pela resposta, então, segundo o dono não teve queda nenhuma e não esta arranhado, principalmente nessa região, ele até seleciona, mais errado, vc aperta menu, ele seleciona o mapa, quando retirei o igo (ndrive) do cartão e da flash, ele deu uma leve melhorada, botões que não conseguia usar começaram a serem selecionados, mais fica um tempo e volta a ficar fora de calibragem, coloquei o explorer.exe no cartão pra acessar o windows ce, e nele tbm esta fora nessa região, e o estranho que pelo que andei vendo no emulador, é pra aparecer o menu iniciar, coisa que nesse não aparece, só my device e recycled bin, até consegui acessar o painel de controle, e dentro dente tentei calibrar, mais o calibrador aparece a mensagem de que deve ser pressionado quantas vezes forem necessárias, mais fiquei 15min e nada, dai só desligando pra consegui sair dele.
  • douglas.menegasso
  • Iniciante
  • douglas.menegasso's Avatar
  • OFFLINE
  • Postagens: 4
  • Registro em: 22/07/2011
    Ult. Visita: 04/04/2014
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.277 seconds