Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Problema GPS Navgear Streetmate GP43

Problema GPS Navgear Streetmate GP43 23 Jul 2011 18:05 #82070

Olá.

Tenho um GPS Navgear modelo Streetmate GP 43 o mesmo possui o navegador IGO- mobileNavigation porém esta muito lento para iniciar então salvei os arquivos do cartão SD numa pasta backup e depois comecei a testar outros navegadores e atualizações do IGO porém sem sucesso. retornei os arquivos originais ao cartão SD porém o GPS não abre. Alguém poderia me ajudar existe passo a passo para que eu possa saber o que aconteceu?

Obrigado!
  • allanrsitta
  • Iniciante
  • allanrsitta's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/07/2011
    Ult. Visita: 07/08/2013
O administrador desabilitou o acesso público de escrita.

Re: Problema GPS Navgear Streetmate GP43 25 Jul 2011 05:47 #82291

allanrsitta

Seja bem vindo ao fórum.
...retornei os arquivos originais ao cartão SD porém o GPS não abre...
É exibida alguma mensagem de erro? Caso sim, qual?

Verifique se nas opções do seu menu existe uma função que permita definir o caminho para o navegador.

Como não tenho em mãos um modelo desses, não sei te dizer exatamente se ele tem e onde fica, mas procure nas opções dele algo parecido com: "Definir origem", "OPrigem de Navegação", "NAVI path", "Nav. GPS"....e caso encontre, indique para o arquivo executável (final.exe) do iGO.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.

Re: Problema GPS Navgear Streetmate GP43 30 Jul 2011 14:34 #83380

Nenhuma mensagem de erro é mostrada somente clico para abrir o navegador e aparece um relogio girando mas não abre.


Encontrei Pasta .txt com nome "SYS.TXT" e dentro temos a descrição:

[folders]
app="%SDCARD%/MobileNavigator.exe"

[interface]
maxzoom2d=6000000
show_exit=1

[local]
default_language="german"

[device]
type="PEARL"

[rawdisplay]
screen_x=480
screen_y=272


Alem desta pasta temos outra pasta .txt de nome "KOPIE VON SYS.TXT e dentro temos a descrição:


[folders]
app="%SDCARD%/MobileNavigator"

[interface]
maxzoom2d=6000000
show_exit=1
laneinfo_signpost_enabled=1
poi_show_all_btn=1

[power]
power_off_mode=0

[local]
default_language="german"

[device]
type="PEARL"

[rawdisplay]
screen_x=480
screen_y=272

2dheadup=1 [debug] reserve_memory=2097152 sound_q_length=200 queue_length=200 disable_outlookpoi=1 show_oneway=1 show_speed_limit=1 skip_eula=1 enable_roadshadow=1 [tts] tts_buffer=131072 announce_exit_directions=1 tts_logics=3 priority="HIGH" always_say_road_names=1 announce_street_name=1 skip_exit_numbers=0 [timezone] sync_os_timezone=0 reset_os_timezone=0[map]
2dheadup=1

[debug]
reserve_memory=2097152
sound_q_length=200
queue_length=200
disable_outlookpoi=1
show_oneway=1
show_speed_limit=1
skip_eula=1
enable_roadshadow=1

[tts]
tts_buffer=131072
announce_exit_directions=1
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
skip_exit_numbers=0

[timezone]
sync_os_timezone=0
reset_os_timezone=0
  • allanrsitta
  • Iniciante
  • allanrsitta's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 17/07/2011
    Ult. Visita: 07/08/2013
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.237 seconds