Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Configuração GPS

Configuração GPS 21 Jul 2011 15:21 #81635

Tenho um igo8, roda mas é desatualizado, vou passar a sequencia de arquivos, pois o Primo não roda:

Na pasta raiz original tenho:
shell.ini
igo8
gpslog
tts_loq

segue fotos 1(raiz) ,2(igo8) , 3(sys) , minha shell é \sdmmc\igo8\igo8.exe da versão original


Semttulo1.jpg


Semttulo1a.jpg


Semttulo2.jpg




no Primo não veio shell ou qualquer ini, então não consigo fazer rodar, tentei alterar tudo e mais um pouco, não saí do lugar, não rodou o programa é este www.gpspoint.com.br/...-03-mapas--20jul2011

baixei a versão completa e só alterei o branding e data para resolução 480_234 que baixei da light

tentei por outros ini na raiz e nada


se alguém puder disponibilizar as posições do arquivo da raiz o sys tudo defenido agradeço, pois na net não existe nada simplificado.
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 15:52 #81642

Concentre suas duvidas em um único tópico:

www.gpspoint.com.br/...31-iniciar-gps#81641
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 15:57 #81644

A pasta do Primo vc vai gravar ao lado da pasta do Igo.

O shell.ini existente vc vai alterar para que fique assim:

DE:\sdmmc\igo8\igo8.exe
PARA: \sdmmc\Primo\Primo.exe

O nome da pasta e do executável vc deixa de acordo com a sua instalação. Ou seja, talvez a pasta não se chame Primo nem o executável se chame Primo.exe
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 16:41 #81655

bom, coloquei o primo ao lado do igo, começou a abrir, mas deu mapa desatualizado
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 16:44 #81656

Existe algum arquivo dentro de content\map na pasta do Primo? Quais?
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 16:50 #81658

dentro do map foto 1, pasta content foto 2 e abaixo a sys

Semttulo1b.jpg


Semttulo2b.jpg


[device]
type="pearl_gtx60"

[mapchanger]
map_ta="TeleAtlas Q1 2011"
map_nt="NavTeq Q1 2011"
map_ot="TeleAtlas Q4 2010"

[gps]
Port: COM1
Baudrate: 4800
Protocol: NMEA

[debug]
skip_eula=1
cache=262144
show_performance=0
sound_q_length=200
max_memory=480000000
reserve_memory=2097152
screenshotsavecameraini=0
screenshotfilename="\captures\ecran_%02d.jpg"
experimental_features=1
show_networkservices=1

[folders]
sdcardpath="\SDMMC\Primo"
has_secondary_root=0

[tripcomputer]
num_of_trips=4

[sound]
csv_voice_enabled=1

[gestures]
border_width=130

[network]
available=1

[tmc-http]
enabled=1

[http]
enabled=1

[power]
backlight_status=0

3d_scale_carmodel=1 3dcarsizemin=8000 3dcarsizemax=15000 3dcarsizemul=25000 speedcam_visibility=2500 [roundaboutcam] enabled=0 centery=20 [tts] tts_buffer="131072" ; alertnativo="80000" tts_logics="3" priority="HIGH" announce_exit_directions="3" ; padrão_default=1 always_say_road_names="3" announce_street_name="1" skip_exit_numbers="1" ; padrão_default=2[map]
3d_scale_carmodel=1
3dcarsizemin=8000
3dcarsizemax=15000
3dcarsizemul=25000
speedcam_visibility=2500

[roundaboutcam]
enabled=0
centery=20

[tts]
tts_buffer="131072" ; alertnativo="80000"
tts_logics="3"
priority="HIGH"
announce_exit_directions="3" ; padrão_default=1
always_say_road_names="3"
announce_street_name="1"
skip_exit_numbers="1" ; padrão_default=2
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 17:24 #81667

vi também que talvez tenha de alterar o mapchanger.ini , mas não tem este arquivo na pasta utility

Semttulo3.jpg
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 17:47 #81671

apaguei todo o conteudo da pasta save, mas mesmo assim na inicialização qdo chega em language abre uma mensagem de mapa desatualizado, verifiquei o outro tópico, mas não resoulveu.


(ao moderador peço desculpas pelo outro tópico meu e se possível apagar)
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 18:36 #81680

ainda não consegui resolver o erro de incialização de mapa:


o erro pode estar na sys

[switchmap]
changer="\sdmmc\Primo\utility\MapChanger.exe"
1=",map_ta,\sdmmc\Primo,,"
2=",map_nt,\sdmmc\Primo,,"
3=",map_ot,\sdmmc\Primo,,"
poiswitch=1

[mapchanger]
map_ta="TeleAtlas Q1 2011"


ou é algum configuração de resolução
map_nt="NavTeq Q1 2011"
map_ot="TeleAtlas Q4 2010"
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 18:46 #81684

Essas configurações que vc mencionou são para o correto funcionamento do Mapchanger. No seu caso, o problema está na instalação. Pode ser que esteja faltando algo no seu aparelho pois ele não está sequer reconhecendo/aceitando o mapa que vc já tem dentro da pasta content\map.

Pelo que eu vi, está tudo correto. Não achei algo que saltasse aos olhos e que fosse a causa desse comportamento estranho.

Eu faria apenas um teste (mas que não tenho mta esperança de resolver) que é colocar um ponto-virgula na frente da seguinte linha:

;sdcardpath="\SDMMC\Primo"
  • plot_aqa
  • Gerente
  • Evite Mensagens Privadas para dúvidas. Pesquise!
  • plot_aqa's Avatar
  • OFFLINE
  • Postagens: 7801
  • Agradecimentos: 4072
  • Registro em: 02/08/2010
    Ult. Visita: 23/04/2015
CLIQUE AQUI e Faça uma doação de qualquer valor e ajude a manter o GPSPoint no ar !

POR FAVOR, DÚVIDAS APENAS NO FORUM!!!

NÃO EXISTE ATENDIMENTO V.I.P., PORTANTO NÃO ENVIEM MP COM DÚVIDAS TÉCNICAS
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 18:55 #81687

no meu igo original é assim:


[folders]
app="%SDCARD%/iGO8"



mas tb estava lendo e acho que o mapchanger pode ter a ver com o skin de diferente versões.
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 18:59 #81688

[switchmap]
changer="\sdmmc\Primo\utility\MapChanger.exe"
1=",map_ta,\sdmmc\Primo,,"
2=",map_nt,\sdmmc\Primo,,"
3=",map_ot,\sdmmc\Primo,,"
poiswitch=1



curiosidade o caminho correto não seria

1=",map_ta,\sdmmc\Primo\content,,"
2=",map_nt,\sdmmc\Primo\content,,"


pois meus mapas estão dentro da pasta content
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 21 Jul 2011 19:08 #81689

incomodando mais um pouco precisarei alterar o mpchanger.nfrun
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 22 Jul 2011 09:41 #81808

ainda sem solução, alguém que entenda poderia olhar os coments acima e dar uma luz, obrigado.
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 22 Jul 2011 09:56 #81814

Kuester, bom dia.
Esqueça o Mapchanger, inicialmente.
O problema central de seu GPS é não encontrar o mapa da pasta content / map.
Li acima que você está com dois iGO's em seu SD.
Tente apagar o outro, deixando somente o Primo e teste.

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 22 Jul 2011 10:16 #81820

ja tentei apagar o igo8, mas daí nem le o primo, tentei novamente um igo8.3 e deu a mesma mensagem de mapa desatualizado
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 22 Jul 2011 10:23 #81822

tentei agora o igo8.3 sem o igo8 e deu o mesmo erro, nem rodou, deve haver algo no igo8 que faz rodar, mas da conflito de mapa, o caminho do shell estava correto
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 22 Jul 2011 11:21 #81828

Kuester...
Penso que tem algum conflito entre as versões instaladas em seu GPS.
Já tentou retirar o igo8 de seu GPS e colocar outro iGO, mantendo o mesmo nome de pasta e .exe?

Att
GPSPoint
  • GPSPoint
  • Administrador
  • Feliz aquele que transfere o que sabe
  • GPSPoint's Avatar
  • OFFLINE
  • Postagens: 3920
  • Agradecimentos: 1655
  • Registro em: 31/12/2009
    Ult. Visita: 20/10/2016
Links mais procurados do Fórum :
- iGO 8.3.5 (My Way) Pacote 2012 : clique aqui para acessar
- iGO 8.4.3 ( Amigo ) Pacote 2012 : clique aqui para acessar
- iGO 9.6.13 (Primo) Pacote 2013 : clique aqui para acessar
Clique aqui para ajudar a manter o GPSPoint no ar !:woohoo:
O administrador desabilitou o acesso público de escrita.

Re: Configuração GPS 22 Jul 2011 17:38 #81901

praticamente consegui fazer funcionar o igo amigo com meu sys original, só acrescentei speedcam na sys, outra curiosidade, na pasta conte o nome das pastas de mapas são:

map
map_nt
map_ot
map_us

ou teria de ser map_ta o nome da pasta, pois a o nome vem somente map?

[switchmap]
changer="\Storage Card\iGO8.3\Extension\MapChanger\MapChanger.exe"
1=",map_ta,\Storage Card\iGO8.3,," mude de acordo com o nome do seu cartão
2=",map_nt,\Storage Card\iGO8.3,," mude de acordo com o nome do seu cartão
3=",map_ot,\Storage Card\iGO8.3,," mude de acordo com o nome do seu cartão
poiswitch=0
  • kuester
  • Iniciante
  • kuester's Avatar
  • OFFLINE
  • Postagens: 15
  • Registro em: 04/03/2011
    Ult. Visita: 11/12/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.306 seconds