Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: Midtec MD-558 - problema estranho

Midtec MD-558 - problema estranho 18 Jul 2011 17:05 #80875

Ola pessoas, como vao ?

seguinte, preciso da ajuda dos especialista ae.
tenho um Midtec MD-558 com iGO8xx
esses dias fui atualizar o sistema para o IGO PRIMO 2011 V 1.2 15/07/2011
como funciona a atualização?! vou explicar!!
meu GPS tem 2g de memoria interna porem nao consigo acessa-los diretamente como se fosse um pendrive.
para eu acessar tenho que colocar um memorycar e configurar o GPS para abrir um programinha de transferencia de arquivos (tipo um explorer) entao eu tenho do lado direito o GPS e do lado esquerdo os dados do cartao entao faco todas as transferencias que quero.
confirgurei todo o novo sistema (igo primo) no cartao e funcionou que foi uma blz;
fiz um bkp do igo8 (que ja vio com o GPS) e coloquei o Primo no lugar dele, estava funcionando perfeitamente quando alguma coisa aconteceu simplesmente apagou tudo, nao consigo acessar mais nada na memo interna do GPS mas quando vou tentar restaurar as configuracoes antigas (copiar os dados para o GPS) ele fala que o disco esta cheio.
resumindo: aparentemente esta tudo la porem nao consigo ver.
alguem poderia ajudar?
abracos
  • brdias77
  • Iniciante
  • brdias77's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 18/07/2011
    Ult. Visita: 05/12/2013
O administrador desabilitou o acesso público de escrita.

Re: Midtec MD-558 - problema estranho 20 Jul 2011 08:31 #81294

up!!
  • brdias77
  • Iniciante
  • brdias77's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 18/07/2011
    Ult. Visita: 05/12/2013
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.529 seconds