Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: iGO parou de funcionar

iGO parou de funcionar 02 Jul 2011 19:18 #77668

Comprei um GPS Foston FS-460DT e assim que liguei ele funcionou normlamente. Como eu vou viajar, cadadtrei uma rota. Agora, todas vez que ligo o navegador, aparece a tela inicial do iGO e logo o GPS é desligado. Às vezes aparece a mensagem:" Tha application failed to start last time. Do you want to reset to factory defaults and close all pois, tracks and settings? Eu escolho sim, aparece algumas tela para configurar, mas logo ele desliga. Peçoajuda ao forum.
  • everaldo61
  • Iniciante
  • everaldo61's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/07/2011
    Ult. Visita: 06/07/2011
O administrador desabilitou o acesso público de escrita.

Re: iGO parou de funcionar 02 Jul 2011 19:22 #77670

E se escolher NÃO o que acontece?
  • Sier
  • Galeria de Honra
  • Leia, Pense, Tente...
  • Sier's Avatar
  • OFFLINE
  • Postagens: 1802
  • Agradecimentos: 375
  • Registro em: 20/05/2011
    Ult. Visita: 12/08/2016
O administrador desabilitou o acesso público de escrita.

Re: iGO parou de funcionar 02 Jul 2011 19:39 #77673

Se eu escolher a opção não, ele desliga imediatamente, não aparece as telas para configuração. As telas que aparecem para configuração são: Program Language e idioma das orientações.
  • everaldo61
  • Iniciante
  • everaldo61's Avatar
  • OFFLINE
  • Postagens: 2
  • Registro em: 02/07/2011
    Ult. Visita: 06/07/2011
O administrador desabilitou o acesso público de escrita.

Re: iGO parou de funcionar 28 Ago 2011 23:29 #88895

O meu esta acontecendo o mesmo. Tb peço ajuda.
  • cristiano25
  • Iniciante
  • cristiano25's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 29/08/2011
    Ult. Visita: 29/08/2011
O administrador desabilitou o acesso público de escrita.

Re: iGO parou de funcionar 30 Ago 2011 11:15 #89231

Cristiano, bom dia!

Seja bem vindo ao fórum.

Experimente renomear a pasta save para save_old, por exemplo, pois assim você irá reconfigurar o iGO na próxima vez que ligar o GPS e nos diga se resolveu.

everaldo61, caso você também ainda esteja com esse problema, siga a dica para ver se resolve.

Abç
  • fernandodvdt
  • Galeria de Honra
  • BH / MG
  • fernandodvdt's Avatar
  • OFFLINE
  • Postagens: 1182
  • Agradecimentos: 163
  • Registro em: 28/01/2011
    Ult. Visita: 25/09/2016
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.257 seconds