Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: problemas no fs-700dt

problemas no fs-700dt 29 Jun 2011 17:42 #77048

Comprei esse foston fs-700dt e ele veio sem navegador instalado, e a Residentflash está vazia, mas não consigo colocar nada nela que com 20mg ela da lotada.

Eu andei lendo algumas coisas e acabei baixando alguns navegadores, como primo e igo. Eu coloquei o primeiro que baixei no meu sdmmc que formatei antes, e depois liguei o gps e coloquei o endereço do navegador e depois eu tentei acessar o navegador primo, mas aparece essa mensagem ' THE APLLICATION FAILED TO START LAST TIME. DO YOU WANT TO RESET TO FACTORY DEFAULTS AND LOSE ALL YOUR POIS, TRACKS AND SETTINGS?'

já coloquei sim, e não, mas ele não entra no navegador, já mudei o sys, já criei o arquivo shell.ini, mas nada adianta, já baixei várias atualizações de navegadores diferentes, mas sempre dá o mesmo erro.

Não entendo nada de gps, não consegui entrar no windows ce,

se alguém poder me ajudar eu agadeço, pois vou precisar de um tutorial passo a passo, e bem detalhado, me desculpem mas não tenho conhecimento sobre essa área.

dados da versão do gps

versão de firmware:
B.19D.000000.100927
V.19D.030005.100927.128M

VERSÃO DE APLICATIVO
V1.3.01.10.08.20

CÓDIGO DE IDENTIFICAÇÃO DE SISTEMA
20100801-00000000
20100801-A5000092

DESDE JÁ OBRIGADO
  • mayckon
  • Iniciante
  • mayckon's Avatar
  • OFFLINE
  • Postagens: 1
  • Registro em: 29/06/2011
    Ult. Visita: 29/06/2011
O administrador desabilitou o acesso público de escrita.

Re: problemas no fs-700dt 29 Jun 2011 18:11 #77051

Olá mayckon,

Seu GPS não usa arquivos de configuração shell.ini. Se você obteve a mensagem de erro mencionada, é por que já configurou corretamente a Origem de navegação pelo menu do aparelho.

Entre na pasta save do navegador e apague todo o seu conteúdo (deixe a pasta lá, vazia).

Além disso, certifique-se que a versão do iGO que você baixou suporta a resolução de 800X480 pixels de seu FS700DT.

Feito isso, reconfirme, no sys.txt, as configurações que afetam o display:

[interface]
skin="ui_igo8"
resolution_dir="800_480"

[rawdisplay]
highres=0
class="landscape"
screen_x=800
screen_y=480

Não altere as demais configurações do sys.txt, apenas altere/adicione para que as seções [interface] e [rawdisplay] fiquem como acima. Cuidado para não duplicar nada no sys.txt.

BBL
  • BrunoBL
  • Gerente
  • Joinville - SC
  • BrunoBL's Avatar
  • OFFLINE
  • Postagens: 5070
  • Agradecimentos: 1616
  • Registro em: 11/06/2010
    Ult. Visita: 07/12/2016
Toda ajuda é feita via fórum. Não envie pedido de ajuda por mensagem privativa.
Clique aqui para ajudar a manter o GPSPoint no ar
Última Edição: 29 Jun 2011 18:13 por BrunoBL.
O administrador desabilitou o acesso público de escrita.

  • Página:
  • 1
Time to create page: 0.235 seconds