Bem-Vindo, Visitante
Username: Password: Lembrar-me

Pesquisa no Fórum

  • Página:
  • 1

TÓPICO: GPS Magellan não iniciando

GPS Magellan não iniciando 25 Mai 2011 23:54 #70799

Olá amigos.

Possuo um GPS Magellan Modelo "Maestro 5310".
O mesmo utiliza o sistema Windows CE Core 5.0

Acontece que eu fiz uma besteira sem tamanho e fui apagando arquivos da memória flash dele. Acredito que nesta besteira foi junto o Windows.

Agora o aparelho fica só na tela de incialização onde aparece o nome Magellan e uma barra de "carregamento", a barra segue até aproximadamente 75% de seu tamanho e ali para, nada mais acontece.

Eu tinha o iGo Amigo instalado nele.

O que sobrou na memória Flash foi isto abaixo:

Pastas:
- SYS
- USR
Arquivos:
- gpspara0.bin
- gpspara1.bin
- gpspara2.bin
- gpspara3.bin
- log.rst


Tem solução? Posso reavivar meu aparelho?

Obrigado, qualquer ajuda é bem vinda.
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 26 Mai 2011 08:53 #70842

gvspfc,
Não sobrou quase nada, mas vc ja tentou mandar o navegador pra dentro do cartão de memória novamente?
  • Caio Junior
  • Galeria de Honra
  • Não mande MP, vamos resolver no forum
  • Caio Junior's Avatar
  • OFFLINE
  • Postagens: 1092
  • Agradecimentos: 913
  • Registro em: 04/04/2011
    Ult. Visita: 27/03/2013
Não mande mp para resolver suas dúvidas



Autorizado pelo autor.
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 26 Mai 2011 14:40 #70944

Caio, não muda nada, sou leigo em GPS, mas me parece que ele nem chega a carregar o sistema, logo não acontece nada se eu colocar o navegador dentro.

Se puder ajudar fico muito agradecido, pois cobram R$ 150,00 para arrumar aqui.
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 27 Mai 2011 14:43 #71181

Alguém teria condições de ajudar?

Fico agradecido.
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 27 Mai 2011 15:39 #71192

gvspfc,

Boa tarde!!!

Pelo que vejo em seu primeiro post, vc apagou o navegador iGO Amigo que tinha na memória interna. Você tem backup deste iGO Amigo???
Se caso não tiver backup, tente este aqui abaixo:
Amigo com 3 Mapas e Multi-Resoluções – Completo - 28/4/2011: 643 MB
Clique aqui! [ Click to expand ]

Abs,

Wbjiu
  • Wbjiu
  • Galeria de Honra
  • "Não enviem Mensagens Privadas"
  • Wbjiu's Avatar
  • OFFLINE
  • Postagens: 2239
  • Agradecimentos: 840
  • Registro em: 11/09/2010
    Ult. Visita: 30/11/2016
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 27 Mai 2011 16:02 #71197

Wbjiu escreveu:
gvspfc,

Boa tarde!!!

Pelo que vejo em seu primeiro post, vc apagou o navegador iGO Amigo que tinha na memória interna. Você tem backup deste iGO Amigo???
Se caso não tiver backup, tente este aqui abaixo:
Amigo com 3 Mapas e Multi-Resoluções – Completo - 28/4/2011: 643 MB
Clique aqui! [ Click to expand ]

Abs,

Wbjiu

Caro amigo Wbjiu.

Primeiramente obrigado pelo feedback.

Então, já peguei o iGo do colega Capulleto, só que como descrevi no meu primeiro post, aparentemente apaguei arquivos do Windows CE Core 5.0 também, tanto que nem inicia mais, fica só na tela de inicialização do Magellan e dali não sai mais, logo não adianta eu colocar o iGo dentro, pois não chega a carregar. Vou colocar uma foto para você ver aqui em anexo.

Desta tela não sai, com ou sem o iGo dentro dele.

Acredito eu que tenha que formatar e reinstalar o Windows CE 5.0 para depois instalar o iGo. Mas veja bem isso é só um palpite meu, pois como disse, sou completamente leigo.
Magellanerro.jpg
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 01 Jun 2011 14:27 #72160

Amigos, apenas para confirmar.

Ninguém tem idéia de como resolver né?

Porque aí tenho de enviar para o conserto.

Obrigado.
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 01 Jun 2011 15:11 #72170

gvspfc,

Quando você conecta no PC dá para ver os arquivos da memória interna? Se houver arquivos lá pode ser que não tenha apagado tudo. Use no winxp o programa activsync para ver o interior do seu aparelho. Informe o que diz o sys que sobrou lá.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
Última Edição: 01 Jun 2011 15:17 por ET.
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 01 Jun 2011 15:42 #72174

ET escreveu:
gvspfc,

Quando você conecta no PC dá para ver os arquivos da memória interna? Se houver arquivos lá pode ser que não tenha apagado tudo. Use no winxp o programa activsync para ver o interior do seu aparelho. Informe o que diz o sys que sobrou lá.

ET.

Amigo Colaborador ET,

conforme colocado no 1º post, isto é tudo que consigo ver, aquelas 2 pastas e mais aqueles arquivos.

Tenho acesso completo ao interior do GPS.

Mas não há nenhum arquivo .sys

Uso o Win7.

Obrigado.
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
Última Edição: 01 Jun 2011 15:43 por gvspfc.
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 01 Jun 2011 17:10 #72192

gvspfc,

Na pasta SYS não tem nada?. Por acaso não lembra o nome da pasta em que estava o navegador original. Com base no meu Slimway a pasta seria Amigo e o executável Amigo.exe. Provavelmente não apagou o wince, somente as pastas com os aplicativos, mas para funcionar temos que saber os nomes e os executáveis. Experimente abrir um tópico com o modelo do seu aparelho, pedindo um colega com um similar que lhe mande os arquivos originais.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 01 Jun 2011 17:29 #72199

ET escreveu:
gvspfc,

Na pasta SYS não tem nada?. Por acaso não lembra o nome da pasta em que estava o navegador original. Com base no meu Slimway a pasta seria Amigo e o executável Amigo.exe. Provavelmente não apagou o wince, somente as pastas com os aplicativos, mas para funcionar temos que saber os nomes e os executáveis. Experimente abrir um tópico com o modelo do seu aparelho, pedindo um colega com um similar que lhe mande os arquivos originais.

ET.

ET, vou verificar isto, estou de viagem mas sexta estou de volta e vejo isto.

Única coisa que posso dizer é que a pasta não era Amigo, tendo em vista que apaguei diversas pastas achando que nelas estariam o navegador.
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 01 Jun 2011 17:49 #72201

gvspfc,

Dê uma olhada aqui:http://www.gpspoint.com.br/forum/33-igo-primo/39228-dificuldade-de-instalar-igo-primo-no-gps-magellan#68009
Pode tentar usar os nomes das pastas e do executável que os outros modelos usam.

ET.
  • ET
  • Colaborador
  • Juiz de Fora - MG
  • ET's Avatar
  • OFFLINE
  • Postagens: 900
  • Agradecimentos: 279
  • Registro em: 14/01/2011
    Ult. Visita: 21/11/2016
ET.

Garmin zumo 350 LM + CNBR/AG/TRC/COCAR
CM M1 + Primo Android by Xamanian/Navitel/7Ways/Waze
Aquarius 2 Rodas + GMXT/PRIMO
DM do Projeto Tracksource - Interior de Minas Gerais
O administrador desabilitou o acesso público de escrita.

Re: GPS Magellan não iniciando 04 Jun 2011 18:49 #72841

ET escreveu:
gvspfc,

Dê uma olhada aqui:http://www.gpspoint.com.br/forum/33-igo-primo/39228-dificuldade-de-instalar-igo-primo-no-gps-magellan#68009
Pode tentar usar os nomes das pastas e do executável que os outros modelos usam.

ET.

ET,

Perdão pela demora, só agora cheguei e pude ver o Magellan.

Eu acho que já era, só reinstalando o Windows.

Toda vez que conecto o GPS ao computador ele pede para formatar a unidade, pois não é possível utilizá-la.

Não tenho mais acesso a nada...
  • gvspfc
  • Iniciante
  • gvspfc's Avatar
  • OFFLINE
  • Postagens: 8
  • Registro em: 20/05/2011
    Ult. Visita: 04/09/2012
O administrador desabilitou o acesso público de escrita.
  • Página:
  • 1
Time to create page: 0.258 seconds